ENDNOTE (ver

Document Sample
ENDNOTE (ver Powered By Docstoc
					http://library.tvu.ac.uk


         ENDNOTE X4 (ver.14) referencing software

                                 WHAT IS ENDNOTE?

EndNote is variously an online search tool, a 'references' database, and also a
bibliography maker. The software allows you to:
1. search library catalogues and copy references directly into EndNote;
2. use the ‘bibliographic manager’ of some databases and export references directly
into EndNote;
3. use EndNote’s import filters to convert and copy references in data files from most
other databases
4. add references manually; also sort, edit, copy, delete and search for references;
5. format citations in Microsoft Word and compile a list of references (bibliography) as
you insert citations.

(Note: this guide is only intended as a brief introduction and does not cover all of
EndNote's many features. For further details you should make use of EndNote's
online help facility; select Contents or Search for Help on… under the Help menu.
Alternatively, look on the Library Services website (library.tvu.ac.uk) for more
information and links to tutorials.)

                                 GETTING STARTED

(Note: EndNote is available via networked PCs in the Libraries.                   Access
arrangements on staff PCs will vary.)

Go to any networked (Dell) PC and login. From the desktop, double-click on the
‘EndNote Program’ icon.
The very first time the application loads, a box appears, with options to ‘Create a new
library’, ‘Open an existing library’, etc.; select 'Create a new library' (otherwise click
on File, New…). In the 'New Reference Library' box which appears, give the file a
name, select a drive/folder in which to save it, and click on <OK>. On the student
PCs, remember to save it in your personal network storage folder.


       BUILDING A ‘LIBRARY’                     catalogues including the TVU Library
                                                Catalogue.
Online searching library catalogues             In an open library, under the Tools
(whilst in EndNote):                            menu, select Online Search and in the
Endnote allows you to make simple               ‘Choose A Connection’ box that
connection to a number of library               appears, highlight a source, then click
on <Choose>. (Alternatively, if it is a     results to. Choose the drive/folder and
‘favourite’ (used most often), select       select an existing library.
from the library window: Groups pane,
under ‘Online Search’.)                     Importing references using a filter:
In the Tab Pane (Search) which              Some databases, for example Gale
appears in the bottom section of the        databases, require you to save records
library window, you can enter search        as a text file and then import the saved
terms and link them with AND, OR or         file into your library using a filter. After
NOT. You can also specify which field       saving the text file, select the Import
of the citation to search in. Click on      File… option under File menu in your
<Search> to begin searching. Click on       chosen library. Browse for the file you
<OK> in the next box to view results;       have saved, then choose the relevant
records are added directly to the           import option from Other Filters. If you
library.                                    can't see the one you require, check
The total number of references so           the EndNote website for a full list
copied is shown in brackets after ‘All      which you can download.
References’ in the Groups pane.             Most recently imported references are
(Note: the Tab Pane can be hidden by        listed under the automatically created
clicking ‘Hide Tab Pane’ in the bottom,     group ‘Imported References’. Always
right-hand corner of the library            check that the references have
window.)                                    downloaded correctly - you may
                                            occasionally need to make some
Exporting references directly into          manual adjustments.
EndNote:
Many online databases have the              Adding a reference manually:
facility to export directly into EndNote,   You can add a reference to a library at
using the service host's bibliographic      any time. From the References menu,
manager;       e.g.    EBSCOhost, Web       select New Reference. Check that you
of Science, JSTOR and ProQuest all          have      selected      the     correct
have this facility.                         reference type from the drop-down box
                                            at the top of the ‘new Reference
Exporting references: EBSCOhost             window. The data for the new
example:                                    reference can be typed into each field.
After conducting a search on                (For more help with creating a new
EBSCOhost, click on Add to folder at        reference, entering references, as well
the bottom of a result to add the item      as editing, copying and deleting
to the Folder for later downloading, etc.   references, click on Contents under
A message appears under the ‘Limit          the Help menu and select Entering
your results’ column showing you have       and Editing References.)
folder items. When you are ready to
export, click on Folder View and a          Sort order:
page     headed      ‘Folder   Contents’    References can be sorted on any of
appears. Select articles to export, then    the columns in a library, by clicking on
click on the ‘Export’ icon. In the next     the column heading.
page which appears, headed ‘Export
Manager’, ensure that ‘Direct Export        Groups:
to EndNote, ProCite, or Reference           Although there is no limit to the
Manager’ radio button is selected and       number of libraries you can create, it is
click on <Save>. You are prompted,          recommended you store all your
finally to enter the location of the        references in one primary ‘library’.
EndNote library you wish to export          Groups make it easier to organise your

                                                                      ID116End, 08/10
library; a group is a subset of               Inserting references into Word
references that already exist in the          documents:
library. 'All References' and 'Trash' are     Ensure the EndNote library containing
automatically created and cannot be           the reference you wish to insert is
removed /renamed. You can also                open. Assuming you’re going to use it,
create up to 500 custom-made groups.          you must check that TVU Harvard is
To create a group, select the Groups          shown as the output style in the main
menu, and Create Group. To add                toolbar.
references,      first   highlight    the     Open the Word document, and
references you want added, then click         position the curser where you would
on References, Add References                 like the citation. From the EndNote
To…                                           toolbar, click on ‘Find Citation(s)…’
You can also create Smart Groups              (icon). In the ‘Find’ text box, enter text
which update automatically as you add         to identify your records; EndNote
references to your library.                   searches all fields in your records.
                                              Click on <Search> to see a list of the
Transferring references to and from           matching reference(s). Identify and
EndNote Web (EnW):                            highlight appropriate reference(s) and
It’s simple to copy references from this      click on <Insert>.The ‘in-text’ citations
‘desktop’ version of EndNote to the           are placed at the cursor point, whilst
web version, EndNote Web (and vice            the bibliography is inserted at the end
versa).                                       of the document.
From the Tools menu, select EndNote
Web… You will then be prompted for
your EnW connection details for a one-               SAVING THE ‘LIBRARY’
time use. However, if you wish you can
get the program to remember your              In EndNote, click on File, Save. If you
EnW connection details so that you            want to save to a memory stick, look
don’t have to keep entering them. You         for the library details in the folder
can do this via EnW preferences.              where you have saved it, and you will
(Click Edit, Preferences...)                  see two files; a data file (.data) and a
                                              .enl file - you will need to save both of
                                              these if you want to use the library on
      ‘CITE WHILE YOU WRITE’                  a different PC.

Link with Microsoft Word:
Installing the EndNote application to a                 EXITING ENDNOTE
PC also installs links to it from
Microsoft Word installed on the same          Click on File, Exit or alternatively, click
PC. This allows ‘Cite While You Write’.       on the ‘x’ icon in the top, right-hand
In Word, look in the Tools menu to see        corner of the screen. You will be
an EndNote item providing access to           prompted to save the library if you
EndNote’s features. You should also           haven’t already.
be able to see a special EndNote
toolbar; if not, right-click in the toolbar
area and select Endnote X4 from the
available toolbars.




                                                                        ID116End, 08/10

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:11
posted:9/30/2012
language:Unknown
pages:3