Docstoc

Usage of Pthread-Win32 in Visual Studio

Document Sample
Usage of Pthread-Win32 in Visual Studio Powered By Docstoc
					       Usage of Pthread-Win32 in Visual Studio

1. Copy \Pre-built.2\lib\ pthreadVC2.dll. The .dll can go in any directory listed
   in your PATH environment variable, so putting it into C:\WINDOWS should
   work.
2. Copy \Pre-built.2\lib\ pthreadVC2.lib. The .lib file can go in any directory
   listed in your LIB environment variable in Visual Studio.
    Set LIB in Visual Studio: Tools->Options->Projects and Solutions->VC++ Directories
3. Copy 3 .h files from \Pre-built.2\include. The .h files can go in any directory
   listed in your INCLUDE environment variable.
      Set LIB in Visual Studio: Tools->Options->Projects and Solutions->VC++ Directories
4. Set the additional dependencies in project>properties>linker>input to
   pthreadVC2.lib

				
DOCUMENT INFO
Shared By:
Tags: Visula, Studio
Stats:
views:227
posted:9/20/2012
language:English
pages:1
Description: Usage of Pthread-Win32 in Visual Studio