2007_PowerPoint Basics by R96gPf3z

VIEWS: 3 PAGES: 27

									   Microsoft
PowerPoint 2007
    Basics




        Email: training@ufl.edu
  Web site: http://training.health.ufl.edu
                 Microsoft PowerPoint 2007 – Basics
                                                             2.0 hours
  This workshop assumes no experience with Microsoft PowerPoint.
Topics:
      -                Intro to PowerPoint                                             -           Adding Content
      -                Creating Presentations                                          -           Applying Designs
      -                Creating Slides                                                 -           Printing Presentations
Worksheets:
What is PowerPoint? ............................................................................................................1
   Basic Guidelines to Creating Presentations .....................................................................1
   Recognize the constraints of your presentation ...............................................................1
   Planning the presentation .................................................................................................1
   Building the presentation .................................................................................................1
   Reviewing the presentation ..............................................................................................2
   Presenting the presentation ..............................................................................................2
2007 PowerPoint's Opening Window ..................................................................................3
The Ribbon...........................................................................................................................3
Opening PowerPoint Files ...................................................................................................3
Creating New Presentations .................................................................................................4
PowerPoint Slides ................................................................................................................5
Slide Layouts .......................................................................................................................6
Text ......................................................................................................................................6
   Formatting Bulleted Lists ................................................................................................7
Adding Content ....................................................................................................................8
   Table ................................................................................................................................8
   Charts ...............................................................................................................................9
   Smart Art Graphic ............................................................................................................9
   Picture ............................................................................................................................10
   Clip Art Media ...........................................................................................................10
Viewing Presentations .......................................................................................................11
Changing the Order of Slides in a Presentation .................................................................12
Applying A Design ............................................................................................................12
Slide Master and Title Master Slides .................................................................................14
Footers................................................................................................................................16
Highlighting Parts of the Slide Show.................................................................................17
Getting Help During the Presentation ................................................................................18
Connecting a Laptop to a Projector ...................................................................................18
Printing a Presentation .......................................................................................................19
   Types of Printouts ..........................................................................................................19
   Handouts - Sending to Word..........................................................................................22
Saving a Presentation .........................................................................................................22
Saving a Presentation to Send to Others ............................................................................23
Exiting PowerPoint ............................................................................................................23
                                                                                     Page 1

What is PowerPoint?
PowerPoint is a graphical presentation program that you can use to organize and present
information. PowerPoint provides a variety of output capabilities for presentations.
     A presentation prepared in PowerPoint can be run directly on the computer.
     The presentation can be printed to Black and White or Color transparencies
       depending on your printer.
     Slides can be created in PowerPoint and then sent to a film processing company to
       be converted to 35mm slides.
     Printouts of slides can be made for use as speaker’s notes, audience handouts and
       even outline pages.
Basic Guidelines to Creating Presentations
Once you have a general idea of the points you wish to convey to your audience, you will
need to organize your thoughts into a logical sequence. In order to have a well-
constructed talk, your ideas should be presented in an order, which the audience can
easily follow. It may help to prepare an outline of the presentation first and build around
it as you develop your talk.
Recognize the constraints of your presentation
1. Who will be in your audience? How much background will you have to cover?
2. What topics do you want to discuss? Can they be narrowed down?
3. How much time will you have? Will there be time for questions?
4. Will you need to bring your own computer and/or projector?
5. Will you want handouts? Will they include details not in the presentation?
Planning the presentation
1. Write out your presentation as a mini-lecture; expand your outline into a narrative.
2. Decide how the slides will be presented. (Computer Screen, Overhead Projector, as
   Transparencies, etc)?
3. Keep it short and simple, the presentation is for your audience, while creating your
   presentation; be aware of their attention span and comprehension level.
4. Keep a focus on the main purpose of your presentation. Limit the number of the
   significant ideas you want your audience to comprehend.
5. Minimize details when highlighting the main ideas; information such as complex
   tables can appear in handouts, and be referenced in your talk.
6. Provide background information, your audience may consist of people from different
   disciplines who might not be familiar with the basic concepts of your presentation.
   Thus, if needed, briefly give a foundation to any areas that may cause confusion.
7. Repeat important ideas to enhance comprehension.
8. Anticipate problems or questions that the audience may have.
Building the presentation
1. Use visual aids (photos, charts and other graphics) whenever possible.
   a. Make sure the information is relevant and can be seen by everyone.
   b. These are meant to supplement your presentation. Your talk should be the
      primary focus.
   c. Visuals should support your talk and add emphasis to your important points.


                                                                              Updated: 12/20/07
Page 2

2. Use simple, direct sentences and avoid using lingo and wordy constructs. This will
    make the concept clearer and easier to understand.
3. Suggested guidelines for using text:
    a. Titles should be 5 words or less
    b. Slides should have less than 7 lines and no more than 8 words per line
    c. Do not single space
    d. DO NOT USE ALL CAPITAL LETTERS
4. Utilize all the space, leaving sufficient white space for a border, but keep slides easy
    to read and uncluttered.
5. Try to use only one main idea per slide; too many thoughts or ideas on a slide may
    confuse the audience.
6. Maintain a consistent layout and color scheme to create continuity and cohesiveness
7. Try to limit yourself to a maximum of one minute per slide
8. Use large type and an easy to read font
9. Use contrasting colors. (Use a light background color for overhead transparencies).
10. Avoid vertical slides
11. Be sure to cite all literature where appropriate and be aware of Copyright laws
    a. Copyright crash course: www.utsystem.edu/ogc/intellectualproperty/cprtindx.htm
Reviewing the presentation
1. Go through the presentation and re-think the sequence, making sure the main
   concepts are emphasized and that you are providing smooth transitions which link
   one topic to the next.
2. Remove any elements, including visual aids, which may be unnecessary.
3. Practice delivering it aloud in order to learn it well and to make its length fit in the
   time allocated.
4. Get feedback from a recorded replay of your delivery and from critical colleagues.
5. As the presentation day approaches, Practice, Practice, Practice!!!
6. It is important to run through your presentation several times to ensure that you pace
   yourself appropriately.
7. Proofread your visual aids and make sure they are all relevant. Make sure you do this
   early on in case you need to redo any of them.
Presenting the presentation
1. It's the presenter's responsibility to ensure slides run okay, so you may want to do a
   test run before the actual presentation. Things can go wrong; make sure you have
   your presentation on a backup on disk.
2. Do not read. Speak your ideas directly to your audience, referring--if necessary only--
   to an outline of key points and transitions.
3. Only use a pointer if you must emphasize something on the screen. Avoid swinging
   laser light pointers, particularly in the direction of the audience.
4. Be prepared for distractions, people may enter and leave at any time causing
   distractions and a less than-ideal listening/learning situation
5. Try to speak loud enough, clear enough, and with sufficient enthusiasm to hold the
   attention of your audience despite distractions (internal and external).
6. State your final conclusions and end on time.


Updated: 12/20/07
                                                                                             Page 3

        2007 PowerPoint's Opening Window

                                                                                        Ribbon



  Office Button


Navigation Bar
  Slide View
 Outline View


Design Area



  Notes Area



Status Bar



        The Ribbon

        The Ribbon replaces the Menu bar that we have seen in previous versions of Office.
        The Ribbon groups items that are most likely to be used together. There are several tabs,
        and by clicking on each tab you can see a different set of tools. There are also contextual
        tabs which only show up when needed, such as picture tools or drawing tools. To
        activate those tools, click on the tab.

        Opening PowerPoint Files

        To open a PowerPoint 2007 presentation, click on the Office Button in the upper left
        corner.




                                                                                      Updated: 12/20/07
Page 4



   The    two choices of opening a presentation will be:
          1. New - allows you to choose from a new blank presentation, a recent
             presentation, or recently used templates. Choose the item you want and
             click Create.
          2. Open - will allow you to navigate to an existing file and view and/or modify a
             presentation that has already been created




Creating New Presentations
The new presentation option will give several options:
      The Blank Presentation creates a new presentation using the default settings for
       text and color. The slides that you design from scratch will not have suggested
       content or design.

      From Installed Templates, Installed Themes or My Templates creates a new
       presentation based on a pre-designed slide sets. This option will not include any
       content.

      New From existing presentation will copy the colors and fonts of an already
       created presentation.


For this documentation we are going to use the screens from creating a blank
presentation. Choose Blank and recent and click on Create.



Updated: 12/20/07
                                                                                        Page 5

PowerPoint Slides
When you choose to create a blank presentation, PowerPoint will open a presentation
with a Title Slide. Once the Title Slide is open you will see a slide with two placeholder
text boxes for a title and a sub-title. Click inside the placeholder box to type the title. If
you want a sub-title click and type inside the smaller placeholder. If you don’t want a
sub-title, you can just ignore the placeholder box.




To add a New Slide, make sure you are on the Home Ribbon Tab. The New Slide button
will add slides to your presentation.
The new slide button has two parts.
        1. Clicking on the top part will automatically insert a new slide. If you have just
            created a Title slide the automatic new slide will be a default Title and
            Content slide (for explanations, see the section on slide layouts). Otherwise,
            the automatic new slide will be the same as the selected slide.
        2. Clicking on the bottom will give a choice of layouts. You can choose which
            layout you want for your next slide. Select a slide by clicking on it in the
            Slide panel.

Continue to add slides by clicking on the New Slide button.




                                                                                 Updated: 12/20/07
Page 6



Slide Layouts




                           These are the slide layouts available.

A layout can be chosen when adding a new slide by clicking the bottom half of the New
Slide button on the Home Ribbon. By clicking on the bottom half of the New Slide
button the layout panel opens. Click on the layout you want and a new slide with that
layout will appear in your presentation.

Each layout caption describes the layout type. Content can be text, tables, charts,
graphics, pictures, clip art, and video.

Text

                                                                     Text in the form of a bulleted
                                                                     list is the default content. To
                                                                     add a bulleted list, just click
                                                                     where designated and start
                                                                     typing.




If you decide later on that the layout you chose does not work well for that particular
slide, select the slide by clicking on it in the slide panel of the Navigation Bar. Click on
the layout button in the Slides group of the Home Ribbon. You will get the same choice


Updated: 12/20/07
                                                                                      Page 7

of slide layouts. Click on your new choice and it will change the layout of the selected
slide.

Formatting Bulleted Lists
In PowerPoint you can modify the bulleted lists.
Click inside the text box, and on the Home Ribbon click on the drop down triangle next
to the Bullets and Numbering button in the Paragraph group.




                                      From this menu you can change
                                         -   The bullet size relative to the text
                                         -   The color of the bullet
                                         -   The shape of the bullet using either a picture
                                             or a character.


                                   You may also want to adjust line spacing between the
                                   bullets of your list. You can do this also through the
                                   Paragraph group using the line spacing button and
                                   choosing line spacing options.




                                                                               Updated: 12/20/07
Page 8

Adding Content




                                               Add Content




                         Charts
           Table                             Graphic



      Pictures                                 Media


                         Clip Art


Text is the default content. The format for the default text is a bulleted list. To add Text,
click and begin typing. To add other content, click on the icon within the content group
on the new slide. Each icon will open the appropriate dialog box or task pane.


Table
Set the number of columns and rows as needed.




Updated: 12/20/07
                                                                                  Page 9

Charts




Smart Art Graphic

Smart Art graphics are shapes that work together to make your presentation more
powerful.




                                                                           Updated: 12/20/07
Page 10

Picture




Clip Art                                                Media




                    To locate Clip Art enter a keyword in
                    the “search for” box and click Go.
                    You may need to try different words
                    to find exactly what you are looking
                    for.




Updated: 12/20/07
                                                                                    Page 11

Viewing Presentations
There are four different ways to view your presentation in PowerPoint. The views can be
accessed using the buttons in the status bar, or by using the View Tab on the Ribbon.


                               Normal View displays a single slide as it appears in the
                               presentation as well as an outline where you can organize
                               the structure. Speaker notes can be added to the bottom of
  Normal        Slide show     this window. This view is used to create or edit slides.
      Slide Sorter



                               Slide Sorter View shows a miniature version of all your
Slide Sorter View




                               slides. From this view you can reorder slides by dragging
                               and dropping them, you can set the timing for the slide
                               show. You can also hide slides in this view. Hiding a
                               slide will keep it in the file, but it will not show when you
                               view the presentation.
Notes Page View




                               Notes Page View allows the speaker to create notes to
                               use during a presentation. Each page corresponds to one
                               slide. These can be printed to assist the presenter during
                               the presentation.



                               Slide Show View will displays the slides in a
 Slide Show View




                               presentation, as an audience will see them, complete with
                               sound and animation. If you use the View Menu or the
                               short cut key (F5), PowerPoint will begin the presentation
                               from the beginning (the first slide). However if you use
                               the button ( ) PowerPoint will start the presentation
                               from the active (current) slide.




                                                                              Updated: 12/20/07
Page 12



Changing the Order of Slides in a Presentation
In the slide sorter view, click and hold down the left mouse button and drag the slide to a
new location. You will see a line where the slide will be placed when you let up on the
mouse. This can also be done in the Slide view in the Navigation bar.




Applying A Design
Once a new from blank presentation has been created a design or some color can be
added. Remember to use color carefully to enhance your presentation, not detract from
it.

PowerPoint has many pre-set designs and color themes. To add a design to a
presentation, go to the Design tab in the Ribbon. There are several Themes available
immediately. To use a Theme you can see, just click on the thumbnail.




Updated: 12/20/07
                                                                                 Page 13

On the right side of the Theme
thumbnails, there is a scroll bar and a drop
down button which will offer more
designs, as seen below. If you are online
you can get more themes from Microsoft
Office Online (Your office program must
be a genuine Office product to get online
templates).




If you don’t want a Theme, you can add Background Styles.




From this selection, you can add some preset background styles that change according to
the colors you have chosen.
Or, you can choose Format Background
and use color, gradient, transparency,
textures or pictures for your background.
When you have the desired background
choose close to apply it to the selected
slides or choose Apply to All to apply the
background to all the slides in the
presentation.

Designs can be added to all the slides or to
just selected slides. To select slides, click
on one slide in the slides area of the
navigation bar and then hold down the
control key and click on any other slides
you want to select.




                                                                           Updated: 12/20/07
Page 14

Slide Master and Title Master Slides
At times you may want to apply something to all the slides in your presentation.
PowerPoint offers slides which will apply constant elements to all the slides. The Slide
Master slide will automatically apply certain design features to all of the slides in the
presentation. New to 2007, there is a main slide master for all the slides and also slide
masters for each type of layout.

To get to the slide master
   1. Go to the View tab and choose Slide Master in the Presentation Views group of
        the Ribbon.




     2. The Slide Master Tab will open.




     3. The larger thumbnail is the Design or Template Master Slide which is used by all
        the slides in the presentation.



Updated: 12/20/07
                                                                                       Page 15


4. The remaining thumbnails designate different layouts for the slides.

5. Hover the cursor over any thumbnail in the master category and a pop up tip will
   tell which slides use that particular layout.
        a. Each layout can have items unique to that layout which will be repeated
           on each slide using that layout.
                i. Background colors
               ii. Font styles
              iii. Graphics
              iv. Logos
               v. Special bullets for bulleted lists
              vi. Footer information
6. To get back to your presentation and see the results of applying items to the slide
   master, either click on the red button Close Master View




   or click on the small normal view icon




                                                      Normal        Slide show
                                                          Slide Sorter




7. Items created on the Master Slides can only be changed by going back to the
   Master.




                                                                                 Updated: 12/20/07
Page 16

Footers
To add footer information, click on the Insert Tab, choose Header & Footer.




The following dialog box will open allowing the addition of a fixed or automatically
updated date, slide numbers, footer information as needed. If you check the Don’t show
on title slide the footer information will be removed from the title slide.




Updated: 12/20/07
                                                                                    Page 17

Highlighting Parts of the Slide Show
While the slide show is running, click the right-mouse button, and click Pointer Options,
Ink Color. The mouse pointer becomes a little dot that you can use to now
draw/highlight the items you want.




              Click and hold the pen on the slide. Drag the pen around words or objects.
              There are three “pens” you can use:
                  - Ballpoint Pen
                  - Felt Tip Pen
                  - Highlighter

              Click the right-mouse button, and click Arrow. The pen changes back to
              the mouse pointer.

PowerPoint will keep your highlighting/pen drawings until you right click and tell it to
erase, or until you are done with the
presentation. At the end of the presentation
PowerPoint gives you the option to “save” all
your highlighting. It will add the changed parts
to the presentation, as drawing objects.




                                                                              Updated: 12/20/07
Page 18

Getting Help During the
Presentation
At anytime during the presentation,
you can press the F1 key on your
keyboard to get content specific help.




Connecting a Laptop to a Projector
There are a great variety of laptops and projectors on the market today. Most of the time
connecting the laptop VGA out to the projector VGA input and then turning the projector
and then the laptop on will work.




However, there is the odd instance where you might have a problem:
• You may have to “tell” the laptop to send a video signal out. Just to the left of the
  spacebar on many laptops is a button labeled FN. Pressing this along with the
  Function key towards the top of your keyboard (CRT/LCD) will send that signal out.




Updated: 12/20/07
                                                                       Page 19

Printing your Presentation
PowerPoint offers several print
options to help you prepare your
presentation. Using PowerPoint,
you can print slides, handouts,
and/or notes to support your
lessons.
Printing presentation slides
1. From the Office Button, choose
   Print or press CTRL + P.

2. In the Print what drop-down
   list at the bottom, click the
   option you’d like.

3. If you choose Handouts,
   choose the number of
   thumbnails you would like to
   appear on the page.

4. Click OK.


Types of Printouts
Slides prints out the slides, one per page, usually Landscape.




                                                                 Updated: 12/20/07
Page 20

Handouts can be printed with one, two, three, four, six or nine slides per page. You may
use Handouts to provide an outline of your presentation to your class. If you have color
graphics on your slide you may want to print in Grayscale or Pure Black and White
                     One                                          Two




                    Three

                                                   When you print Handouts
                                                   with three per page
                                                   PowerPoint adds the lines
                                                   for note taking.




                     Six                                        Nine




When printing out multiple slides you also have the option to have them print out
horizontally or vertically.




Updated: 12/20/07
                                                                                   Page 21

Notes pages will print one slide per page and have room for your presentation notes (if
you type them in).




Outline view allows you to print the outline you used to develop your presentation.




                                                                             Updated: 12/20/07
Page 22



Handouts - Sending to Word
Another way to print handouts is to send them to Microsoft Word. From the Office
Button, choose Publish and then Send Handouts to Word.

This tool has some options that the print option
doesn’t. For example, placing the Notes next to
the slides and placing blank lines below the
slides.

When the slides are added to the Word Document
you can have the images just “pasted” in or
“linked” in. The Link will update the Word
document as you change the presentation. This is
a neat tool; however this will slow down your
computer.

PowerPoint may take a few minutes to send your
data to Microsoft Word, and the end result will be
a very (very) large Word Document. Keep this in
mind if you choose to use these options.


Saving a Presentation
When you save the file for the first time, you should name the file as descriptively, but as
briefly, as possible. Sometimes, you will want to name it as a particular version or as a
type of presentation (i.e., Fall Open House or Technology Grant). You can save a file by
choosing the File menu, and clicking on Save, or by using the Save ( ) button.

                                                   The default file extension for MS
                                                   PowerPoint 2007 is .pptx. If you think
                                                   that others will need to open your file
                                                   with previous versions of PowerPoint,
                                                   use the Save As option from the Office
                                                   Button and save as
                                                   PowerPoint 97 – 2003 Presentation.

                                                   If you are saving your file to a different
                                                   location, don’t forget to add any linked
                                                   files such as video or audio.




Updated: 12/20/07
                                                                                 Page 23

Saving a Presentation to Send to Others
If you are taking your presentation to another location or
need to send it to someone else, the best way to save it is to
use the Package for CD option. To get that from the Office
Button, choose Publish and Package for CD. The dialog box
below will open. You have the choice of burning the
presentation to a CD, or saving it to a file or a USB drive by
choosing Copy to Folder.




Another good feature about Package for CD is that it
allows you to add other files and/or adds a PowerPoint
Viewer so that the presentation can be run on a computer
that does not have the PowerPoint program. You can
also add any linked files such as video or audio.


The presentation can also be password protected either
to open or to modify when packaging.




Exiting PowerPoint
There are several ways to quit PowerPoint. Always follow proper procedures and quit the
program before you turn off your computer. From the Office Button, click Close, if you
have not saved your presentation PowerPoint will prompt you to save. Click Yes to save
your presentation and changes, click No to discard your changes and to close the file.

To close the presentation and the PowerPoint program, from the Office Button choose
Exit PowerPoint or use the X in the upper right corner of the PowerPoint window. You
will be prompted to save the presentation if any changes have not been saved.




                                                                           Updated: 12/20/07

								
To top