Adobe Acrobat Pro by leader6

VIEWS: 10 PAGES: 13

									Adobe Acrobat Pro Training
 (With ADA Compliance Section)

              3-08-07



  Purdue Marketing Communications
                                 INDEX

Creating a PDF from any Program          2
      MSWord                             2
      Adobe InDesign                     2
      Adobe Illustrator                  2

Adjusting File Size of a PDF             3
      Inserting Pages                    3
      Moving Pages                       3

Creating Interactive Forms               4
      “Hand Tool”                        4


Advanced Editing Toolbar                 5
     Select Object Tool                  5
     Article Tool                        5
     Link Tool                           5
     3D Tool                             6
     Button Tool (Forms Tool Bar)        6
     Movie Tool                          6
     Touchup Tool Bar                    6

Advanced Editing “Forms Tools”           6
     Button Tool                         7
     Check Box Tool                      7
     Combo Box Tool                      7
     List Box Tool                       7
     Radio Button Tool                   8
     Text Box Tool                       8
     Digital Signature Tool              8

ADA Compliance Section                    9
    TouchUp Tool Bar                      9
    TouchUp Reading Order Tool           10
    TouchUp Properties                   11
    Combo Box Properties                 12


                                              1
Creating a PDF from any program
(Word 2003 was used to write these instructions) (Revised with Word 2004 version 11.3)


It is recommended to do all of your editing and layout in the original program before creating the
PDF.

From MSWord to PDF:
        Follow these instructions:
   1.   Go to “File>Print” (+P) (once in a word document)
   2.   When the print dialogue box pops up, go to “PDF” in bottom left corner
   3.   In the drop-down box, select “Save as PDF….”
   4.   Give it a name and location, then select “Save” (your word document has been saved as a PDF).


From Adobe InDesign to PDF:
   1. Go to “File>Adobe PDF Presets” and set the file size for your needs. Preset - “Smallest
      file size” is for the Web or E-mail, “High Quality Print” for printing in the office, or
      “Press Quality” for sending to a printer vendor are the most common. Choosing these
      presets forces an export window, then a “save”. Use “Define” if you want to make your
      own custom preset allowing you to name it too. Then hit “Done”.
   2. Review the “Preset Settings Summary” and make sure the document has the “Create
      Tagged PDF” option turned on for ADA compliance especially on your Defined preset.
   3. Next, hit File>Export” (or +E) to save your file as a PDF. Select “Adobe PDF” from
      the drop down list of options. A presets window opens, here you select default preset or
      choose a defined preset that you made previously.
   4. Name the document, make sure if you are exporting for the Web that you are using
      ONLY alphanumeric characters with NO spaces (you may use underscores).
   5. Check PDF Preset for the “tagged” option. Then hit “Export” button.


From Adobe Illustrator to PDF:
   1. Go to “File>Save for Web” and set the preset to Default (unnamed) or to any other
      preset. Hitting “Save” with the selected preset will save the file as a .png, .jpg, or a .gif
      (Gif Web Palette). Converts your Illustrator file to a picture.
   2. Want to Edit or Create new Preset – Go to Edit>Adobe PDF Presets. Presets window
      box opens allowing you to choose an existing preset, edit or create a new preset. Hitting
      “Export” in this window and “Save” adds the extension “.joboptions” to the file.
   3. Choose “Done” if you don’t want to save the presets to a file.
   4. Using “File>Export” opens an Export window allowing selection of any Format like .jpg,
      .txt, .psd, .bmp, etc to save file as. NOTE: No PDF format can be saved here.
   5. Saving to PDF: Go to “File>Save as... or File>Save a copy as… brings up a window
      where you choose in the “Format” line – “as PDF”, then hit “Save”.
   6. The “Adobe PDF Preset” window appears. Here select your preset or choose “Custom”.
      Which ever is chosen, on the “General” listing – Options box, select two items:
      checkmark “Preserve --- Editing Capabilities” and “Optimize for Fast Web View”.
   7. Now hit “Save PDF” button to save as a PDF.



                                                                                             2
Adjusting the file size of a PDF                       (Using Acrobat Pro 7)

Often times, you will be sent a PDF from someone to upload to the Web. To reduce the file size
of the PDF for the Web, do the following:
    1. Open the PDF file in Acrobat Pro or just double click file
    2. If Photos are included – caution here (picture may be press ready) - Know what you are
        going to do with this PDF file before continuing any further.
    3. Go to “File>Reduce File Size”
    4. A pop-up window will appear for adjusting the file size
    5. Set the compatibility for “Acrobat 5.0 and later”
    6. Save the file as a different name so you do not overwrite the original




Inserting pages from one PDF to another
To Extract pages from one PDF file and insert them into another, follow these instructions:
   1. Open the PDF file you will be extracting pages from
   2. Save this PDF file under a different name before you make any alterations
   3. Once saved, you may begin extracting pages by selecting “Document> Extract Pages…”
   4. A window will pop up asking you what pages you want to extract, enter the page
       numbers and save this new document. If there are more pages to extract, select
       Document> Extract Pages…” again until all pages have been extracted. Save again
       naming the pages saved. If you deleted pages from the original – save original again.
   5. Open the PDF file you wish to insert pages into
   6. Go to “Document> Insert Pages…”
   7. A window will pop up asking you what PDF file you would like to insert, select the
       correct PDF file you wish to insert plus any other saved separate pages.
   8. A window will then ask you where you want to insert the pages. Select from the drop-
       down “Before” or “After”
           a. First - Puts the new pages at the beginning of the document
           b. Last - Puts the pages at the end of the document
           c. Page – Allows you to place the pages in a specific location in the PDF




Moving Pages
To move a page within a PDF, follow these instructions:
   1. On the left-side of the screen, there is a “Pages” tab, click this to open
   2. Click on the page you wish to move, drag and drop it to any selected location
   3. Save your document




                                                                                       3
Creating interactive forms
(Within Adobe Acrobat 7 using a PDF file)


The “Hand Tool”                 is the default tool when opening any PDF file.

Select the arrow key     on the “Advanced editing” toolbar to edit
the form fields. Or select the properties of a specific field you have
drawn by clicking on that tool or double click the field after
selecting    .
Use the “Hand Tool”                  to test the forms
Each time you draw a field, a Text Field Properties window will pop up, the following is a
brief description of the properties window.

General
Names the area you are working on (for buttons it is important to name this the action of the
button ex: print, submit). Note: Do not name two areas the same unless you want duplication

Appearance
This can be set to your liking (Recommend leaving almost everything at the default value, but
recommend changing the border color to black). It is also recommended that you set the font size
at 12 point (leaving the font style set at “Helvetica” or the default value).

Options
Options are more for interactive extras. Recommend leaving these as the default so your
document remains compatible with other operating systems and older readers.

Actions
Actions are not something you will need, but there are many actions that change based on what
interactive item you have placed.

Not used as often are the tabs: Format, Validate, & Calculate




                                                                                          4
Getting to the toolbar
   1. To open the interactive forms toolbar, if not already on the main menu bar, go to
      “Tools>Advanced Editing>Show Advanced Editing Toolbar”
   2. The following toolbar will pop up on your screen or is on the menu bar (could drag it
      there if going to use numerous times):

   Advanced Editing Toolbar




Descriptions:


Select Object Tool
Use this tool to select and move objects. Also this tool allows editing Form Fields to be ADA
compliant. See Step #16 in ADA Compliance section on page 12 of this document.


      Article tool – You will not use this tool


        Crop tool
This tool can be used when you want to crop a document (such as a postcard that was part of a
larger printed piece)

To use this tool, follow these instructions:
   1. Select the crop tool
   2. Select the area you want to crop by clicking and dragging around the area
   3. Double click in the center of the region you just selected
   4. A pop-up screen will appear, by default, the measurements you just selected by clicking
       and dragging will appear
   5. Click “OK”



Link tool - (Mainly used for PDF’s opened in “Preview” app to allow links to be clickable)
Use this tool when you need to create a link to a page located on the Web, set an E-mail address,
or to jump to another page within the current document. To use this tool, follow these
instructions:
    1. Select the link tool
    2. Click and drag around the content you want to make a link (this can be text, images,
        anything on the screen)
    3. A pop-up box will appear, select the type of link you would like to make (most invisible)
    4. Enter the Page number in the current document you want to link to or select “Open a
        Web Page” to create a link to a Web page or E-mail link
            a. To create a link to a Web page, go to your Web browser, locate the page, and
               select the entire URL from the address bar (example: http://www.purdue.edu/)
            b. To create an E-mail link, type the following into the box:
                    i. mailto:emailaddress@emailaddress.com

                                                                                         5
3D Tool
This tool is used for inserting 3D models and animations.



Button tool or Forms Tool Bar when “shown”
This will be the most commonly used tool on the toolbar. For detailed instructions, please see
below.



Movie Tool
This button is for inserting movies and sounds.



Touchup Tool Bar (Currently showing TouchUp Text tool)
It is recommended to make all changes to the original document. This tool takes time to generate
changes in the text; it is easier to do it to the original (this also provides you with an original
correct document). Used in the ADA compliance section.


Advanced Editing “Forms Tools”
When the arrow next to the “Button” tool (which is the “Forms Tools”) is clicked, a pop-up
menu will appear that looks like the following (and what appears in the box is already selected):




Like the Advanced Editing Toolbar, you can click on “Show Forms Toolbar”
and move it to a docking area if use often.


                                                                                          6
Descriptions of the “Forms Tools”:
Forms Toolbar




          Button tool (a real button tool)
This is generally set to print, or submit. You will not be using this feature.




           Check box tool
This button can be set for multiple selections or for single selections. To set this button, follow
these instructions:
    1. Select the check box tool from the menu.
    2. Click and drag to set the size and location of the box (the location can be hanged by
        selecting the box and dragging it to a new location or by selecting and using the arrow
        keys)
    3. The name of the box can be set in the “General” tab (remember each name must be
        different or once a check is place in a box – other boxes with same name are checked)
    4. The value of the box can be set in the “Options” tab
    5. To have single-selection capability, make sure the names of the boxes are all the same.
        You may change the value of the box under “Options”. To have multiple selection
        capability, make sure the names of the boxes are all different under the “General” tab
    6. You may get back into the settings at any time by double clicking the box you want to
        edit
    7. Once you have the first box drawn, select it and go to “Edit>Copy”
    8. Paste a new box for size consistency
    9. Move the new box to the desired location




          Combo box tool
Generally used for selecting an item in a drop down lists of single items to many items. To use -
click on this tool. Then click and drag on an area of the document where you want this drop
down list. You can always resize and move later if needed. At this instant of release, a “combo
box properties” window pops up – you need to add the items to be listed.
    1. Under the General tab in the Name section – type in the descriptive word if it is a
        question: “Question #1” and if there are more on that particular document, maybe
        Question #2, etc. In the Tooltip section – type in the actual question with the selected
        answers like “choose yes or no”. Ex: Are all Monitors 17 inch? Choose yes or no
    2. Under Options tab – enter items, “Add” ‘ing them for the drop down list.
    3. Under Appearance tab – select a color border to define the area of the drop down list.
    4. When done – use the “Hand Tool” to test. Resize if necessary by clicking on Combo
        box tool again and adjust the size or location.



                                                                                            7
        List box tool
Generally used for selecting an item in a shown list of items.



       Radio button tool
   1. Select the radio box tool from the menu.
   2. Click and drag to set the size and location of the box (the location can be hanged by
      selecting the box and dragging it to a new location or by selecting and using the arrow
      keys)
   3. The name of the box can be set in the “General” tab
   4. The value of the box can be set in the “Options” tab
   5. To have single-selection capability, make sure the names of the boxes are all the same.
      You may change the value of the box under “Options”. To have multiple selection
      capability, make sure the names of the boxes are all different under the “General” tab
   6. You may get back into the settings at any time by double clicking the box you want to
      edit
   7. Once you have the first box drawn, select it and go to “Edit>Copy”
   8. Paste a new box for size consistency
   9. Move the new box to the desired location



         Text box tool
This can be used for multiple line comments or single-line entry. The size of the box is
determined by what you click and draw. Recommend leaving everything at default value except
the “Appearance,” change the outline color to black. The font size should be set for 12 point
(leaving the font style set at “Helvetica”).

Multi-line entry can be set to allow users to enter text and print the full area of text. This can be
tested by doing the following:

   1. Draw your text box
   2. A screen will pop up for settings
   3. Under the General Tab then “Appearance”, set the border for black and the font size for
      12 (leave the font style at the default value).
   4. Under “Options” make sure the “Scroll Long Text” option is selected. Also click the
      check box next to “Limit of _____ Characters”. Set the character size for the desired
      amount you would like to receive and hit “Close”
   5. To test if the field is large enough to print, hold down the capitol “W” key until the field
      has reached it’s limit of characters
   6. Use the arrow key from the Advanced Settings toolbar to change the size of the field
   7. Make sure you leave a little space at the bottom of the field for run-over
   8. Save the PDF file.



          Digital signature tool - You will not be using this tool



                                                                                             8
ADA Compliance
You will need to make the document ADA compliant. To meet accessibility standards, follow
these steps:

   1. You must first set up basic settings for the document. This can be done by selecting in
      the main Acrobat menu “Advanced>Accessibility>Setup Assistant”. Click on the “Use
      Recommended Settings and Skip Setup” button to complete this initial setup.
   2. With the Acrobat file open, there are 6 tabs on the left side of the application window.
      Set the page content order by clicking on the “Pages” tab.
   3. Right click the page you want to make compliant and scroll down to “Page Properties”
   4. A dialog box appears with two tabs indicating ‘Tab Order’ and ‘Actions’. Set the Tab
      Order to “Use Document Structure”, (as an FYI: one column would be row order, two or
      more columns would be column order).
   5. Open the “Advanced Editing Toolbar”, Click on the menu at “Tools>Advanced Editing>
      (at the bottom of drop down list – hit “Show Advanced Editing Toolbar” and move to
      empty area of tool bar below main menu bar.

   Advanced Editing Toolbar




   6. The “TouchUp Toolbar” tools are the tools you will be using to make your pages compliant.
      Note: When using Form Fields – do not use Radio or Checkmark boxes; use the Combo Box
      Tool for single response items.
   7. If the document has not been exported using tags, you will have to manually tag the document.
      This can be done by selecting the “TouchUp Tool” located at the end of the “Advanced Editing
      Toolbar” shown above. The specific icon is shown below:




       TouchUp Tool – has a drop down and currently showing “TouchUp Text Tool”




   8. Start by clicking on the “TouchUp Tool”, a drop down will list 3 items plus the “Show TouchUp
      Tool Bar” as shown above. Click on “Show TouchUp Tool Bar” and drag it up to an empty area
      next to the Advanced Editing Toolbar independently showing its 3 tools as shown below.


                                                                                      9
   The Advanced Editing Toolbar                                        The TouchUp Toolbar



9. Click on the middle icon called the “TouchUp Reading Order Tool”:

    This will bring up the “TouchUp Reading Order” window.




   Once the window is open, use the cursor to select the areas in the document you want to tag by
   clicking and dragging over the area, once the area is selected, go to the “TouchUp” window and
   define the region (photos and graphics are “Figures, text is “Text”, etc.). Define means click on
   Text button or Figure Button, etc.

10. In that same “TouchUp” window, click on “Show Order Panel” button to change order of
    how document is read.




   Once the button is clicked a new window pops up over the previous window – be sure the
   “Order” tab is clicked:




        Examples of ordered items:

   Now change the order of the document by clicking and dragging the line item you want,
   to the order you want it in as shown in the Order box above.
                                                                                   10
11. In this same window, you can also change the property (not set new property – set new
    only by going through step 9) for each object by clicking on the item in the list and then
    right-clicking the item in the list. This will allow you to change the tag to what you need.
    Set tags as follows: (Again, setting new tags can only be done through step 9).
        a. Images or graphics that have no importance other than decoration should be set as
             “Background”, this will make them not readable to a screen reader.
        b. Text that you want to read as a paragraph should be set as “Text”
    All other images that require “Alt” tags should follow the next step (12). Close
    “TouchUp” window before proceeding.

12. Add “Alt” tags to each image by using the “TouchUp Object Tool” whose icon sits to the
    right of the “TouchUp Reading Order Tool” described earlier:




13. When this icon is clicked on, your cursor (arrow) now has a miniature square shadowing
   the mouse movements.

14. Select the object - graphic or photo (not Form Fields) with the tool and then right-click
   the object and select “Properties” from the drop-down. A “TouchUp Properties” window
   will pop up:




15. You must set several setting as follows:
      a. Under “Content” tab, set the “Expansion Text” to be a description of the photo.
         Also set the language for “English”.
      b. Under “Tags” tab, set the “Alternate Text” to be a description of the photo (it can
         be the same as the “Expansion Text” you have already set. Also set the language
         for “English”. Note: This Tab can be left alone with no adjustments – if text is
         entered, a reader will repeat the text again.
      c. The “Text” tab is not used.
      d. When done – hit Close.

                                                                                      11
16. When Tagging “Form Fields” like drop down boxes, you must use “Select Object Tool”
   in the “Advanced Editing Toolbar” (page 5). Click on tool, then right click on the field
   and select properties – where “Combo Box Properties” window pops up:




   In this Box,
       a. In the General tab there are two line items to fill in or edit.
                i.      Name section – type in the descriptive word if it is a question:
                       “Question #1” and if there are more on that particular document,
                       maybe Question #2, etc.
                ii.     Tooltip section – type in the actual question with the selected
                       answers like “choose yes or no”. Ex: Are all Monitors 17 inch?
                       Choose yes or no.
       b. The Options tab should already have drop down items entered.
       c. The Appearance tab should also have a border already defined.
       d. If items b & c are incomplete – see page 7 to complete.

This should complete tagging of the different items in your document.


17. Run an accessibility check on the document, this can be found under
    “Advanced>Accessibility>Full Check”.          Use “Default Settings”.
    This will run a report on the site and make suggestions on how to fix unique problems.




                                                                                   12

								
To top