Formula of Making Motherboard ChipSet by mnemonics9999

VIEWS: 138 PAGES: 40

More Info
									                                  Fundamentals of computer
                                     What is computer?
        Computer is an advanced electronic device which takes raw data as input from the user and processes
these data under the control of set of instructions (called program) and gives the result (output). It also saves
output for the future use. It can process both numerical and non-numerical (arithmetic and logical)
calculations.
        In other words, a computer is a programmable machine that stores and opens data and performs high
speed logical and mathematical operations. The working principal of computer can be summarized as input,
process and output cycle.

IPO cycle:
              Instruction
Input                        process                             output
(Data)                       (Invisible)                               (Result)
-        Keyboard             [Processor]                             [Result]
-        Mouse         -CPU(CU+ALU)                             -monitor
-        Scanner                                                     -Printer
-        Digital/Web cam

Input (Data)
         Input is the raw Information entered into a computer from the input devices . It is the collection of
letters, numbers,images etc . Keyboard, mouse, Scanner, Digital/Web camera etc. Are the input devices .
Process :
         Process is the operation of data as per given instruction . It is totally internal process of the computer
system . CPU (central Processing Unit) is the main processing Device .
Output:
         Out put is the processed data given by computer after data processing . Output is also called as
Result . We can save these results in the storage devices for the future use .Monitor (screen) and Printer are
the major Output devices .




                                                 Ms Paint
                                       Ms paint (Microsoft paint )
       Ms paint is a drawing program used to creat various freehand drawing . it is accessory of
windows operating system . so , we needn’t install this program separately as other application
programs .this drawing can be black and white or color .
 How to start ms paint ?
    click on start button .
    click on programs .
    click on accessories .
    click on paint .
OR
    click on start .
    click on run
    type the word “mspaint”
    click on ok or press enter key on keyboard .
working with paint tools :-
1.     free from select : To select object freely .
2.     Select : To select object with rectangular shape .
3.     Eraser : To erase any object with background color .
                                                                                      and Language Institute
4.      Fill with color : To fill required color inside the boundary and into the line .
5.      Pick color : To choose pre using color .
6.      Magnifier : To Magnify the object .
7.      Pencil : To draw any bitmap with freehand .
8.      Brush : To draw required bitmap with different brush shape .
9.      Airbrush : To spray required color anywhere inside the creating area .
10.     Text : To write any required text .
11.     Line : To draw a straight line .
12.     Curve : To draw a curve line .
13.     Rectangular : To Draw a rectangular object .
14.     Polygon : To draw multisided object .
15.     Ellipse : To draw ellipse oval shaped object .
16.     Rounded rectangular : To draw rectangular object with rounded corner .
File menu :
New (CTRL +N)
This option is used to create the new document.
1.   Click on File menu and choose new option.
2.   Then a dialogue box will be display.
3.   Select Blank Document.
4.   Click on OK button.
OPEN(CTRL+O)
This option is used to open the saving document.
1.   Click on File menu
2.   Choose Open option.
3.   Then a dialogue box will be display.
4.   Choose the required drive from Dropdown list
5.   Choose required file name
6.   Click on Open bottom.
Save (Ctrl +S)
This option used to save our file or document ., Location drive, Create new folder and format.
1.      Click on File menu
2.      Choose Save option.
3.      A dialogue box will display
4.      Type the file name at file name box.
5.      Click on save bottom from current box. Or press enter key from keyboard.
Save As
Saves the active file with a different file name.
       Open the saving file.
       Click on file menu and choose Save As option.
       Then a dialogue box will display.
       Type the File name at File Name box
       Click on save button.
Set as desktop background : this option used to set our bit map in desktop background .
              First of all drawing or create a bit map and save that .
              Click on file menu .]
              Click on set as desktop background .
Exit(Alt+f4)
To exit from current program.
       Click on File menu and choose Exit option and click. Or press alt+f4 key .


Edit menu :

                                                                             and Language Institute
Undo (ctrl+z)
This option is used to return to the previous effect.
       Type the text and delete the text.
       Click on Edit menu and choose Undo option.
Redo(ctrl+y)
To repeat the last action.
       Click on Edit menu and choose Redo option
Cut (ctrl+x)
To cut the selection and puts it on the Clipboard.
       Select the required text.
       Click on Edit menu and choose Cut option
Copy(ctrl+c)
Copies the selected text or object and puts it on the Clipboard.
       Select the required text or object.
       Click on Edit menu and choose Copy option.
Paste.(ctrl+v)
This option is used to insert the Clipboard contents at the insertion point.
       Place the cursor pointer at the required area
       Click on Edit menu and choose Paste option.
Pastefrom
This is used to paste any object, Image, Text which is copied by another application .
       Click on Edit menu. Select Paste from .
       Choose the any picture which you want to paste.
       Click on ok.
Clear.
Performs a forward delete or removes the selection without putting it on the Clipboard.
       Select the required text.
       Click on Edit menu and choose Select all option.
Select all (Ctrl+A): this option used to select all document or object .
               Click on edit menu .
               Click on select all option .
               Or press ctrl+A key from keyboard .
View Menu :
1.   To show or hide tool box
    Click on view menu .
    Click on tool box .
2.   To show or hide color box .
    Click on view menu .
    Click on color box .
3.   To show or hide status bar .
    Clik on view menu .
    Click on status bar .
4.   To show or hide text toolbar .
    Click on view menu .
    Click on text toolbar .
5.   zoom : this option used to see our picture or document in different zoom size
    click on view menu .
    click on zoom option.
    Now choose different zoom size .
    Our actual zoom size is 100%.

Image menu :

                                                                            and Language Institute
1.    flip/rotate (ctrl+r) : This option used to rotate our bitmap in different rotate style .
     click on image menu .
     click on flip/rotate option .
     now flip/rotate dialog box will be appear .
     choose any one rotate style .
     click on ok .
2.    stretch/skew (Ctrl+w) :This option used to change our bit map in different stretch and skew style .
     click on image menu .
     click on stretch/skew option .
     now stretch and skew dialog box will be appear .
     choose any one stretch % and skew degrees .
     click on ok .
3.    clear image : This option used to clear our image .
     click on image menu .
     click on clear image option .

                                              WORDPAD




     WordPad is for free typing. It helps to improve your typing skills.




                                                   THE END




                            MS WORD (MICRO SOFT WORD)
                                                                                   and Language Institute
         Microsoft word is very powerful, advance and useful word-processing software which is developed
by Microsoft Corporation, USA. It has all kind of word processing facilities like To create, edit, format, save
and print document, to check spellings and grammar, to search for synonyms and antonyms (thesaurus), to
work with newspaper columns, tables, to add footnotes and endnotes, page number, special symbols,
bookmarks, comments, to insert the picture, objects (e.g. video clips, audio clips, power point presentations,
equations, AutoCAD drawings etc.). Table of contents and index. Its extension is DOC.
In spite of above-mentioned matters, there are many other features available in WinWord, which help us to
furnish a document (e.g. report, letter, essay etc.) in such a way that we can produce the professional
outlook. Now a day, WinWord is considered as the best word-processing software.

How to open Microsoft word?
      Click on Start menu.
      Choose Program
      Choose the Ms- Office (or)
      Select Microsoft Word 2000/xp
         OR
      Click on Start Bottom
      Choose Run
      Then a dialogue box will display.
      Type the text "WinWord" into Run box.
      Click on OK
Cursor Movement:
Page setup        One Page UP.
Page Down         Go to Page Down.
Up Arrow          Move One Line Up.
Down Arrow        Move One Line Down
Left Arrow        Move One Character Left.
Right Arrow       Move One Character Right.
End Key           Move End of the Line.
Home Key          Move to Beginning of the line of Document.

                                            FILE MENU
New (CTRL +N)
This option is used to create the new document.
1.     Click on File menu and choose new option.
2.     Then a dialogue box will be display.
3.     Select Blank Document.
4.     Click on OK bottom.
OPEN (CTRL+O)
This option is used to open the saving document.
1.     Click on File menu
2.     Choose Open option.
3.     Then a dialogue box will be display.
4.     Choose the required drive from Dropdown list
5.     Choose required file name Click on Open bottom.



Save (Ctrl +S)
Saves the active file with its current file name, Location drive, Create new folder and format.
1.     Click on File menu

                                                                                   and Language Institute
2.     Choose Save option.
3.     A dialogue box will display
4.     Type the file name at file name box.
5.     Click on save bottom from current box.
How to save our document with password?
      Create a document .
      Click on file menu.
      Click on save or save as option.
      Save as dialog box will be appear .
      Click on tools options.
      Security dialog box will be appear .
      Type your password in type password box.
      Click on ok .
      Again type same password in confirm password box .
      Click on ok .
      Now type your file name and click on save.
CLOSE
To close the current window or current document.
      Click on File menu and choose Close option.
Exit
To exit from current program.
      Click on File menu and choose Exit option and click.
Save As
Saves the active file with a different file name.
      Open the saving file.
      Click on file menu and choose Save As option.
      Then a dialogue box will display.
      Type the File name at File Name box
      Click on save button.
Page setup
This option is used to Sets margins, (Top, bottom, right, left) Paper source, Paper size, (A4, Letter, Custom)
Page orientation Style, (Portrait & Landscape) and other layout options for the active file.
      Click on File menu and choose Page Setup option.
      Then a dialogue box will Display.
      Choose the margin from current box. (Left, Right, Top, Bottom, Gutter)
      Choose the paper size from current box. (A4 Size, Letter Size, Custom Size)
      Choose the Orientation Style. (Portrait & Landscapes)

    Note: If you want to always same setting style, then click on Default button from page
    setup box. And click on Yes
      Click on OK Option.
      Print Preview.
This option is used to see the document in printing styling this option, we can find, how to the
document is going to be print exactly.
      After creation the text, Click on the File menu.
      Choose Print Preview option
      Define zoom size, as you want.
      Then click on Close button from Preview box to go back.
                                              Edit Menu

                                                                                   and Language Institute
Undo(CTRL+Z)
This option is used to return to the previous effect.
       Type the text and delete the text.
       Click on Edit menu and choose Undo option.
Redo(CTRL+Y)
To repeat the last action.
       Click on Edit menu and choose Redo option
CUT(CTRL+X)
To cut the selection and puts it on the Clipboard.
       Select the required text.
       Click on Edit menu and choose Cut option
Copy(CTRL+C)
Copies the selected text or object and puts it on the Clipboard.
       Select the required text or object.
       Click on Edit menu and choose Copy option.
Paste.(CTRL+V)
This option is used to insert the Clipboard contents at the insertion point.
       Place the cursor pointer at the required area
       Click on Edit menu and choose Paste option.
Paste Special
This is used to paste any object, Image, Text which is copied by another application .
       Click on Edit menu. Select Paste Special
       Choose the any option by which you want to paste.
       Click on ok.
Clear.
Performs a forward delete or removes the selection without putting it on the Clipboard.
       Select the required text.
       Click on Edit menu and choose Select all option.
Find(CTRL+F)
This option is used to Search any specific or any character, word of the document
       Type the text.
       Place the cursor at the required are.
       Click on Edit menu and choose Find option.
       A dialogue box will display
       Type the finding word at Find What box.
       Clicking the Find Next button from current box.
Replace(CTRL+H)
To replace on word into required word of the document.
       Type the text.
       Place the cursor at the required area.
       Click on Edit menu and choose Replace option.
       Type the finding word at Find What box
       Type the replacing word at Replace With box.
       Click on Replace All button from current box
       Click on Yes button
       Click on Close button.




                                                                            and Language Institute
Go To(CTRL+G)
To go to on page in to required page of the document.
      Type the many pages.
      Place the cursor at the required page.
      Click on Edit menu and choose Go To option.
      A dialogue box will display
      Type the require page number at Enter page number box.
      Click on Go To button from current box.
      Click on Close button.

                                               View Menu
Normal View:
This view is used to enter and edit the document quickly. This view does not display top and bottom margin,
header and footer, page numbers etc.
       Click on View menu and choose Normal option.
Print Layout / Page Layout
This is an actual view. The document will appear exactly at a printing style. This view shows all items of the
document.
       Click on View menu and choose Print Layout / Page layout option.
Outline View
This view shows only the heading and last portion of the document by hiding the remaining text. This view
helps to work more efficiently with longer document.

Tool bars
There are various toolbars, which helps to work easily and more efficiently. However, the following toolbars
are most usable toolbars:
1. Standard toolbar
2. Formatting toolbars
3. Drawing toolbars
Note: Table and Boarder toolbar, WordArt, Picture toolbars are also used while working with respective
jobs.
1.      Click on view menu and choose Tool bars option.
2.      Choose the required tool bars from current list (Once click on show or one click on hide)
Ruler
Displays or hides the horizontal ruler, which you can use to position objects, change paragraph indents, page
margins, and other spacing settings.
1.      Click on View menu and choose Show/Hide ruler (Once click on show or one click on hide ruler)
Header and Footer.
Header: The set of characters which appears in every page at the top of the document is called Header and
footer. This contains company's name, Chapter heading, title etc.
Note: You can insert any types of text, page number, Date and Time, symbol and auto text as a Header or
Footer by using insert menu or Header and Footer toolbar.
       After creating document
       Click on View menu and choose Header and Footer option
       Type the header text in Header box.
       Type the header & footer.
       Press the Down aero key from keyboard. (Or) Click on switch between header & footer.
       Then type the footer text at Footer box.
       Click on Close.


To remove Header and Footer
                                                                                   and Language Institute
      Click on view menu and choose Header and Footer option
      Delete the header text form current box.
      Click on close button from current box.
Full Screen
This option is used to see the document in full screen by hiding all types of toolbars.
      Click on View menu and choose Full Screen option.
      Then click on Close full Screen button from Full Screen button.
Zoom
This option is used to see the document in different size. This option only magnifies the document. We can't
change the font size by using this option.
      Click on View menu and choose Zoom option.
      Choose the required percentage from current box.
      Click on OK button.
Note:- Actually size is 100%
                                             Insert Menu
Break
Inserts a page break, column break, or section break at the insertion point.
          Type the text.
          Click on View menu and choose Normal View option.
          Place the cursor at the required line.
          Click on Insert menu and choose Break option.
          A dialogue box will display
          Click on Page Break radio button.
          Click on OK.

To remove break
       Place the cursor pointer at the page break area
       Press the Delete key from keyboard.

Section Break Types.
         Keep your cursor Choose the Required Line in the document.
         Click on Insert menu
         Click on Break.
         Then a dialogue box will display.
         Choose the Section break Types “Continuous” option.
         Click on ok.
         Go to Format menu
         Choose the columns option
         Choose the anyone presets
         Type the number of columns
         Click on Line between
         Choose the column spacing
         Click on ok.




Page Number
Inserts page numbers that automatically update when you add or delete pages.
          Open the document
          Click on Insert Menu.
          Click on Page Numbers.
                                                                                  and Language Institute
        A dialogue box will display.
        Choose Position the (button of the page) footer, or (Top of the page) header from position box.
        Choose the required Right, Left, Center form Alignment box.
    If you want to change page number style then click on Format button and choose required page
number style Format page number box
        Click on OK button
        Click on OK button

To remove page Number
       Click on View menu and choose Header and footer option.
       Delete the Page number from current box.
       Click on Close button from current box.

Date and Time
To insert the Date and time in the current cursor position.
          Place he cursor pointer at the required area.
          Click on Insert menu and choose Date and time option.
          Choose the current date from Date and dime box.
          Click on OK button.

Symbol
To insert symbol or special character in the current cursor position.
          Place the cursor pointer at the required area.
          Click on Insert menu and choose Symbol option.
          A dialogue box will be display
          Choose the required font style from Font drop down list.
          Choose the required symbol style from current box.
          Click on Insert button.
          Click on Close button.
 Auto Text
A storage location for text or graphics you want to use again-for example, a mailing address you use often, a
standard contract clause, or a long distribution list for memos. Each selection of text or graphics is recorded
as an Auto text entry and is assigned a unique name.
          Select the text or picture or graph to be included in auto Text.
          Click on Insert menu and choose Auto Text option
          Select new option
          Type the name of Auto Text at Please name your Auto Text entry: box
          Click on OK button.

To insert Auto Text in the current cursor position
         Place the cursor at the required area.
         Click on Insert menu
         Click on Auto Text option.
         Select your auto text name from Auto Text list
         Click on Insert button from current box.
         Click on OK.




Comment
A comment is a note which user or viewer adds to a document. Each comment is identified by a mark.
       Type the text

                                                                                    and Language Institute
          Place the cursor pointer at the required area.
          Click on Insert menu and choose Comment option.
          Type the Comment text at comment plane area at the button of the screen
          Then, click on Close button.

Footnote and Endnote
This option is used to insert footnote/endnote in the document. A footnote is the note of a text in the
document. The text has some references, which are mention in footnote.
Footnote: It appears at the bottom of the current page.
Endnote: It appears at the end of the document
         Type the text
         Place the cursor pointer at just behind the world for which we are going to put clearance word.
         Click on Insert menu and choose Foot Note option
         A dialogue box will display
         Click on Foot Note. If the numbering format is not satisfied
         Click on Options… button
         Choose required number style from Number format.
         Click on Ok
         Click on OK
         Then type the foot Note text.

Picture
Clipart
        Place the cursor pointer at the required place.
        Click on Insert menu and choose Picture option
        Clip art gallery will display
        Select Clip Art option.
        Choose the required picture form current picture box.
        Click on Insert button from current box.
Auto Shapes
To drawing the auto shapes in the document.
        Click on Insert menu and choose Picture option
        Select Auto Shapes option, Then Auto Shape tool box will appears

         Choose the Auto Shapes style from Auto Shapes box.
         Click and drag mouse pointer at the where to put.
Note: After creating any kinds of shape, you can feel color, to change stroke style and to put text into this
shape.
Word art
From word art we can make different designs, colors, rotate stretch, shadow etc. of words.
         Click on Insert menu and choose Picture option
         Select Word Art
         Word art option will be display
         Choose the word art style from box
         Click on OK button
         Type the text at text box.
         Click on OK

 File…
Inserts all or part of the file you select, into the active file at the insertion point.
           Place the cursor pointer at the required place.
           Click on Insert menu and choose file… option
           Select the file

                                                                                           and Language Institute
          Click on Insert button.


Insert Object
This option is used to insert different object like as equation, bitmap image, clipart, word art, graph chart etc.
         Click on Insert menu
         Click on Object
         Then, a dialog box will display
         Choose the Microsoft Clip Gallery.
         Click on Ok.
         Choose the Insert Clip
         Choose the Picture and Insert Clip (I-con)
         Close the Picture (×)

Hyperlink (ctrl +K)
Colored and Underlined text or a graphic that you click to go to a file, a Location in a file, an HTML page
on the word wide web or, an HTML page on an Internet.
Note: Hyper Text Mark Of Language
         Type the Text and Saving Document
         Click on Insert Menu
         Click on Hyperlink Option
         Then, a dialog box will display
         Click on Browse for. (File Option)
         Choose the file Name From File Location
         Click on Ok
         Click on Ok
                                              Format Menu
Font: -
             Select the required text or document.
             Click on format menu.
             Click on Font Command.
             Then a dialogue box will display.
             Choose the required font name, font style
font size, font color, underline, effect etc.
             Click on ok.

Character Spacing
          Select the text or document
          Click on format menu
          Click on font, then a dialogue box will display.
          Click on character spacing.
          Choose the spacing (Expanded) By 4 Pt.
          Click on ok.




To Apply text effect.
          Select the required text.
          Click on Format menu.
          Click on font command.
                                                                                      and Language Institute
            Then a dialogue box will display.
            Click on text effect tab.
            Choose any Animation effect.
            Click on Ok.


To remove text effect.
          Select the text that contains effect.
          Click on Format menu.
          Click on Font command.
          Then a dialog box will display.
          Click on Text effect tab.
          Choose none option.
          Click on Ok.

To set Paragraph
           Select the required text.
           Click on Format menu.
           Click on Paragraph command.
           Then a dialogue box will display.
           Click on Indents & Spacing tab.
           Choose the required, alignment. (Left, center, justified etc.)
           Set the required left and right indents from Indentation option.
           Choose First line or hanging from special option.
           Select the required spacing for before and after option.
           Choose the any line spacing style.
           Click on ok.


TO ADD BULLETS & NUMBERING.
        This option is used to identify/separate the text/paragraph with some special character (bullet) or
serial numbers by using in front of it.

BULLETS:
       First type the list and select it.
       Click on Format menu.
       Click on Bulleted & numbering Command.
       Them a dialogue box will display.
       Click on Bulleted tab for bulleting and Numbered tab for numbering
       Choose any Bulleting or Numbering Style.
       To change the style and other options click on Customize button.
       Choose the any style.
       Click on ok.




TO REMOVE BULLETS & NUMBERING.
       Select the list that contains Bullets & Numbering
       Click on Format menu.
       Click on Bullets &Numbering Command.
       Then a dialog box appears.

                                                                                    and Language Institute
            Choose None Option
            Click on Ok.

TO ADD NUMBERING.
Numbering the Text.
This option is used to insert the numbering.
    First type the list and select it.
    Click on Format menu.
    Click on Bulleted & numbering Command.
    Click on Numbering.
    Then a dialogue box will display.
    Click on Number, Choose the Number Style.
    Click on ok.

Customize
            Click on Format Menu.
            Click on Bullets & Numbering
            Then a dialogue Box will display.
            Select the Bullets “or” Numbering Style
            Click on Customize, then a dialogue box will display.
            Choose the Font Size.
            Click on Bullet Or Number
            Choose the Symbol font Or Number.
            Click on ok
            Click on ok

Borders and Shading
This option is used to improve the appearance of the required text by using different types of Boarder and
Shading.

A. BORDERS
        Select the text Or Document
        Click on Format Menu.
        Click on Borders & shading.
        Then a dialogue Box will display.
         Choose the borders, option.
        Select the setting (Shadow)
        Choose the style
        Choose the color.
        Click on ok.




B. PAGE BORDER
This option is used to add required boarder to whole page of the document.
            Select the text Or Document
            Click on Format Menu.
            Click on Borders & shading.
            Then a dialogue Box will display.
            Choose the Page Border option
            Choose the Art: option
            Choose the width: Number (35)

                                                                                  and Language Institute
            Click on ok

C. SHADING
         Select the text Or Document
         Click on Format Menu.
         Click on Borders & shading.
         Then a dialogue Box will display.
         Choose the Shading option
         Choose the Color option.
         Click on ok

Column This option is used to define column to the document. We can design document in column Layout.
         Go to Format menu
         Choose the Column Number.
         Then a dialogue box will display.
         Choose the Any one Column Style As you like or Type the Number of
             Column from column box.
         Choose the space between columns as you like and click at line between to
             display line between two Columns.
         Choose the columns spacing from spacing box.

 Drop Cap
This menu option is used to design the document. It helps to give big capital of the initial letter of the
document.
           Select the required text or Alphabet
           Click on Format menu.
           Click on Drop Cap
           Then a dialogue box will display.
           Choose the Position Any one Drop Style.
           Choose the Drop text font name.
           Choose the Line to drop number from line to drop box.
           Choose the Distance from text number from box.
           Click on ok.

Theme
This menu option is used to Formatting document in selected theme Background Style.
           Type the text or Open the document.
           Click on Format menu, & click on Theme.
           Then display different theme format style.
           Choose the any one style
           Click on ok.


Tab Setting
This menu option is used to setting tab in required tab in required text of the document.
        Select the Data.
        Go to Format menu.
        Click on Tab Setting.
        Then a dialogue box will display.
        Type the required number at tab stop position criteria.
        Click at set to setting tab.
        If you want to set other tab then you repeat above step 3 to 4.
        Click at ok.

                                                                                      and Language Institute
        If you want to dear the tab then click at clear.

Auto Format
It helps to format document automatically using by template style.
          Select the Text Or Document.
          Go to Format Menu.
          Click on Auto format option.
          Then dialogue box will display.
          Choose auto format now and click at ok

Style
       Click on Format menu.
       Go to Style
       Then a dialogue box will display.
       Choose the modify, and click on Format option
       Choose the any one format style
       Click on ok.
To Change Case.
       Select the required text of which you can to change case.
       Click on Format menu.
       Click on Change Case.
       Then a dialogue box will display.
       Choose the Any one case Style. (Sentence Case, Upper Case, Lower Case, Title Case, Toggle
Case,)
       Click on Ok.

To change the background of document.
       Click on Format Menu
       Click on Background command.
       Then click on the required color
       Click on more colors option for more other colors.
       To fill effects click on Fill effects options.
       Choose any effect.
       Click on ok.
To apply style.
       Select the required text.
       Click on format menu.
       Click on Style command.
       Then a style dialog box appears.
       Click all style from list option.
       Choose any style.
       Click on Apply button.
                                               Tools Menu
To check spelling & Grammar.
         First Place your cursor at the beginning of document.
         Click on Tools menu.
         Click on Spelling & Grammar command.
         Then a spelling & Grammar dialog box appears.
         Now computer will display the spelling & grammar mistakes of your document and also
suggestions for them.
         To correct the mistake, choose any suggestion and click on Ignore button.
         To add the word in computer dictionary, click on add button.
                                                                              and Language Institute
To replace the word with synonyms or antonyms.
        Select the required word.
        Click on tools menu.
        Click on language command.
        Click on Thesaurus command.
        Then a dialog box appears.
        Choose any synonym or antonym word.
        Click on Replace button.

Using word count command.
       Select the required paragraph or text.
       Click on tools menu.
       Click on Word count command.
       Now a message box will appear.
       To close the message box, click on Close button.

Using Auto Correct Command.
       This option is used to correct some universal truth (related to text) automatically, also to correct
some confusing words. This option also helps to define (create) shortcut for long text as well as to convert
and control the keys effect of keyboard.

Before creating a document,
        Click on Tools menu.
        Click on Auto correct command.
Then, Auto correct dialog box with different folders will appear.
         Put the tick mark on all required option.
        Choose Auto Format as you type folder.
        Put the tick mark on 1st three option of Replace as you type.
        Click on Ok.
Then, Write the text.
Auto correct helps to:
        Correct two initial capitals.
        Capitalize the 1st letter of sentence.
        Capitalize name of Days.
        Correct accidental usage of Caps Lock key.
         Replace text as you type.
        Change Straight quote with Smart quote("--------" "------------")
        Ordinals (1st) with superscript (1st ).
        Fractions (1/2 ) with fraction character (1/2).


To protect document.
        Click on Tools menu.
        Click on Protect document command.
        Then a dialogue box appears.
        Click on Comments or From option.
        Type a password in Password box.
        Click on Ok.
        Again type the same password.
        Click on Ok.


                                                                                   and Language Institute
To unprotect document.
       First open the protected document.
       Click on Tools menu.
       Click on Unprotect document command.
       Then a password box appears.
       Enter your password.
       Click on Ok.

Macro:
       This option is used to define (store) required text with special shortcut key for future use.
Recording macro:
   Go to Tools menu.
   Choose Macro.
    Choose Record new macro and click on it.
       Then, record macro dialo
								
To top