Outlook 2007 Tour by q4tg9N

VIEWS: 11 PAGES: 11

									                                    Outlook 2007 Tour

Setting up your Email Account
1. Invoke Outlook 2007 (Start -> All Programs -> Microsoft Office -> Microsoft Office Outlook 2007,
   or if you are using a computer in the training lab, Start -> All programs -> internet tools -> mail).
2. You’ll see the “Outlook 2007 Startup” panel;




   Click “Next” to continue.
3. On the “Account Configuration” “E-mail Accounts” panel, select “Yes”, to configure an email
   account; click “Next” to continue.
4. On the “Add New E-mail Account” “Auto Account Setup” panel, check
   “Manually configure server settings” and click “Next”.
5. On the “Add New E-mail Account” “Choose E-mail Service”, select “Internet E-mail” and “Next”.




                                                 1
6. On the “Add New E-mail Account” “Internet E-mail Settings” subpanel:




          Enter Your Name and the E-mail Address provided by your instructor
          For Account Type, select “IMAP”
          Specify the mail server, user name and password provided by your instructor.
          Select “Remember password”
          Click “More Settings”




                                             2
7. You should see the following “Internet E-mail Setting” panel.




          Press the “Outgoing Server” tab, select “My outgoing server requires authentication”.
           (Don’t Press OK or it will take you out of this panel.)
8. Press the “Advanced” tab. Select SSL from the drop lists for both Incoming and Outgoing
   servers. The Incoming server (IMAP) will default to port 993 but you’ll have to explicitly set the
   port number for the outgoing server (SMTP) to 465 as illustrated below.
   Set Root folder path to “mail” and click “OK”.




    Note that TLS with port 587 for the outgoing server also works.
9. Click “Next” to complete the account creation and then “Finish”. You’ll probably see a “root
    folder path … has been flushed” message. Click OK.
10. You may see a “Outlook is not currently your default manager for Mail, News and contacts.
    Would you like to register Outlook as the default manager?”. Click Yes.

                                                3
11. You’ll see a “Welcome to the 2007 Microsoft Office system”; Click OK.
12. Next you’ll see “Microsoft Office Outlook”, “Windows Desktop Search not installed”. This is a
    Windows XP function that provides indexing and instant search facilities of your desktop and
    email. You may want to install this software but will require administrative privileges on your PC
    to so. Click OK if you want to go ahead without this addon.
13. And finally, “Outlook saves lists of RSS feeds”; click No.

Configuring Outlook
14. By default, Outlook starts with a very messy display; the columns from left to right are for mail
    folders (the navigation pane), the items in your selected folder (the messaging pane), the
    reading pane and To-Do bar.




15. In the “Mail Folders” panel to the left of the screen, scroll down to your IMAP account and click
    “+” to expand the entry and click on “Inbox”.
16. Make room for your imap folders by
          Collapsing the “Favorite Folders” section by clicking the double “^” and minus sign “-“ in
            front of “Personal Folders”
          drag down the separator between your folders and the Outlook function icons
            (calendar, tasks, …).




                                                4
17. From the View menu:
          Reading Pane -> Off
            Note that this attribute applies to each folder. To turn the Reading Pane Off for all
            folders, create a desktop shortcut for outlook specifying the option “/NoPreview”. Note
            that to do this, you need to open file explorer and navigate to “Programs Files” ->
            “Microsoft Office” -> Office12 -> OUTLOOK.EXE.
          Turn off the To-Do Bar -> Off
          If you don’t want your messages grouped (e.g. by date);
            View -> Arrange By -> Show in Groups (note that this must be done for each folder).
18. If you have a large number of imap folders, you will find the Send/Receive operations take a
    long time because Outlook is looking for new email in each of your “subscribed” folders. To
    speed up this process:
          unsubscribe your folders from the Tools menu “IMAP Folders”
          Unclick “… show only subscribed folders” and click “OK”.




                                               5
Using Outlook
19. You’ll now see the main presentation screen divided into 3 main sections; we’ll explore each in
    more detail.




20. The upper section contains the menus and toolbars.
     Notice the help in the upper right. Try searching , for example, for “Signatures”.
21. The left Navigation pane contains your mail folders and a list of icons for: calendar, contacts,
    tasks, notes and files. Explore each of these. Notice that you can expand a folder by clicking the
    “+” or contract by clicking the “-“.
22. Let’s create a new message:
         Press the “New” button on the upper left of the Outlook screen
         On the “To:” line, enter the address of a colleague
         Press “Send” when you are finished.




23. If you are using the IST demo accounts, you will notice that one of the folders is called
    “Current”. Click to select and display the messages contained in this folder on the right panel.

                                                6
   (You’ll want to turn off the Reading pane View -> Reading Pane).




24. Let’s work with some of the messages in the Current folder:
         Double click on the message from Peggy. This will display the message.
         Notice that opening the message displays the familiar Office 2007 ribbon.
         Notice also that the icons are context sensitive and will change depending on what
            action is taken




25. Click on the Office button to print the message.
26. Click on “Reply” and examine the changes to the Ribbon:




27. Notice the icons to quickly let you: Attach a file, change the formatting, add a signature, …
28. Compose a response and send the message. Note that if you have multiple email accounts, you
    can select the account that the response is coming from.
29. Back to Peggy’s message; click on the “Move to Folder” icon and “Other Folders”. Create a new
    folder for this message called “Saved Messages”. Note that if you want to create an IMAP folder
    that contains other folders, you need to append a slash to the folder name (e.g. Saved
    Messages/).




                                               7
30. We’re back to the Current folder. Double click on the SPAM message from Estes F … Notice the
    Junk E-mail pop-up.




          Select Junk E-mail Options
          Examine the options available to you. Press OK and then Close.

31. Lets create a rule to handle SPAM messages;
         Click on the “Create Rule” icon.
         Specify that when the subject contains “***SPAM***”
         You want the message automatically moved to the “Junk E-mail” folder
         Run this rule on the current folder, your Inbox
         And delete the current message
32. Back to your Current folder. Double click on the message from Roger Watt:
         This is an important message; flag it for followup.
         Close the message and return to the Current messages folder.
33. From the Edit menu, select Purge -> Purge Marked Items in Current”.
34. The Search Folder provides a convenient way of performing specialized searches.
         Open the Search Folders and click on one of the predefined folders, Unread Mail.
35. Let’s create a new search folder called “Followup”:
         From the File menu -> New -> Search Folder
         Select “Mail flagged for Follow up” from the list
         Return to the items in the Current folder, select a message and right-click “Follow up”.
         Go back to the Search Folder and search for any messages that are flagged as requiring
             followup. No need to keep these messages in a separate folder.




                                               8
More Configuration Options

  36. If you want your sent messages saved in an IMAP folder
      From the Tools menu “Account Setting” under the “Email” tab; click “Change”.
            Click “More Settings” and the “Folders” tab
            Select “Choose an existing folder or create a new folder to save your send items”.

          Note that this change may cause delays in sending and receiving email.

  37. If you want Outlook to open with your IMAP inbox:
            from the Tools menu select “Options” and the “Other” tab
            Under “Advanced Options”, select “Start in this folder” and browse to your IMAP Inbox.
  38. By default, Outlook will format mail as HTML; if you want to use plain text:
            Open the Tools -> Options -> Mail Format panel
            Choose “Plain Text”
            Press the “Internet Format” button and set text wrap to 72.
  39. If you want to prefix text when replying to a message:
            From the Tools menu, select “Options”, then “Preferences” tab
            Uncheck “Remove extra lines in plain text messages”
            Click “E-mail Options” and “On replies … Prefix each line …”
  40. If you want to use UWdir directory services, from the Tools menu “Account Settings” under the
      “Address Books” tab:
            Click “New” and select Internet Directory Service (LDAP)
            Enter ads.uwaterloo.ca as the Server Name
            Click “This server requires me to log on” and enter your User Name (ads\userid) and
              password.
            Select “Require Secure Password Authentication”
            Click “More Settings” ; under the Connections tab enter port 636 and select “Use secure
              sockets layer”.
            Under the “Search” tab, Custom section, enter:
              dc=ads,dc=uwaterloo,dc=ca
            Click OK
            Now return to the mail Outlook screen and try seaching for David Johnson.
  41. If you want to move your Outlook Today file from its default on the C drive to your N drive:
            Exit from Outlook and use file explorer to locate the outlook.pst file in
              C:\Documents and Settings\userid\Local Setting\Application Data\Outlook
            Move the folder it the N drive and restart Outlook
            Outlook will warn you that it is unable to find the pst file and will display a “Create/Open
              Personal Folders File” panel.
            Navigate to the N drive to show Outlook the new location of the pst file.


                                                  9
           Click on the “Outlook Today” folder and select properties
           Click Advanced and change the Name to “Personal Folders N”
  42. You may want to make some changes to the way contacts are handled:
           Press the “Folder List” icon on the bottom left of your Outlook screen; this will display
              the Contacts and other entries contained in your Outlook Today folder.
           Select and open the properties of the Contacts.
           On the Outlook Address Book tab, enter a name for the Contacts (e.g. Contacts on N
              drive).
  43. Outlook provides an “instant search” facility that begins and refines the search as you enter a
      search parameter. To make use of this feature on Windows XP, you will need to install the
      Windows Desktop Search tool.
  44. With imap folders, messages may be marked for deletion (horizontal line through the message)
      but are not automatically purged.
           To purge these messages, go to Edit -> Purge
           To add the Purge button to the toolbar, on the Tools menu, click Customize. On the
              Commands tab, under Categories, click Edit. Under Commands, drag the Purge
              command to a toolbar.
           From the “Current View” drop list, you can also “Hide Messages Marked for Deletion”.
              You can than also Edit -> Purge -> Purge Options -> Purge deleted items when switching
              folders.



Troubleshooting

  45. Outlook messages are stored in files with an extension of “pst”. Click on any of the Outlook files
      (e.g., the one called Outlook Today) and display its properties to identify the file location. It will
      typically will be called outlook.pst located in the directory:
      c:\Documents and Settings\userid\Local Settings\Application Date\Microsoft\Outlook.
  46. If your outlook file should become corrupted, try the following:
            Within Outlook, select the file, right-click and open Properties and “Advanced” and click
               “Compact Now”.
            Exit from Outlook select the “Office Diagnostics” tool from the Microsoft Office ->
               Microsoft Office Tools menu.
            If the above does not correct the problem, you may need to run a program called
               “scanpst.exe”. You’ll find it in the c:\Program Files\Microsoft Office\Office12 directory.
            Finally, as a last step, you may need to delete the Outlook Profile. Before you do this,
               make a note of all of the pst files associated with the account. To delete the Outlook
               profile, exit from Outlook. From Start -> Control Panel, select Mail and the “Show
               Profiles”.



                                                   10
47. Customizations are stored in a file called outcmd.dat. If Outlook crashes or hangs, rename this
    file. Unfortunately, by doing so, you will lose your customizations.
48. When Outlook 2007 is opened for the first time a warning window will eventually appear about
    IMAP Search Folders.
49. If you use IMAP, you will want to make use of the IMAP Search Folders facility. If you see the
    following message, just remove your IMAP account settings and reinstate.




50.




                                              11

								
To top