excel formulleri by KMs2B3

VIEWS: 104 PAGES: 12

									EXCEL FORMÜLLERİ

    Hazırlayan
    Kağan GÜL
Excel Nasıl Açılır?
1. BAŞLAT
2. Programlar
3. Microsoft Office
4. Microsoft Office Excel
seçeneklerine sırasıyla tıklanır.
Excel Nasıl Açılır?
Excel’i Tanıyalım
FORMÜL ARAÇ ÇUBUĞU:
Her Excel sayfasının
harflerden oluşan sütun
adresleri ve rakamlardan
oluşan satır adresleri
vardır. Böylece her
hücrenin bir adresi bulunur.
Bu adresler kullanılarak
hesaplamalar ve bağlantılar
oluşturulur.
Excel’i Tanıyalım
ÇALIŞMA SAYFASI:
Bir Çalışma Sayfasında sütun ve satırların
kesiştiği birime "Hücre" denir. Hangi hücre aktif
halde ise "Formül Çubuğu" üzerinde bulunan
"Hücre Adresi" bölümünde aktif olan hücre
adı yazar. Hücre içeriği de "Formül Çubuğu"
üzerinde gözükür. Sol tarafta "Satır Numaraları"
1, 2, 3... biçiminde; "Sütun Başlıkları" ise A, B,
C ... biçimindedir.
Formül yazılırken dikkat edilmesi
gereken hususlar:
1. Türkçe karakter kullanılmaz.
   “ı,İ,ş,ö,Ö,ç,ü,Ü,ğ” gibi…
2. Formül yazımına başlamadan önce eşittir
   işareti konulur. Örnek: =A1+A2
3. Birden çok hücre aralığındaki hücreler
   hesaplanmak istenirse : işareti kullanılır.
   Örnek: =Topla(A1:A9)
Formül yazılırken kullanılan
işaretler
+ :Toplama işlemi için kullanılır.
- :Çıkarma işlemi için kullanılır.
* :Çarpma işlemi için kullanılır.
/ :Bölme işlemi için kullanılır.
Formül Kullanma
• Formül hazırlamak için hücreye önce "="
   işareti girilir. Örnek olarak, A1 ve B1
   hücrelerindeki iki sayıyı toplamak için
   yazılacak formülü hazırlayalım. Formülü
   C1 hücresine hazırlayacağız. Bunun için:
1.     C1 hücresine gelinir.
2.     Formülü =A1+B1 şeklinde yazılıp,
   ENTER tuşuna basılır.
FORMÜLLER
 =TOPLA(A1:A12)
  Bir sütunda bulunan birden fazla hücrenin
  içeriğini toplamak için kullanılır.
  Yukarıdaki örnekte A1 hücresi ile A12 hücresi
  arasındaki tüm değerler toplanır.
FORMÜLLER
 =MAX(A1:A8)
  En büyük sayıyı bulmak için kullanılır.
  Yukarıdaki örnekte A1 ile A8 arasındaki
  hücrelerde "En Büyük" sayıyı bulur.
FORMÜLLER
 =MIN(A1:A8)
  En küçük sayıyı bulmak için kullanılır.
  Yukarıdaki örnekte A1 ile A8 arasındaki
  hücrelerde "En Küçük" sayıyı bulur.
  BİTTİ

Teşekkürler!

								
To top