Docstoc

SteelText

Document Sample
SteelText Powered By Docstoc
					         Steel Text Generation
              John Woods
         Adobe Certified Expert
            Photoshop 7.0
Select File>New on the Photoshop banner bar. In the Image size box put in
6 inches wide x 4 inches high at 200 dpi and fill with White.

                                                                     Figure 1




Click on the Type Tool “T” in the Photoshop toolbar, make the Foreground color
Black and Type in a text message. Try a large hefty font such as Times New
Roman MT Extra Bold, or Impact.


                                                                  Page 1
Click on Select>Load Selection and select the text transparency mask as shown in
Figure 2 the marching ants will be around the text outline.

                                                                          Figure 2




                                                    Figure 3



                                                      Layer Visibility Icon tuned off




Once the text is selected open the layers palette, Click on the Background layer to
select it and then click on the visibility icon ( Eyeball ) on the text layer. This hides
the text layer so you can see the layers underneath it.




                                                                         Page 2
                                                                 Figure 4




The text is still selected even though you cannot see it. and the Background
layer is the active layer.
Select Edit>Copy, this copies the white pixels in the form of the text.
Select Edit>Paste Into, this pastes the copied pixels back on to the image in the
exact same location from where they were copied.




                                                                    Page 3
                                              Figure 5




Layers Palette open, showing the addition of a new layer as the result of the
Edit>Paste Into command, when you use the Paste Into command, the layer has a
layer mask added to it.




                                                               Page 4
                                                                         Figure 6




Click on Filter>Render>Lighting Effects on the Photoshop banner bar. Set the
controls in the Lighting Effects control panel as shown. Notice there is a Texture
Channel added. This gives the first layer its bevel and lighting effects.




                                                                        Page 5
Results of Filter>Render>Lighting Effects on the text layer.




                                                               Page 6
 Click on Select>Load Selection on the Photoshop banner bar.


                                                                 Figure 6




 Select Layer 1 Mask in the Load Selection control panel. After the marching ants
are around the text, Click Select>Modify>Contract on the Photoshop banner bar.

                                                      Figure 7




                                                                      Page 7
                                                       Figure 7




Contract Selection control panel open, Contract by 6 Pixels




                                                                        Figure 8




Selection has been contracted by 6 Pixels, marching ants inside text



                                                                   Page 8
                                                 Figure 9




Select Edit>Copy, then Select Edit>Paste Into. Another Layer (Layer 2) is added to
the image, Click on Filter>Render>Lighting effects on the Photoshop banner bar.




                                                                    Page 9
                                                 Figure 10




Change the Lighting Effects settings as shown.




                                                 Page 10
                                                    Figure 11




Results of the Lighting Effects filter on Layer 2




                                                            Page 11
                                                          Figure 12




Click on the Link icon in front of Layer 1
a link will appear in the box


                         Click on the small arrow at the upper
                         right of the Layers Palette, in the popout
                         menu select Merge Linked


                                                    Figure 12




   Results of Merge Linked.



                                                                      Page 12
                                                  Figure 13




Click on Add a Layer Style button at bottom of Layers Palette, select
Color Overlay




                                                                  Page 13
                                                                 Figure 14




Change the settings of the Color Overlay Layer Style to
Blend Mode: Overlay
Opacity:79%
Click on the Color Swatch and select a Light Blue/Gray color.




                                                                Page 14
                           Figure 15




Results of Color Overlay




                                Page 15
                                                  Figure 16




Click on Background Layer. Select the Elliptical Marquee tool, to get
the Elliptical Marquee if it is not selected push Shift M on the keyboard.




                                                                      Page 16
                                                                     Figure 17




 Mouse Click and Drag the Elliptical Marquee tool, around the text as shown, on
the Photoshop banner bar Click on Select>Inverse.


                                    Figure 18




                                                                   Page 17
                                                                    Figure 19




  Selected Area                                                Selected Area




   Selected Area                                               Selected Area



Surrounding area is now selected. Select Edit>Copy then Select Edit>Paste Into.
This creates a new layer. Layer 3 with the surrounding area in the layer.




                                                                   Page 18
                                                                         Figure 19




Select Filter>Lighting Effects, change the settings as shown. Click on the Color
Swatch and change the color to a darker Blue/Gray color




                                                                      Page 19
                                                     Figure 19




Click on Add a Layer Style button at bottom of Layers Palette, select
Bevel and Emboss




                                                                   Page 20
                                                            Figure 20




Bevel and Emboss control panel adjust settings as shown.




                                                           Page 21
                                               Figure 21




Click on the Background Layer, Select Edit>Fill>Pattern from the Photoshop
banner bar. Select a pattern that looks good behind the text.




                                                                Page 22
                                           Figure 22




Pattern applied to the Background Layer.




                                                       Page 23
                                                                 Figure 23




Results of Lighting Effects and Pattern applied to Background.



Double Click on the Background Layer and change the layer to Layer 0




                                                                 Page 24
                              Figure 24




Layer 0 control Panel open.




                                          Page 25
                                             Figure 25




                                            Layer 0 selected in the Layers
                                            Palette.




Click on Add a Layer Style Button, select Gradient Overlay




                                                               Page 26
                                                                      Figure 26




Gradient Overlay control panel open, use the settings as they are shown. Or
find a gradient that looks good behind the text. To change the gradient selected
click on the Gradient display and the Gradient Editor control panel will open.




                                                                     Page 27
                                                   Figure 27




Click on small arrow at upper right of the Layers Palette




                                                               Page 28
                                                         Figure 28




Select Flatten Image. Notice that the visibility icon for the Steel City Blues text
layer is off, so the layer is hidden.

                                                                 Figure 29




  Click OK to discard the hidden Steel City Blues text layer.



                                                                             Page 29
                                                Figure 30




Add two text layers in a small font such as American Typewriter. In the
first text layer type “ The “ then click on the Enter key, and in the second
type “ Band “. click on Enter.




                                                                     Page 30
                                                                     Figure 31




Text layers on the image. Select each text layer then Select Edit>Transform>Rotate
Rotate the text so it fits across the frame see Figure 32.




                                                                    Page 31
                                        Figure 31




Text Layers rotated to fit the frame.




                                        Page 32
                                                     Figure 32




Click on Add a Layer Style button at bottom of Layers Palette, select
Bevel and Emboss




                                                                        Page 33
                                                                Figure 33




Bevel and Emboss Layer Style control panel open. Use the settings as shown
in Figure 33, especially note the Direction is set to Down




                                                                 Page 34
                                                                       Figure 34




Color Overlay Layer Style control panel open. Use the settings as shown in Figure 34.
 Click on the Color Swatch, select a dark Blue/Gray color from the color picker.
Apply the Bevel and Emboss and the Color Overlay to both layers. Once you get the
layer effects set on one layer, you can click on the effect and drag it onto the other
layer in the Layers Palette.




                                                                       Page 35
                                                                      Figure 35




Final image, flatten image, using the paintbrush and Lens Flare filter you can add a
highlight glint onto the text then save as jpeg,tiff etc.




                                                                      Page 36

				
DOCUMENT INFO
Shared By:
Tags:
Stats:
views:2
posted:9/8/2012
language:English
pages:36