Add_ change_ or delete shapes by retnoyuliati

VIEWS: 2 PAGES: 13

Add_ change_ or delete shapes

More Info
									Add, change, or delete shapes

You can add one shape to your Microsoft Office 2010 file or combine multiple shapes to make a drawing or a

more complex shape. Available shapes include lines, basic geometric shapes, arrows, equation shapes,

flowchart shapes, stars, banners, and callouts.


After you add one or more shapes, you can add text, bullets, numbering, and Quick Styles to them.


NOTE     For more information about using charts or SmartArt in your document, see When should I use a

SmartArt graphic and when should I use a chart?.



Add a shape to your file

Which Microsoft Office 2010 program are you using?


 Excel

 PowerPoint

 Word




EXCEL

1.   On the Insert tab, in the Illustrations group, click Shapes.




2.   Click the shape that you want, click anywhere in the workbook, and then drag to place the shape.


     To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold

     SHIFT while you drag.


TIP You can add individual shapes to a chart or add shapes on top of a SmartArt graphic to customize the

chart or SmartArt graphic.
  Top of Page



POWERPOINT

1.   On the Home tab, in the Drawing group, click Shapes.




2.   Click the shape that you want, click anywhere on the slide, and then drag to place the shape.


     To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold

     SHIFT while you drag.


TIP You can add individual shapes to a chart or add shapes on top of a SmartArt graphic to customize the

chart or SmartArt graphic.


  Top of Page



WORD

1.   On the Insert tab, in the Illustrations group, click Shapes.




2.   Click the shape that you want, click anywhere in the document, and then drag to place the shape.


     To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold

     SHIFT while you drag.


TIP You can add individual shapes to a chart or add shapes on top of a SmartArt graphic to customize the

chart or SmartArt graphic.


  Top of Page


Add multiple shapes to your file
Instead of adding individual shapes to create a drawing, you might want to create a SmartArt graphic. In a

SmartArt graphic, the arrangement of the shapes and the font size in those shapes is updated automatically as

you add or remove shapes and edit your text.


Which Microsoft Office 2010 program are you using?


 Excel

 PowerPoint

 Word




EXCEL

1.   On the Insert tab, in the Illustrations group, click Shapes.




2.   Right-click the shape that you want to add, and then click Lock Drawing Mode.

3.   Click anywhere in the workbook, and then drag to place the shape. Repeat this for each shape that

     you want to add.

     TIP To create a perfect square or circle (or constrain the dimensions of other shapes), press and

     hold SHIFT while you drag.

4.   After you add all the shapes that you want, press ESC.


  Top of Page



POWERPOINT

1.   On the Home tab, in the Drawing group, click Shapes.
2.   Right-click the shape that you want to add, and then click Lock Drawing Mode.

3.   Click anywhere in the on the slide, and then drag to place the shape. Repeat this for each shape that

     you want to add.

     TIP To create a perfect square or circle (or constrain the dimensions of other shapes), press and

     hold SHIFT while you drag.

4.   After you add all the shapes that you want, press ESC.


 Top of Page



WORD

1.   On the Insert tab, in the Illustrations group, click Shapes.    .




2.   Right-click the shape that you want to add, and then click Lock Drawing Mode.

3.   Click anywhere in the document, and then drag to place the shape. Repeat this for each shape that

     you want to add.

     TIP To create a perfect square or circle (or constrain the dimensions of other shapes), press and

     hold SHIFT while you drag.

4.   After you add all the shapes that you want, press ESC.


 Top of Page


Add text to a shape

     Click the shape that you want to add text to, and then type your text.

NOTES


     The text that you add becomes part of the shape — if you rotate or flip the shape, the text rotates or

     flips also.


 Top of Page
Add a bulleted or numbered list to a shape

Which Microsoft Office 2010 program are you using?


Excel

PowerPoint

Word




EXCEL

1.       Select the text in the shape that you want to add bullets or numbering to.

2.       Right-click the selected text, and on the shortcut menu, point to Bullets, and then click Bullets and

         Numbering.

3.       Do one of the following:

          To add bullets, click the Bulleted tab, and then choose the options that you want.

          To add numbering, click the Numbered tab, and then choose the options that you want.


 Top of Page



POWERPOINT

1.       Select the text in the shape that you want to add bullets or numbering to.

2.       Right-click the selected text, and on the shortcut menu, do one of the following:

3.

     o     To add bullets, point to Bullets, and then choose the options that you want.

     o     To add numbering, point to Numbering, and then choose the options that you want.


 Top of Page



WORD
1.       Select the text in the shape that you want to add bullets or numbering to.

2.       Right-click the selected text, and on the shortcut menu, do one of the following:

3.

          To add bullets, point to Bullets, and then choose the options that you want.

          To add numbering, point to Numbering, and then choose the options that you want.


  Top of Page


Add a Quick Style to a shape

Quick Styles are combinations of different formatting options that are displayed in a thumbnail in the Quick

Style gallery in the Shape Styles group. When you rest your pointer over a Quick Style thumbnail, you can see

how the Shape Style (or Quick Style) affects your shape.


1.       Click the shape that you want to apply a new or different Quick Style to.

2.       Under Drawing Tools, on the Format tab, in the Shape Styles group, click the Quick Style that you

         want.




         The Format tab under Drawing Tools.


         To see more Quick Styles, click the More button      .


  Top of Page


Change from one shape to another shape

1.       Click the shape that you want to change to a different shape.


         To change multiple shapes, press CTRL while you click the shapes that you want to change.
2.   Under Drawing Tools, on the Format tab, in the Insert Shapes group, click Edit Shape              , point

     to Change Shape, and then click the new shape that you want.


  Top of Page


Delete a shape from your file

     Click the shape that you want to delete, and then press DELETE.


     To delete multiple shapes, press CTRL while you click the shapes that you want to delete, and then

     press DELETE.


Add a gradient fill to a shape

You can apply a gradient fill to shapes, text boxes, and SmartArt graphics in Excel, PowerPoint, and Word. A

gradient fill is a shape fill that gradually changes from one color to another across the surface of the shape.


For more information about how to add a shape, see Add, change, or delete shapes.


Create a custom gradient fill for your shape

1.   Select the shape that you want to apply a gradient fill to.

2.   Under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Fill, point to

     Gradient, and then select More Gradients.




     If you do not see the Drawing Tools or Format tabs, make sure that you have selected the shape.

     You might have to double-click the shape to open the Format tab.
3.   In the Format Shape dialog box, on the Fill tab, select the Gradient fill check box.
4.    In the Type list, select the type of gradient that you want.

5.    In the Direction list, select the direction that you want for the gradient.

6.    Under Gradient stops, click Add gradient stops           or Remove gradient stops       until you have

      a stop for each color that you want in your gradient fill.

      TIP A "stop" is the specific point where the blending of two adjacent colors in a gradient ends.


7.    Do the following for each of the fill colors that you want in your gradient:

     1.   Click one of the stops.

     2.   In the Color list, select the color that you want.

     3.   In the Position box, type the position that you want.

     4.   If you want, you can adjust the Brightness or Transparency of the color.

8.    When you have finished customizing the gradient fill, click Close.




Change the color, style, or weight of a line
                                                                                                            Show All


You can change the look of a line shape by changing its color, line style, or weight. If you are using Excel,

Outlook, Word, or PowerPoint, you can apply a Quick Style to quickly change the look of your line.


Add a Quick Style to a line

Quick Styles for lines include theme colors from the document theme, shadows, line styles, gradients, and

three-dimensional (3-D) perspectives. Try different Quick Styles until you find one that you like. With live

preview , when you position your pointer over a Quick Style thumbnail, you can see how the Quick Style affects

your line.


1.    Select the line that you want to change.


      If you want to change multiple lines, select the first line, and then press and hold CTRL while you

      select the other lines.
2.   Under Drawing Tools, on the Format tab, in the Shape Styles group, click the Quick Style that you

     want.


     To see more Quick Styles, click the More button        .




     Example of the Shape Styles group on the Format tab.


     If you do not see the Drawing Tools or Format tabs, make sure that you have selected the line. You

     might have to double-click the line to open the Format tab.


 Top of Page


Change the color of a line

1.   Select the line that you want to change.


     If you want to change multiple lines, select the first line, and then press and hold CTRL while you

     select the other lines.


2.   Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape

     Outline, and then click the color that you want.




     Example of the Shape Styles group on the Format tab.


     If you do not see the Drawing Tools or Format tabs, make sure that you have selected the line. You

     might have to double-click the line to open the Format tab.
     To change to a color that is not in the theme colors, click More Outline Colors, and then either click

     the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors

     and colors on the Standard tab are not updated if you later change the document theme.


 Top of Page


Make a line dashed

1.   Select the line that you want to change.


     If you want to change multiple lines, select the first line, and then press and hold CTRL while you

     select the other lines.


2.   Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape

     Outline.
     If you do not see the Drawing Tools or Format tabs, double-click the line to make sure that you

     selected it.


3.   Point to Dashes, and then click the line style that you want.


     To create a custom style, click More Lines, and then choose the options that you want.


 Top of Page


Change the weight of a line

1.   Select the line that you want to change.


     If you want to change multiple lines, select the first line, and then press and hold CTRL while you

     select the other lines.


2.   Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape

     Outline.
     If you do not see the Drawing Tools or Format tabs, double-click the line to make sure that you

     selected it.


3.   Point to Weight, and then click the line weight that you want.


     To create a custom line weight, click More Lines, and then choose the options that you want.


 NOTE     To draw a double line, draw a single line, copy and paste a second line next to it, and then group the

two lines.

								
To top