Docstoc

laptop

Document Sample
laptop Powered By Docstoc
					                      VPN Install Instructions

The Virtual Private Network (VPN) server allows you
to access Acadia network resources (such as the
Exchange mail server and online library databases
and journals) from off campus.

                     STEPS:
Download and extract the VPN zip file
Install VPN
Import the connection entries

         Help: http://helpdesk.acadiau.ca
Outlook® 2003
                OUTLOOK

Outlook is a Desktop Information Management
program (DIM) that helps you organize & share
information on your computer and communicate with
others. Use Outlook 2003 to do the following:
 Manage personal & business information
• Send & receive electronic mail
• Plan meetings
• Schedule appointments
• Create Notes & Tasks
• Record a journal of activities
     Start Outlook


 Desktop Icon

 Start Menu
                   Outlook Window

Title Bar

Menu Bar

Standard Toolbar

Folder List


Contents Pane

Reading Pane




Status Bar
                                           Outlook Folders
 Inbox – The Inbox Folder is used to compose, send and read email.
  Outlook gives us the option to use Word as the Emailer.
 Calendar – The Calendar is used to schedule appointment, meetings, and
  events, similar to a daytimer.
 Contacts – The Contact folder is used to manage your contact list, similar
  to an address book. Contacts are integrated in to the mail and other parts
  of outlook
 Tasks Folders – The Task module is like having an electronic to-do list
  where you can prioritize and keep track of your activities. You can assign
  tasks to your colleagues.
 Journal Folder – The journal module allows you to track activities such as
  an email for a contact or a conversation with a client.
 Notes Folder – The Notes module allows you to enter brief notes, similar to
  post-it notes. Outlook has 5 different colours for notes. You can use these
  colors to help organize your notes.
                          Internet Mail Server
                                      Options
Microsoft Exchange Server (http://exchange.acadiau.ca)

Post Office Protocol 3 (POP3)
(http://webmail.acadiau.ca)

Internet Message Access Protocol (IMAP)

Hypertext Transfer Protocol (HTTP)
(http://www.hotmail.com)
                               Reading and Viewing
                                         Messages
Desktop Alert for New Messages Received – An
Icon will also appear in the system tray
        icon displays next to any new unopened mail messages

        icon appears next to opened messages

  Double-click on the message to open it

  Select it and press

  Show messages as read by pressing        +   in the Inbox
                  Checking for Messages

Click the              button on the toolbar
Press the   F9
                  key
Responding to Messages

   Use the       or

   The           to send a
   copy of the email to
   someone else
                              Saving Your Messages
Saving Messages as Text Files
(Puts the text in a generic format)




Saving Messages as HTML Files
Select File, Save As. Change the Save as
type to HTML (*.htm or *.html) and then
click on Save.
                           Deleting a Message

    In the Inbox, click the message header of the
     message that you want to delete.
    On the Standard toolbar, click the Delete button.

To empty the Deleted Items folder
   In the Folder List, click Deleted Items.
   Select the message or messages that you want to
    delete.
   Press Delete, and click Yes. Or On the Tools menu,
    click Empty “Deleted Items” Folder, and click Yes.
                     Sorting Your Received
                                      Mail



 Sort Mail by click on the Header
 Clicking will toggle the sort ascending or descending
 You can add more headers to the headers bar by
  using the field chooser (Advanced course)
                                Printing a Message

      In the Inbox, click the message header of the message that
       you want to print.
      On the Standard toolbar, click the Print button.

To print a message with an attachment
     In the Inbox, click the message header of the message that

       you want to print.
     On the File menu, click Print.

     In the Print Options section of the Print dialog box, select

       the Print Attached Files With Item(s) check box, and click
       OK.
  Adding Signatures to
            Messages

On the Tools menu, click
 Options
Click the Mail Format tab
Click the Signature button
 and then click New
Create your Signature
 block
Click OK
Creating New Messages


        1. Click the New message
           Icon from the Toolbar
        2. Type in the information
           in the TO; CC; or BCC
           area
        3. Type in Your subject
        4. Type in the body
        5. Click on the Send
           Button
        6. Use the Attachment
           Icon to add files or
           Items
                            Composing Messages
Addressing a New Message
 Click the    (Address Book)
  button from the toolbar

Quick methods to select names:
 Type the first letter of the name
 Find it in the list and click the
  To, Cc or Bcc button.
 For consecutive names, click
  first name, hold         and click
  on last person in the list
 For non-consecutive names,
  click the first name to highlight,
  hold        and click the next name.
                                    Saving Drafts

 In the top-right corner of the message window, click the
 Close button, and click Yes.      Or
 On the Standard toolbar in the message window, click the
 Save button, and click the Close button in the top-right
 corner of the message window.
To retrieve a draft
 Display the Folder List, and click the Drafts folder.
 Double-click the desired message to open it.

 Complete or edit the message, and send it just as you

 normally would.
                     Attaching a File to a Message

   Follow the steps for composing and addressing a message.
   On the Standard toolbar in the message window, click the Insert
    File button.
   Click the Look In down arrow, and navigate to your file.
   Double-click the file to attach it to the e-mail message.
   On the Standard toolbar in the message window, click the Send
    button.
Setting Message Options

        To change messages
         options click on the
         Options button
        Click options
        Set your options for the e-
         mail message
        Click Close
        Send your e-mail
                            Flagging Messages
  The Flag Status column.
 Suppose you have a collection of 300 messages in your
  Right-click here to add a
  Inbox. Or, perhaps you've neatly filed everything, only to
  flag
  wonder "do I need to act on one of those messages, and
  You have six flag
  where did I put it?“ colors to
  choose from.
  When you've followed up,
 You've saved many of those messages because you
  use to Flag to things they
  needtheattend Complete discuss. Some might need
  command to change the flag
  your attention today, some next week, and others just
  status.
  need your attention…sometime.
  Use Add Reminder to set
  a date you time track
 How do and keep for a of all this— and how do you call
  reminder.
  attention to the messages you want to see today?
                       Managing Messages with
                                      Colour

 Display the Folder List and click on the Inbox
 Click on the TOOLS menu and select Organize (Organize Pane
  appears)
 In the Way to Organize Inbox, click Using Colors.
 Set the colour setting for incoming messages
 Click Turn on and close
                   Folder List
•View Menu – Select Folder List
(toggles on/off)

•Directory structure Expand &
Collapse Directories subdirectory (not
available on Outlook Shortcut Bar)

•Can be used instead of the Outlook
Shortcut Bar for access to calendar,
inbox etc
Creating a Folder


 Click on File and Select New
 Click on Folder…
 The Create New Folder dialog
  box appears
 Give your folder a name by typing
  in the Name Textbox
 Select the Folder Type
 Select the location of your folder
 Click OK
                           Moving Messages
                            Between Folders
   Highlight the desired message.
   On the Standard toolbar, click the Organize
    button.
   Click the Using Folders link.
   In the first line, select the folder to which you
    want to move the message.
   Click the Move button.
                                Creating a Rule
 Click message header that meets the conditions

 Click Create Rule button

 Change options as required

 Click OK
                                                         Junk Email

The new Junk E-mail Filter helps prevent much of the unwanted email that
you receive every day.
It uses state-of-the-art technology developed by Microsoft Research to
evaluate whether a message should be treated as junk e-mail based on
several factors, such as the time it was sent and the content of the message.
The filter does not single out any particular sender or type of e-mail; it is
based on the content of the message in general and uses advanced
analysis of the structure of the message to determine the probability that it is
junk e-mail.
Any message that is caught by the filter is moved to your Junk E-mail
folder
Certain e-mail addresses or domain names by adding the sender to your
Blocked Senders List.
                                                        Junk Email Video
Looking at the Calendar
                 Views




Date Navigator

            Appointment Area


        Current Time Shaded
                                         Printing Calendars
   On the Standard toolbar, click the
    Print button.
   In the Print Style section, scroll
    down, and click a style.
   In the Print Range section, click
    the Start down arrow.
   Click the first day of the month
    you want to print.
   In the Print Range section, click
    the End down arrow.
   Click the last day on the calendar
    that you want to print.
   Click OK.
                    Looking at the Calendar
Navigating within the Calendar
 Click the      button
 Click on one of the arrows in the Date Navigator to go
  to previous or next month
                    •View more than one day at a time
                      •Use the    key to select consecutive days
                      •Use the   key to select non-consecutive days
                Scheduling Appointments
                               & Events
Creating in the Appointment Window
 Click the      (New Appointment) button

                                  Title of Event /
                                  Appointment

                                   Location

                                   Timings
                                   Label
   Notes                           Reminder
                                   Creating Recurring
                                       Appointments
   In the Date Navigator, click the date of the recurring appointment.
   In the Appointment Area, click the time slot in which you want the
    appointment to occur.
   Type the name of the appointment, and press Enter.
   Double-click the appointment.
   On the Standard toolbar, click the Recurrence button.
   In the Recurrence Pattern section, click the option that suits the
    appointment.
   Select the check box of the day on which you want the
    appointment to occur.
   In the Range Of Recurrence section, click the End After option.
   In the End After box, type the number of weeks you want the
    appointment to recur.
   Click OK.
             Scheduling Appointments
                            & Events
Click on the     (Calendar Coloring)
button to further customize the
appointment
                                     Planning Meetings

   On the Navigation Bar, click a future date.
   Click the time at which you want to have the meeting.
   On the Standard toolbar, click the down arrow to the right of the
    New Appointment button, and click Meeting Request.
   Click the To button.
   Scroll down if necessary, and click the names of the people you
    want to attend the meeting, and click the Required button.
   Click OK.
   Click in the Subject box, type the subject of the meeting, and
    press Tab.
   In the Location box, type the location of the meeting.
   Click in the Memo box, and type a memo.
   On the Standard toolbar in the meeting window, click the Send
    button.
                               Attendee Availability
Plan meetings efficiently by creating distribution lists of people
you frequently schedule or e-mail. Then send a single message
to invite everyone on the list. You can also choose either to
view the free and busy times of the entire team together or to
see an expanded list of free and busy times for the individual
team members.
             Planning a Meeting


Accept

Tentative

Decline

Propose a
 new Time
           Working With More than One
                             Calendar
Create New Calendar Folders
Add the Calendar to the view
                   Adding a Picture to a
                                Contact

 Click on the Picture icon
 Pictures can be in the following Format:

    Gif
    Bmp
    jpeg
                                     Using FLAGS
 Select the contact for the follow-up flag
 Click the Flag icon from the standard toolbar
 Apply Flag setting from the Flag dialog box
 Click OK
                                  Printing Contacts

   On the Standard toolbar, click the Print icon.
   In the Print style area, choose the card style
   In the Print Range area, choose the area.
   Preview, if they are satisfactory, then click the Print
    button.
   Click OK.
                    Inserting a vCard into a
                                  Signature
   On the Tools menu, click Options.
   Click the Mail Format tab, and click the
    Signature Picker button.
   Select an existing signature, and click the Edit
    button.
   At the bottom of the dialog box, click the New
    vCard From Contact button.
   Click a desired vCard, click the Add button,
    and then click OK.
                               Sending Contact
                          Information via E-Mail
   In the Contacts folder, right-click the desired
    contact record.
   On the shortcut menu that appears, click
    Forward.
   In the To text box, type the address of the
    recipient.
   Click the Send button.
Outlook® 2003

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:38
posted:9/7/2012
language:English
pages:45