Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out

trik and tips sap2000

VIEWS: 57 PAGES: 16

									                                                        2
  Trik Seleksi SAP2000



Seleksi sangat diperlukan dalam aplikasi grafis. SAP2000
adalah komputer aplikasi dengan tampilan grafis yang sangat
baik sehingga keterampilan kita dalam seleksi objek akan
memberi pengaruh besar, terutama dalam editing model
struktur. Kita dapat menggunakan toolbar di sebelah kiri,
menggunakan menu Select, atau kombinasi tombol shortcut
untuk melakukan seleksi.



  22
 Memilih Objek Satu Per Satu

Cara seleksi atau memilih yang paling umum adalah dengan
klik mouse objek yang kita pilih. Dalam kebanyakan program
gafis, kita harus menekan tombol Shift (atau Ctrl) jika ingin
memilih lebih dari satu objek, maka dengan SAP2000 kita
tidak perlu menggunakan tombol kombinasi. Hal ini di-
mungkinkan karena SAP2000 dapat berpindah ke modus
seleksi dan modus penggambaran/drawing.


                                                          41
1.   Buat model baru (misalnya 3D frame-open frame
     standard).




            Gambar 2.1 Berpindah ke Select Mode


2.   Klik tombol Set Select Mode        untuk memastikan
     modus select aktif.
3.   Pilih elemen yang diinginkan dengan klik mouse.
     Elemen terpilih akan ditampilkan dengan garis putus-
     putus dengan keterangan jumlah elemen (point, frame,
     area) di sebelah kiri-bawah jendela model.




        Gambar 2.2 Memilih empat frame dengan klik



42
  23
 Membatalkan Pilihan

Kita dapat menghapus atau membatalkan pilihan dengan klik
menu Select > Clear Selection atau menggunakan tombol
Clear Selection    .

Klik tombol Clear Selection    , maka semua pilihan yang
dilakukan sebelumnya akan terhapus atau batal.




       Gambar 2.3 Membatalkan pilihan lewat menu dan
                   tombol Clear Selection




     Gambar 2.4 Setelah clear selection, tidak ada bagian
                       yang terpilih

Setelah proses Clear Selection, maka tidak ada elemen yang
terpilih (karena semua pilihan dibatalkan).



                                                            43
     24
 Menjaring/Windowing

Menjaring atau windowing juga sangat lazim digunakan
untuk memilih/seleksi dalam aplikasi komputer grafis. Yang
dimaksud menjaring atau windowing adalah dengan klik dan
drag (geser mouse dengan tidak melepas klik) dari kiri ke
kanan. Elemen terseleksi adalah yang masuk ke dalam jaring
seluruhnya. Sebagai contoh, kita akan menggunakan model
gambar sebelumnya.

1.   Klik tombol Clear Selection      untuk membersihkan
     pilihan.

          1

                              2




          Gambar 2.5 Menjaring dari kiri ke kanan

2.   Klik di titik 1, kemudian drag ke titik 2 sehingga
     membentuk jaring berupa bidang persegi panjang
     dengan garis putus-putus.




44
      Gambar 2.6 Elemen terpilih hanya yang masuk dalam
                       bidang persegi

3.   Lepas klik mouse, maka elemen di dalam jaring akan
     terpilih.
4.   Perhatikan bagian kiri-bawah, diinformasikan bahwa
     semua elemen di dalam jaring (6 Points dan 7 frame).



     25
 Dengan Crossing

Selain klik dan windowing, crossing juga sangat umum
digunakan. Crossing ini mirip dengan windowing. Bedanya,
crossing adalah pilihan dengan klik & drag dari kanan ke kiri
dan elemen terpilih adalah semua elemen yang terkena cross
(tidak hanya yang masuk dalam jaring). Untuk lebih jelasnya,
mari kita praktekkan.

1.   Klik tombol Clear Selection       untuk membersihkan
     pilihan. Lihat Gambar 2.7.

2.   Klik tombol Points and Grid Intersections     agar
     pointer tidak menempel pada titik dan perpotongan
     grid. Lihat Gambar 2.8.

                                                          45
      Gambar 2.7 Menonaktifkan tombol Points and Grid
                      Intersections



              2
                                1




          Gambar 2.8 Menjaring dari kanan - ke kiri

3.   Klik di titik 1, kemudian drag ke titik 2 sehingga
     membentuk jaring berupa bidang persegi panjang
     dengan garis putus-putus.




        Gambar 2.9 Dengan luasan yang sama dengan
      windowing, hasil seleksi crossing jauh lebih banyak


46
4.   Lepas klik mouse, maka elemen di dalam jaring akan
     terpilih.
5.   Perhatikan bagian kiri-bawah, diinformasikan bahwa
     tidak hanya semua elemen di dalam jaring, tapi juga
     elemen yang terpotong crossing terpilih (6 point dan
     16 frame). Bandingkan dengan cara windowing yang
     hanya memilih 6 point dan 7 buah frame.




     26
 Memilih Semua Elemen Struktur

Klik tombol Select All     atau klik menu Select > Select >
All atau tekan tombol Ctrl+A untuk memilih semua elemen
struktur. Objek atau elemen terpilih akan ditampilkan
dengan garis putus-putus dengan keterangan di sebelah kiri-
bawah jendela.




      Gambar 2.10 Memilih semua objek dengan tombol dan
                         lewat menu


                                                          47
Pada contoh berikut (3D Frame-Open Frame standard),
terdapat 36 point dan 58 frames selected/terpilih.




      Gambar 2.11 Hasilnya 36 titik dan 58 frame terpilih




     27
 Menggunakan Pilihan Sebelumnya

Kadang-kadang, kita harus memilih beberapa elemen ber-
ulang kali. Agar mudah melakukan pilihan, SAP2000 menye-
diakan fasilitas untuk memilih kembali elemen yang telah
dipilih sebelumnya.
1.   Bersihkan pilihan sebelumnya.
2.   Pilih beberapa elemen dengan klik, windowing, atau
     crossing. (Bisa menggunakan lebih dari satu cara.) Per-
     hatikan jumlah elemen terpilih pada bagian kiri-bawah
     jendela.


48
3.   Kembali klik tombol Clear Selection         untuk mem-
     bersihkan pilihan.




          Gambar 2.12 Tombol Get Previous Selection dan
                           hasilnya

4.   Klik menu Select > Get Previous Selection atau klik
     tombol Get Previous Selection       dan perhatikan
     gambar maupun informasi di kiri-bawah, maka pilihan
     akan sama dengan pilihan sebelumnya (sebelum proses
     Clear Selection      ).



     28
 Membalik Pilihan

Yang dimaksud dengan membalik pilihan adalah mengubah
elemen terpilih menjadi tidak terpilih, dan elemen yang


                                                          49
sebelumnya tidak terpilih menjadi terpilih. Untuk lebih
jelasnya, praktekkan latihan berikut.
1.   Siapkan model 3D Frame - Open Frame standard.




          Gambar 2.13 Crossing dari kanan - ke kiri

2.   Gunakan fasilitas crossing untuk memilih elemen seperti
     contoh (perhatikan informasi di jendela kiri bawah).




       Gambar 2.14 Duabelas titik dan 22 frame terpilih

3.   Klik menu Select > Invert Selection.




     Gambar 2.15 Setelah dibalik, maka yang sebelumnya
                 tidak terpilih jadi terpilih



50
4.   Perhatikan hasilnya pada gambar dan pada keterangan
     (24 point dan 36 frame terpilih – semula 12 point dan
     22 frame).
5.   Tekan tombol Ctrl+A untuk memilih semua elemen
     (36 point dan 58 frame – jumlah sebelum dan sesudah
     invertion).




              Gambar 2.16 Hasil tombol Ctrl+A




     29
 Intersecting Line

Intersecting Line digunakan untuk memilih bagian struktur
yang dilewati garis intersecting. Berikut contohnya.
1.   Siapkan model 3D Frame - Open Frame standard.
2.   Bersihkan pilihan sebelumnya.




                                                       51
3.   Klik menu Select > Select > Intersecting Line atau klik
     tombol Select using Intersecting Line     .



             1
                                                       2




      Gambar 2.17 Contoh penggunaan Intersecting line

4.   Klik di titik 1 kemudian drag ke titik 2 lalu lepas mouse,
     maka semua kolom lantai 2 akan terpilih (12 frames
     Selected).




              Gambar 2.18 Hasil intersecting line




     30
 Select Frame/Area Sections
Model struktur biasanya menggunakan beberapa penampang
profil atau property yang berbeda-beda. Kita dapat memilih


52
elemen dengan property tertentu dengan klik menu Select >
Select > Frame Sections.
1.   Siapkan model 3D Frame - Open Frame standar.
2.   Klik menu Select > Select > Frame Sections.




3.   Dari jendela Select Sections pilih penampang/section
     yang dimaksud dan klik tombol OK, maka elemen
     dengan penampang yang dimaksud akan terseleksi.


Catatan:
Untuk memilih area tertentu, klik menu Select > Select >
Area Sections, dan tentukan area yang ingin kita pilih.




         Gambar 2.19 Memilih elemen sesuai sections




                                                      53
     31
 Select Labels

Model struktur memiliki label tertentu yang dapat ditam-
pilkan atau disembunyikan (Trik 5). Untuk memilih elemen
struktur dengan nomor label tertentu, klik menu Select >
Select > Labels.




1.   Klik menu Select > Select > Labels untuk menampilkan
     kotak dialog Select by Labels.




           Gambar 2.20 Pilihan berdasarkan label


54
2.   Pilih Object Type Frame (atau joint sesuai kebutuhan).




     Gambar 2.21 Memilih label menurut deret dan memilih
                        dari daftar

3.   Pada bagian Select Options, kita bisa klik salah satu dari
     3 pilihan yang tersedia (objek tunggal, beberapa objek
     dengan selisih nomor tertentu, atau beberapa objek
     sesuai dengan daftar).


Catatan:
Pilihan kedua (beberapa objek dengan selisih nomor ter-
tentu). Start Label 1, End Label 10, dan Increment 3 berarti
elemen nomor 1, 4, 7, 10 (empat buah elemen).
Untuk memilih beberapa label sembarang (misal 1, 4, 8),
gunakan tombol Ctrl sambil klik.




     32
 Menghapus Elemen Terpilih

Clear Selection          hanya digunakan untuk menghapus
pilihan (atau membatalkan pilihan). Jika ingin menghapus
elemen terpilih, kita bisa klik tombol Delete pada keyboard.

                                                            55
            Gambar 2.22 Jendela 3D dan 2D (XY)

1.   Pilih elemen yang akan dihapus.
2.   Tekan tombol Delete di keyboard atau klik menu Edit >
     Delete untuk menghapus elemen terpilih.




                Gambar 2.23 Submenu Delete




56

								
To top