Fix Underexposed

Document Sample
Fix Underexposed Powered By Docstoc
					                       Fix Underexposed Images



St ep One:




                                               Open your image by pressing Cmd-O (Win: Cntl-
O), or use the slow way — File > Open.


As you can see, the camera set the exposure for the sky leaving the twins completely
underexposed.




St ep Two :
                                                                    Duplicate your Background
layer by pressing Cmd-J (Win: Cntl-J). From the Menu Bar on top, you could also press Layer >
Duplicate Layer.


What you'll need to do now is change the Blending Mode of this layer to Screen. Click in the
window for the drop-down menu and select Screen.


As you will see, this lightens the entire image. This is good for our subjects but not so good for
the sky, which was correctly exposed. Don't worry. We're going to fix all that soon.




St ep Thr e e:
                                                                   If you find that your subjects
are still not light enough, just press Cmd-J (Win: Cntl-J) again. The Blending Mode will
automatically be set to Screen.


Keep duplicating the layer until your subjects look the way you want. If you find that your final
duplication makes them just a bit too light, click the Opacity window and drag the slider down
until it's right.


If you're using CS3, you can hover your cursor over the word "Opacity" and a double-sided
horizontal arrow will appear. You can now click-drag your cursor to the right or left to change
the setting.




St ep Fo ur :
                                                        Turn off the visibility of the
Background layer by clicking the little eyeball icon.




St ep Fi v e:
                                                                    Now what we'll do is merge
all the other layers into one.


With your cursor over any of the layers, do a right click and select Merge Visible. If you want
the slow way, from the Menu Bar on top select Layer > Merge Visible.


And if you like keyboard shortcuts, which I do, press Shift-Cmd-E (Win: Shift-Cntl-E).




St ep Si x:
                                                                  Turn the visibility of the
Background layer back on by clicking in the eyeball box.


Make sure your top layer is active. If it's not highlighted in blue, showing that it is active,
simply click on the layer.


Now click the icon circled in green to create a layer mask.


Right now, all we can see is the top layer, but the Background has the great looking sky! What
we are going to do is paint a "hole" through the Layer Mask which will reveal what's on the
Background layer — namely, the...you guessed it, great sky.




St ep Sev en:
                                                                    Your Layer Mask has now
appeared on the Background copy 1 layer.


Select the Brush Tool by clicking the icon circled in red.


In order to paint "through" the Layer Mask, you'll need to select black as your foreground color,
circled in blue. If any other color appears here, you can simply press the D key to reset it to
black/white — foreground/background.




St ep Ei ght :
                                                                     What you should do now is
choose which kind of tip you want to use on your brush.


Click the Brush window, circled in red, to reveal your options.




St ep N i ne:




                                                                     The slider circled in green
allows you to control how big the tip is, in pixels. If you really have no idea how large your tip
should be, take a look at the rulers that border your image, circled in red. If you don't see this,
press Cmd-R (Win: Cntl-R), or from the Menu Bar View > Rulers, to show them. You should now
have a pretty good idea how big of a brush to select.


For this work, I'll select a fuzzy-tipped brush set at 100 pixels wide, circled in blue.


Make sure your Layer Mask is active (it will be surrounded by a double-lined border), circled in
yellow.




St ep Ten:




                                                                      Now you're ready to paint.
Just start painting over the sky and what was underneath, on the Background layer, will be
revealed.


As you can see, I've brought back the sky in the upper right corner and this is shown in the
Layer Mask thumbnail, circled in red, as a black patch.




St ep El ev en:
                                                           Mistakes will be made. I've
accidentally painted over an arm revealing the very underexposed area circled in red.


To fix this, simply set your foreground color to white by pressing the X key on your keyboard
(circled in blue). Pressing X will always flip the foreground/background colors.


When you paint with white on the Layer Mask, it will cover up the "hole" and get you back to
what's on the top layer, the correctly exposed subjects.




St ep Tw elv e:
                                                           Now for some detail work. When
working around the edges, especially hair, it pays to get a close-up view. Click the Navigator
tab, or bring up the Navigator palette by pressing Window > Navigator from the Menu Bar. By
dragging the slider on the bottom, you can zoom in or out.


To center the head in the image window, just go to your Navigator preview window and click in
the red rectangle and drag it around.


At a big zoom like this, you may find that you need to reduce the size of your brush tip. The
keyboard shortcut for this is to press the "open bracket" key ([). Likewise, to make your brush
tip larger, press the "close bracket" key (]).


Now paint carefully around the edges. Again, if you make a mistake, just press the X key to
switch to white and paint the mistake away.




St ep Thi r t een:
                                                          For the final step, I want to save my
image under a different name than the original. To do this, press Shift-Cmd-S (Win: Shift-Cntl-
S), or from the Menu Bar, File > Save As.


That about does it. My subjects have the correct exposure and we didn't lose anything from the
sky, either.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:0
posted:9/6/2012
language:
pages:12