WORD PROCESSING by 6O9mDS

VIEWS: 28 PAGES: 18

									                                WORD PROCESSING

Microsoft Word is the standard word processing program; a powerful version of a
typewriter. Like everything else in a computer, there’s always more than one way—
sometimes 4 ways—to do the same thing, so it seems more complex than it really is. You
can depend very heavily on the mouse, or use the keyboard to get the same results. It's a
matter of personal choice.

We’ll cover some of the more important Word screens and then walk you through the
features you'll end up using. You'll learn how to put graphics in a document and how to
change their size etc. You'll learn how to link a word or graphic in your document to a web
site, and so on. Just follow the instructions and repeat until it's a habit.


When you get the pull down menus, they sometimes show three ways to perform a
command.
      For example, to print a document, you click File and see the drop down menu that
      includes the print command. It shows you (1) an icon of a printer, (2) the word
      "print," and (3) the letters "Ctrl +P"
      That is a reminder that you can print in any of those three ways. duplication

Also, most of the commands you learn in Word do the exact same thing in Spreadsheet
programs, Web design programs, Publication programs, etc. Learn one, learn many

One important technique to practice is selecting. Glide the mouse to the beginning of
what you want to select, hold down the left clicker and move up/down/left/right. You are
selecting blocks of text, which become highlighted. You can hold down the Shift key and
use the keyboard arrows instead of using the mouse. I find that easier to control. The point
is to get used to controlling blocks of words, however small or large. Once you have
selected something, you can print it, change its size, its boldness, its place in the document,
its entire appearance or just delete it.

Another important technique is erasing . You can go to the right of what you want to
erase and use the Backspace key, or go to the left of it and use a Delete key.
        Write out about 50 letters, like:
trdfj43hdfuhufdhuhgu837ghbn19gut75gqwiotyeyfyfydyeh, use either the mouse or the
mouse to place the cursor (blinking black line) somewhere in the middle of this line of
nonsense and experiment with both the Backspace and delete keys. Doesn't sound like
much, but it is.

You enter Microsoft Word either by double clicking its icon on the Desktop or clicking
Start, Programs, Microsoft Word (which may be hiding in a folder called Microsoft Office)




e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 1
                MICROSOFT WORD: the first page you see

Notice the menu line at the top: File Edit View Insert Format Tools Table…
Click on each of them and see drop down menus.




We'll show the most widely used: (A) File, (B) Insert, and (C) Format on the following
pages. You should play with all of them.

Always look for the blinking vertical line: the cursor. That tells you where the computer is
looking for your input-- for you to type something.

The File menus primarily deal with opening, closing, saving and printing files
The Format menus primarily deal with fonts (computer handwriting) like this or            this




The Insert menus primarily deal with inserting graphics, like this frog, in a document.


e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 2
                     (A) THE "FILE" DROP DOWN MENU
We clicked FILE and see this drop down menu. From here we can open, set up, close,
save, and print documents. We can also exit Word.




Click "Open" to find the documents. They are usually in the folder called "My
Documents," but its possible to place them anywhere else on the computer.

Click "Close" when done with a document. If we changed our document, the computer will
ask us if we want to save those changes.

If we click "Save," the computer will automatically save whatever changes we made
without asking us if we are sure. Only click this if you know you want to keep the changes

The best way to save is to click "Save As." This gives you time to make the right choices.

Click "Page Setup" to set your document's margins & orientation (up/down vs. sideways)

Click "Print Preview" to get a real sense of what will be printed. Monitors may mislead.

Click "Print" to print. You may want to only print certain pages.

The documents listed at the bottom are the most recently used. This makes them easy to
find and open. You can type the number next to the document you want or find it with the
mouse and double click to open it.



e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 3
                  (B) THE "FORMAT" DROP DOWN MENU
The Format menu lets you control fonts, paragraph layouts, borders etc. Here, we'll just
look at how to change fonts; the computer's handwriting.




Having clicked Format, we click Font and get the top graphic on the next page.

It tells us that we are using a font called Times New Roman, that its Style is Regular (not
bold or italicized), that it is Size 12, that there is no Underlining and no Effects. A sample
of it appears in the Preview box.

This is a good, standard font for writing letters, essays etc. You'll learn more about font
choices later. For now, just see how easy it is to change the appearance of your writing:

By just scrolling up/down the side arrows on all of these boxes, or by checking in the
Effects box, we can come up with a very different look.

The bottom graphic shows that we have chosen a font called "Zebrawood Regular,"
Italic, Size 22, with dotted underline and a line through it (strikethrough).


It looks like this, for heaven's sake!
e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 4
              THE FONT DIALOG BOX: BEFORE & AFTER




As you'll learn, you can apply font changes before or after you type text. Experiment!




e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 5
                   (C) THE "INSERT" DROP DOWN MENU

We click INSERT and see this drop down menu. From here we can put footnotes,
comments, pictures, bookmarks and other exotic things in our documents. Notice at the
bottom of the list that we can put "hyperlinks" in, that is connect to the Internet.




     We'll put a graphic into a document, change its size and link it to the Internet!

We clicked Insert, then Picture, then Clip Art. We got the left screen, clicked the animals
category (the elephant) and got the right screen, which has the specific animals. (Scrolling
down either screen or expanding them by dragging out their corners shows more choices)




                                 Nice
                                 corner
                                 to drag
                                 from



e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 6
                THE "INSERT" DROP DOWN MENU page 2

We click the horse and then click "OK" and the horse appears, very large, on our screen:




                                                 The
                                                 Undo
                                                 Arrow




Notice the six tiny squares around it. They are handles that show the actual boundaries of
the graphic. If you click anywhere within those boundaries, you'll have a four-way arrow
which you can use to drag it around. If you click on the tiny squares themselves, you'll
have a two-way arrow which you can use to resize the graphic, but that will distort it.

The best way to resize it is to right click on it: A menu should pop out. Click the bottom
choice, "Format Picture" and then click the "Size" tab and use the down arrows in the
"height" box to shrink the graphic. It usually comes in at about 4.5 inches. Make it about
2.4 inches. Click "OK." It will keep its proportions. Experiment. You can always use the
left facing undo arrow on top of the Word document to undo what you've done.

Now that it's smaller, click on the graphic, click insert, then click hyperlink. The dialog
box that opens should have a blinking cursor where it says "Link to File or URL." Type in
www.lakeviewmanor.org (without the underlining). Click "OK." Now glide the cursor
with your mouse around the document until you get to the graphic. Notice how it becomes
a pointing hand. Click on it. If your computer is set up to connect to the Internet, you
should be taken to the web site. Feel free to browse around, checking out its underlined
links. Hit the "x" in the upper right corner of the screen to escape. Click the Microsoft
Word rectangle at the bottom of the screen to return to your document. You can make
any letter, word or graphic a link to any Internet site. Practice doing this, but do not tell a
soul how straightforward it is.


e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 7
                    SOME USEFUL FEATURES IN WORD

(If it says, for example, "Click StartPrograms," that means that first you click the
Microsoft "Start" flag and then you click "Programs." If it says, for example,
"C+N" that means you hold down the "Ctrl" key and then press the letter "n.")


To Get Into Word
Double Click the WORD Shortcut on the Desktop
        or
Click StartProgramsMicrosoft Word and select it

This should put you in a new document


To Open a New Document
C+N
       or

Double Click the icon of a blank white page

If you Click FileNew you get a dialog box which lets you choose either a standard blank
new document or forms for mailing lists, memos, faxes etc. Check out the Memos & faxes.


To Open an Existing Document
C +o
       or

Click the icon of the open yellow folder with the little arrow

Then choose which document you want from the list. Scroll if you don't see it. It may be
tucked away in a folder within a folder.

If you Click File, notice that Word saves the last several documents you have opened so
you can get to them easier. Glide the mouse down and double click the one you want.

If the Tip of the Day is showing, read it and then click on the light bulb nearest the top of
the page to hide it.




e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 8
To Save a Document
Click FileSave As (or   +) and give it a name where it says, “File Name” near the bottom
of the dialog box.

Once you have saved and named it the first time, you can more quickly save it by
pressing C +s or Click the icon of the floppy disk. This will automatically replace
whatever you had with this latest version, so be careful before doing it. No going back.

If you want to make a copy of your document to work on without risking the original,
                         +
Click FileSave As (or ) and give it a different name (even adding an “x” will do). Now
you have two identical documents with different names, eg. “George” and “Georgex”


To Set Up Your Page
Click FilePage Setup, and then
       Choose paper size (you might want legal or envelope)
       Choose orientation (Portrait is tall, like this page. Landscape is wide)
       Choose the Margins Tab and set margins (you’ll see a preview of your settings)
       Click OK to accept any changes you want to keep.


To Go to The Beginning of a Document
C +Home (see the number pad)
        or
Use Scroll bars on right of screen with your mouse
        or
use arrow keys  Z

To Go to the End of a Document
C +End (see the number pad)
        The other options are identical to going to the beginning, except you go down the
        pages rather than up



To Left/Center/Right or Full Justify Paragraph(s)
C + (choose one)  ‘L’ for left’ R’ for right’ E’ for center or ‘J’ for full justification. Most
documents, like this one, are left Justified. Centering can be useful for announcements.
Forget full justification.




e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 9
To Change Line Spacing
Click FormatParagraph and choose your line spacing. If you have already typed some text
and want to change its spacing, say to go from single spaced to double spaced, first select
the text and then FormatParagraphLine Spacing and choose Double.



To Select Parts (or all) of a Document
Place the mouse at the beginning of what you want to select, even if it’s in the middle of a
word, hold down the left clicker and drag it to the end of what you want to select.
         or
Press the "Shift" key where you want to begin and use a keyboard arrow key to get same
effect if you don’t like the mouse. I find this much easier to control.

A shortcut to selecting the entire document is to press C    +A


To Change Fonts and Other Attributes
If you haven’t typed anything yet, Click FormatFont and scroll through the font window.
seeing examples of fonts and choices of size and other attributes. Make a choice, which
will remain in effect until changed
        or
If you have some text you want changed, select it and then Click Format etc. as in the
above paragraph. It will make changes to everything you have selected, from as little as
one character to the entire document.

Every paragraph uses a style. The default is called “Normal.” It is in the window near the
top left of the Formatting Toolbox. The headings used in this document were all created by
clicking on that window and choosing “Heading 1.” That should make the font Ariel Bold
14 Point. Check out the other styles.

Universal is a “sans serif” font. (no little squiggly lines on the letters). Sans serif
fonts are often used as headlines. This paragraph uses Universal font.
        Note the extra little lines on many letters in this font (Times New Roman). It is a
serif font. It is used in text, as it easier to read over the long haul. Surprising, but true.



To Print a Document
If you know it’s ready to print and you want to print the whole thing, just Click on the print
icon L   . It’s a good idea to save the document first, just to be safe.

For more control, click  C+p or Click FilePrint hit Enter and make choices, including
printing the entire document, just the current page, or a selection of text (if you have

e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 10
selected some). To print multiple pages, type, “3, 4-9, 15” to print page 3, pages 4 through
9 and page 15. Typing “26- will print from page 26 to the end of the document. Typing “-
26 will print from the beginning of the document up to page 26.



To Spell Check
Click on the ABC with the checkmark 
       or
Type & (that's F7 on those special function keys)
       or
Click ToolsSpelling



To Change your view of the Document
To zoom in or out. Click on the number on the menu (usually set at 100%) and play.
              or
Click ViewZoom and play around with the choices

To see your margins or headers or footers, Click ViewPage Layout. Experiment going
       between “Normal View” and “Page Layout.” Page Layout gives you a more
       realistic view of what will actually print out, but some don’t like the way it feels
       when you go from page to page. You can only see graphics in Page Layout Mode.


To Start a New Page at Any Point in a Document
C+E

To Cut or Paste Anything (THIS IS VERY USEFUL!!!)
To cut, select what you want, however small or large it is, then Click the icon of the
scissors or C +x. What you have selected will disappear. It is in what’s called the Clip
Board. To bring it back, put the cursor where you want it to reappear and Click on the icon
of the clipboard or C   +v.
To copy, use C +C instead of C+X and do everything else the same. You won’t lose the
original thing you copied.

You can keep bringing anything cut or copied back by hitting C +V etc. to make many
copies of the same thing. But as soon as you cut or copy something new, that goes into the
clip board, which remembers only the last thing you put in it. The clip board can be used
the same way to cut or copy graphics as well as text.

e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 11
To Undo What You Have Done
C +z
  or
Click the left facing arrow icon
Once you have undone something, you can redo it by C     +Y or by Clicking the right
facing arrow.



To Display or Hide Toolbars
C +VToolbars and play with the options

To Resize or Crop Graphics
Use the mouse to drag corner handles to resize proportionally (won’t get distorted). Use
the end or middle handles to move only in those directions (may get distorted).

To cut off part of a graphic (cropping). Click on the picture, move the mouse over one of
the handles and hold down the Shift key. The mouse becomes a cropping marker which
you move in or out. It will make sense if you do it. It only sounds impossible.

To Put Borders or Shading Around Text


Insert the cursor anywhere in the paragraph that you want to put a border around. To create
this 20% shaded box, Click FormatBorders & Shading, then Click the Borders Tab: Under
Settings choose Shadow; under Style choose this wavy line.. Make sure that under Apply
To: you choose paragraph. Finally, go to the Shading Tab and under Style, choose 20%.
Play around. Check your results with Preview, otherwise, you can be misled by what your
monitor shows.



To Print Envelopes
Select the full address that you want to mail to. Click ToolsEnvelopes and Labels.
Make sure the Envelopes Tab is selected (not the Labels Tab). Check the Delivery
Address and the Return Address windows to make sure they are correct. You can omit
a return address if you don’t want one to print.

Click Options and check Delivery Point Barcode to get the barcode printed on the
envelope, which makes the Post Office happy.

Check the instructions on the printer on how to deal with envelopes, which is probably
different than a normal page of a document.

e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 12
                         WORD EXERCISES
             (Make sure you have specified floppy disks)
(1)   Open Microsoft Word by using the shortcut on the
      Desktop. Exit Word.

(2)   Open Word through the Start Button.

(3)   Open a file called “Aux_93.qtr” on the A: DRIVE

(4)   Minimize it.

(5)   Open a file called “Aux_94.qtr” in MY DOCUMENTS on
      C:DRIVE

(6)   Minimize it.

(7)   Maximize the file called “Aug 93.qtr”

(8)   Use two different ways to view this file at 50%, then
      75%, then 150%, then 100% zoom. [check “View” on top
      menu]

(9)   Use three different ways to move from the beginning to
      the end and back to the beginning of the document

(10) Select “EXECUTIVE BOARD UPDATE” at the top of the
     document and make it bold. Then unbold it. Then use
     another method to bold it again. Do the same steps with
     Italics and Underline.

(11) Use three methods to select the entire document.

(12) With the entire document selected, use two methods    to
     (a) center it, then (b) right justify it, then (c)    left
     justify.
(13) Select from GED AND WHITMAN’S POND through the end    of
     that paragraph, .“go-ahead for this year.” Delete
                           ..                              what
     you selected.

(14) Restore what you deleted. Select and delete again and
     use another method to restore your deletion.



                      -continued- (unfortunately)


e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 13
                       WORD EXERCISES, page 2

(15) One at a time, select the sub-headings,    (PAINT ISSUE,
     GED AND WHITMAN’S POND etc) and use two    methods to
     change their fonts. [toolbar and Format    on top menu]
     Make each font different, ie. one could    be Times New
     Roman, one could be Comix etc.)

(16) Do the same for their size. (don’t make them too huge)

(17) Use one method to spell check the document. Make the
     needed changes.

(18) Close the document without saving it.

(19) Reopen the document and use another method for doing
     the spell check. Close the document without saving it.
     Reopen the document.

(20) Use two methods to preview the document [toolbar and
     keyboard]. Magnify what you see. Escape from Preview.

(21) Insert a picture of arrows hitting a bullseye
     [InsertPictureClip ArtSports & Leisure]

(22) Change the size and position on the page of the
     graphic. Delete it and then undo the deletion

(23) Make a copy of the graphic and place it in the middle
     of the document.

(24)   Exit the document without saving it.




e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 14
                                 Section 6

                             Ends and Odds




e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 15
                                             LAYERS




                             highlighted
                             folder

Play with
the "+"
and "-"
signs


                         Scroll




    Right Click on the Microsoft Start button, click Explore on the pop up menu, and get a
    screen like this. (You can do this any time you want, no matter what program you're in.)

    Glide the mouse so it rests gently on the vertical line between the two windows. It
    becomes a two-way arrow. Drag it to increase/decrease the size of a window. Do it!

    The window on the left shows all of your file folders and storage places, like the
    Desktop, the A: Drive, the D: or E: drive for the CD ROMs. (scroll to see the full list).
                               The window on the right shows what's inside the corresponding
                                                 folder on the left that we clicked to investigate:

    We've highlighted "My Documents" and see some folders, e.g. "Bill "Block" "Block
    Grants" "HTML DOCUMENTS" etc. We also see different types of documents,
    which appear with an identifying icon. Ex. A Word document has the big "W." An
    Excel spreadsheet document has a big "X." An Internet file has an "E."

    Notice the three letters after the period (dot) at the end of the file name. Those are file
    extensions. They identify the file by type. So, a Word file has .doc; an Excel file has .xls; a
    graphic file may have a .jpeg or a .gif etc. You'll get used to seeing these extensions and
    learn what they stand for. There are a couple of situations where you'll want to be familiar
    with them.
    e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                        Page 16
     EXERCISES ONCE YOU ARE FAMILIAR WITH THE BASICS
Layers

        (1) Right click the Start Flag and select "Explore." In the left side window, called
Folders, move the scroll bar up to the top and see the C: drive. Click a number of plus
signs to see how the computer keeps its files in layers. Click the minus signs.

       (2) Click StartProgramsAccessoriesGames to get a similar sense of layers.

       (3) Practice opening & closing files.

Communication

       Practice minimizing, restoring, and maximizing different windows.
       Drag windows around and resize them.
       Practice different ways to move the scroll bars up and down and left and right.
       Notice what happens when you right click on different parts of the screen.
       Notice where the cursor is blinking when the computer highlights something.
       Notice when a word or icon is raised and has dotted lines around it.
       Notice when a word or icon is grayed out. Try to click it. Go ahead, try.
       Open dialog boxes and experiment with ALL of the different options


Duplication

Practice opening & closing files using only the mouse, and then only the keyboard.

Once you are in a program like Word or Excel, notice how the same commands do the
same thing in each one of them. Examples.

       Ctrl + O……opens an existing file
       Ctrl + N…...opens a new file
       Ctrl + W…..closes a file
       Ctrl + P……prints a file
       Ctrl + S……saves a file
       Ctrl + Z……undoes the last thing you typed
       Ctrl + A……selects the entire document
       Ctrl + B……bolds the type
       Ctrl + I…….italicizes the type
       Ctrl + U……underlines the type
       Ctrl + X……cuts text & puts it in the clip board memory
       Ctrl + C……copies text & puts it in the clip board memory
       Ctrl + V…….pastes the last thing you either cut or copied
       F1…………..help


e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 17
     DESKTOP WITH TWO PROGRAMS OPENED AND VISIBLE




To get this, we first opened Microsoft Word (a word processing program). Then we
clicked the middle of the three boxes at the upper right of the screen. This resized the
window through which we view the program to be about half way between taking up the
whole screen vs. being minimized down to a tiny rectangle at the bottom of the screen.

Then we did the exact same thing with Microsoft Excel (a spreadsheet program used for
budgets, charts and number crunching).

We adjusted the outside of these windows so they’d be about the same size. We did this by
delicately gliding the mouse towards their outside edges until the cursor on the screen (that
shows where the mouse is) changed from a white arrow to a two-way black arrow. At that
point we clicked, held down the clicker and played around with the size of the window.
The lower right corner of these windows usually has an easy "handle" to grab.
        This exercise demonstrates that your computer can open many programs at the
same time, in case you need to go back in forth between them. It also shows how to alter
your view of a program; you’ll find it very helpful to be able to control this feature of the
computer. Finally, look at the menu bars at the top of each and see how similar those
commands are, e.g. File, Edit, View, Insert, Font, Tools, Window, Help etc. And how
similar the icons are, e.g. blank page, open folder, floppy, printer, scissors, spell check etc.
Learn one, learn many...



e4102c45-a462-452b-bdf1-bf1b977f0a7b.doc
                                    Page 18

								
To top