Effect sunset

Document Sample
Effect sunset Powered By Docstoc
					                                      Cara memberi Efek Sunset Pada Foto Dengan Photoshop




                                        Buka Photoshop Versi berapa saja, lalu masukkan foto

                        Selanjutnya Duplikat foto, Klik kanan pada layer Background>Duplicate atau klik Ctrl+J

                                           Langkah selanjutnya Dengan memberi efek sore

                                              Klik menu Image>Ajustments>Photo Filter

                                             Atur kotak dialog seperti gambar di bawah :




Langkah Selanjutnya, buat layer baru Ctrl+Shift+N beri nama “Layer 2” letakkan diatas “layer 1” lalu ubah mode normal menjadi “color”

                                Ubah warna foreground menjadi warna oranye mirip warna matahari

                 Klik ikon brush tool pada tool box, atur seperti kotak dialog dibawah lalu buat gambar mataharinya :




                     Klik ganda pada “layer 2” sehingga muncul seperti kotak dialog dan atur seperti dibawah ini :




                     Setelah itu hapus bagian gambar matahari yang terlihat aneh, seperti melebihi daerah laut,

                            Hapus menggunakan Polygonal Lasso Tool. setelah di seleksi,lalu tekan Ctrl+X :
      Langkah Selanjutnya, buat layer baru Ctrl+Shift+N atau lklik ikon new layer, beri nama “Layer 3” letakkan diatas “layer 2”




                                        Membuat efek bias dari matahari, dengan brush tool

                                                Atur brush seperti gambar dibawah :




                               Penambahan brush awan, kalian bisa klik Disini untuk mendownloadnya

           Jika selesai, upload brush dan atur brush sesuai gambar dibawah lalu sapukan di beberapa tempat di langitnya :




Langkah Selanjutnya, buat layer baru Ctrl+Shift+N atau lklik ikon new layer, beri nama “Layer 4” letakkan antar “layer 2” dan “layer 1”

                                      Gunakan brush sinar cahaya yang telah didownload tadi.

                                           Gunakan warna kuning pudar pada foreground

                                  Atur sesuai gambar dibawah ini lalu sapukan di tengah matahari :
                                 Setelah itu hapus bagian gambar sinar cahaya yang terlihat aneh, seperti melebihi daerah laut,

                                                                Hapus menggunakan eraser tool :




                                  Klik ganda pada “layer 4” sehingga muncul seperti kotak dialog dan atur seperti dibawah ini :




                             Gunakan eraser tool, opacity : 23 lalu hapuskan pada ujung sinar matahari sehingga tidak terlihat kaku

                                                    Langkah selanjutnya, buatlah efek cahaya pada matahari

                                                                 Menu Filter>Render>Lens Flare

                                                                  Atur seperti gambar berikut :




Selanjutnya, buat layer baru Ctrl+Shift+N atau lklik ikon new layer, beri nama “Layer 5” lalu ubah mode layer menjadi “color” letakkan antar “layer 4 dan “layer 1”




                                         Ubah warna foreground menjadi warna merah, klik brush tool ubah opacity:40

                                               Lalu sapukan pada bagian laut dan terlihat seperti efek bias ke laut

				
DOCUMENT INFO
Shared By:
Tags: tutorial
Stats:
views:10
posted:8/20/2012
language:Indonesian
pages:4
Description: make effect sunset in photo