Docstoc

effect dance

Document Sample
effect dance Powered By Docstoc
					                          Cara Memberi Efek Dance Pada foto dengan photoshop




                         Ubah layer Background menjadi layer beri nama “Layer 0”

                       Seleksi foto objek Dengan menggunakan Polygonal Lasso Tool

                  Lalu Klik Menu Filter>Inverse dan hapus background dengan eraser tool




                   Buatlah layer baru (Ctrl+Shift+N) dibawah “layer 0” beri nama “layer 1”




          Ubah Set background menjadi warna hitam, Aktifkan “layer 1” dan tekan Ctrl+Backspace




          Sekarang beralih kepada layer “Layer 0”. Pilih Menu Layer > Layer Style > Outer Glow.
Pada kotak dialog Layer Style bagian Outer Glow, sesuaikan nilai opacity dan sizenya seperti ilustrasi berikut.
                      Tekan tombol “D” kemudian tekan juga tombol “X” pada keyboard untuk memberikan warna putih pada Foreground Color.

                                       Kemudian pilih Ellips Tool (U) dan buatlah sebuah lingkaranKurang lebih empat lingkaran.

                         Posisikan layer “Shape 1,”2”3”4” diantara layer “Lyer 0” dan layer “Layer 1” lalu kurangi nilai Opacitynya menjadi 50%.




Buatlah layer baru dengan mengklik icon Create a new layer (Ctrl+Shift+N) dan posisikan layer tersebut tepat di bawah layer “Layer 0”. Beri nama layer tersebut “Brush”.




             Pilih Brush Tool (B) pada toolbox dan di sini saya akan menggunakan jenis brush “Flow and Grunge”. Silahkan download dulu brushnya disini.




                                                                        Lalu Brush foto tersebut.
Buat lagi layer baru dengan mengklik icon Create a new layer dan posisikan layer tersebut di atas layer “Layer 0”. Beri nama layer tersebut “Line”.

 Pilih Brush Tool (B) pada toolbox. Gunakan jenis Brush yang berbentuk bulat. Dan berikan nilai 23 px untuk Size dan 100% untuk Hardnessnya.

                                     Jangan Di Brush! Ini hanya untuk ketebalan garis line yang akan di buat.




                                        Pilih Pen Tool (P) pada toolbox. Dan buatlah garis path seperti ini.




                                               Klik kanan pada Canvas Image dan pilih Stroke Path.




                                     Pada kotak dialog Stroke Path, pilih Brush pada bagian Tool. Dan klik OK.




                                               Lalu tekan enter untuk menghilangkan garis pathnya

                                                 Pastikan layer “Line” masih dalam keadaan aktif.
                                             Sekarang pilih Menu Layer > Layer Style > Outer Glow.
                   Pada kotak dialog Layer Style bagian Outer Glow, sesuaikan nilai opacity dan sizenya seperti ilustrasi berikut




                          Pilih Eraser Tool (E) dan hapuslah sebagian garis sehingga tampak seolah olah mengelilinginya
                                                               Lihat hasilnya :




       Langkah terakhir buat lagi layer baru dengan mengklik icon Create a new layer dan posisikan layer tersebut di atas layer “Line”.
                                                     Beri nama layer tersebut “Light”.

Pilih Brus Tool (B) yang bersisi lembut atau Brush yang nilai Hardnessnya sebesar 0%. Buat semacam bola cahaya dengan warna Jingga dan biru.




                              Jika penerangannya kurang bisa menggunakan curves (Image>Ajustment>Curves)

				
DOCUMENT INFO
Shared By:
Tags: tutorial
Stats:
views:53
posted:8/20/2012
language:Unknown
pages:4
Description: change effect dance