Docstoc

change photo for cartoon 2d

Document Sample
change photo for cartoon 2d Powered By Docstoc
					                                                             Cara Mengubah Foto Menjadi Kartun 2D dengan Photoshop




                                              Buka PhotoShop versi berapa saja, lalu masukkan foto! Disini saya pakai foto mbak saya(:-D)

        Atur tingkat terang gambar dengan pilih Image > Ajustments > Brightness/Contrast (usahakan gambar jangan terlalu gelap untuk memudahkan melihat perbedaan warna)




                                          Karena kita akan menggambar secara manual, maka kita harus mengurangi jumlah warna pada foto
                                                       caranya pilih menu Image > Ajustments > Posterize ... pilih angka 3 atau 4.




Sekarang kita mulai untuk menelusuri gambar, pilih Pen Tool tampak baris pilihan berubah saat kita memilih Pen tool. Baris Pilihan mengandung setting-setting yang bisa digunakan untuk
               memodifikasi perilaku tool yang sedang aktif. Pada Baris Pilihan pilih Shape Layer, yang mengijinkan kit membuat path pada sebuah layer baru. Atur warna.




                                                               Kita buat yang lebih menarik terlebih dahulu yaitu wajah

                                      Buatlah shape mengikuti area warna pada gambar, ulangi untuk membuat shape pada area warna yang lain
                                                                                   Hasilnya:
Untuk memudahkan menggambar, kita bisa atur tingkat opacity gambar pada palet layer bahkan bisa diatur pada angka 0. Untuk mengubah warna pada setiap layer shape, lakukan dengan
                                               cara melakukan klik 2 kali pada thumbnail layer-nya. Kemudian pilih salah satu warna

                                                                    Jika bagian wajah selesai akan terlihat seperti ini :




                                                                           Sekarang giliran bagian selain wajah,

                                                                           Aktifkan dahulu layer “background”

                       Terlihat bagian tersebut sangat banyak, kita tidak perlu melakukan hal seperti di atas lagi, kita dapat menggunakan fitur filter yang tersedia

                     Terlebih dahulu pisahkan hapus background terlebih dahulu, dapat dilakukan penyeleksian dengan pen tool, Polygonal Lasso Tool, eraser Tool

                   Disini saya menggunakan pen Tool, jika telah diseleksi bagian tubuh, Klik kanan>make selection lalu Ctrl+shift+I dan langsung hapus dengan Ctrl+X

                                                                                 Hasilnya akan seperti ini :




                                                               Menu Filter>Artistic>Cutout, Atur seperti gambar dibawah :
             Foto telah selesai dijadikan kartun 2d, jika ingin lebih menarik dapat memberi background

                           Ubah Layer “background” menjadi “layer” beri nama “layer2”

                     Buat layer baru Ctrl+Shift+N Beri nama “Layer3” letakan Dibawah “layer2”

Dapat meletakkan gambar di layer tersebut, atau dengan warna(Ctrl+backspace) dan di Style(Klik ganda pada “layer3”)

				
DOCUMENT INFO
Shared By:
Stats:
views:36
posted:8/19/2012
language:Indonesian
pages:3
Description: make photo in cartoon