Docstoc

logo

Document Sample
logo Powered By Docstoc
					Creating a logo with the GIMP.
You will be creating a logo with your initials that you can put on a Web
Site. It will look similar to the logo “Dr. Sidbury’s Stuff” that appears as
the title on my web site.
1. Open a new document and set its width to 200 pixels and its height to
    100 pixels. Name it whatever you wish. Make the background white
    and the text black (the defaults).
2. Open the Layer Dialog > New Layer Name it text Click OK. Your Layres,
    Channels, Paths window should now have two layers showing.
3. Use the text tool (with a font size of 60 and a font of your choice,
    Click inside the box outlined with dots, )a new window should appear)
    and type your initials.
4. Use the move tool to center your initials over the background.
5. Merge all the layers into one. (Layers>Merge)
6. Invert the colors to have white initials on a black background.
    (Colors>Invert)
7. Blur the Image. (Filters>Blur>Gaussian) I left the default radius at 5
    (with my initials in Comic Sans MS and all capitals) but you can choose
    whatever you want.
8. Add a new white, visible, active layer named temp. Your initials should
    now disappear. IF you look in the Layers … Window you should see
    eyeballs beside each of the layers. If you click the eyeball by the temp
    layer it will become invisible and you should see the previous layer.
    Make it visible again (by clicking on the eyeball space.
9. Use the plasma plugin to make the layer colorful
    (Filters>Render>Clouds>Plasma) Experiment. I chose seed of 1 and a
    turbulence of 1.0.
10. Use the bumpmap plugin with blurred text layer as a bumpmap on
    the plasma layer. (Filters>Map>Bump Map and choose the bump map
    as the file with the black background and your initials). The preview
    should show your initials in the plasma layer. Click OK
11. Add layer mask (Layer>Mask>Add Layer Mask). Choose the mask
    to be white.
12. Activate the text layer. (edit copy) Activate the other layer (edit
    paste).
13. Anchor the layer (Layer>Anchor Layer)
14. Add a new layer and pick a nice color for it using the bucket fill
    tool.
        a. Click on the bucket tool.
        b. Choose the radio button BG Color fill.
        c. Double click the background color swatch.
        d. Click on a color in the vertical bar.
        e. Then click somewhere in the square to choose a final color and
           close that window.
      f. Then move your mouse pointer into the image and click. This
         should make the background that color.
15. Use Raise layer (or lower layer) to combine the initials with the new
   background color.
16. Show the results to your lab instructor.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:8
posted:8/17/2012
language:
pages:2