Docstoc

handout

Document Sample
handout Powered By Docstoc
					                                    BE COOL WITH PHOTOSHOP ELEMENTS
Wiki : http://byteconference.ca/
My website: http://www.naci.bpsd.mb.ca/nordstrom/imaging.html
Magazine: http://www.photoshopelementsuser.com/


Working with Adjustment Layers
Vineyard (Fix Color of sky)
       1.   New Adjustment layer – Color fill (choose blue)
       2.   Use vivid light blending mode
       3.   Paint in black to bring back the color on the field

San Francisco Signs (Fix Color of sky)
       1.   Clone out hydro line
       2.   New Adjustment Layer – Hue /Saturation
       3.   Overlay blending mode
       4.   Paint in black to remove blue hue on the field

Depth of Field Focus Effect
       1.   Duplicate the layer
       2.   Blur the top layer – filter – blur – gaussian blur
       3.   Select the background or you can select the subject and inverse the selection
       4.   Feather the selection about 10 px
       5.   Layer – adjustment layer – levels
       6.   Order of layers - 1blur copy 2 adjustment layer 3 original
       7.   Click on top layer – layer – group with previous
       8.   Paint with black to bring original back

Partial Color
       1.   Crop to desired dimensions
       2.   Layer – new adjustment layer- hue and saturation – slide the saturation all the way to the left
       3.   On adjustment layer paint in black on the parts you want to restore your color.
       4.   Paint in white to bring the black and white back

Replacing a sky
       1.   Open your original image
       2.   Change the name of the background layer
       3.   Select the magic wand tool and delete the sky. Get as much of the sky as you can without deleting the
            other objects. You may have to use the eraser tool or other tool to help you delete all the sky
       4.   Open your sky document. Copy the sky and paste it into the original document.
                                                                                                               1

                                                                                               Dianne Nordstrom
                                                                                         Neepawa Area Collegiate
                                                                                  Email: dnordstrom@bpsd.mb.ca
     5.   Resize the sky as needed.
     6.   Reposition the layers so that the sky is under the original layer.
     7.   Blur the top of the original photo where the foreground meets the sky

Replacing a Sky with an Adjustment Layer
     1.   First open up an image that needs a new sky. I'll call it “Original” and open the image that contains
          your new sky. I'll call this “New Sky”.
     2.   Click on the image “New Sky”, Select>All, Edit>Copy, Then click on the image “Original” and do
          Edit>Paste. Move the new sky around until it covers the old one. Be sure the sky is the top layer.
     3.
     4.   Click on the background layer in the layers palette. Go to Layer>New Adjustment Layer>Hue &
          Saturation. We don't want to make any changes so just click OK then OK again.
     5.   Group the top sky layer with the adjustment layer.
     6.   Click on the layer mask thumbnail. Set your foreground colour to Black, select a hard paintbrush from
          the brushes palette and paint away the excess sky.
     7.   If you paint away too much then simply change your foreground colour to white and paint it back in
          againWhen you get to the edges switch to a soft paintbrush so give a soft transition. Also try lowering
          the opacity of your soft paintbrush to give an even better transition and if the sky looks too dark then
          lower the opacity of it in the layers palette until it looks OK.




                                                                                                                2

                                                                                             Dianne Nordstrom
                                                                                       Neepawa Area Collegiate
                                                                                Email: dnordstrom@bpsd.mb.ca
PAINTING FRAMES AROUND YOUR IMAGE
1.   Open an image
2.   Create a blank layer above the image. Fill the layer with white.
3.   Select the brush tool, size 3 hard , black
4.   Draw a straight line the height of your paper. (Hold the shift key to create a straight line)
5.   Use the marquis tool to select the line. This can be tricky.
         a.   With the line selected – go to Edit – Define brush from selection.
         b.   Give the brush a recognizable name.
6.   Delete the layer with the line
7.   Create a new blank layer and move it beneath the image layer. If the image layer is locked you will have to
     unlock the image layer by renaming it.
8.   Select the top layer and choose layer-group with previous.
         a.   You will not see anything now. You will only see the image through the pixels of the bottom
              layer. We will add some pixels to the bottom layer.
9.   Select the brush tool and select the brush you created. Choose this icon on the paint brush tool options
                                                 and select the options as follows:



                                                   10.      Change the size of the brush smaller so it is not the
                                                   entire height of the image.
                                                            a.         Start painting on the bottom layer.
                                                   11.      Create another blank white layer and move it below
                                                   the layer you are painting on. This will allow you to see the
                                                   painting a little better.




     12.      Continue painting on the middle
     layer.




                                                                                                               3

                                                                                                Dianne Nordstrom
                                                                                          Neepawa Area Collegiate
                                                                                   Email: dnordstrom@bpsd.mb.ca
        13.         Turn the bush 90°,make the brush smaller and continue painting. Scatter your strokes.
                                      14.      Select a drop shadow for the
                                      painted layer.




The Final Result:




                                                                                                                4

                                                                                                 Dianne Nordstrom
                                                                                           Neepawa Area Collegiate
                                                                                    Email: dnordstrom@bpsd.mb.ca

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:4
posted:8/17/2012
language:English
pages:4