Adobe Photoshop by cuiliqing

VIEWS: 17 PAGES: 65

									  Adobe
Photoshop
Work Area
    Creating a New Document
• FILE > New
• Choose the correct width and height in inches.
• Resolution MUST be 150
• Color Mode MUST be CMYK and 16 bit
• Choose the background color you want to use. If
  cutting out multiple images choose transparent.
• Select OK
• Go to the Layers Palette, double click on the locked
  background layer and rename it.
Opening a Digital Photograph
• FILE > Open
• Choose Image and select OK
• Go to the Layers Palette, Double click on the 1st
  Layer, name the layer and click OK.
• IMAGE > Image Size
   – Resolution > 150
• IMAGE > Image Adjustments > Auto Levels
• IMAGE > Image Adjustments > Auto Contrast
• IMAGE > Image Adjustments > Auto Color
Tool Bar Tools
            Marquee Tool
• Elliptical & Rectangular Marquee Tool (M)
  ~ Allows you to draw a rectangle or oval
  selection by clicking and dragging.
• After the selection choose SELECT > Inverse
  to select the background and select delete.
• If you want to keep the background simply
  use the move tool to move the selected area.
• Single Row Marquee Tool ~ Deletes a single
  row of pixels.
              Move Tool
• Move Tool (V) ~ Moves images around the
  window.
• Checking the Auto Select Layer Box allows
  you to move the image you select.
• With both windows open use the Move Tool
  to simply drag the selected image into the
  other window.
               Lasso Tool
• Lasso Tool (L) ~ Allows you to create a
  freeform outline of a selection.
• Polygonal Lasso Tool allows you to create
  straight lines.
• Magnetic Lasso Tool allows you to draw
  along the edge of an image by “snapping” to
  the object’s edge.
• ONLY use this tool when there is a distinct
  edge.
           Magic Wand Tool
• Magic Wand Tool (W) ~ Selects every
  neighboring pixel with the same or similar
  gray level or color.
• Setting the tolerance level higher will select a
  wider range of colors.
               Crop Tool
• Crop Tool (C) ~ Allows you to crop part of
  your photograph. Click and drag over the
  area you want to keep and select enter.
• To create an exact width and height of the
  area you cropped type in the dimensions at
  the top of the active window.
       Perspective Crop Tool
• When the Perspective choice in the options
  bar is turned on (it becomes available once
  you’ve created a cropping rectangle), you
  will be able to move each corner of the
  cropping rectangle independently.
• This allows you to align the four corners
  with the lines that would be level in real life
  but may appear in perspective in a
  photograph.
     Spot Healing Brush Tool
• Spot Healing Brush
  Tool (J) ~ Like the
  clone stamp tool but it
  does away with the
  pesky requirement to
  choose a source point
  and automatically
  selects the surrounding
  area.
                 Patch Tool
• Patch Tool (Tear-off Spot HB) ~ It is a
  combination of the healing brush and the lasso tool.
• Drag the Patch Tool around an area you want to fix
  like the Lasso Tool.
• Click inside the selection and drag it to the part of
  your image that you want to copy.
• Most of the time you will still need the Healing
  Brush to clean-up the area.
             Red Eye Tool
• Red Eye Tool (Patch Tear-off Tool) ~ Click
  on the area of red in the eye and it will
  automatically soften the red tint.
                 Brush Tool
• Brush Tool Basic Settings for all Editing Tools~
  The Brush Preset Palette only allows you to change
  the hardness and diameter of your brush.
• The opacity and flow (how much of the opacity
  will show up on the first paint stroke) can also be
  changed for most of the editing tools.
                   Brush Tool
• Brush Tool (B) ~ The Brush Tab allows you to
  create your own brush with many more settings.
• Brush Tip Shape ~ Updates the overall look of your
  brush
  –   Diameter ~ size of your brush
  –   Hardness ~ determines how quickly the edges fade out
  –   Roundness ~ compresses a brush in 1 dimension
  –   Angle ~ rotates only oval and round brushes
  –   Spacing ~ determines the distance between the paint
      daubs
                 Brush Tool
• 3 basic concepts with the rest of the brushes:
  – Jitter ~ allow a particular option (like size or
    opacity) to vary across a paint stroke. The
    higher the jitter, the more the setting will vary.
  – Minimum ~ determines the range the jitter
    setting can use to vary a setting.
  – Control ~ determines when PS should vary a
    setting using jitter.
              Brush Tool
• Shape Dynamics ~ will change the shape of
  the brush you have chosen.
• Scattering ~ will cause PS to vary the
  position of the paint daubs that make up a
  stroke.
• Texture ~ allow you to vary the opacity of
  your brush based on a texture that you
  specify.
                  Brush Tool
• Dual Brush ~ allows you to create a brush stroke
  that’s made with 2 brushes at once.
• Color Dynamics ~ allows you to vary the color of
  your brush across the brush stroke using the
  foreground/background colors.
  – Hue ~ allows PS to change the basic color of the brush to
    random colors
  – Brightness ~ allows PS to randomly darken the color.
  – Saturation ~ varies the vividness of the color.
                 Brush Tool
• Noise ~ Adds a noisy look to soft-edged brushes
• Wet Edges ~ causes the middle of your brush to
  become 60% opaque.
• Airbrush ~ when the flow is below 100% it causes
  paint to build up when you stop moving your
  cursor.
• Save your brush! once you have created your own
  by clicking on the brush palette menu and saving it
  to your H drive or Flash Drive.
             Clone Stamp Tool
• Clone Stamp Tool (S) ~ Copies information from one area
  of your image and applies it somewhere else.
• Choose a soft-edged brush with a hardness at around 25-50%
  so that it fades into the rest of your image.
• Make sure the Clone-Aligned Tool is checked and hold
  down the Alt key and the mouse button at the point you
  want to start cloning. This will show a crosshair. As you
  move you mouse over the cloning area, the crosshair will
  move along with you.
• If you don’t want to cover the entire image but want to only
  de-emphasis it, decrease the opacity of your brush.
• Cloning between documents can be done by simply opening
  up both documents and having both visible.
           History Brush Tool
• History Brush Tool (Y) ~ Lets you selectively
  return portions of your image to a previous state.
• You must first select the source state in the History
  palette by clicking on the column to the left of the
  state from which you want to paint.
                 Eraser Tool
• Eraser Tool (E) ~ A sometimes useful tool
  especially when you use the opacity setting with it.
• Deletes pixels while Masking does the same thing
  but does not delete pixels.
• Check Preserve Transparency won’t erase the
  pixels, but instead paint in the background color.
Background Eraser Tool
              Gradient Tool
• Gradient Tool (G) ~ Simply click and drag across
  an image. You will get different results depending
  on what type of gradient you’ve chosen in the
  options bar.
• Linear/Radial/Angle/Reflected/Diamond are the
  different options.
              Gradient Tool
• Custom gradients can be created by first clicking
  directly on the preview options bar.
   – Choose the gradient you want to edit.
   – Dbl click on the color square to choose your own
     color or click on the area below the gradient to
     add another color.
   – IF you have a gradient you want to keep name it
     and click save.
   – Transparent Gradients can be achieved by
     decreasing the opacity.
          Paint Bucket Tool
• Paint Bucket Tool (Tear-off Gradient Tool)
  ~ Use this tool to fill in areas with the
  foreground color.
• Each time you click on the image, PS will fill
  areas that contain colors similar to the one
  you clicked.
  – The Tolerance can be adjusted.
Blur, Sharpen, & Smudge Tool
• Blur ( R), Sharpen & Smudge Tool (Tear-off Blur)
  ~ They do what they are suppose to do. The higher
  the pressure the quicker and faster the effects.
  Should only be used for minor fixes.
• The Blur and Sharpen Filters work much better
  than the tools do.
                Dodge Tool
• Dodge Tool (O) ~ Lightens your image.
• In the Dodge Tool options bar you can decide if
  you want to lighten shadows, mid tones, or
  highlights and what exposure you want to lighten
  them with.
• Works great with grayscale images.
                 Burn Tool
• Burn Tool (Tear-off Dodge) ~ Designed to darken
  areas of an image.
• In the Burn Tool options bar you can decide if you
  want to lighten shadows, mid tones, or highlights
  and what exposure you want to lighten them with.
• Works great with grayscale images.
                Sponge Tool
• Sponge Tool (Tear-off Dodge ) ~ Allows you to
  paint across an image and soak up the color.
• Desaturate will tone down the colors until it
  eventually becomes grayscale.
• Saturate will intensify the colors as you paint over
  them.
               Selection Tool
• Selection Tool (V) ~ Allows you to click on an
  object with the largest group containing that object.
   – Can select multiple groups by clicking and
     dragging over the desired objects OR by using
     the shift key and clicking on the objects.
        Direct Selection Tool
• Direct Selection Tool (A) ~ Allows you to select a
  specific object within a group of objects.
   – Selecting directly on the stroke line w/ the DST
     allows you to manipulate the anchor points (they
     will show up white inside instead of blue) and
     handles.
                Type Tool
• Type Tool (T) ~ Creates normal type ~
  Type>Fonts allows you to see the style of
  font
            Type Mask Tool
• Type Mask Tool () ~ This tool allows you to
  deliver a selection shaped like text, instead of
  an actual Type Layer.
                   Pen Tool
• Pen Tool (P) ~ Allows you to trace around a
  complex image with the same amount of detail as
  when you are drawing vector graphics.
• After selecting the pen tool choose the paths icon at
  the top before you start tracing.
• After the tracing is complete open the Paths Palette
  and select the Load Path as a Selection (3rd icon at
  the bottom that looks like a dotted circle).
                 Shape Tool
• Geometric Shapes (M) & (Tear off rectangle tool)
  ~ The rectangle, rounded rectangle, ellipse,
  polygon, line segment tool and Custom Shape
  Tool.
   – Use the shift key to constrain the object’s
     proportions.
   – Use the alt & shift key to create the object from
     the center out.
          Eye Dropper Tool
• Eyedropper Tool (I) ~ Picks up stroke, fill,
  color, and text attributes from other objects
  by simply selecting the object you want to
  change and clicking on the other object with
  the eyedropper.
           Foreground Color
• Foreground Color ~ The top box is the
  foreground color and determines which color
  will be used when you use any of the
  painting tools.
         Background Color
• Background Color ~ The bottom box is the
  background color; it is used when you are
  erasing the background image or when you
  increase the size of your document by using
  Image>Canvas Size.
    Foreground/Background Color
•   Fill Color
•   Color Slider
•   Hue
•   Saturation
•   Brightness
•   Color #
           Quick Mask Mode
• Quick Mask Mode (Q) ~ If an image is more
  complicated than a rectangle, you can use Quick
  Mask to select it quickly and precisely.
• Select the Edit in Quick Mask Mode Tool.
• Select the area you do NOT want deleted as
  carefully as you can, using the brush tool.
• If you are looking for a softer edge, decrease the
  hardness of the brush.
• To erase a mistake with the mask tool use the Erase
  Tool.
           Quick Mask Mode
• To increase/decrease the diameter of the brush use
  the bracket keys.
• Select the Edit in Standard Mode Tool and you
  have your selected area.
• Filters in QMM ~ After creating a selection choose
  Filter > and whatever filter you want to use.
             The Select Menu
• Color Range ~ You can select multiple areas and
  then change the fuziness setting to increase or
  reduce the range of colors that will be selected.
   – The eyedropper tool allows you to add or
     subtract colors from the selection. A low
     fuzziness setting with many clicks usually
     produces the best results.
• Feather ~ Fades the edges of an object. This version
  only affects the selection that’s currently active.
             The Select Menu
• Modify Command ~ A very handy set of selection
  tools that will help clean up selections.
   – Border ~ Selects a border of pixels centered on
     the current selection. If you use a setting of 10,
     the selection will be 5 pixels inside the selection
     and 5 pixels outside the selection.
   – Smooth ~ Attempts to round off any sharp
     corners in a selection.
             The Select Menu
• Modify Command Cont.
   – Expand ~ Enlarges the selection while
     attempting to maintain its shape.
   – Contract ~ Reduces the size of the current
     selection while attempting to maintain its shape.
• Grow ~ Will search for colors that are similar to an
  area that has already been selected.
• Similar ~ Works just like the Grow command
  except that it looks over the entire document for
  similar colors.
              The Select Menu
• The Ultimate Clean –Looking Selection ~ After
  your image is selected go to SELECT > Modify >
  Expand or Contract. Type in a # depending on
  how close you are the edge and click OK. A safe #
  is 1-3.
• Go back to SELECT > Feather and type a #
  depending on how soft or hard on an edge you want
  to create. Even if you want a hard edge a 1 will give
  you just enough of a soft edge that it will not look
  cut-out.
        Selection Quick Tips
• Quick Tips
  – Ctrl/alt/J ~ Creates a new layer for the area
    being selected.
  – Ctrl + clicking the box in the layer will create a
    selection around the object in the specific layer.
      New Layer Adjustments
• New Layer Adjustments ~ Allows you to apply
  adjustments and degrade your original image,
  change your mind, have instant before -and - afters,
  and apply the same edits to multiple images.
• LAYER > New Adjustment Layers > ……….
      New Layer Adjustments
• Levels ~ Allows you to find the lightest and darkest
  colors and make your adjustments based off of
  them.
   – Holding the Alt key drag the white and black
     sliders to find the lightest and darkest spots of
     the image.
   – Now take the white eye dropper over the lightest
     area and the black eyedropper over the darkest
     area. This will give you a highly contrasting
     image.
      New Layer Adjustments
• Curves ~ Allows you to make a much more
  contrasting image than most other adjustment
  levels.
• Color Balance ~ Allows you to make separate
  adjustments for red/cyan, green/magenta, and
  blue/yellow.
• Brightness/Contrast ~ Allows you to blow out
  highlights or shadows.
      New Layer Adjustments
• Hue & Saturation ~ Allows you to change the
  intensity of the image.
• Selective Color ~ In CMYK mode it allows you to
  fine tune the color.
• Channel Mixer ~ Allows you to mix the channels,
  combing content from one or more channels and
  feeding it into another.
• Gradient Map ~ Allows you to make custom
  grayscale conversions and for creating truly wacky
  color effects.
      New Layer Adjustments
• Photo Filter ~ Designed to stimulate traditional
  over-the-lens warming and cooling filters.
• Invert ~ Useful for masks.
• Threshold ~ Useful for turning images into 1-bit
  black and white bitmaps.
• Posterize ~ Allows you create an image that looks
  like a silkscreen print.
      Black & White Photo
• LAYER>New Adjustment Layers>Black and
  White
• IMAGE > Adjustments > Desaturate
             Sepia-tone Photo
• LAYER>N.A.L>Black and White
   – Select Tint and adjust Saturation
• IMAGE > Adjustments > Desaturate
   – IMAGE > Adjustments > Variations
   – Move Fine/Coarse slider 1 notch closer to Fine
   – Click on more yellow and Red
   – Click OK
              Layer Styles
• A bunch of really neat options are available
  under the Layer > Layer Style Menu or by
  simply dbl-clicking on the layer you want to
  create effects to.
• Layer styles create in one simple step the
  same results that would usually require
  multiple layers and a lot of memory.
                   Layer Styles
• All of the styles are listed on the left side of the LS
  window. By simply clicking the check box it will
  add the preset style.
• To experiment with a specific style dbl-click on the
  name and a separate box will appear.
• To copy a specific Layer Style to multiple layers
  drag the small “f” found in the layer to the layer
  you want to Style.
   – You may also right-click on the original style layer,
     choose Copy Layer Style, go to the new layer, right click,
     and choose Paste Layer Style.
             Layers Palette
• Photoshop treats every layer as if it were a
  separate document.
                Extract Filter
• Extract Filter ~ This command is best for images
  that have soft or fuzzy edges, like hair or objects in
  motion.
• You need to define 3 areas of your image: areas that
  should be left alone, areas that should be deleted,
  and areas that have a mix of both.
• By comparing the first two areas, Photoshop
  figures out what to do with the third.
               Extract Filter
• The general idea is to use the Edge Highlighter tool
  to define the boundary between subject and
  background (it shows up as a green overlay).
   – Make sure that the green highlight is a
     continuous line around your entire image.
   – Make sure that your highlighted areas needs to
     overlap both the subject and the background.
   – Only check the Smart Highlighting check box if
     you run across a very crisp edge.
            Extract Filter
– After you’ve defined the boundary, go back and
  highlight any areas that you missed.
– You can temporarily transform the Highlighter
  into an eraser so you can remove overspray from
  your image.
 You can temporarily transform the Highlighter
  into an eraser so you can remove overspray from
  your image by holding down the Alt button.
                Extract Filter
• You then will click with the Fill tool (paint bucket)
  to fill whatever side of that boundary you’d like to
  keep(it shows up as a blue overlay).
   – If the subject of the photo is quite similar to the
     background, but they defer in texture, then try
     turning on the Textured Image check box.
• Click the Preview Button.
               Extract Filter
• The Eraser tool may help delete extra parts of the
  highlighted area.
• The Cleanup Tool will slowly lower the opacity of
  an area.
   – If you hold down the Alt key, the clean-up tool
     will allow you to bring back areas that should
     not have been deleted.
• The Edge Touchup Tool will make the edge crisper,
  especially on the straight edge areas.
      Creating a Cast Shadow
• To exaggerate the height of an object, you can
  create a shadow that falls at an angle away from the
  subject.
• Start by isolating the subject on its own layer.
• Ctrl-click the small window of the isolated layer to
  create a selection.
• Create a new layer, name it cast shadow, and place
  it underneath the subject layer.
• Press D to reset your foreground color to black.
       Creating a Cast Shadow
• Select the foreground to transparent gradient and using
  the gradient tool drag from the bottom to the top of the
  subject.
• Ctrl-D will deselect the subject.
• With the cast shadow layer selected choose
  Edit>Transform>Distort; the transform bounding box
  will appear. Move the handles until you get the desired
  angle.
• To create a more natural looking shadow choose
  Filter>Blur>Gaussian Blur and use a setting just high
  enough to slightly blur the shadow.
• Finally, use the Opacity setting to achieve proper
  brightness.

								
To top