Docstoc

Managing

Document Sample
Managing Powered By Docstoc
					Managing the Grade Book
   The Grade Book allows you to view, add, edit, release and export grades as well as view
student information.


Grade Book tabs
Add or edit a single grade
Add or edit multiple grades
Release grades
Add a column
Export data to a spreadsheet
Import data from a spreadsheet


Grade Book tabs

The Grade Book is divided into four tabs that present various columns of grade- and member-
related data.


                                      1. Click on the Teach tab.
                                      2. Click on Grade Book        in the Instructor Tools
                                          menu.
                                                 Grades: displays columns that are tagged as
                                                  grade-related - use this tab to view, enter or
                                                  override grade-related information
                                                 Members: displays columns containing
                                                  student information such as username and
                                                  location
                                                 View All: displays all columns
                                                 Custom View: allows you to create your own
                                                  custom view of member information.


Add or edit a single grade

                                      1. Click on the Teach tab.
                                      2. Click on Grade Book        in the Instructor Tools
                                          menu.
                                      3. Click on the Grades tab.
                                      4. Click on the grade or space that corresponds with the
                                          appropriate assignment/assessment column and
                                          student. The Edit Value for window will appear.
                                      5. Type the new grade into the Change To field.
                                      6. If you have edited a grade, type in a Comment
                                          explaining why the change was made.
                                      7. Click Save.


Note: Grades added or edited via the Grade Book will appear with a caret symbol ^ next to them.
Add or edit multiple grades

                                        1. Click on the Teach tab.
                                        2. Click on Grade Book        in the Instructor Tools
                                            menu.
                                        3. Click on the Grades tab.
                                        4. Click on the title at the top of the column in which you
                                            wish to edit or add grades.
                                        5. Click Edit Values      .
                                        6. For each student, type the new grade into the Change
                                            to field.
                                        7. Type a comment in the Comments field to explain
                                            why any grade change was made.
                                        8. Click Save.


Note: Grades added or edited via the Grade Book will appear with a caret symbol ^ next to them.
You can also edit multiple grades for a single student. Click on the ActionLinks    beside the
student's name and select Edit Member.


Release grades

                                        1. Click on the Teach tab.
                                        2. Click on Grade Book        in the Instructor Tools
                                            menu.
                                        3. Click on the Grade Book Options button at the top-
                                            right corner of the window.
                                        4. Click on Column Settings.
                                        5. Click on the box at the top of the appropriate column.
                                        6. Click on the Release button at the bottom-left of the
                                            window. (You may need to use the scroll bar.) Once
                                            you have done this, Yes should replace No in the row
                                            titled Released to Student for this assessment item.


                                            (Another option is to scroll across to the relevant
                                            column and click on the No in the fourth row - the row
                                            showing whether the grade is to be released to
                                            students - to change it to Yes.)
                                        7. The released grades will now be visible to students
                                            (via My Grades, accessible from the My Tools menu
                                            in the Student View tab).


Note: For assignments, check that each of the graded submissions has the option to return the
graded submission to the student with a grade selected.


Add a column

                                        1. Click on the Teach tab.
                                     2. Click on Grade Book        in the Instructor Tools
                                         menu.
                                     3. Click on the Grades tab.
                                     4. Click on the Create Column button near the top-left
                                         of the window, and select the type of column you wish
                                         to add from the drop-down list.
                                     5. Type a title in the Column label field.
                                     6. If the item is gradable, click on the box next to
                                         Grade-related column.
                                     7. If you wish for students to view their grades in this
                                         column as soon as the grades are entered (via their
                                         My Grades, accessible from the My Tools menu in the
                                         Student View tab), click on the box next to Released
                                         to Student. However, you can release the column
                                         later if you prefer - refer to the instructions under
                                         Release grades in this guide.
                                     8. Click Save.


Export data to a spreadsheet

Note: Only grade-related columns can be exported.


                                     1. Click on the Teach tab.
                                     2. Click on Grade Book        in the Instructor Tools
                                         menu.
                                     3. Click on the Export to Spreadsheet          button at the
                                         bottom of the window.
                                     4. In the Export to Spreadsheet window, ensure the
                                         following are selected:
                                                   Members to Export: All Members
                                                   Columns to Export: Visible columns
                                                   Export Format: Comma-delimited
                                                   Character Set: Unicode (UTF-8)
                                     5. Click on the Export button.
                                     6. Click on the circle next to Save it to disk.
                                     7. Click OK.
                                     8. Select the folder into which you wish to save the file.
                                     9. Type in the file name.
                                     10. Click on Save.
                                     11. Click on Cancel in the Export to Spreadsheet window
                                         to return to the Grade Book.


Import data from a spreadsheet

The file you wish to import must:
   be in comma-delimited (.csv) format. (To save an
    excel spreadsheet as a comma-delimited (.csv) file,
    select 'Save As' from the 'File' menu and select 'CSV
    (Comma-delimited) (*.csv)' from the 'Save as type'
    drop-down list.)
   include column headings in the first row
   contain a User ID column and the username of each
    member whose data you are importing
   have the same number of decimal point placings as
    the number in the Grade Book column(s) to which you
    are uploading data to avoid rounding errors


    Note: To avoid errors in this process, you can export
    data to a spreadsheet from the Grade Book first.
    Delete all columns you do not need except the User ID
    column, add your data to the file and import it.


1. Click on the Teach tab.
2. Click on Grade Book        in the Instructor Tools
    menu.
3. Click on the Import from Spreadsheet button
    towards the the top of the window.
4. Click Browse and select the file you wish to import.
5. Ensure the following are selected:
           Comma in the Separator drop-down list
           Unicode (UTF-8) in the Character Set drop-
            down list
6. Click Upload.
7. The following will appear:
           under Import Column, the column headings
            from your spreadsheet will appear
           Under Match:
                   a green box with a tick     indicates
                    column headings from your
                    spreadsheet that match column
                    headings in the Grade Book.
                   a red box with an exclamation point
                        indicates column headings from
                    your spreadsheet that either do not
                    match existing column headings in the
                    Grade Book or data that will not be
                    imported into the Grade Book.
           Under Grade Book Column, you can select
            whether or not you would like to:
                                                       import data for the column. If you do
                                                        not, select - Do not import - from the
                                                        drop down list.
                                                       create a new column in the Grade
                                                        Book. To do this, select - Add as new
                                                        column - from the drop down.
                                                       match a column from the spread sheet
                                                        to an existing column in the Grade
                                                        Book. If you wish to do this select the
                                                        appropriate value from the drop down
                                                        list.
                                               Under Data Preview, an example of the data
                                                contained in the columns will appear.
                                     8. In the row that represents username in your spread
                                         sheet, select User ID from the drop-down list under
                                         Grade Book Column.


                                         Note: The User ID column is a required column for
                                         matching purposes only and will not be imported.


                                     9. Click the Import button at the bottom of the window.
                                     10. Check that the data has been imported correctly.


Note: New columns will be included in the View All and Custom View tabs

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:6
posted:8/15/2012
language:
pages:5