Transitioning from Microsoft PowerPoint 2003 to 2007

Document Sample
Transitioning from Microsoft PowerPoint 2003 to 2007 Powered By Docstoc
					                                          Introduction
                                                Purpose
      This guide is designed to ease PowerPoint User’s transition from PowerPoint 2003 to
      PowerPoint 2007. This guide shows users the location of PowerPoint 2003 features and
      their PowerPoint 2007 equivalent.


                                        How to Use this Guide
                          The PowerPoint 2003 command is listed on the left while the
                          PowerPoint 2007 command is on the right. Each PowerPoint 2007
                          feature is listed in a color coded step by step manner with
                          accompanying screen captures.




                                           Microsoft Button
                          Replaces the File Menu and enables users to share, protect, print, and
                          publish their presentations.




Example of the Home                     The Microsoft Ribbon
     Ribbon.




        The ribbon is a device that presents commands that are organized into a set of tabs. It
                        replaces the menus of previous versions of PowerPoint.
                           File Menu
                   Creating a New Document
  2003 Version                                    2007 Version




Click on File  New


                                Click on the Microsoft Office Button
                                Click on New


                  Opening a Saved Document
  2003 Version                                    2007 Version




   Click on File  Open



                                Click on the Microsoft Office Button
                                Click on Open


                       Closing a Document
  2003 Version                                    2007 Version




   Click on File  Close


                                Click on the Microsoft Office Button
                                Click on Close
                                      Saving a Document
              2003 Version                                          2007 Version




               Click on File  Save




                                                  Click on the Microsoft Office Button
                                                  Click on Save


                                   Saving as a Web Page
         2003 Version                                           2007 Version




                                       Click on the Microsoft Office Button
                                       Click on Arrow near Save As
Click on File  Save as Web Page




                                       Click on Other Formats




                                       Click on Save as Type
                                       Scroll and Select Web Page
                                       Saving as a PDF
              2003 Version                                       2007 Version




Click on File  Print  Virtual PDF Printer

                                               Click on the Microsoft Office Button
                                               Click on Arrow near Save As




                                               Click on PDF or XPS


                                      Packaging as a CD
              2003 Version                                       2007 Version




      Click on File  Package for CD           Click on the Microsoft Office Button
                                               Click on Publish




                                               Click on Package for CD
                                         File Search
              2003 Version                                       2007 Version

        Click on File  File Search              This feature is unavailable in PowerPoint 2007.
                             Permission Settings
      2003 Version                                       2007 Version




                                       Click on the Microsoft Office Button
                                       Click on Prepare


Click on File  Permission


                                       Click on Restrict Permission




                                       Click on Desired Permission Setting



                             Viewing Page Setup
      2003 Version                                       2007 Version




Click on File  Page Setup



                                       Click on the Design Tab
                                       Click on Page Setup
                            Using Print Preview
       2003 Version                                     2007 Version




Click on File  Print Preview




                                      Click on the Microsoft Office Button
                                      Click on Print
                                      Click on Print Preview



                                 Printing
       2003 Version                                     2007 Version




    Click on File  Print




                                      Click on the Microsoft Office Button
                                      Click on Print
                                      Click on Print
                                    Edit Menu
                              Undo Slide Layout
         2003 Version                                       2007 Version




Click on Edit  Undo Slide Layout

                                          Click on the Undo in the Quick Access Toolbar



                              Redo Slide Layout
         2003 Version                                       2007 Version




      Click on Edit  Redo

                                          Click on the Redo in the Quick Access Toolbar




                                      Cutting
         2003 Version                                       2007 Version




       Click on Edit  Cut



                                          Click on the Home tab
                                          Click on Cut
                        Copying
   2003 Version                              2007 Version




Click on Edit  Copy



                            Click on the Home tab
                            Click on Copy



                        Pasting
   2003 Version                              2007 Version




Click on Edit  Paste



                            Click on the Home tab
                            Click on Paste
                                     Paste Special
         2003 Version                                       2007 Version




  Click on Edit  Paste Special




                                            Click on the Home tab
                                            Click on Paste Drop Down Menu
                                            Click on Paste Special




                                  Paste as Hyperlink
         2003 Version                                       2007 Version




Click on Edit  Paste as Hyperlink




                                            Click on the Home tab
                                            Click on Paste Drop Down Menu
                                            Click on Paste as Hyperlink
                             Duplicate
     2003 Version                                   2007 Version




Click on Edit  Duplicate




                                   Click on the Home tab
                                   Click on Paste Drop Down Menu
                                   Click on Duplicate




                             Select All
     2003 Version                                   2007 Version




                                   Click on the Home tab

Click on Edit  Select All




                                   Click on Select Drop Down Menu
                                   Click on Select All
                       Opening the Office Clipboard
        2003 Version                                         2007 Version




                                           Click on the Home tab
                                           Click on the Clipboard

Click on Edit  Office Clipboard




                                           The Clipboard Dialog Box will launch

                                   Deleting a Slide
        2003 Version                                         2007 Version




    Click on Edit  Delete



                                           Click on the Home tab
                                           Click on Delete
                           Find…
    2003 Version                               2007 Version




 Click on Edit  Find


                              Click on the Home tab
                              Click on Find

                          Replace…
    2003 Version                               2007 Version




Click on Edit  Replace


                              Click on the Home tab
                              Click on Replace
                               View Menu
                                 Normal View
       2003 Version                                       2007 Version




  Click on View  Normal



                                        Click on the View tab
                                        Click on Normal



                               Slide Sorter View
       2003 Version                                       2007 Version




Click on View  Slide Sorter



                                        Click on the View tab
                                        Click on Slide Sorter
                                   Slide Show View
            2003 Version                                     2007 Version




      Click on View  Slide Show


                                           Click on the View tab
                                           Click on Slide Show




                                   Notes Page View
            2003 Version                                     2007 Version




      Click on View  Notes Page



                                           Click on the View tab
                                           Click on Notes Page

                                    Slide Master
            2003 Version                                    2007 Version




Click on View  Master  Slider Master



                                          Click on the View tab
                                          Click on Slider Master
                                    Notes Master
             2003 Version                                     2007 Version




 Click on View  Master  Notes Master



                                          Click on the View tab
                                          Click on Notes Master


                                   Handout Master
             2003 Version                                     2007 Version




Click on View  Master  Handout Master



                                          Click on the View tab
                                          Click on Handout Master
                                     Task Pane
             2003 Version                                     2007 Version


       Click on View  Task Pane                 The Task Pane feature is not available in
                                                            PowerPoint 2007
                                     Toolsbars
             2003 Version                                     2007 Version

        Click on View  Toolbars
                                              There are no Toolbars in PowerPoint 2007
                                         Ruler
           2003 Version                                       2007 Version




       Click on View  Ruler



                                            Click on the View tab
                                            Click on Ruler


                                    Grid and Guides
           2003 Version                                       2007 Version




  Click on View  Grid and Guides



                                            Click on the View tab
                                            Click on Gridlines


                               Header and Footer
          2003 Version                                      2007 Version




Click on View  Header and Footer



                                         Click on the Insert tab
                                         Click on Header and Footer
                         Markup Options
    2003 Version                                  2007 Version




Click on View  Markup



                                Click on the Review tab
                                Click on Show Markup

                         Zoom Options
     2003 Version                                 2007 Version




 Click on View  Zoom



                                Click on the View tab
                                Click on Zoom
                                Insert Menu
                             Inserting a New Slide
         2003 Version                                       2007 Version




Click on Insert  Insert New Slide



                                         Click on the Home tab
                                         Click on New Slide



                               Duplicating a Slide
         2003 Version                                       2007 Version




Click on Insert  Duplicate Slide




                                         Click on the Home tab
                                         Click on Expand Arrow under New Slide
                                         In the layout gallery, click on Duplicate Selected
                                         Slides
                         Inserting Slide Numbers
        2003 Version                                     2007 Version




Click on Insert  Slide Number



                                      Click on the Insert tab
                                      Click on Slide Number




                             Inserting a Symbol
        2003 Version                                     2007 Version




  Click on Insert  Symbol


                                      Click on the Insert tab
                                      Click on Symbol, the Symbol Box will open
                                      Choose desired symbol
                              Inserting a Comment
          2003 Version                                    2007 Version




   Click on Insert  Comment



                                         Click on the Review tab
                                         Click on New Comment


                           Inserting Slides from Files
          2003 Version                                    2007 Version




Click on Insert  Slides from Files




                                         Click on the Home tab
                                         Click on Expand Arrow under New Slide
                                         Click on Reuse Slides
                             Inserting Slides from Outlines
           2003 Version                                     2007 Version




Click on Insert  Slides from Outline




                                        Click on the Home tab
                                        Click on Expand Arrow under New Slide
                                        Click on Slides from Outline
                            Inserting Clipart
     2003 Version                                       2007 Version




                                     Click on the Insert tab
                                     Click on Clipart                      Clipart Dialog Box




Click on Insert  Clipart




                                     The Clipart Dialog Box will appear.
                                     Search for desired Clipart and click Go
                                        Inserting Pictures
           2003 Version                                             2007 Version




                                          Click on the Insert tab
                                          Click on Clipart

                                                                      Insert Picture Box




Click on Insert  Picture  From File




                                          The Insert Picture Box will appear
                                          Locate Picture and click on Insert
                   Inserting Pictures from a Scanner or Camera
               2003 Version                                      2007 Version

                                               The option of inserting pictures from a scanner or
                                               camera is not available in PowerPoint 2007.
Click on Insert  Picture  From Scanner or
                                               Download the images desired to your computer,
                   Camera
                                               and use the previous step to insert them into your
                                               presentation


                              Creating a New Photo Album
               2003 Version                                      2007 Version




Click on Insert  Picture  New Photo Album



                                               Click on the Insert tab
                                               Click on Photo Album
                                               Click on New Photo Album


                                  Adding Autoshapes
          2003 Version                                      2007 Version

                                                                        Autoshapes




   Click on Insert  Picture 
            Autoshapes


                                     Click on the Home tab
                                     Under the Drawing group, select the shape you would like to
                                     add
                                      Inserting WordArt
             2003 Version                                       2007 Version




  Click on Insert  Picture  WordArt


                                            Click on the Insert tab
                                            Click on WordArt and select desired style


                            Inserting an Organizational Chart
                2003 Version                                       2007 Version




Click on Insert  Picture  Organization Chart


                                                 Click on the Insert tab
                                                 Click on SmartArt and select desired style


                                      Inserting a Diagram
                2003 Version                                       2007 Version




          Click on Insert  Diagram


                                                 Click on the Insert tab
                                                 Click on SmartArt and select desired style
                                      Inserting a Textbox
            2003 Version                                            2007 Version




       Click on Insert  Textbox


                                          Click on the Insert tab
                                          Click on Textbox


                                      Inserting a Movie
           2003 Version                                         2007 Version




Click on Insert  Movies and Sounds
     Movie from Clip Organizer

Insert  Movies and Sounds  Movie
             from File
                                        Click on the Insert tab
                                        Click on Movie
                                        Click on either Movie from File or Movie from Clip


                                   Inserting Sound Clips
                2003 Version                                           2007 Version



 Click on Insert  Movies and Sounds  Sound
                from Clip Organizer

Insert  Movies and Sounds  Sound from File

 Insert  Movies and Sounds  Play CD Audio

 Insert  Movies and Sounds  Record Sound        Click on the Insert tab
                                                  Click on Sound
                                                  Choose location of sound clip
                          Inserting a Chart
    2003 Version                                      2007 Version




Click on Insert  Chart


                                   Click on the Insert tab
                                   Click on Chart


                          Inserting a Table
    2003 Version                                      2007 Version




                                                                     Choose
                                                                     Table Rows
                                                                     and Columns




Click on Insert  Table




                                   Click on the Insert tab
                                   Click on Table
                               Inserting an Object
         2003 Version                                          2007 Version




    Click on Insert  Object


                                           Click on the Insert tab
                                           Click on Object


                               Inserting a Hyperlink
      2003 Version                                         2007 Version




Click on Insert  Hyperlink


                                     Click on the Insert tab
                                     Click on Hyperlink
                                      Format Menu
                                    Changing Font Settings
          2003 Version                                       2007 Version




     Click on Format  Font


                                     Click on the Home tab
                                     Click on Font Extend Arrow to open font dialog box




                                Adding Bullets and Numbering
       2003 Version                                        2007 Version




Click on Format  Bullets and
          Numbering




                                 Click on the Home tab
                                 Click on Bullets and Numbering Extend Arrow
                                 Click on Bullets and Numbering
                             Changing Alignment Settings
              2003 Version                                      2007 Version

                                                                          Alignment
                                                                          Settings

    Click on Alignment drop down menu
•    Align Left
•    Center
•    Align Right
•    Justify
                                              Click on the Home tab
                                              Click on desired Alignment Setting




                                 Changing Line Spacing
         2003 Version                                     2007 Version




Click on Format  Line Spacing




                                    Click on the Home tab
                                    Click on Line Spacing Extend Arrow
                                    Click on Line Spacing Options
                                        Replacing Fonts
               2003 Version                                       2007 Version




      Click on Format  Replace Fonts



                                                Click on the Home tab
                                                Click on Replace Drop Down Menu
                                                Click on Replace Fonts




                                  Changing Slide Design
        2003 Version                                      2007 Version
                                                                             Themes




Click on Format  Slide Design


                                 Click on the Design tab
                                 Choose desired Theme
                                 (For more theme choices click on the Extend Arrow)
                             Changing Slide Layout
        2003 Version                                    2007 Version




Click on Format  Slide Layout




                                    Click on the Home tab
                                    Click on Layout
                                    Choose a Layout


                                 Object Tabs
          2003 Version                                      2007 Version

     Click on Format  Object           Double Click on an object for object specific tabs
                                  Tools Menu
                                Using Spell Checking
      2003 Version                                        2007 Version




 Click on Tools  Spelling



                                Click on the Review tab
                                Click on Spelling




                             Using the Research Options
      2003 Version                                        2007 Version




Click on Tools  Research


                                Click on the Review tab
                                Click on Research

                                 Using a Thesaurus
      2003 Version                                        2007 Version




Click on Tools  Thesaurus
                                 Click on the Review tab
                                 Click on Thesaurus


                          Changing Language Settings
           2003 Version                                         2007 Version




     Click on Tools  Language



                                              Click on the Review tab
                                              Click on Language
                          Creating a Shared Workspace
          2003 Version                                        2007 Version




Click on Tools  Shared Workspace




                                           Click on the Microsoft Button
                                           Click on Publish
                                           Click on Create Document Workspace
                      Compare and Merge Presentations
           2003 Version                                       2007 Version

Click on Tools  Compare and Merge          Compare and Merge Presentations has been
            Presentations                   removed in PowerPoint 2007

                               Online Collaboration
           2003 Version                                       2007 Version

                                            Online Collaboration and its options have been
Click on Tools  Online Collaboration
                                            removed in PowerPoint 2007


                             Slide Show Menu
                               Viewing Slide Show
         2003 Version                                       2007 Version




Click on Slide Show  View Show


                                        Click on the Slide Show tab
                                        Click on From Beginning




                              Setting Up Slide Show
           2003 Version                                       2007 Version




 Click on Slide Show  Set Up Show



                                            Click on the Slide Show tab
                                            Click on Set Up Slide Show
                                       Rehearing Timing
                2003 Version                                        2007 Version




    Click on Slide Show  Rehearse Timings



                                                  Click on the Slide Show tab
                                                  Click on Rehearse Timings


                                       Record Narration
                2003 Version                                        2007 Version




    Click on Slide Show  Record Narration



                                                  Click on the Slide Show tab
                                                  Click on Record Narration

                                 Accessing Action Buttons
           2003 Version                                       2007 Version




Click on Slide Show  Action Buttons

                                       Click on the Home tab
                                       Click on Shapes Drop Down Menu
                                       The Action Buttons are located near the bottom
                               Accessing Action Settings
           2003 Version                                      2007 Version




Click on Slide Show  Action Settings



                                          Click on the Insert tab
                                          Click on Animations Drop Down Menu
                             Changing Animation Settings
              2003 Version                                     2007 Version




Click on Slide Show  Animation Schemes



                                              Click on the Animations tab
                                              Click on Animate Drop Down Menu
                        Creating Custom Animation Settings
              2003 Version                                     2007 Version




Click on Slide Show  Custom Animation



                                              Click on the Animations tab
                                              Click on Custom Animation
                             Changing Slide Transition Settings
                                                                                      Transition to this
            2003 Version                                          2007 Version
                                                                                         Slide Group




Click on Slide Show  Slide Transitions


                                           Click on the Animations tab
                                           Select the desired animation sequence in the Transition to
                                           this Slide group
                                           Hiding a Slide
                 2003 Version                                          2007 Version




        Click on Slide Show  Hide Slide



                                                     Click on the Slide Show tab
                                                     Click on Hide Slide
                                   Creating Custom Shows
                 2003 Version                                          2007 Version




     Click on Slide Show  Custom Shows



                                                     Click on the Slide Show tab
                                                     Click on Custom Slide Show
                             Window Menu
                            Opening a New Window
         2003 Version                                         2007 Version




Click on Window  New Window



                                          Click on the View tab
                                          Click on New Window
                                  Arrange All
        2003 Version                                         2007 Version




Click on Window  Arrange All



                                        Click on the View tab
                                        Click on Arrange All
                                Cascade Settings
      2003 Version                                         2007 Version




Click on Window  Cascade



                                   Click on the View tab
                                   Click on Cascade
                                    Cascade Settings
           2003 Version                                         2007 Version




    Click on Window  Cascade



                                        Click on the View tab
                                        Click on Cascade



                                     Help Menu
                               Accessing Microsoft Help
              2003 Version                                         2007 Version




Click on Help  Microsoft Office PowerPoint
                   Help


                                               Click on the Question Mark on the right side of the
                                               ribbon
                           Accessing Microsoft Help (Online)
              2003 Version                                        2007 Version




Click on Help  Microsoft Office PowerPoint
                                              Click on the Microsoft Office Button
                Help Online
                                              Click on PowerPoint Options




                                              Click Resources
                                              Click on the Go Online Button
                                  Checking for Updates
 2003 Version                                        2007 Version




                    Click on the Microsoft Office Button
                    Click on PowerPoint Options
 Click on Help 
Check for Updates




                    Click Resources
                    Click on the Check for Updates

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:30
posted:8/9/2012
language:English
pages:42