Docstoc

WORD xp

Document Sample
WORD xp Powered By Docstoc
					  Save these file as a web page


Ans: File menu---- Save as web page----Click Save
 Make the selected text UPERCASE


Ans:Format menu ---Change case ---- Select UPPERCASE

   Click Ok.
 Delete the selected text using the keyboard



Ans: Click On Delete from the keyboard
 Insert a new column to the left of selected column

ANS: Table Menu------Choose Insert------Click columns to left

OR: Click on the small arrow in this icon   --------Choose
Insert Columns to left
Modify the border style of the selected row to double
lines
ANS: Format Menu------Choose Borders and Shadings
     ------ In Style section----- Choose    -------Click OK

OR: Click on the small arrow in this icon       and Choose
Use the table AutoFormat feature to Apply Table Classic 3
to the above table

ANS: Table menu-----Choose Table AutoFormat-----
     In Table Style section------Choose Table Classic 3

OR: Click on this icon      -------Choose Table Classic 3
    90
    80
    70
    60
    50                                           East
    40                                           West
    30                                           North
    20
    10
     0
         1st Qtr   2nd Qtr   3rd Qtr   4th Qtr



Select the Chart to Remove it

ANS: Click on the Chart
Save these Document as Rich Text Format

Ans:File menu------Choose Save as----- in save as type section--
   Choose Rich Text Format
Change the name of the document to
Meetings

Ans:File menu------Choose Save as----- in File Name section---
Type Meetings------Click Save
Change the Default Directory for saving to Desktop

Ans:Tools menu------Choose Option-----File location Tab----
Click On Modify----In look in section----Choose Desktop—Click
OK----Click Ok
  Use Microsoft word help to access information on
  bullets and numbering ?


Ans:Help menu----Microsoft word help----Type
   bullets and numbering ----Click search
Remove the standard toolbar from the Microsoft
word application window ?

 Ans:View menu-----Toolbars------uncheck the Standard
Change the view mode for this document to Web Layout



Ans:View menu-----Choose Web   Layout
  Switch to the other open document production


Ans:Window menu-----Click   Production
Insert the Trademark TM symbol at the insertion
point

Ans:Insert menu----Symbol-----Select the Trademark symbol
    Click insert----Click Close
Insert the Copyright ©symbol at the insertion point


Ans:Insert menu----Symbol-----Select the Copyright symbol
    Click insert----Click Close
Select only the 3rd sentence for example … in the
above text


Ans:Use click and drag to Select the sentence
  Move the selected word supports and paste it
  between the words system and operations

Ans:Edit menu---- Click Cut ----put the cursor after the word
    system--- Edit menu---Click Paste
Use the find and Replace dialog box to find the
word brown in this document

Ans:Edit menu--- Find--- in find what section----Type brown
    ----Click find next
Make border to the selected text
Note: Do not change the default line style

Ans:Format menu ---Border and shading-----Borders Tab
   ------ In Setting section -----Select Box-----Click Ok
Copy format of the selected text and apply that format
to the text the quick brown fox Click the toolbar button
that would enable you to do that


Ans: Click on the format painter       in the standard
     toolbar
                      Click HERE ---Press Enter




Create a new Paragraph between the heading and main
body text on this document
Apply the left indent to 2” to this paragraph.


Ans: Format menu --- Paragraph--- in the indentation section

     -------- in Before   text section Choose 2 ----Click ok
Make the selected text into a default bulleted list.
•
Ans:Format menu         Bullets and Numbering
   Bulleted Tab        Choose          ------Click OK
Insert a Soft Carriage return(line break)at the
insertion point.

Ans:Insert menu         Break    In Break types Section
         Select Text   wrapping break         Click ok
 Modify the top margin of This document to 1”

Ans:File menu       page setup     Margins Tab   in the
    Top margin section select 1   Click ok
Insert manual page break at the insertion point in
the document?

Ans: Press the Ctrl   + Enter Keys from the keyboard
Change the text in header to The     start option

Ans: View menu--------Header and Footer-------Select the
    word menu and Write the word option
Insert the date in the top left header in this
document

Ans: View menu-----Header and footer----Click on this icon
         ------Click Close
 Select the entire table?
Ans:Click on this icon
Delete the selected raw and all of its contents

Ans: Table menu--------Choose Delete -------Rows
A graphic file named bird.jpg is in my document
insert this image into the document at the flashing
insertion point

Ans: Insert menu--------Choose Picture-------From file-----
     in look in section Select My Document---------- Select the
     bird.jpg ----- Click ok
insert the Picture of Tiger from the animal category
at the flashing insertion point

Ans: From The Task Pane Click On the
     Picture of Tiger
Copy selected image from Meeting and paste it
into Document2,which is already open

Ans: Edit menu-------Copy-----Window menu-----Click
    Document2------Edit menu----- paste
Delete the selected graphic on screen.

Ans: Edit menu-------Choose Clear
Merge this Main Document with its Data Source to
create a new merge document


 Ans:Click on this icon
Use Microsoft Word’s Spell Check facility to correct
the spelling of the selected word
Note: The correct spelling of the word is features

Ans :Tools menu--------Spelling and Grammar----In suggestion
    Section Choose Features--------Click Change
Print 2 copies of the current page of this document


Ans: File menu----Choose Print----- in page range section select
     Current Page----and in the copies section Choose 2----
     Press ok
Change the default user name for this application to
Ahmed Mohamed
Ans: Tools menu------Choose option------Click user information
     tab In name section Type Ahmed Mohamed-----Click ok
Insert first Name merge field after the word Dear in
this letter
Ans: Put the cursor after the word Dear-------At the Task Pane
    Click More      Items ------Choose First Name-----
    Click Insert
Insert first Name merge field after the word Dear in
this letter

Ans: Put the cursor after the word Dear------- Click on this icon
           ------Choose First   Name-----Click Insert
Use the formatting option that would make the
selected text look like this: 2 nd

 Ans:Format menu---- Choose font-----in effects section check
     superscript------Click ok
Display the non-printing point on this document



Ans:   Click on this icon
Change the selected row height to be 2.5


 Ans:Table menu-----Choose Table        Properties----Row Tab
    ---- in specify height section choose 2.5----Click OK
Automatic hyphenate this document

Ans: Tools menu----Choose language------Hyphenation-----
    Check automatically hyphenate document-----Click ok
Change this selected paragraph to be coordinator on
the two sides


Ans: Format menu-----Choose paragraph------in alignment
   section------ Select justified----Click ok .
Create a new blank document


Ans: From the Task Pane------Choose Blank   Document
   Save this document as Meetings on desktop


Ans:File menu-----Save As---in save in section Select Desktop----
    in file name section Type Meetings ----Click Save
Open the document Agreement that is in the current
folder entitled Meeting


Ans:File menu-----Open---Select Agreement ----Click Open
Close the open document without closing the application



Ans:File menu-----Close
Change the view mode for this document to Normal view



 Ans:View menu-----Normal
  Type the following text into this document:
  We have to meet to solve our problems.


Ans:Type We have to meet to solve our problems
Select the first letter in the above text,which is
the capital W.


Ans: Use   the mouse to select the letter W
Cut the selected text from Meetings.doc and paste it into
Document2,which is already open

Ans:Edit menu----Cut----Window menu-----Click on Document2
    ----Edit menu----Paste
The above graphic has just been pasted into the
document.
Use the Undo Command to reverse this action


Ans:Edit menu----Undo
Use the Find and Replace dialog box to automatically
replace all instances of the word dog with the word cat

Ans:Edit menu----Replace----in find what section Type dog
    ----in Replace with section type cat----Click Replace All
Change the font size of the selected text to 12 point


 Ans:Format menu----font----in size section Select 12----
      Click OK
Make the selected text underline
Note: Do not change the default line style


Ans:Format menu----font----in underline style-----Choose
         ------Click OK
 Align the selected text so both edges are straight



Ans: Format menu-----Choose paragraph------in alignment
    section-------Select justified----Click ok .
Change the line spacing for the selected text to 1.5 lines

 Ans: Format menu-----Choose Paragraph------in Line Spacing
     section-----Select 1.5----Click Ok
Change the name Hamada to Hamadah in the To: field of
this fax.


Ans:Type the letter h at the end of the word hamada
Change Saturday to Monday in the Re: field of this
fax.


 Ans:Select Saturday and Type Monday
Use the Change Case dialog box change the selected
text to Sentence case.

Ans:Format menu ---Change case ---- Select Sentence
   Case-------Click Ok.
 Use the Change Case dialog box to change the selected
 text to be like the heading (or the title) of this document.

Ans:Format menu ---Change case ---- Select Title    Case
    -------Click Ok.
Make hanging indent 1” from the left margin of this
Document

Ans:Format menu-----Choose Paragraph------in Alignment
   section Choose Left------in Special section-----Choose
   Hanging----- in By section Choose 1----Click Ok
Change the page size for this document to A4


Ans:File menu----Click Page Setup----Paper Size tab---
    in paper size section----Select A4----Click OK
Insert page numbers into the bottom left corner of all
pages in this document

Ans:Insert menu-----Page Numbers---in Alignment section -----
    Select left-----Click Ok
Use the Insert Table toolbar button to add 2 columns
wide by 4 rows deep to this document



Ans: use this icon from the standard toolbar
Add orange shading to the selected cells.

Ans: Format menu------ Choose border and shading----- Shading
     Tab------Select the orange color from the Fill section-----
     Press ok
Or Click on the cursor beside this icon --------------
    Choose the color
Drag each of the labels to the appropriate graphic
representation
                Main Document




                                Data Document
 Form Letter

Data Document   Main Document    Form Letter
Which two of the following statements about
proofreading are true?
1-Carrying out a spell check means you don’t have to
  proofread a document.
2- Print preview lets you see how text and graphics will
  look when printed.
Choose the option that enables you to select an existing
source as the data file for this mail merge


 Ans:Click on this icon
Choose the option that enables you to select an existing
source as the data file for this mail merge

 Ans: From the Task      Pane-----Choose Use
      an existing list
Add the selected word to the custom dictionary


  Ans: Tools menu--------Spelling and Grammar----
     Click Add to dictionary
Print two copies of this document using the
Apollo P2200 printer

Ans:File menu--------Print---in printer section Select Apollo
    P2200-----in number of copies section Select 2------Click Ok
Insert 20 into the Age column for Ahmed
Move to the next cell when you finished



 Ans:Type 20 ------Press Tab from the keyboard
Insert the merge field called Work Phone at the
insertion point

                                       Items
Ans: From the Task Pane--------- Click More
    ------Choose Work Phone----Click Insert
Insert the merge field called Work Phone at the
insertion point

Ans: Click on this icon    ------Choose Work   phone
    ----Click Insert
Click the toolbar button that would enable you to
Preview Multiple pages

Ans: Click on this icon
Add word control between start and menu



Ans: Put pointer after the word Start----Type the
     word Control
Change the border color of the selected row to
orange

ANS: Format Menu------Choose Borders and Shadings
     ------ In Color section----- Choose   -------Click OK

OR: Click in this icon      ----------Choose
   Click Here



If you wished to change the height of the Selected
picture without changing its width,where would
you click to begin?
Add a decimal tab stop at 4’’ on the ruler

Ans: Format menu-----Choose Tab----in Tab stop section
Type 4----in Alignment section Check on   Decimal----
Click set----Click Ok
Use the appropriate toolbar option to Change the style
of the selected text from Heading1 to Normal


Ans: from this icon         -------Choose Normal
     Click Here ----Press Back Space




                     OR Click Here ----Press Delete



Remove the paragraph marks to make the above two
paragraphs one paragraph
Add a new line between the above two paragraphs


 Ans:Insert menu       Break      In Break types Section
          Select Text wrapping break      Click ok

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:2
posted:8/2/2012
language:
pages:87