Docstoc

AdobeIllustratorCS5_final handout

Document Sample
AdobeIllustratorCS5_final handout Powered By Docstoc
					Introduction to Adobe Illustrator Tutorial

What is Adobe Illustrator - professional illustration software
   Makes vector artwork (it is scalable, size up and down due to mathematical vectors)
         o Can use the same image on a business card or on a poster
         o More control than drawing in word, making charts in excel etc.
   Different from Photoshop which is pixel art (squares of color – cannot be sized up and down) –
      and also called rasterized art
         o Think about the difference between clip art and a photograph. In Illustrator you can
             combine both pixel and vector and you can do the same in Photoshop
         o When you scan you make a pixelated image (even if it looks like a vector graphic image)




                 http://www.logodesignworks.com/blog/vector-graphics-and-raster-graphics-difference
      Can export files in different formats depending on use (jpeg, png for the web, TIFF for high
       resolution publishing, make a pdf, make a, EPS - Postscript file)
          o First tip - keep all your Illustrator files marked with an “_working” file name and then use
              that file to adjust – make sure you have a good and pristine working file
          o If you save an illustrator file ending in .ai as a .jpeg it will be come rasterized.


Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                           Introduction to Adobe Illustrator Handout   1
      Examples (clip art, cartoons, scientific illustrations, logos) Here are some sites where you can
       learn the tools by completing tutorials: http://ndesign-studio.com/tutorials/illustrator-cs2-
       splash-graphic

How it works
   You have drawing tools (pens, brushes) – used by fine artists and illustrators and can draw
      electronically
          o With fine precision
          o Takes a bit of practice
   Because you have a lot of creative tools it will take a little while to learn how to use the tools
          o However, if you learn these tools, similar tools are in Photoshop and you can apply what
             you learn here with Photoshop
          o Also have a lot of new “effect tools” to help you draw more efficiently and creatively
   Precision is easier to do in Illustrator than if trying to do it by hand – you can align things,
      distribute things exactly, and duplicate things
          o Use rulers and guides – important for helping you create (Toggle on and off Command R) to
             see the rulers. When the rulers are visible you can now drag guides off the ruler onto the
             art board. To delete them select the guide and hit delete (not backspace)
          o To size up and down (and you will do that a lot) Command + and –
          o To move around when you are zoomed up hold Spacebar down and drag with the mouse
          o You can view in multiple ways Preview shows you all colors (the WYSIHYG) and Outline
             will only show you Black and white outlines. To toggle between these 2 views use
             Command Y
   To make it easier to draw you can set up multiple layers or on multiple art boards so that you
      don’t ruin one part of your illustration while working on another
          o Can hide and lock layers
          o Can make any shape a guide
          o You can create your work and then size and position within guides afterwards
          o Think of it as a lot of illustrations done on acetate laying on top of each other – you can see
             through sometimes and sometimes not
          o When planning an illustration try to think in layers – what is in the back what is in the
             front, how do they overlap?
   Shortcut Keyboard Commands that will save you time
          o Command Z – undo
          o Command + and Command - - to zoom in and out
          o Hold Spacebar down and use mouse to drag to move
          o Command Y – toggles between preview and outline mode
          o Command A – to select all
          o Command G – to group
          o Command D – to deselect
          o Command R – to show/hide rulers
          o Command J – to join lines other (while selecting 2 points to join)
          o Tab – toggle to hide and show all panels, tools, bars, etc., and Shift Tab to hide/show just
             the panels
          o V – to select black arrow selection tool
          o A – to select open arrow (direct selection tool)
          o S – to scale after you have selected something
          o E – for freeform transform of what you have selected
          o When using the magnifying glass – Option click reduces, just click enlarges

Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                      Introduction to Adobe Illustrator Handout   2
The Illustrator Tool Box or Tool Panel

The toolbox is where you access all the tools you will need to draw.
Here is a graphic from the illustrator help manual pg 17
http://help.adobe.com/en_US/illustrator/cs/using/illustrator_cs5_help.pdf

Everywhere on the toolbar where you see a little black triangle in the right corner
means that there are sub-tools under the top tool.




The lower part of the tool panel (not labeled here) is where you can select color and change color
orientations




Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                      Introduction to Adobe Illustrator Handout   3
Panels




Donna Ziegenfuss (donna.ziegenfuss@utah.edu)   Introduction to Adobe Illustrator Handout   4
Selection Tools – Most Important Thing – You Need to Select Before You Do Anything
    Important to understand the differences in the selection tools – you select different things
       depending on the tool you have selected
    Use selection tools to resize and reshape, move things around, change colors of items, copy and
       paste – you need to select before you do anything
    3 main selection tools
           o Black arrow (selection tool) – 1st tool
           o White arrow (direct selection tool tool)
           o Group selection tool with a plus sign (see it is hidden
               behind the direct selection tool) – hold your mouse down
               and you will see a popup appear – also notice the little
               dark corner that tells you when addition tools are hidden
               behind the top tool)
    Click on an object with the black arrow selects all the artwork
    Can also use the black arrow to drag a marquee over the artwork and everything inside the
       marquee becomes selected
           o Black arrow selects all of artwork if you click on it
           o Can click on it and drag to move the object as a whole
    Use the white arrow to click on one part of the artwork and only that one piece becomes selected
       and you can move just that one piece
           o The white arrow also lets you select individual points on a path
                    When you select one point the point becomes black, the other points remain hollow
                       – not selected. You will also see the handles appear on the one selected point – then
                       you can manipulate just that one point, others will not move
    Use the group selection tool to select nested groups – you can create elaborate illustrations with
       multiple nested groups
           o So if you click once with the group selection tool you select one part, but if you click again,
               you select other objects grouped with the one selected object
    There are some keyboard and mouse click shortcuts to select parts of groups … going up and
       down using the black and white arrow that will be for a later time. Let me show you so if you start
       double clicking and get stuck you will know how to get out of it, but I would not recommend you
       do worry about this now
    Another way to select is to do select all (command A) or Shift and click on different groups to
       select them all
    2 ways to select objects beneath objects in the front
           o You can switch to outline mode (command Y) and click on the frame beneath then go back
               into preview mode
           o Or you click on the top item, hold down the command key and then click again and you will
               drill down into the illustration
    The Magic Wand Tool selects area of color you click in an area and it selects similar colors to that.
    The lasso is a drag selection tool, drag around what you want to select and it selects it. If you hold
       the option key down while dragging it will remove that area from the selection.




Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                       Introduction to Adobe Illustrator Handout   5
Shape Tool and Selection Exercise

Selection tools are some of the most important tools in Illustrator. There are a variety of ways to select at
several different levels. In order to do anything you have to select first. In this exercise we will use a
shape to show you how to select parts of images and how some of the most common Illustrator tools and
options work.

First we will copy a whole shape and some text and move into a new document
     Go to the File Menu and select “Browse in Bridge”.
     Click on the arrow next to sample files and select graphs.
     Double click on the “Column and Marker Design1” – the first file on the list to open it
     Zoom in by clicking on the magnifying glass icon (bottom of tool bar) and then clicking a few times
       on the 5 point star in the document to enlarge it (hold down the option key and click with the
       magnifier to reduce the size)
     Now click on the black arrow selection tool (first tool on top left of the tool bar). This selects the
       whole shape. Click above the top left of the star and words 5 star and hold down mouse and drag a
       marquee across the star and text under it to select it. Let go of your mouse, you will see blue
       selection lines around the star. You will also see selection points on the star.
     Copy that part of the document by going to the edit menu and selecting copy or use the keyboard
       command Command-C.
     Go to the file menu and select NEW and change the New Document Profile from Custom to Basic
       RGB. Name your file and click the OK button.




      Now go the Edit menu and paste the star and text on the page or use the keyboard command,
       Command-V.


Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                       Introduction to Adobe Illustrator Handout   6
      To scale the size of the star up go to the Object Menu and Select Transform and then Scale. A box
       will open and select 300%, check the scale Strokes and effects and click ok.
    While the image is still selected, another way to scale is to drag one of the corners to make it
       bigger. You need to hold the shift key down as you drag if you want the image to scale
       proportionately. Hold down the shift key and drag one of the corners to enlarge it.
    Click off the star to deselect it.
    By clicking again on the star with the black arrow tool you select the star AND the box around it.
       Do that and see what it looks like. You will see selection points on the star and also the selection
       box around the star.
           o We will add color to show you how that works with the whole box selected. Go to the
               panels on the right side of your work area. Do you see them? If not click on the Shift and
               Tab keys to show your panels.
           o With the star selected click on the fill square on the bottom of the toolbar to bring it to the
               front if it is not
           o Then click one of the color squares to change the color from black.
           o See how the whole box is filled with color. Do the keyboard Command Z to undo that action.
           o Now select the direct selection arrow tool and click on the star, then select a color only the
               star should now have color.
           o You can also click on the stroke box in the toolbar and add a stroke color. Select a px size to
               make the stroke thicker.
    You can add a gradient to the star instead of a solid color. Select the star with the direct selection
       arrow.
           o Bring your gradient panel to the front, and click on the down arrow before the word type to
               see some predefined gradients. Select one
           o To make your own gradient drag and drop one color to the left of the gradient box. Drag
               and drop a second color to the right of the gradient box. Move the center diamond above
               the gradient box to change the proportion of color. You can also change from a linear to a
               radial gradient, try those to see the difference. There is a little reverse button to switch the
               order of color too
    To multiply shapes you just copy and paste. In this case we
       will use layers so that you can edit the shapes separately.
       You can copy a whole layer but first we will practice
       copying shapes.
           o Pull the Layer panel to the front, notice you see layer
               1. Click on the icon to the left of the trashcan that
               will add a layer now you will see a 2nd layer.
           o You can name layers, change the selection color for
               each layer and hide and lock layers.
           o The eyeball means the layer is visible. Clicking on the
               eyeball makes it disappear and the layer disappears
           o Now click on layer 1 in the list to make sure you are
               on layer 1
           o Drag across just the star and select copy from the edit
               menu, now click on layer 2 in the panel and paste. You
               will have 2 stars, one on each layer. Click on the
               eyeball to see one disappear. Change the color of the
               star on the 2nd layer.
           o Now move the star on layer 2 directly on top of the
               star on layer 1. Use your arrow keys to nudge it. Zoom
               in to see how close they are
Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                         Introduction to Adobe Illustrator Handout 7
           o With that top star still selected click on the E key to set up for free transform, mouse over a
             corner of the selected box you will see a curved arrow. Click on it and turn the corner with
             your mouse until it is 45 degrees.
           o Click on the empty square to the right of the eyeball in layer 1 to lock it

      Now click right in the middle of the star on layer 2 using the open arrow tool (it selects just what
       you click on) and is located just to the right of the black arrow tool – it is called the direct selection
       tool.
           o You can also use this tool to select just a single point on the arrow. Click off the arrow and
              now click just on one point (you will see that point is a black square and the other points
              are open squares)
           o If you cannot see the difference use the Command+ to zoom in and get a better look
           o You also might be able to see that better is you go into outline mode. Use Command-Y to go
              to outline view, use Command-Y to toggle back
           o If you need to move around, hold down your spacebar and move with your mouse (another
              way to move around)
           o With one point selected now go to the convert point tool in the toolbar. Click on the point
              and drag to make the sharp star point into a rounded more petal shape. Do this to each star
              point
      Now lock and hide layer 2 and unlock layer one and make it visible and do the same thing to layer
       one
      Now make both layers visible by making sure both eyeballs are showing. Now you have a flower
       instead of a star. You can make the flower petals more organic by adding points to the petal and
       repositioning the line. It is better to do this in Outline Mode (Command Y)
           o Click on the Add a Point icon in the tool bar and click on the line of one of the petals. Move
              the points to make the petal look different. Do this to several petals.
           o The Illustrator manual pg 19 – 27 and 52-54 has a lot of information of how to make and
              drag and change points and what tools to use. It takes practice don’t get discouraged.
           o You can change the opacity on a layer so you can see through layers, find the transparency
              panel
           o Lets make a center circle for your flower using the shape tool. Select the ellipse shape and
              hold down the shift key as you drag to make a circle
           o Add a radial gradient to the circle. Do you remember how?
      Drawing Tools like a pencil and paint brush can also be used to enhance your artwork.
           o Click on the paintbrush tool, select a brush type, draw some stripes on your petals.
           o Click on the pencil tool and try drawing with that one too.
      Now for text. Go to the layer with the text 5 point star.
           o Click on the text tool (T). Click on the text line and change text to flower.
           o Select the text and select a color from the contextual menu at the top of the page. Change
              the font.
           o Text can also be on curved line, fill a space, or be rotated see chapter 9 in the manual.

Tips on Getting Started
   1. Use a template or sketch to work from – so much easier than starting from a “blank canvas”.
      Planning out your illustration will save you time in the end and you will have a better product in
      the end
          a. Let’s go to Google and find an image to use as a sketch
          b. Open the image in Illustrator
          c. Double click on the layer name and make it a template, lock it, reduce the transparency.
          d. Now add a new layer over that and start drawing on top of it.
Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                         Introduction to Adobe Illustrator Handout   8
          e. Lets do one, if you brought a sketch we can go up to the commons and scan it in for you.
   2. Practice using the pen point tool – most accurate way to draw, the pencil and brush are not as
      accurate.
   3. Making charts - you can create a chart using the illustrator chart tools but excel is easier. In
      illustrator though you can be more creative.




Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                     Introduction to Adobe Illustrator Handout   9
    4. Check out the Effects menu. Pull in a shape and try out effects on them, you will be amazed! Also
       check out all the brushes and line variations. It just takes playing around with it.




   5. Here is an easy Drawing Effect Practice
Hershey Kiss Tutorial (http://www.biorust.com/tutorials/detail/261/en/ )

Hershey Kisses


In this simple but tasty tutorial, you'll learn how to create a milk chocolate
Hershey Kiss! I will not be responsible for those who hurt themselves trying to
take a bite out of their screens!

Step 1: Using the Pen Tool, draw out the following shape. The numbers
represent the order you should click. I filled the shape with a Mochaccino
brown.




Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                                      Introduction to Adobe Illustrator Handout   10
Step 2: With the Selection Tool (the black arrow), click on your
shape to select it. Now go to Effect > 3D > Revolve. I set the
following options:




Step 2 Make sure you have Preview checked and play around with
the settings. You can decide on what type of highlighting
you'd like to see. Here is my final result:




    6.   Here is an easy effect called blending.
        Create a new layer in your star file.
        Copy a star 2 times on a new layer.
        Make one star smaller the other and place it on top of the bigger star.
        Make the 2 stars different colors.
        Now select both stars and click on the blend icon in the toolbar. It blends from one size and color
         to the other automatically and gives your shape depth.



Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                        Introduction to Adobe Illustrator Handout   11
   Adobe Resources
        o Adobe CS5 Illustrator website http://www.adobe.com/products/illustrator.html
        o Illustrator Help Manual (very comprehensive resource)
           http://help.adobe.com/en_US/illustrator/cs/using/illustrator_cs5_help.pdf

   Online Tutorials
    Adobe TV video tutorials http://tv.adobe.com/product/illustrator/?promoid=DINGN
    20 websites for learning illustrator http://sixrevisions.com/graphics-design/20-exceptional-
      websites-for-learning-adobe-illustrator/
    More tutorials labels by expertise level
      http://www.biorust.com/tutorials/browse/10/added/desc/1/
    35 tutorials in illustrator http://designmodo.com/adobe-illustrator-tutorials/
    Free Drawing with the brush tools and Organizing with layers tutorials (most are not free)
      http://www.lynda.com/Illustrator-CS5-tutorials/Up-and-Running-with-Illustrator/84574-2.html
    Even more tutorials http://www.designyourway.net/blog/tutorials/illustrator-tutorials/top-100-
      new-adobe-illustrator-tutorials/

Books owned by the library on Adobe Illustrator as e-books (can read them on line but cannot
download to a tablet device)
   Real world illustrator – online e-book you can access if logged onto the library with your unid
      http://proquest.safaribooksonline.com/9780131385115
   Adobe® Illustrator® CS5 Classroom in a Book® also available in an e-book online with your unid
      http://proquest.safaribooksonline.com/9780321713032
   Adobe Illustrator CS5 on demand (available if logged in into library with unid
      http://proquest.safaribooksonline.com/9780132161220
   Adobe Illustrator Bible http://proquest.safaribooksonline.com/9780470584750

Examples of Illustrator Work
    Examples of professional Illustrator work
     http://inspirationfeed.com/inspiration/illustration/55-captivating-examples-of-illustration-art/
    Illustrator examples on Google




Donna Ziegenfuss (donna.ziegenfuss@utah.edu)                   Introduction to Adobe Illustrator Handout   12

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:2
posted:7/30/2012
language:
pages:12