02

Document Sample
02 Powered By Docstoc
					        Activity Name                                    Demonstration Notes
                                        Display the formatting marks.
5.2    Displaying Formatting Marks              o On Ribbon, in the Paragraph group, click
                                                    Show/Hide
                                        Click the Insert tab. Click the Footer button to display the
                                         Footer gallery, and then click Edit Footer.
5.10   Accessing Headers and                     o Discuss contextual tools.
       Footers
                                                 o Select Firstname_Lastname and then type your first
                                                     and last name.
                                                 o Close Header & Footer.
                                        Discuss five ways to view a document on the screen.
                                        Click the Draft button.
5.15 Changing Document Views            Click the Outline button.
                                        Click the Web Layout button.
                                        Click the Full Screen Reading button.
                                        Click the Print Layout button.
                                        Drag the Zoom slider to the right until you have zoomed to
                                         approximately 150%.
                                        Drag the Zoom slider to the left until you have zoomed to
5.16   Use the Zoom Slider
                                         approximately 50%.
                                        Drag the Zoom slider to the right until you have zoomed to
                                         approximately 100%.
                                        Discuss Zoom slider benefits.
                                        Press Ctrl + Home.
                                        Click the View tab; in the Window group, click the Split
                                         button.
                                                 o Drag the split bar just below the fourth line of text
                                                     that begins that are responsible, and then click to
                                                     position the split bar.
5.17 Splitting Windows and
                                                 o Use the top vertical scroll bar to scroll down and up
      Arranging Panes                                in the top window.
                                                 o Click the View tab; in the Window group, click the
                                                     Remove Split button.
                                        Click the Office button, click Open, and open
                                         w05B_EDD_Data2.
                                                 o Click the View tab; click the View Side by Side
                                                     button.
                                                 o Close w05B_EDD_ Data2.
5.19 Checking Individual Spelling       Check your document. If you do not see any wavy red or green
       and Grammar Errors              lines under words, the automatic spelling, grammar checking,
                                       or both have been turned off on your system.
                                                o To activate these features, display the Office menu,
                                                    click Word Options, and then click Proofing.
                                      Locate and right-click the misspelled word and in the first line
                                       of the first paragraph beginning with Build a library.
                                                o Click Delete Repeated Word.
                                      Locate and right-click the misspelled word employes in the
                                       first line of the first paragraph.
                                                o Click employees to replace the misspelled word.
                                      Click the Office button, point to the Print arrow, and click
                                       Print Preview.
                                               o Discuss the Print Preview window.
                                               o Click the Close Print Preview button.
5.21   Previewing and Printing a
       Document                       Click the Office button and click Print.
                                               o Discuss Print options.
                                               o Change the number of copies to 2 under Copies.
                                               o Under Page range, click the Current page and then
                                                  click OK.
                                      Click anywhere in the paragraph that begins Lake Michigan
                                       City.
                                      In the Clipboard group, click the Format Painter button.
                                      Discuss how the Format Painter works.
                                      Point to the paragraph that begins Lake Michigan City
                                       College is and click.
6.5    Using the Format Painter       Double-click the Format Painter button.
                                               o Move the pointer to the paragraph that begins
                                                   LMCC will undergo a and click once.
                                               o Repeat this process for the remaining three text
                                                   paragraphs.
                                               o Click the Format Painter button to turn it off.
                                      Save the document.
                                      Locate the paragraph that begins Lake Michigan City College
                                       meets in the Overview section.
                                              o Click to position the insertion point between thirty
6.10   Inserting Nonbreaking
                                                  eight and delete the space.
       Spaces and Hyphens                     o On the Insert tab, in the Symbols group, click
                                                  Symbol, and then click More Symbols.
                                              o In the displayed Symbol dialog box, click the
                                                  Special Characters tab, click Nonbreaking Hyphen,
                                                  click Insert, and click Close.
6.11   Entering a Line Break          Press Ctrl + Home.
                                     Discuss manual line breaks.
                                     Select the space after the words Planning Report and press
                                      Delete.
                                     Hold down the Shift key and then press Enter.
                                     Save the document.
                                     Discuss bulleted lists and bullets.
6.12 Creating a Bulleted List
                                     Select the four lines after committees will be established.
                                             o Click the Bullets button in the Paragraph group.
                                              o Click the Line spacing button, and then click 1.0.
                                     Click Word Options, click Proofing, click AutoCorrect
                                      Options, and click the AutoFormat As You Type tab. Make
                                      sure that the Automatic Numbered Lists box is checked.
6.13 Using AutoFormat to Create
      a Numbered List                Position the insertion point at the end of the paragraph that
                                      ends with provided during the process.
                                             o Press Enter and type 1. Press Spacebar.
                                             o Type Accreditation Update Reports and press
                                               Enter.
                                             o Type Report of Standards Committee
                                     Select the four bulleted points, and then right-click anywhere
                                      in the selected text. On the shortcut menu, point to Bullets.
6.15   Customizing Bullets                    o Click Define New Bullet. Click the Symbol button.
                                              o Click the heart symbol, click OK, and click OK
                                                  again.
                                     Print Preview the document.
                                     Save and close the document.
                                     Move the pointer to the top edge of Page 1 and right-click.
                                              o Click Edit Header, and then in the header area, type
                                                 Lastname and then press Spacebar.
                                              o On the Design tab, in the Insert group, click the
                                                 Quick Parts button, and then click Field.
                                              o Locate and click Page under Field names.
6.16 Inserting and Formatting                 o Click the first page number style 1, 2, 3 under Field
      Page Numbers
                                                 properties. Click OK.
                                     Click the Align Text Right button in the Paragraph group.
                                     Click the Design tab, and then click the Go to Footer button in
                                      the Navigation group.
                                              o Click the Quick Parts button in the Insert group,
                                                 and then click Field.
                                     Click FileName under Field names, and then click OK.
6.17 Inserting the Current Date
                                     Scroll to the bottom of the document and double-click in the
      and Time
                                    footer area, if necessary.
                                   Click to position the insertion point to the right of the file
                                    name and then press Enter.
                                   Click the Date & Time button in the Insert group.
                                   Click the third option from the top in the displayed Date and
                                    Time.
                                            o Click the Update automatically check box and click
                                                OK.
                                   Click Close Header and Footer and save the document.
                                   Discuss AutoCorrect.
                                   Click Word Options. Click Proofing, and then under
                                    AutoCorrect options, click the AutoCorrect Options button.
6.18   Recording AutoCorrect       Under Replace, type aslo and under With, type also
       Entries
                                   Click Add and click OK twice.
                                   Scroll to the last paragraph in the document.
                                            o Type This aslo happened in 2003
                                            o Discuss the automatic change to the word also.
                                   Press Ctrl + Home.
                                   Point to Prepare on the Office menu, and then click Properties
                                    to display the Document Information Panel.
                                           o In the Author box, type your name, if necessary.
6.24 Managing Document                     o In the Title box, type Urban Planning
      Properties
                                           o In the Keywords box, type urban, planning
                                   Click the Close button on the right side of the Document
                                    Information Panel.
                                   Print Preview the document.
                                   Save and close the document.
                                   On the Ribbon, click the Page Layout tab.
                                           o In the Page Setup group, click the Margins button,
Centering Text Vertically
                                             and then click Custom Margins.
                                           o Click the Layout tab. Under page, click the
                                             Vertical alignment arrow, and then click Center.
                                            o Click OK.
                                   Select the text you want to modify (this can also be done after
                                    pausing the macro recording)
                                   On the Ribbon, click the View tab.
Recording and Running a Macro
                                           o In the Macros group, click the Macros button
                                             arrow, and then click Record Macro.
                                           o Choose a name for the macro and then click OK.
           o Perform any operation you want and then stop the
             recording by clicking the View tab on the Ribbon,
             clicking on the Macros button arrow and clicking
             Stop Recording.
   To run a macro, on the Ribbon, click the View tab.
           o In the Macros group, click on the Macros button.
           o Select the macro you want to run and click OK.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:3
posted:7/30/2012
language:
pages:5