Materi Kelompok 1 by KLNS4Q

VIEWS: 6 PAGES: 10

									Aplikasi Manajemen Perkantoran B


                     Bekerja Dengan Lembar Kerja Excel


A. Membuat Dokumen Baru Dalam Microsoft Excel
   Langkah-langkahnya :
   1. Klik File pada menubar > New.
   2. Pada Kotak Dialog yang muncul Pilih > Blank Document > klik tombol Create
   3. Untuk membuat dokumen baru dari Templates, pilih pada bagian kelompok
       Templates, Klik Tombol Create.
B. Membuka Workbook/ Dokumen Kerja
   Membuka workbook atau dokumen yang sudah pernah dibuat.
   Langkah-langkahnya :
   1. Klik menu FILE lalu pilih OPEN
   2. Tentukan DRIVE mana data yang akan dibuka berada
   3. Tentukan DIRECTORY mana file tersebut berada dalam drive
   4. Pilih filenya dalam list FILE NAME, klik tombol OK
C. Menutup Dokumen Kerja
   Menutup workbook atau dokumen yang sedang dibuka.
      1. Simpan lembar kerja yang telah dibuat
      2. Pilih salah satu langkah untuk mengakhiri program excel
          •   Klik menu FILE, EXIT
          •   Klik CLOSE (X) di pojok kanan atas jendela
          •   Klik 2x icon Control Menu di pojok kiri jendela
          •   Tekan tombol Alt+F4
D. Menyimpan Dokumen Kerja
   1. Setelah teks di atas selesai anda ketik, Klik menu FILE
   2. Klik Save atau tekan tombol S pada keyboard
      Jika buku kerja belum pernah disimpan sebelumnya, maka program Microsoft
       Excel akan menampilkan kotak dialog Save As. Tetapi jika buku kerja sudah
       pernah      disimpan   sebelumnya,   program   Microsoft   Excel   tidak   akan
       menampilkan kotak dialog tersebut.
   3. Klik kolom Save in untuk menentukan dimana file atau buku kerja baru akan
       ditempatkan.
   4. Klik kolom File name dan ketikan nama file baru yang diinginkan.

Faramita Dwitama                                                                  Page 1
Aplikasi Manajemen Perkantoran B


   5. Klik tombol Save atau tekan Alt+S untuk memulai proses penyimpanan buku
       kerja.
      Selain langkah diatas ada cara lain untuk memunculkan kotak dialog Save

     As, kita dapat langsung menekan Ctrl+S atau menekan tombol      Save pada
     Standar Toolbar.
E. Menambah Worksheet Baru
   1. Klik menu Insert > Worksheet
   2. Atau melalui klik kanan mouse dimana pointer mouse tepat berada pada
       posisi sheet yang akan diproses berada dan pilihlah Insert…
   3. Pilih Worksheet yang ada dalam daftar pilihan klik tombol OK




F. Mengubah Nama Worksheet
   1. Klik kanan pada Worksheet yang mau diganti nama nya
   2. Pada menu pop-up yang muncul klik Rename.
   3. Masukkan nama Worksheet yang baru, lalu tekan Enter pada keyboard anda.
G. Menghapus Worksheet
   1. Klik kanan pada Worksheet yang mau dihapus.
   2. Pada menu pop-up yang muncul klik Delete.
H. Memindahkan Atau Mengcopy Worksheet
   1. Klik kanan pada Worksheet yang mau dipindah dan atau dicopy.
   2. Pada menu pop-up yang muncul klik Move or Copy

Faramita Dwitama                                                         Page 2
Aplikasi Manajemen Perkantoran B


I. Freeze Panes
   Perintah Freeze Pane di Excel memungkinkan Anda untuk membekukan bagian
   dari sebuah worksheet, biasanya judul kolom dan baris, sehingga Anda dapat
   melihat bagian yang jauh dari worksheet sementara judul tetap di tempatnya.
   Pembekuan       panel    hanya   mempengaruhi   worksheet.    Jika   Anda    ingin
   membekukan lembar kerja lainnya, Anda harus memilih mereka secara individu
   dan bekukan. Langkah-langkah untuk membuat freeze panes:
   1. Jika posisi kursor sel berdasarkan apa yang Anda ingin membekukan:
        Kolom:     Pilih   kolom   di sebelah   kanan   kolom   yang Anda ingin
          membekukan. Misalnya, klik kolom B untuk membekukan hanya kolom A.
        Baris: Pilih baris di bawah baris Anda ingin membekukan. Misalnya, klik
          baris 4 untuk membekukan baris 1, 2, dan 3.
   2. Klik menu Window , Kemudian pilih Freeze Panes




   3. Untuk membuka baris dan kolom tetap, Klik menu Window, kemudian pilih
       Unfreeze Panes. (seperti gambar diatas)
J. Split Pane
   Dalam Excel 2003, Anda dapat membagi jendela lembar kerja menjadi panel
   terpisah dan gulir ke lembar kerja di setiap panel sehingga Anda dapat dengan
   mudah membandingkan data dari dua atau lebih lokasi worksheet terpisah. Anda
   dapat membuat panel di jendela workbook menghilang dengan mengklik dua kali
   di manapun pada bar split yang membagi jendela.
   Gunakan langkah-langkah berikut:
   1. Klik menu Window, pilih Split.




Faramita Dwitama                                                               Page 3
 Aplikasi Manajemen Perkantoran B




             Sebuah lembar kerja di jendela horizontal berpisah setelah bergulir
                                        di panel bawah.
Anda juga dapat membagi jendela lembar kerja menjadi dua vertikal (kiri dan kanan)
panel dengan mengikuti langkah-langkah berikut :
1. Klik bar split terletak di tepi kanan horizontal scroll bar. Bar horizontal split tidak
   akan muncul jika Anda memiliki beku kolom dalam worksheet. Jangan bingung
   split tab bar di sebelah kiri horizontal scroll bar dengan bar split horizontal pada
   haknya. Anda menyeret split tab bar untuk menambah atau mengurangi jumlah
   lembar tab ditampilkan di bagian bawah jendela workbook, Anda menggunakan
   bar horizontal split untuk membagi jendela workbook menjadi dua panel vertikal.
2. Drag ke kiri hingga Anda mencapai kolom di mana Anda ingin jendela lembar
   kerja dibagi.
3. Klik menu Window, pilih Split. Maka hasilnya seperti dibawah ini:




   Sebuah lembar kerja di jendela vertikal berpisah setelah bergulir di panel bawah.
Anda juga dapat membaginya menjadi empat panel seperti gambar dibawah ini :


Faramita Dwitama                                                                   Page 4
Aplikasi Manajemen Perkantoran B




  Sebuah jendela lembar kerja dibagi menjadi empat panel setelah menempatkan
                                   kursor di sel B10 sel.
Mengembalikan Ke Satu Panel
Untuk mengembalikan menjadi Satu Panel kembali dengan cara Klik menu Window,
lalu pilih Remove Split.




K. Hide dan Unhide Workbook
   Menyembunyikan dan Tampilkan Lembar Kerja
   Dalam Excel 2003, Anda dapat menyembunyikan workbook apapun untuk
   menghapusnya dari pandangan sehingga orang lain tidak dapat melihat data di
   dalamnya. Anda dapat tampilkan workbook setiap saat.
   Referensi rumus semua ke workbook yang tersembunyi masih berlaku bahkan
   ketika workbook tersembunyi.
      1. Klik di mana saja pada lembar kerja yang ingin Anda sembunyikan. Pilih
          workbook yang mana.
      2. Klik menu Window, pilih Hide
      3. Untuk menampilkan kembali workbooknya klik menu Window, pilih
          Unhide.




Faramita Dwitama                                                         Page 5
Aplikasi Manajemen Perkantoran B


L. Menyembunyikan dan Tampilkan Worksheet, Row dan Column
   Dalam Excel 2003, Anda dapat menyembunyikan worksheet, baris dan kolom
   dalam workbook apapun untuk menghapusnya dari pandangan sehingga orang
   lain tidak dapat melihat data di dalamnya. Anda dapat tampilkan worksheet,
   baris atau kolom yang di sembunyikan setiap saat.
   Referensi rumus Semua ke worksheet yang tersembunyi masih berlaku bahkan
   ketika worksheet tersembunyi.
   1. Buka worksheet yang ingin anda sembunyikan. Anda dapat memilih beberapa
      worksheet jika Anda ingin menyembunyikan lebih dari satu worksheet pada
      suatu waktu
   2. Klik menu Format
   3. kemudian pilih Row atau Column atau Sheet, tergantung pada apa yang
      ingin anda sembunyikan.




   4. Lalu pilih Hide
      Otomatis sheet atau baris atau kolom yang sedang terbuka sekarang akan
      hilang dari pandangan anda
   5. Untuk menampilkan kembali worksheet,
      Klik menu Format, pilih Row, Column atau Sheet
      Lalu pilih Unhide
   6. Apabila anda memilih Sheet maka akan ditampilkan kotak dialog muncul,
      mendaftar semua lembar kerja saat ini tersembunyi dalam buku kerja yang
      aktif.
      Pilih worksheet Anda ingin unhide dan klik OK.




Faramita Dwitama                                                       Page 6
Aplikasi Manajemen Perkantoran B




   7. Lembar kerja akan ditampilkan pada buku kerja.


M. Memasukkan Header dan Footer
   Header dan Footer bisa dimasukkan langsung kedalam worksheet        ditahap
   desain. Langkah-langkahnya :
   1. Pilih worksheet yang akan diberikan header dan footer
   2. Klik File atau tekan Alt+F
   3. Klik Page Setup untuk menampilkan kotak dialog Page Setup
   4. Klik menu Header/Footer
   Atau dengan cara:
   1. Klik menu View, lalu pilih Header dan Footer
   2. Lalu akan muncul kotak dialog Page Setup, seperti dibawah ini:




Faramita Dwitama                                                        Page 7
Aplikasi Manajemen Perkantoran B


N. Menyisipkan Sel, Baris atau Kolom
   Jika Anda perlu menambahkan data baru dalam lembar kerja yang sudah ada,
   Anda dapat menyisipkan sel-sel baru, kolom, atau baris daripada melalui semua
   kesulitan bergerak dan mengatur ulang beberapa rentang sel individu.
   Untuk menyisipkan sel baru, baris, atau kolom dalam lembar kerja Excel, ikuti
   langkah berikut:
1. Pilih sel, baris, atau kolom di mana Anda ingin, baru sel-sel kosong untuk
   muncul.
2. Klik Column untuk menampilkan kolom baru
3. Klik Row untuk menampilkan baris baru
4. Klik Cell untuk menampilkan sel baru, dengan pilihan dari kotak dialog berikut:

                                      Shift cells right : akan menambahkan sel pada tempat sel
                                       yang ditunjuk. Lalu sel lama yang ditunjuk akan bergeser
                                       satu ke kanan
                                      Shift cell down : akan menambahkan pada tempat sel yang
                                       ditunjuk. Lalu sel lama yang ditunjuk akan bergeser
                                       kebawah
                                      Entire row: akan menambahkan satu baris sel pada tempat
                                       sel yang ditunjuk. Lalu sel lama yang ditunjuk satu baris
                                       akan bergeser ke bawah
                                      Entire column: akan menambahkan satu kolom sel pada
                                       tempat sel yang ditunjuk. Lalu sel lama yang ditunjuk satu
                                       kolom semua akan bergeser ke bawah (cth: kolom b yang
                                       ditunujk akan bertambah, sel lama akan bergeser kekolom C
                                       semuanya)

O. Page Setup
   Sebelum melakukan pencetakan, anda perlu melakukan pengaturan halaman
   dengan     menetukan     atribut-atributa     yang     diperlukan.     Langkah-langkah
   menampilkan kotak dialog Page Setup dengan cara:
   Klik menu File, lalu pilih Page Setup maka akan muncul kotak dialog seperti :




Faramita Dwitama                                                                       Page 8
Aplikasi Manajemen Perkantoran B




      Mengatur Orientasi Halaman
       Yaitu apakah spreadsheet tersebut hendak ditampilkan dalam orientasi
       vertikal (portrait) atau horizontal(landscape).
      Mengatur Ukuran Kertas, dll.




      Pada tab Margin untuk Mengatur Margin(jarak)
       Margin adalah batas akhir dari cetakan ke ujung kertas, atau dengan kata lain
       margin adalah bagian kertas yang tidak dicetak.
      Pada tab Header dan Footer




Faramita Dwitama                                                              Page 9
Aplikasi Manajemen Perkantoran B


P. Print Area
   Print area menetukan area mana saja di worksheet yang akan dicetak. Cara
   menentukannya adalah :




Q. Melakukan Print Preview
      Adalah kegiatan melihat tampilan halaman dilayar komputer tanpa harus
   mencetaknya terlebih dahulu ke kertas. Fungsinya guna menghindari kegagalan
   pencetakan.
   1. Klik menu File
   2. Klik Print, untuk menampilkan kotak dialog Print

   3. atau Ctrl+P atau tekan tombol      pada toolbar
R. Print
   Untuk mencetak lembar kerja maka langkah-langkah sebagai berikut:
   4. Klik menu File
   5. Klik Print, untuk menampilkan kotak dialog Print

   6. atau Ctrl+P atau tekan tombol       pada toolbar
   7. Lalu aturlah konfigurasi pencetakan dijendela Print
   8. Klik tombol OK untuk mengesekusi proses pencetakan




Faramita Dwitama                                                       Page 10

								
To top