Microsoft� PowerPoint 2007: Advanced by fB7N0g

VIEWS: 0 PAGES: 25

									                             Microsoft® PowerPoint 2007: Advanced
Welcome to advanced PowerPoint 2007!

Microsoft® PowerPoint 2007 offers a variety of improvements and new features that make building professional presentations
easier than ever before. Understanding the more advanced features of PowerPoint 2007 will help you dazzle your audiences
and make your points effectively during any presentation.

In this course, you'll learn how to use and apply features like slide masters, transitions, animations, and narration to create
striking presentations. In addition, adding sounds and video to PowerPoint presentations takes just a few clicks, as you'll find
out. You'll also explore Presenter view, a key new feature that helps you greatly improve live presentations.

This online training course is one in a series of free PowerPoint tutorials. The courses are designed to help you learn
PowerPoint 2007 -- from the basics through advanced levels. To do well in this advanced course, you should be familiar with the
PowerPoint 2007 interface, menus, commands, and navigation system.


What you'll learn
Here's what you can expect in this course:

        Lesson 1 explores the use of PowerPoint masters, which let you quickly add or change design elements and formatting
         within presentations.
        Lesson 2 shows you how to add animation to a presentation and customize your own animated elements. In addition,
         you'll find out how various slide transitions provide for a smooth and effective presentation.
        Lesson 3 teaches you how to set slide timing and add narration to a slide show, among other PowerPoint tips, and use
         Presenter view to enhance live presentations.
        Lesson 4 walks you through the process of adapting a presentation for specific audiences. You'll also learn how to use
         hyperlinks to organize customized content within a general presentation.

This course contains downloadable files. For best results, save these files by right-clicking the hyperlink and selecting Save
Target As... (Internet Explorer) or Save Link As... (Firefox).

Beyond the lessons, be sure to complete the assignments and quizzes. They're designed to reinforce important concepts in
each lesson and help you get the most out of this course.

Throughout this course, we provide Flash examples. To view these examples, you need the Adobe Flash Player. Keep an eye
out for notes with links that say "See how to ____" or something similar. Some of these files are very large (10 MB or so) and
may take a while to appear or download if you have a slow connection.

Let's get started with the topics in Lesson 1.

Working with slide masters

This course is designed for users running PowerPoint 2007. Having it open as you take this course will enable you to
immediately try features and tools on your own. If you don't have the software yet, just read through each lesson and pay close
attention to the demos, which show you how some of the features work.

This course doesn't lend itself well to using a previous version of PowerPoint, such as Microsoft® PowerPoint 2003. Although
you can accomplish many of the same tasks, the steps you take while working in one program versus the other can vary greatly.
In addition, this course was designed for PowerPoint 2007 running in Microsoft® Windows Vista®.

To open PowerPoint 2007 in Windows Vista, select Start > All Programs > Microsoft Office > Microsoft Office PowerPoint
2007.


Understanding slide masters
In this lesson, you'll learn about different types of "masters" available in PowerPoint 2007. This term is used to specify primary
slides or other items within PowerPoint that control how you view information within the presentation. A slide master is a single,
controlling slide behind the scenes that specifies how slides appear all the way through your presentation. When you make
changes to a slide master, they're applied universally to the presentation.

A slide master is part of a template -- it stores information by using placeholders. Every slide master is saved as a template file
(*.potx) so that it can be easily reused. You can use multiple slide masters within a presentation or just use a single slide master
that contains multiple layouts. Using multiple slide masters within a single presentation lets you create different sections of a
presentation with special aspects, such as new text styles or background themes.

Here's an example of how a slide master works: If you want to use a specific footer style on all your slides, you can apply that
footer style to a slide master instead of changing the footer style on individual slides in your presentation. A second example?
Let's say you want to have the date appear on every slide in your presentation. Rather than adding it individually, you can add it
once to the slide master. Then, every time a new slide is added to the presentation, the date will automatically appear. You don't
need to remember to add it; PowerPoint adds it for you exactly as you specify in the slide master.

Briefly, let's take a look at a slide master so you get the idea of what they look like and where to find them. Follow these steps in
the blank presentation you have open:

    1.   In a new, blank document, click the View tab.
    2.   Click Slide Master in the Presentation Views group.

You should see something similar to the items shown in Figure 1-1.




Figure 1-1: Slide Master view in a default presentation.

The left pane -- called the thumbnail pane -- shows you all the layouts within the single default slide master provided by
PowerPoint 2007. As you click on a slide in that pane, it appears in the right pane so you can work easily within it.

It's very easy to add new slide masters to a presentation -- when you're in Slide Master view, just click Insert Slide Master in
the Edit Master group. A new slide master in the default style is added to the thumbnail pane; you can customize it any way you
want.

Next, let's explore slide master layouts and how placeholders work within them.

Understanding slide master layouts

Slide master layouts (designs) use placeholders to position information for immediate use every time a slide is used.
Placeholders are the boxes with dotted borders that you see on all slide layouts. A text box without text, for instance, is a
placeholder. You can also add placeholders for SmartArt graphics, charts, tables, pictures, video clips, and sound files.

Layouts are the actual master slide; placeholders help users identify where specific information should go.

A standard slide master layout is a basically blank slide that holds a few simple placeholders: header, date, footer, and page
number. For example, if you wanted to add the date to every slide as mentioned earlier, you would actually add a placeholder
with specific date formatting to the slide master. Take a look at Figure 1-2 to see how the date placeholder appears in the default
slide master.




Figure 1-2: Date placeholder.

To make designing a presentation easier for you, PowerPoint 2007 provides you with a variety built-in layouts every time you
open Slide Master view, but you can also customize your own. All layouts can include any or all of the following elements:

        Headers and footers
        Body placeholder, which can be a text box, chart, picture or graph.
        Placeholder formatting, such as numbered lists or bullets
        Background objects
        Background fill (color or picture)
        Title placeholder
        Subtitle placeholder

All these options make it simple to create a new slide master based on your specific needs. In the next section, you'll find out
how to add layouts and placeholders to a slide master.

Adding layouts and placeholders

It's a good idea to create all the slide masters you need before you start entering content into your presentation, because every
slide is based on the master group. To add a new slide master layout to a presentation, just click Insert Layout in the Edit
Master group on the Slide Master tab. The slide shown in Figure 1-3 appears on the screen.




Figure 1-3: Standard slide master layout.

To remove an unwanted slide from the master layout, right-click the slide in the thumbnail pane, and then select Delete Layout
from the shortcut menu. Repeat this step for each slide you want to remove from the master layout.


Adding a placeholder
To add a placeholder to a slide master layout, follow these steps:

    1.   Click the View tab.
    2.   Click Slide Master in the Presentation Views group.
    3.   Click the Slide Master tab.
    4.   Click Insert Placeholder in the Master Layout group.
    5.   Select a new placeholder from the menu shown in Figure 1-4.




Figure 1-4: Insert placeholder menu.

    6.   Shift-click anywhere on the slide, and then drag your cursor to draw the placeholder.

You can repeat this process multiple times on any given slide.

See how to create a new slide master. (1 MB file)


Saving the slide master
As you add layouts and placeholders, remember that you're now creating a new slide master for your presentation. To make it
easy to reuse this new slide master in future presentations, save the slide master by following these steps while still in Slide
Master view:

    1.   Click the Microsoft Office Button.
    2.   Click Save As.
    3.   Type a file name that'll help you identify the slide master layout.
    4.   Select PowerPoint Template in the Save as type list.

Don't change the default location from Templates.

    5.   Click Save.
    6.   On the Slide Master tab, click Close Master View in the Close group.

Your new template is saved as a .potx file -- the default PowerPoint 2007 template file format.

Do you want to add a special background to some slides and not others? Click the layout in Slide Master view that needs the
special background, and then click Background Styles in the Background group on the Slide Master tab. Select the option you
want, or create your own by clicking Format Background.
Using slide masters
To access slide masters -- prebuilt and customized -- click the Home tab and then click New Slide in the Slides group.

Depending on how many slide masters you created, you'll see a gallery similar to what's shown in Figure 1-5. Just select the
type of slide you want to use and enter the content.




Figure 1-5: New slide gallery.

Next, you'll explore the use of handout masters.

Using a handout master

Audiences can sometimes more easily follow a presentation when they have printed handouts showing the slides in your
presentation. These handouts let audiences make notes about your presentation and easily reference the slides at the same
time.

When you print handouts, you can print just the slides or provide space for notes as well. Using a PowerPoint handout master
can let you make a variety of changes to these handouts.

Information in a handout master appears in the printed outline for the presentation as well.

Let's open a handout master now so you can see what it looks like. To open it, follow these steps:

    1.   Click the View tab in a blank presentation.
    2.   Click Handout Master in the Presentation Views group.

You should see a handout master that looks similar to Figure 1-6.
Figure 1-6: Handout master.

You can make only simple changes to a handout master: move, resize, or format headers or footers; set page orientation; and
specify the number of slides to print per page.

In Figure 1-6, six slides are shown on the page. To change the number of slides shown, click Slides Per Page in the Page
Setup group on the Handout Master tab, and then select the number you prefer.

If you want your audience to be able to take notes easily, select three slides per page.


Modifying handout master placeholders
PowerPoint 2007 includes four placeholders in the handout master by default: header, footer, page number, and date. You can
quickly change these if you like. You can also add new placeholders the same way you would add them to a slide master.

The header is located in the upper-left corner, whereas the footer is in the lower-left corner. You can change these locations by
clicking and dragging the placeholder with the four-arrow handle. If you don't want to use these placeholders, remove the check
mark next to Header or Footer in the Placeholders group.

The page number placeholder is in the lower-right portion of the handout master. You can move it to another location in the
same way you would move a header or footer. To remove it, remove the check mark next to Page Number in the Placeholders
group.

The date placeholder is in the upper-right corner of the handout master. If you don't like that location, just move it to another spot
in the same way you would move a header or footer. To remove it, uncheck the check mark next to Date in the Placeholders
group.

To use a different format for the date, or include the time along with the date, follow these steps:

    1.   Click the date on the handout master.
    2.   Click the Insert tab.
    3.   Click Date & Time in the Text group.
    4.   In the Date and Time dialog box, select the new format you want to use.
    5.   Check the Update automatically checkbox to use that feature, as shown in Figure 1-7.




Figure 1-7: Date and Time dialog box.

    6.   Click OK.

When you're finished working with the handout master, click Close Master View in the Close group on the Handout Master tab.
In the next section, you'll take a look how you can work with notes masters to make your speaker notes easy to reference during
a presentation.

Using a notes master

When you give a presentation, it's often helpful to have notes in the Notes pane of a slide. Sometimes, however, it might be
necessary to make formatting changes to your Notes pages so you can more easily remember specific information. To do that,
you'll need to modify the Notes Naster. This is the master view of the Notes page, which shows you a miniature picture of the
slide at the top of the page and all your notes at the bottom.

You can change font style, font colors, fill color, and other items in the Notes Master.

To open the Notes Master, follow these steps:

    1.   Click the View tab.
    2.   Click Notes Master in the Presentation Views group. In a blank presentation, the Notes Master looks similar to Figure
         1-8.
Figure 1-8: Notes Master.

You can't make changes to the slide itself in either the Notes page or Notes Master views. You need to return to the original
slide to make any edits to the slide.

You can make changes in the text box on the page, which is located in the lower half of the page. To change aspects of the
presentation theme, use the options in the Edit Theme group on the Notes Master tab. To change other aspects, such as bullets,
alignments, font size, and so on, use the tools in the Font and Paragraph groups of the Home tab or in the Mini toolbar.

One way to help you easily remember notes is to add logos or other art to your notes master. To do that, follow these steps
while in Notes Master view:

    1.   Click the Insert tab.
    2.   Click Picture or Clip Art.
    3.   Locate and select the artwork you want to add.
    4.   Position it where you want it in the notes.

Changes made to Notes pages won't appear onscreen in Normal view; you need to print the Notes pages to see them.

To see the changes you've made to the notes master, click the View tab, and then click Notes Page in the Presentation Views
group. When you're ready to return to your slide, just click Normal in the Presentation Views group.


Moving on
In this lesson, you learned how to work with master slides in PowerPoint 2007.


Working with masters in Microsoft PowerPoint 2007 assignment
Create a slide master

For this assignment, you'll create a slide master. Follow these steps:
    1.    Open Microsoft PowerPoint 2007.
    2.    In a blank presentation, click the View tab.
    3.    Click Slide Master in the Presentation Views group.
    4.    Click between two slide thumbnails in the thumbnail pane.
    5.    On the Slide Master tab, click Insert Layout in the Edit Master group.
    6.    Click the Insert tab, and then click WordArt in the Text group.
    7.    Insert a WordArt style of your choice.
    8.    Click "Your Text Here" in the text box, and then type My Slide Master.
    9.    Click the Slide Master tab, and then click Background Styles in the Background group.
    10.   Select Style 11.
    11.   Click Colors in the Edit Theme group, and then select the Solstice theme.
    12.   Click the Microsoft Office Button.
    13.   Click Save As.
    14.   Type the file name My New Slide Master.
    15.   Select PowerPoint Template in the Save as type list, and then click Save.

Don't change the default location from Templates.

    16.   On the Slide Master tab, click Close Master View in the Close group.
    17.   On the Home tab open the New Slide drop-down list in the Slides group.
    18.   Select your new slide master.
    19.   Click the View tab, and then click Slide Master in the Presentation Views group.
    20.   Click Rename in the Edit Master group.
    21.   Type the name My Sample Slide Master, and then click Rename.
    22.   Click Close Master View in the Close group.
    23.   On the Home tab open the New Slide drop-down list in the Slides group.
    24.   Verify that your Slide Master has been renamed.
    25.   Save and close your presentation, and then close PowerPoint 2007.




Adding animations, sound, and video to your presentation

Welcome back. In Lesson 1, you learned how to create, edit, save, and use master slides in Microsoft PowerPoint 2007. In this
lesson, you'll work with animation and transitions.

Animation is a terrific way to add life to your presentation. You can use animation by adding movies to a presentation; however,
the most common method is to make inanimate objects travel in simple or complicated movements. You can also use sound in
conjunction with animation.

Basic animations can be used with shapes, clip art, pictures, charts, and SmartArt. Basic animations enable these objects to
fade, wipe, or fly in to the slide when the slide appears. Charts and SmartArt also have added features to each of these
animations so that you can have the entire chart or SmartArt object animate as one object or in pieces.

If you're using PowerPoint 2007 to follow the exercises in this lesson, open a blank presentation now.

You can add these basic animation options by inserting the object of your choice, and then clicking the Animations tab. Open
the Animate drop-down menu (the initial option displays "No Animation"), and then select the animation option you prefer.
Figure 2-1 shows the menu that appears when a SmartArt object is selected for animation.
Figure 2-1: Basic SmartArt animation menu.

When you initially select an animation, PowerPoint gives you a brief preview of how the object will appear onscreen. If you want
to preview the action later, click the object and then click Preview in the Preview group of the Animations tab.

See how to view animation previews.


Adding music and video to a presentation
You can add music or video files to a presentation and control when they should play. For example, to add a music clip, display
the slide that should contain the music clip, click the Insert tab, click the Sound (Sound from File) button, select a music file
from your computer, and then click Open. PowerPoint prompts you to choose how you want the sound to start in the slide show.
Click Automatically or When Clicked. A sound icon appears, which resembles a speaker. You can modify when the sound is
played and many other options by selecting the sound icon, and then clicking the Sound Tools Options tab.

You can embed Windows Audio (.wav) files smaller than 100 KB (kilobytes) in a presentation. Any other media file types must
be linked to the presentation, so you need to save them to the hard disk or other media on the computer you'll use for your
presentation.

To include a video clip in your presentation, click the Insert tab, click the Movie (Movie from File) button, select a video file from
your computer, and then click Open. You can adjust when the video plays much like you do a music file; just select the video
box in the slide, and then click the Movie Tools Options tab.

In the next section, you'll learn how to create custom animations.

Creating custom animations

If you want more options than basic animations provide, you need to create a custom animation. These can be a lot of fun, plus
they give you the power to control the exact movements of the animation. When you work with custom animations, you not only
have the option of adding animation but of adding a motion path to the animation as well.

There are two different types of motion paths:

        Prebuilt: To use a prebuilt path, just select a path from the menu provided.
        Custom: Custom paths enable you to specify an exact path for the object. For example, perhaps you want an item to fly
         into your slide. However, you want the path to go from the top to bottom and then to the side so it lands next to the text.
         To do something like this, you would create a motion path that follows those exact movements.
The next two sections show you how to create a simple custom animation as well as a simple custom motion path. Once you
learn those basics, you can practice with the concepts to create more detailed animations and motion paths.


Creating a simple custom animation
Insert a shape into your PowerPoint presentation and keep it selected. Then, follow these steps to add custom animation to it:

    1.   Click the object you want to custom animate.
    2.   Click the Animations tab.
    3.   Click Custom Animation in the Animations group. The Custom Animation task pane appears to the right of your slide.
    4.   Click Add Effect in the Custom Animation task pane, as shown in Figure 2-2.




Figure 2-2: Custom Animation task pane.

    5.   You can decide when you want the effect to occur, such as during slide entrance, exit, or for emphasis. Select the effect
         you want from the drop-down menu, or select an effect and then select More Effects for additional options.
    6.   Select one or more of the following:

        When you want the animation to start (click Start).
        Which direction you want the animation to go (click Direction).
        How fast you want the animation to move (click Speed).
Different effects offer different options, so if you select the Grow/Shrink emphasis effect, for example, you'll have a Size option
rather than Direction.

At the bottom of the Custom Animation task pane, click Play to view the animation. If you need to make changes, just make
them in the task pane as needed.

Do you need to change the order of your animations on the slide? Select the object in the Custom Animation task pane, and
then drag it to the new location in the pane. You can also use the Re-Order arrows in the task pane to accomplish the same
thing.

See how to add custom animation to an object.


Creating motion paths
To add a simple motion path to your object, select the object, click Add Effect in the Custom Animation task pane, and then
select Motion Paths. Just select a path from the options provided and PowerPoint applies it to your object.

Creating a custom motion path, however, requires a bit more effort. To create a custom motion path, follow these steps:

    1.   Select the object you want to animate.
    2.   If the Custom Animation task pane isn't already displayed along the right side of the screen, click Custom Animation
         on the Animations tab.
    3.   Click Add Effect in the Custom Animation task pane.
    4.   Select Motion Paths > Draw Custom Path.
    5.   Select one of the available options -- Line, Curve, Freeform, or Scribble -- as shown in Figure 2-3.




Figure 2-3: Draw Custom Path menu.

    6.   Draw the animation path on the slide using your cursor.
    7.   Double-click to release the cursor and complete the motion path.

Spend some time practicing with these animations -- you'll discover something new every time you do. Next, let's explore how
slide transitions can enhance your presentation.
Working with transitions

Slide transitions are sometimes confused with animations, yet they're very different. Animations control objects on the slide itself;
slide transitions control how one slide moves into the next slide. You can make a slide fade slowly into the next one, for
example, or make curtains open and close every time a slide changes.

Whatever you do, it's important to be consistent when using slide transitions. You might be tempted to add different options on
different slides; however, this can become confusing and annoying for audiences, so pick one style and stick with it.

To apply the same slide transition to all slides, follow these steps using Normal view for your presentation:

    1.   Click the Slides tab in the left pane.
    2.   Click a slide thumbnail of your choice.
    3.   Click the Animations tab.
    4.   In the Transition to This Slide group, shown in Figure 2-4, select a transition style from the gallery.

You can click the More arrow in the lower-right corner of the transition gallery to view more options.




Figure 2-4: Transition to This Slide group.

Enlarge image

    5.   Open the Transition Speed drop-down list, and then select the speed you want (Slow, Medium, or Fast).
    6.   Click Apply To All.

Sometimes you'll create a transition and then decide later it's not working the way you want or it's not exactly what you expected.
In those instances, you need to change the attributes of the transition. To change an attribute in all the slides in a presentation,
just follow the preceding steps and make the changes you want.

If you only want to change some slide transitions, however, you need to follow the same process with this exception: don't select
Apply To All. By skipping that step, any changes made to transitions apply only to the slide you selected on the Slides tab.

Advancing slides manually or automatically

You might have noticed the Advance Slide section of the Transition to This Slide group. By default, PowerPoint 2007 assumes
you want to advance slides automatically. You can, however, tell it to advance slides after a specific amount of time. To do that,
uncheck the On Mouse Click checkbox, and then check the Automatically After option. Use the up or down arrow to specify
the amount of time before the slide transitions to the next one.

This is a great tool if you have rehearsed your presentation well -- it enables you to move about the room and still have your
presentation progress without manual intervention.

The next section shows you how to add sound to your presentation.

Adding sound to a transition

Transitions are usually created without any sound; however, sometimes it can be effective to add sound as one slide transitions
to another. Using sound with your transition can grab the audience's attention and warn them that a change is coming.

You can use sound files you have stored on your own computer, or you can use sounds provided by PowerPoint 2007.

To add sound to a transition, follow these steps:

    1.   Click the Slides tab in the left pane.
    2.    Click the slide with a transition to which you want sound added.
    3.    Click the Animations tab.
    4.    Open the Transition Sound drop-down list in the Transition to This Slide group.
    5.    From the menu shown in Figure 2-5, select the sound of your choice. If you prefer to use a sound from your hard disk,
          select Other Sound and locate the file you want to use instead.




Figure 2-5: Transition Sound menu.

As you move your cursor across each sound, PowerPoint 2007 plays it for you so you know exactly what to expect. Just as with
animations, you can click Apply To All to have the sound occur with every transition.


Moving on
In this lesson, you learned all about animation and transitions, and picked up some tips for inserting music and video clips into a
presentation.


Adding animations and slide transitions in Microsoft PowerPoint 2007 assignment
Draw a custom motion path animation

For this assignment, you'll add three different custom animation paths to a clip art image. Follow these steps:

    1.    Open Microsoft PowerPoint 2007.
    2.    In a blank presentation, insert a clip art drawing of your choice (Insert > Clip Art). Close the Clip Art task pane.
    3.    Select the clip art on the slide.
    4.    On the Animations tab, click Custom Animation to display the Custom Animation task pane.
    5.    Click Add Effect in the Custom Animation task pane.
    6.    Select Motion Paths > Draw Custom Path > Curve.
    7.    Draw the animation path on the slide using your mouse pointer.
    8.    Double-click to release the pointer and complete the motion path.
    9.    Select the clip art image again.
    10.   Click Add Effect in the Custom Animation pane.
    11.   Select Motion Paths > Draw Custom Path > Scribble.
    12. Draw the animation path on the slide using your mouse, and then release the mouse pointer to complete the motion
        path.
    13. Click Play in the Custom Animation pane.
    14. Select the clip art image again.
    15. Click Add Effect in the Custom Animation task pane.
    16. Select Motion Paths > More Motion Paths > Heart.
    17. Click OK.
    18. Click Play in the Custom Animation task pane.
    19. Save and close your presentation, and then close PowerPoint 2007.




Viewing your presentation as a slide show

Now that you understand how to create master slides and add animation and transitions to your presentation, it's time to learn
about slide timing, narration, and other presentation options.

Once you've created your presentation and before you present it to the world, it's important to view it as a slide show so you can
see exactly what the audience will see. You might discover that you've forgotten to remove a graphic, or that text is falling off the
screen.

Another reason to view your presentation as a slide show is to rehearse timings, transitions, and special effects. They don't
always work the way you expect the first time you try them out in a slide show format, and you don't want to be surprised in front
of an audience by something that's going haywire on the screen.

To open your presentation as a slide show, follow these steps:

    1.   Open any presentation you've created, or download and open the sample presentation.
    2.   Click the Slide Show tab.
    3.   Click From Beginning in the Start Slide Show group, as shown in Figure 3-1.




Figure 3-1: Starting a slide show from the beginning.

Your screen changes to Slide Show mode, and your presentation plays as you've set it up. If, for example, you've told Microsoft
PowerPoint 2007 to advance slides upon mouse click, you need to click your mouse to move each slide forward. Here are a few
tips for using Slide Show mode:

        To return to a previous slide, you can click the Backspace key on your keyboard.
        To stop the slide show before it's done, press Esc on your keyboard.

To start from the slide you're currently viewing rather than the beginning of the presentation, click From Current Slide in the
Start Slide Show group.

Pay close attention as the slide show plays to items such as transition sounds or animations. It's a good idea to put yourself in
the shoes of your audience -- will these sounds or animations distract them from the main point of your slide or presentation? If
so, reconsider their use. Sometimes, less is more.

In the next section, we'll show you how to set up an automatic slide show.
Setting up an automatic slide show

There's a terrific tool you can use to help you prepare for giving your presentation in front of an audience: the Rehearse
Timings tool. Selecting this option gives you an onscreen toolbar as your slide show plays so you can see the timing of your
presentation elements as well as advance, pause, or repeat slides, as needed.

The Rehearsal toolbar shows you the timing for each slide as well as the entire presentation.

To use this toolbar, follow these steps:

    1.   Click the Slide Show tab.
    2.   Click Rehearse Timings in the Set Up group. The Rehearsal toolbar, shown in Figure 3-2, appears on your screen.




Figure 3-2: Rehearsal toolbar.

    3.   Use the toolbar buttons to pause, advance, and repeat the slide as you wish. As you move from slide to slide,
         PowerPoint records the timing for each one.
    4.   After the timing is set for the last slide, a message box appears. If you want to keep the recorded slide timings you just
         used, click Yes. If not, click No.

If you don't save the slide timings when using the Rehearsal toolbar, you're returned to Normal view.

When you save the slide timings, the screen returns you to the Slide Sorter view and shows you the presentation and the overall
time. The next time the slide show is played, the rehearsed timings automatically advance the slides for you.

See how to set up an automatic slide show.


Using self-running presentations
Did you know that PowerPoint 2007 offers the option of self-running presentations -- presentations that can run without human
intervention? For example, you can display a presentation at a kiosk. You'll probably want to set up the show with automatic
timings so that the presentation advances by itself, although you can also add hyperlinks or action buttons if you prefer to let
passers-by navigate the presentation at their leisure.

To set up a slide show for viewing at a kiosk, on the Slide Show tab, click Set Up Slide Show in the Set Up group. Click
Browsed at kiosk (full screen) under Show type.

Next, let's explore how you can add narration to your presentation.

Adding narration to your presentation

Although it's not commonly used, narration can be a useful option with some presentations. You can record narration before you
run a presentation -- maybe you want to use a snippet of a CEO's speech, for example -- or you can record narration as the
presentation runs. This is sometimes done to capture comments from the audience.

You need a computer microphone to record narration.

You can embed narration in a presentation (the sound file becomes part of the presentation itself) or linked to an external
narration file. Using the latter method, however, you must move these links every time you move the presentation to a different
computer. Also, when you add narration, keep in mind that voice narration takes precedence over most other sounds you might
have in the presentation.

If you mix narration with other sounds in slides, only sounds set to play upon mouse click will still play when selected.
As you record narration, PowerPoint notes the amount of time for each slide's narration. You're prompted to save these timings,
which is useful if you want the presentation to run automatically with the narration. However, you don't have to accept them.

To record narration before you run a presentation, follow these steps in Normal view:

    1.   Click the slide on which you want narration to begin.
    2.   Click the Slide Show tab.
    3.   Click Record Narration in the Set Up group, as shown in Figure 3-3.




Figure 3-3: Recording narration.

    4.   Click Set Microphone Level, and then follow the directions.
    5.   When you're finished setting up the microphone, click OK.
    6.   To link the narration to your presentation, check the Link narrations in checkbox, and then click Browse. Select the
         location to save the narration and click Select.

Place your narrations in the same folder as the presentation for easy retrieval and portability.

    7.   Click OK.

If you're prompted to select where you want to start recording, click Current Slide or First Slide.

    8. Speak into the microphone, clicking slides to advance from one to the next.
    9. At the end of your presentation, click anywhere on the black exit screen.
    10. Click Save to keep the narration timings, or click Don't Save to discard them.

In Normal view, you can preview the narration by clicking the sound icon on the first slide where the narration occurs. Then, on
the Sound Tools Options tab, click Preview in the Play group.

Next, you'll learn how to use Presenter view, which enables you to control your presentation from one monitor while the
audience views it on another.

Using presenter view

PowerPoint 2007 offers a lot of new tools and features; however, one of the most inventive and practical is Presenter view. This
view enables you to use two monitors as your slide show runs. You can refer to speaker notes, review upcoming slides, and
check other things on one monitor while your audience sees only the actual slide show displayed on another monitor.

You use Presenter view with computers that have multiple-monitor capabilities or on notebook PCs with dual display features.
The multiple-monitor capability must be activated before you can use Presenter view.

To turn on multiple-monitor support in PowerPoint 2007, follow these steps:

    1.   Click the Slide Show tab.
    2.   In the Monitors group, check the Use Presenter View checkbox, as shown in Figure 3-4.
    3.   In the Monitors group, open the Show Presentation On drop-down menu to select a monitor for the presenter to use,
         as shown in Figure 3-4.
Figure 3-4: Setting up Presenter view.

When you're ready to deliver the presentation using Presenter view, follow these steps:

    1.   Click the Slide Show tab.
    2.   Click Set Up Slide Show in the Set Up group.
    3.   In the Set Up Show dialog box, shown in Figure 3-5, select the options you want.




Figure 3-5: Set Up Show dialog box.

    4.   Verify that the correct monitor is selected in the Multiple monitors section and that the Show Presenter View checkbox
         is checked.
    5.   Click OK.

When you're ready to begin, just click the View tab, and then click Slide Show in the Presentation Views group. You'll see your
slide show on one screen, and on the other screen, you'll see the actual Presenter view, as shown in Figure 3-6.
Figure 3-6: Presenter view.

Enlarge image

Notice that the current slide appears in the main portion of Presenter view, while a Notes pane appears to the right. Below that,
you can see which slide(s) appear next. Take some time to practice with this view so you can clearly understand how it works
and which options are available to you. You can see everything you need that's related to the slide the audience sees, however,
practicing beforehand will make your presentation go much more smoothly.


Writing on slides
When you look at Presenter view, you'll see a small pen icon on the screen, as shown in Figure 3-7. This is the pen/highlighter
option. With it, you can draw circles, underline text, draw arrows, and make other notations on the screen that the audience can
see as you present.




Figure 3-7: Pen icon.

To use the pen, right-click the slide you want to work on, select Pointer Options, and then select the type of pen you want to
use, as shown in Figure 3-8. Just hold down the left mouse button and drag the cursor to draw or write as you wish.
Figure 3-8: Onscreen pen options.

You can change the color of the pen's ink by right-clicking the slide, selecting Pointer Options > Ink Color, and clicking a new
color.


Moving on
In this lesson, you learned how to rehearse and time your presentation, as well as how to use Presenter view.


Timing your presentation in Microsoft PowerPoint 2007 assignment
Set up an automatic slide show

For this assignment, you'll set up an automatic slide show. Follow these steps:

    1.   Open Microsoft PowerPoint 2007 to an existing presentation with at least five slides.

You can reuse the sample file offered for download in Lesson 3.

    2.   Click the Slide Show tab.
    3.   Click Rehearse Timings in the Set Up group.
    4.   Using the Rehearsal toolbar, pause, advance, and repeat slides as you wish. Be sure to allow a minimum of five
         seconds per slide.
    5.   Click anywhere on the black exit screen at the end of the presentation.
    6.   Click Yes to keep the recorded slide timings.
    7.   On the Slide Show tab, click From Beginning in the Start Slide Show group.
    8.   Watch the show to verify the timings you just established.
    9.   Save and close your presentation, and then close PowerPoint 2007.




Understanding custom shows

Lesson 3 covered several important features in Microsoft PowerPoint 2007: setting up slide shows, adding and rehearsing slide
timings, using Presenter view, and more. Armed with this new information, you're ready to dive into this last lesson, which shows
you how to customize shows for various audiences.
If you give presentations often, especially using a previous version of PowerPoint, you probably wish there were an easy way to
adapt your presentation to each audience. After all, not every audience needs to see the exact same presentation -- each has
different needs and wants.

For example, perhaps you need to give a presentation to employees and retirees about retirement benefits. Employees might
want to know specifics of how retirement benefits work, when they're eligible, and the latest information about the benefits
themselves. Retirees might also want to know the latest benefits information, but they already know how the benefits system
works.

To make your presentation effective for both audiences, you really need two presentations. However, each presentation will
contain some identical elements, so if you change identical elements in one presentation, you need to make the same changes
to the other presentation as well. If you have a large number of presentations with common elements, you'll have to duplicate an
enormous amount of effort.

The good news with PowerPoint 2007 is that there's an easier way to adapt your presentation for these different audiences:
custom shows. For anyone who has cut and pasted slides to create custom presentations, this feature is a welcome addition.

Custom shows are based on a primary presentation. You can create two kinds of custom shows:

        Basic: Includes slides from the primary presentation that are geared to a particular audience
        Hyperlinked: Hyperlinks to specific slides in the primary presentation

The type of custom show you create is up to you -- one might work better in certain situations over another, but it's really the
content that will guide your decision.

As you work through this lesson, think about the types of audiences you usually prepare presentations for and keep these
questions in mind:

        How much of the information from the primary presentation overlaps between audiences?
        How much content in the primary presentation is unique to each audience?

Recognizing your audiences' needs will help you decide which type of custom show to prepare.

In the next section, you'll learn how to create a basic custom show.

Creating a basic custom show

Think of a basic custom show as a single presentation with the same information for everyone regardless of audience type --
except that you decide which slides within the presentation to display to different audiences.

For example, if your presentation has a total of 20 slides, you might create a custom show named Custom Show 1 that includes
just slides 2, 4, 6, and 8. A second custom show --- Custom Show 2 --- might contain slides 2, 4, 9, 16, and 17.

As you can see, slides 2 and 4 appear in both custom shows, but aside from that, the shows have different content. All of the
content, however, comes from the primary presentation. You don't need to cut or paste anything to create the custom shows,
and you don't need to move slides around. Instead, you just tell PowerPoint 2007 which slides to run in which show.

Your primary presentation stays intact, in case you want to run it in its entirety. Plus, you can easily revise the primary
presentation, making changes to only one file that automatically update the custom shows.

To create a basic custom show, follow these steps:

    1.   Open a primary presentation.
    2.   On the Slide Show tab, click Custom Slide Show in the Start Slide Show group.
    3.   Select Custom Shows.
    4.   In the Custom Shows dialog box, click New.
    5.   In the Define Custom Show dialog box, select the slides you want to show your first audience under Slides in
         presentation, as shown in Figure 4-1.
Figure 4-1: Slide selection in the Define Custom Show dialog box.

Enlarge image

    6.   For each slide you want to include in your custom show, click the Add>> button. To remove a slide, select it in the
         Slides in custom show list, and then click Remove.
    7.   Use the up and down arrows on the right to move slides into a new sequence.
    8.   Name your show in the Slide show name text box. Be sure to give it a descriptive name so you can easily identify it in
         the future.
    9.   Click OK.

Now that you've decided which slides to display in the custom show, the Custom Shows dialog box reappears. Click New again
if you want to create another custom show. To make changes to an existing custom show, click Edit, Remove, or Copy to make
those changes instead. When you're done making changes and creating new shows, click Close.

To see how the custom show will appear to audiences, follow these steps:

    1.   On the Slide Show tab, click Custom Slide Show in the Start Slide Show group.
    2.   Your new custom shows appear on the menu, as shown in Figure 4-2. Select a show to preview.




Figure 4-2: Custom shows menu.

    3.   Your custom show displays in slide show format onscreen. Click the black exit screen to exit the slide show.

See how to create a basic custom show. (2 MB file)

Next, let's explore the use of hyperlinks in custom shows.

Creating a hyperlinked custom show

In the last section, you worked with a basic custom show -- a single presentation in which you decided which information to
display to audiences. In a hyperlinked custom show, you actually use multiple presentations: the single, primary presentation
and a "mini" presentation you link to.

In a hyperlinked custom show, you can use content from a variety of presentations.

These types of custom shows are very useful when you have a lot of information to share with different audiences. By creating
multiple mini-presentations, you can build in all that information you need. However, you aren't creating a monster presentation
that can become unwieldy if the file size gets quite large. Depending on the audience, you select the information you need to link
to as you run the presentation.
Let's create a hyperlinked custom show so you can see how it works. To do that, you need to have at least two saved
presentations available on your computer. You can download and use the sample presentation and the basic custom show you
just created, or create a new, second presentation based on any of the templates provided with PowerPoint 2007.

The first part of these instructions are identical to those for creating a basic custom show; however, you need to perform these in
order to save the hyperlinked presentation properly as a custom show. Follow these steps to create a hyperlinked custom show:

    1.   On the Slide Show tab, click Custom Slide Show in the Start Slide Show group.
    2.   Select Custom Shows.
    3.   In the Custom Shows dialog box, click New.
    4.   In the Define Custom Show dialog box, select the slides you want to show your audience under Slides in presentation.
    5.   Name your show in the Slide show name text box. Be sure to give it a descriptive name.
    6.   Click OK, and then click Close.

Now you're ready to create a hyperlink:

    1.   In your primary presentation, select some text from within the presentation.
    2.   Click the Insert tab.
    3.   In the Links group, click Hyperlink.
    4.   In the Insert Hyperlink dialog box, in the Link to section in the left pane, click Place in This Document.

If you plan to return to the original presentation after showing information from the second presentation, you need to check the
Show and return checkbox in the Insert Hyperlink dialog box.

    5.   Select the name of your custom show, as shown in Figure 4-3.




Figure 4-3: Inserting a hyperlink to a presentation.

Enlarge image

    6.   Click OK.

Now when your presentation is playing in Slide Show mode, you can just click the link you just created and the second
presentation begins.

You can preview your custom hyperlinked show by going to the Slide Show tab and clicking Custom Slide Show in the Start
Slide Show group. Select your new custom show from the menu.

Next, learn how to work with photo albums in PowerPoint 2007.

Working with photo albums

While you're creating custom shows, you might want to learn about an easy way to share images in PowerPoint 2007 -- the
photo album. These are presentations that display a wide variety of images and enable you to add captions or frames to the
images, among other things. In a way, these are actually custom presentations using images, but they work quite differently from
the custom shows you just learned about.
You can insert a photo album into an existing presentation, or you can create one that stands alone. All you need are digital
images -- you can use images from your hard disk or another type of media. Then, you add them to your presentation using the
effects you want.

Follow these steps to create a standalone photo album:

    1.   Open a new presentation, and then click the Insert tab.
    2.   In the Illustrations group, open the Photo Album drop-down menu.
    3.   Select New Photo Album. The Photo Album dialog box appears.
    4.   Click File/Disk under Insert picture from, as shown in Figure 4-4.




Figure 4-4: Photo Album dialog box.

Enlarge image

    5.   In the Insert New Pictures dialog box, select the picture you want.
    6.   Click Insert.
    7.   Continue selecting photos until you've selected all the ones you want.

Now that you've got several photos in your album, you need to decide how you want them displayed. Follow these steps:

    1.   In the Album Layout section in the Photo Album dialog box:

        Select the picture layout for each picture in your album.
        Select a shape for the picture frame.
        Apply a theme to the photo album.

    2.   In the Picture Options section, decide whether you want to place captions below all pictures or to change all pictures to
         black and white. Select the appropriate checkbox.

You can't selectively add captions or black-and-white coloring under Picture Options -- the settings apply to all pictures in the
photo album.

    3.   Use the up or down arrow to change the placement of pictures, if needed.
    4.   Click the Rotate, Contrast, and Brightness buttons to rotate individual pictures or change their brightness or contrast.
    5.   Click Create.

If you decide to change the pictures in your photo album, just follow these steps:

    1.   Open the photo album presentation, and then click the Insert tab.
    2.   In the Illustrations group, open the Photo Album drop-down menu.
    3.   Select Edit Photo Album, as shown in Figure 4-4.
Figure 4-5: Edit Photo Album menu option.

    4.    In the Edit Photo Album dialog box, make changes as desired. You can also add or remove photos here.
    5.    Click Update.

To view your photo album presentation, click the View tab, and then click Slide Show in the Presentation Views group.


Moving on
In this lesson, you learned how to work with custom shows and saw how to set up a photo album presentation. Why not try out
some of the things you've learned in this lesson the next time you need to present to multiple groups?


Customizing your presentation in Microsoft PowerPoint 2007 assignment
Create a basic custom show

For this assignment, you'll use the sample presentation or another presentation containing at least five slides. Follow these
steps:

    1.    Open Microsoft PowerPoint 2007 to a presentation that contains at least five slides.
    2.    Click the Slide Show tab.
    3.    Click Custom Slide Show in the Start Slide Show group.
    4.    Select Custom Shows.
    5.    In the Custom Shows dialog box, click New.
    6.    In the Define Custom Show dialog box, select slides 2 and 4 under Slides in presentation. Name the show Custom
          Show 1.
    7.    Click OK.
    8.    Click Close.
    9.    Click Custom Slide Show in the Start Slide Show group.
    10.   Select Custom Shows.
    11.   In the Custom Shows dialog box, click New.
    12.   In the Define Custom Show dialog box, select slides 3 and 5 under Slides in presentation. Name the show Custom
          Show 2.
    13.   Click OK.
    14.   Click Close.
    15.   On the Slide Show tab click Custom Slide Show in the Start Slide Show group.
    16.   Select Custom Show 1 from the menu.
    17.   Click through to play the show.
    18.   Click Custom Slide Show in the Start Slide Show group.
    19.   Select Custom Show 2 from the menu.
    20.   Click through to play the show.
    21.   Close your presentations, and then close PowerPoint 2007.

								
To top