Docstoc

teks_plastik_3d

Document Sample
teks_plastik_3d Powered By Docstoc
					BAS 1
Ti gkat Pe


1.1. Teks Plastik 3D
Efek tiga dimensi memang merniliki nilai tersendiri,
karen a kita dapat menghayati bahwa obyek yang terlihat
mata seolah-olah ada di hadapan kita, Selain itu, teks
maupun obyek yang memiliki efek 3D terkesan hidup dan
"fresh".
Dengan fitur yang dimiliki Adobe Photoshop, kita eoba
mengolah teks yangflate menjadi 3D. Mari kita coba .
1.	 Pertama, buatlah dokumen baru dengan ukuran 8 em x
    5 em, resolusi 100, contentsewhite.

                                             x
               fi'l(no;   ITek' P I" t ~




       Gambar 1.1.1. Kotak dialog Document Setup.
2.	 Pilihlah warna foreground (sebagai contoh pilihlah
    warna Dark Violet), kemudian isi layer Background
    dengan warna tersebut, caranya tekan AIt+
    Backspace.

        Sv a'tches 'b.                          .1       NewSwatch...
                                                                                      '.~

                                               -'                                     ._-­
          Dark ( y an Btue
                                                         Reset Swatches...
          Dark   aru~
                                                         LeadSwetchee      ...
          Dark Bille    Vlo l~t
                                               -         Sa­ . . e Swatche~.._
          D.m~V~~                             2,.             ce 6lches.•
                                                         Repla SW      .
                                                          ---.-- "               -- ' -- -~
                                  IiJ .\1iI              Sman Thumbn<!il
                                                    .,          1
                                                         SmaIlLi'
                                                             .   ..                                 Gambar 1.1.4. Mengubah huruf menj adi raster.
                                                         ANPAColors.oco
                                                         DICColors.oco
                                                         FQCQ.LTIJ.N£ CO 1' ''''''O
                                                                        I0
                                                                                              5.	 Langkah selanjutnya, pilih Layer > La yer Style >
          Gambar 1.1.2. Warna-warna yang tersedia.                                                Dr op Shadow, atau pilih ikon Add a layer style di
                                                                                                  bagian bawah palet Layers (berbentuk f) .
3.	 Aturlah warn a foreground putih dengan cara menek an
    tombol "0 ", lalu tombol "X" . Selanjutnya aktifkan
    tool Type dan buatlah teks sesuai keingin an A nda,




                                                                                                                    ••ler
                                                                                                                    Im Shadow...
                                                                                                                    Olrter Glow .

                                                                                                                    Inner Glow .

                                                                                                                    Bevel and Emboss...

                                                                                                                    Satin...
                                                                                                                    ColorOverlay...
    Gam bar 1.1.3. Warna background dan teks yang ditulis.                                                          Gradient Overlay .
                                                                                                                    PatternOverlay .
4.	 Pada palet Layers, ubahlah                     mode dari Normal                                                 Stroke...
     menjadi Overlay.                   Selanjutn ya, pilih Layer >
                                                                                                      Gambar 1.1.5. Menu pilihan palet Layers.
     Rasterize > Type.


2                                                                                                                                                   3
6.	 Setelah kotak dialog Layer Style muneul, aturlah          8.	 Aktifkan tool Mar quee dengan eara menek an huruf
    Angle= 1220 , dan Size= 7. Klik tombol warn a samp ai         "lvl" pada keyboard. Lalu geserlah ke kanan meng­
    muneul Color Picker , lalu pilihlah warna yang lebih          gunakan tombol panah sekali , dan ke bawah sekali
    gelap dari warn a yang digunakan untuk mengisi layer          untuk memindahkan seleksi. Sekarang, pilih Edit >
    Background. Setelah selesai klik O K.                         Copy Me r ged.




           Gambar 1.1.6. Kotak dialog Layer Style.             Gambar 1.1.8. Membuat duplika t teks m enggunakan seleksi.

7.	 Aktifk an layer "Tek s" , lalu tekan Ctrl bersama-sama    9.	 Setelah Anda menjalankan perintah tersebut, pilih
    dengan mouse diletakkan pada teks untuk membuat               Edit > Pa ste. Perintah ini seear a otomatis menampil ­
    seleksi. Pilih Select > Modify > Expand ... 2 pixels .        kan teks yang telah kita duplikat pada layer tersendiri.




 Gambar 1.1.7. Membuat seleksi dan memperbesar seleksi pada
                                                              Gambar 1.1.9. B asil duplikasi teks muncul pada palet Layers.
                       layer "Teks".



 4
                                                                                                                            5
10.	 Masih dalam Layer 1, pilih Layer > Layer Style >                        13.	 Pilih Filter > Ar tistic > Pla stic Wr ap. Aturlah spesi­
     Bevel and Emboss, atau pilih ikon Add a layer style                          fikasinya,    Highlight      Strength=16,     Detail= 13,
     di bagian bawah pale! Layers, lalu pilih Bevel and                           Smoothness =6.
     Emboss.
11. Setelah	 kotak dialog Layer Style muncul, aturlah
    spesifikasinya, Depth= 305%, Size=6, Soften=3, lalu
    klik OK.

                      ~yd
                       Sl r...:I
                                   r ~.
                                   .                             c.:E::J
                               '!v .. I_ e.:- oI   ::J           ~
                          r. ~ ~
                                                                                                                     lOO%"        ~
                               t v.· = Q = = xrs                 ""''''o..
                                                                  !
                           (Ioc         r.....
                                           Q. .w..
                                            o                    ~                                            g
                                                                                                             Hi hfi9ht Sl,englh
                                                                                                                                      fiU
                                   ~-   tr====           C t~
                              ~lto> ~ l "                                                                                             LS
                                                                                                                                      [i3"!
                                                                                                                                      LS
                                                                                                            Smoothne:s                IC
                                                                                                                   LS


                                                                                 Gambar 1.1.12. Mengatur spesijikasi Plastic Wrap.


         Gambar 1.1.10. Kotak dialog Layer Style.
                                                                             14.	 Langkah selanj utnya, pilih Edit > Fade Plastic
                                                                                  Wr ap. Pada palet Layers, tentukan opacity-nya
12.	 Tekan Ctrl--L untuk membuka kotak dialog Levels.                             menjadi 70, mode=Normal, lalu klik OK.
     Seret bagian atas paling kanan anak panah In put
     Sliders ke kiri bin gga menunju kkan angka 200,
     setelah Anda mengikuti perintah ini, teks akan
     berubab warnanya menjadi lebih terang.


                                                                CKJ
                                                                 (NUl !

                                                                ~
                                                                 "'.... 1
                                                                ~
                                                                IZIZIZl

                                                                                     Gambar 1.1.13. Menu Fade Plastic Wrap.
           Gambar 1.1.11. Kotak dialog Levels.


6                                                                                                                                             7
15.	 Pada palet Layers, aktifkan layer Background lalu
     tekan tombol "c" untuk menentukan warna fore­
     ground hitam . Tekan Ctrl+A untukmemilih seluruh
     obyek pada layer Background. Tekan tombol
     Backspace untuk menghapus background.




    Gambar 1.1.14. Membuang warna pada layer Background.

16.	 Tekan Ctrl+D, J~li u aktifkan layer paling atas. Pilih
     Layer > Layer Style > Drop Shadow. Aturl ah
     spesifikasinya menurut selera Anda, untuk mencipta­
     kan sebuah teks bernuansa plastik 3D.




     Gambar 1.1.15. B asil akhir pembuatan teks plastik 3D.




8

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:8
posted:7/21/2012
language:Indonesian
pages:5
Description: teks_plastik_3d