notes til end of photoshop

Document Sample
notes til end of photoshop Powered By Docstoc
					Photo Filter :
The Photo Filter command mimics the technique of putting a colored filter in front of the camera
lens to adjust the color balance and color temperature of the light transmitted through the lens
and exposing the film. The Photo Filter command also lets you choose a color preset to apply a
hue adjustment to an image. If you want to apply a custom color adjustment, the Photo Filter
command lets you specify a color using the Adobe Color Picker.
- Choose Image > Adjustments > Photo Filter. OR
- Choose Layer > New Adjustment Layer > Photo Filter. Click OK in the New Layer dialog box.
- Choose the filter color, either a custom filter or a preset, from the Photo Filter dialog box. For a
custom filter, select the Color option, click the color square, and use the Adobe Color Picker to
specify a color for a custom color filter. For a preset filter, select the Filter option and choose one
of the following presets from the Filter menu:
1. Warming Filter (85 and LBA) and Cooling Filter (80 and LBB)
   Color conversion filters that tune the white balance in an image.
2. Warming Filter (81) and Cooling Filter (82)
   Use light-balancing filters for minor adjustments in the color quality of an image. The
   Warming Filter (81) makes the image warmer (more yellow), and the Cooling Filter (82)
   makes the image cooler (bluer).
3. Individual Colors
   Apply a hue adjustment to the image depending on the color preset you choose.
- To adjust the amount of color applied to the image, use the Density slider or enter a percentage
in the Density text box. A higher density results in a stronger color adjustment.

Shadow and Highlight
The Shadow/Highlight command is suitable for correcting photos with silhouetted (An outline
that appears dark against a light background) images due to strong backlighting or correcting
subjects that have been slightly washed out because they were too close to the camera flash. The
adjustment is also useful for brightening areas of shadow in an otherwise well-lit image. The
Shadow/Highlight command does not simply lighten or darken an image; it lightens or darkens
based on the surrounding pixels (local neighborhood) in the shadows or highlights.
Choose Image > Adjustments > Shadow/Highlight.
Adjust the amount of lighting correction by moving the Amount slider or entering a value in the
Shadows or Highlights percentage text box.
For finer control, select Show More Options to make the additional adjustments.
Tonal Width
   Controls the range of tones in the shadows or highlights that are modified.
Radius
   Controls the size of the local neighborhood around each pixel.
Color Correction
   Allows fine-tuning of the colors in regions of the image that have changed.
Brightness
   Adjusts the brightness in a grayscale image. This adjustment is available only for grayscale
   images.
Midtone Contrast
   Adjusts the contrast in the midtones.
Black Clip And White Clip
   Specifies how greatly the shadows and highlights are clipped to the new extreme shadow
   (level 0) and highlight (level 255) colors in the image.

Exposure
The Exposure dialog box is designed for making tonal adjustments to HDR images, but it works
with 8-bit and 16-bit images. Exposure works by performing calculations in a linear color space
(gamma 1.0) rather than the image’s current color space.
Choose Image > Adjustments > Exposure
Set any of the following options:
- Exposure
   Adjusts the highlight end of the tonal scale with minimal effect in the extreme shadows.
- Offset
   Darkens the shadows and midtones with minimal affect on the highlights.
Gamma
   Adjusts the image gamma, using a simple power function. Negative values are mirrored
   around zero (that is, they remain negative but still get adjusted as if they were positive).

Invert
The Invert command inverts the colors in an image. You can use this command as part of the
process of making an edge mask to apply sharpening and other adjustments to selected areas of
an image.
Choose Image > Adjustments > Invert.
Choose Layer > New Adjustment Layer > Invert. Click OK in the New Layer dialog box.
When you invert an image, the brightness value of each pixel in the channels is converted to the
inverse value on the 256-step color-values scale. For example, a pixel in a positive image with a
value of 255 is changed to 0, and a pixel with a value of 5 is changed to 250.

Equalize
The Equalize command redistributes the brightness values of the pixels in an image so that they
more evenly represent the entire range of brightness levels. Equalize remaps pixel values in the
composite image so that the brightest value represents white, the darkest value represents black,
and intermediate values are evenly distributed throughout the grayscale.
Choose Image > Adjustments > Equalize.

Threshold
Create a two-value black and white image
The Threshold command converts grayscale or color images to high-contrast, black-and-white
images. You can specify a certain level as a threshold. All pixels lighter than the threshold are
converted to white; all pixels darker are converted to black.
Choose Image > Adjustments > Threshold.
Choose Layer > New Adjustment Layer > Threshold. Click OK
The Threshold dialog box displays a histogram of the luminance levels of the pixels in the
current selection.

Posterize
The Posterize command lets you specify the number of tonal levels (or brightness values) for
each channel in an image and then maps pixels to the closest matching level. For example,
choosing two tonal levels in an RGB image gives six colors: two for red, two for green, and two
for blue.
This command is useful for creating special effects, such as large, flat areas in a photograph.
Choose Image > Adjustments > Posterize.
   Enter the number of tonal levels you want, and click OK.

Variations
The Variations command lets you adjust the color balance, contrast, and saturation of an image
by showing you thumbnails of alternatives.
It does not work on indexed-color images or 16-bit-per-channel images.
Choose Image > Adjustments > Variations.
Select what to adjust in the image: Shadows, Midtones, or Highlights
   Adjusts the dark, middle, or light areas.
   Saturation
   Changes the degree of hue in the image. If you exceed the maximum saturation for a color, it
   may be clipped.
Drag the Fine/Coarse slider to determine the amount of each adjustment.
Adjust the color and brightness:
       - To add a color to the image, click the appropriate color thumbnail.
        - To subtract a color, click the thumbnail for its opposite color. For example, to subtract
cyan, click the More Red thumbnail.
       - To adjust brightness, click a thumbnail on the right side of the dialog box.
clicking the More Red thumbnail twice applies the adjustment twice. Each time you click a
thumbnail, the other thumbnails change. The three Current Pick thumbnails always reflect the
current choices.

Image/Mode:
1. Bitmap
Bitmap mode uses one of two color values (black or white) to represent the pixels in an image.
Images in Bitmap mode are called bitmapped 1-bit images because they have a bit depth of 1.
Convert an image to Bitmap mode When converting a color image to Bitmap mode, first
convert it to Grayscale mode. This removes the hue and saturation information from the pixels
and leaves just the brightness values.
Note: Images in Bitmap mode are 1 bit per channel. You must convert a 16- or
32-bits-per-channel image to 8-bit Grayscale mode before converting it to Bitmap mode

To Change :
If the image is in color, choose Image > Mode > Grayscale. Then choose Image > Mode >
Bitmap.
If the image is grayscale, choose Image > Mode > Bitmap.

Choose one of the following bitmap conversion methods from the Use pop-up menu
50% Threshold
   Converts pixels with gray values above the middle gray level (128) to white and pixels with
   gray values below that level to black.
Pattern Dither
   Converts an image by organizing the gray levels into geometric configurations of black and
   white dots
Diffusion Dither
   Converts an image by using an error-diffusion process, starting at the pixel in the upper left
   corner of the image.
Halftone Screen
   Simulates the appearance of halftone dots in the converted image.
Custom Pattern
   Simulates the appearance of a custom halftone screen in the converted image. Choose a
   pattern that lends itself to thickness variations, typically one with a variety of gray shades.

Convert a Bitmap mode image to Grayscale mode
You can convert a Bitmap mode image to Grayscale mode in order to edit it. Keep in mind that a
Bitmap mode image edited in Grayscale mode may not look the same when you convert it back
to Bitmap mode.
Choose Image > Mode > Grayscale.
Enter a value between 1 and 16 for the size ratio.
The size ratio is the factor for scaling down the image. For example, to reduce a grayscale image
by 50%, enter 2 for the size ratio.
   If you enter a number greater than 1, the program averages multiple pixels in the Bitmap
       mode image to produce a single pixel in the grayscale image. This process lets you
       generate multiple shades of gray from an image scanned on a 1-bit scanner.

Convert an image to Bitmap mode
Converting an image to Bitmap mode reduces the image to two colors, greatly simplifying the
color information in the image and reducing its file size.
Do one of the following:

2. Grayscale mode
Grayscale mode uses different shades of gray in an image. In 8-bit images, there can be up to 256
shades of gray. Every pixel of a grayscale image has a brightness value ranging from 0 (black) to
255 (white). In 16 and 32-bit images, the number of shades in an image is much greater than in
8-bit images.
Grayscale values can also be measured as percentages of black ink coverage (0% is equal to
white, 100% to black).
Grayscale mode uses the range defined by the working space setting that you specify in the Color
Settings dialog box.

Duotones
You can create monotones, duotones, tritones, and quadtones in Photoshop.
- Monotones are grayscale images printed with a single, nonblack ink.
- Duotones, tritones, and quadtones are grayscale images printed with two, three, and four inks.
In these images, colored inks, rather than different shades of gray, are used to reproduce tinted
grays.

Convert an image to duotone
- Convert the image to grayscale by choosing Image > Mode > Grayscale. Only 8-bit grayscale
images can be converted to duotones.
- Choose Image > Mode > Duotone.
- In the Duotone Options dialog box, select Preview to preview the image.
- For the Type option, select Monotone, Duotone, Tritone, or Quadtone.
- Click the color box (the solid square) to open the color picker, then click the Color Libraries
button and select an ink book and color from the dialog box.
        Note: To produce fully saturated colors, specify inks in descending order—darkest at the
top, lightest at the bottom.
- Click the curve box next to the color ink box and adjust the duotone curve for each ink color.
- Set overprint colors, if necessary.
- Click OK.

Indexed color
Converting to indexed color reduces the number of colors in the image to at most 256—the
standard number of colors supported by the GIF and PNG-8 formats and many multimedia
applications. This conversion reduces file size by deleting color information from the image.
Choose Image > Mode > Indexed Color.
Select Preview in the Indexed Color dialog box to display a preview of the changes.
Specify conversion options.

Conversion options for indexed-color images
Palette Type
   A number of palette types are available for converting an image to indexed color.
Exact
   Creates a palette using the exact colors appearing in the RGB image—an option available
   only if the image uses 256 or fewer colors.
System (Mac OS)
   Uses the Mac OS default 8-bit palette, which is based on a uniform sampling of RGB colors.
System (Windows)
   Uses the Windows system’s default 8-bit palette, which is based on a uniform sampling of
   RGB colors.
Web
   Uses the 216-color palette that web browsers, regardless of platform, use to display images
   on a monitor limited to 256 colors.
Uniform
   Creates a palette by uniformly sampling colors from the RGB color cube.
Local (Perceptual)
   Creates a custom palette by giving priority to colors for which the human eye has greater
   sensitivity.
Local (Selective)
   Creates a color table similar to the Perceptual color table, but favoring broad areas of color
   and the preservation of web colors.
 Local (Adaptive)
   Creates a palette by sampling the colors from the spectrum appearing most commonly in the
   image.
Custom
   Creates a custom palette using the Color Table dialog box.
Previous
   Uses the custom palette from the previous conversion, making it easy to convert several
   images with the same custom palette.

Number Of Colors
   For the Uniform, Perceptual, Selective, or Adaptive palette, you can specify the exact
   number of colors to be displayed (up to 256) by entering a value for Colors.

Color Inclusion And Transparency
   To specify colors to be included in the indexed color table or to specify transparency in the
   image, choose from the following options:
Forced
   Provides options to force the inclusion of certain colors in the color table.
Transparency
   Specifies whether to preserve transparent areas of the image during conversion.
Matte
   Specifies the background color used to fill anti-aliased edges that lie adjacent to transparent
   areas of the image.

Dithering
   Unless you’re using the Exact color table option, the color table may not contain all the
   colors used in the image.
You can choose from the following dither options:
None
   Does not dither colors but instead uses the color closest to the missing color.
Diffusion
   Uses an error-diffusion method that produces a less structured dither than the Pattern option.
Pattern
   Uses a halftone-like square pattern to simulate any colors not in the color table.

Convert a grayscale or RGB image to indexed color
Converting to indexed color reduces the number of colors in the image to at most 256—the
standard number of colors supported by the GIF and PNG-8 formats and many multimedia
applications.
To convert to indexed color, you must start with an image that is 8 bits per channel and in either
Grayscale or RGB mode.
Choose Image > Mode > Indexed Color.


RGB , CMYK Color Modes are Direct Color Modes Which we can change diretly from One
Mode to Other
RGB <-> CMYK and CMYK <-> RGB
RGB - Red Green Blue
CMYK - Cyan Magenta Yellow Black
Lab Color - The CIE L*a*b* color model (Lab) is based on the human perception of color.
       The numeric values in Lab describe all the colors that a person with normal vision sees.
       Lab is considered to be a device-independent color model.
       The Lab Color mode has a lightness component (L) that can range from 0 to 100. In the
Adobe Color Picker and Color palette, the a component (green-red axis) and the b component
(blue-yellow axis) can range from +127 to –128.
       Lab images can be saved in Photoshop, Photoshop EPS, Large Document Format (PSB),
Photoshop PDF, Photoshop Raw, TIFF, Photoshop DCS 1.0, or Photoshop DCS 2.0 formats.
You can save 48-bit (16-bits-per-channel) Lab images in Photoshop, Large Document Format
(PSB), Photoshop PDF, Photoshop Raw, or TIFF formats.

Multichannel mode
Multichannel mode images contain 256 levels of gray in each channel and are useful for
specialized printing. Multichannel mode images can be saved in Photoshop, Large Document
Format (PSB), Photoshop 2.0, Photoshop Raw, or Photoshop DCS 2.0 formats.
guidelines apply when converting images to Multichannel mode:
Color channels in the original image become spot color channels in the converted image.
Converting a CMYK image to Multichannel mode creates cyan, magenta, yellow, and black spot
channels.
Converting an RGB image to Multichannel mode creates cyan, magenta, and yellow spot
channels.
Deleting a channel from an RGB, CMYK, or Lab image automatically converts the image to
Multichannel mode.

      To export a multichannel image, save it in Photoshop DCS 2.0 format.
Delete a channel :
Select the channel name Alt-click (Windows) the Delete icon
8Bits/16 Bits/ 32 Bits :
Bit Depth : Bit depth specifies how much color information is available for each pixel in an
image. The more bits of information per pixel, the more available colors and more accurate color
representation. For example, an image with a bit depth of 1 has pixels with two possible values:
black and white. An image with a bit depth of 8 has 28, or 256, possible values. Grayscale mode
images with a bit depth of 8 have 256 possible gray values.
RGB images are made of three color channels. An 8-bit per pixel RGB image has 256 possible
values for each channel which means it has over 16 million possible color values. RGB images
with 8-bits per channel (bpc) are sometimes called 24-bit images (8 bits x 3 channels = 24 bits of
data for each pixel).
In addition to 8-bpc images, Photoshop can also work with images that contain 16-bpc or 32-bpc.
Images with 32-bpc are also known as high dynamic range (HDR) images.

Convert between bit depths
To convert between 8 bpc and 16 bpc, Choose Image > Mode > 16 Bits/Channel or 8
Bits/Channel.

      To convert from 8 bpc or 16 bits to 32 bpc, choose Image > Mode > 32 Bits/Channel.



color table:
The Color Table command lets you make changes to the color table of an indexed-color image.
customizing the color table can also produce special effects with indexed-color images that have
a limited number of colors.

Edit colors and assign transparency with a color table
- You can edit colors in the color table to produce special effects, or assign transparency in the
image to a single color in the table.
- Open the indexed-color image.
- Choose Image > Mode > Color Table.
- To change a single color, click the color and choose a new color in the color picker.
- To change a range of colors, drag in the table to choose the range of colors you want to change.
In the color picker, choose the first color you want in the range and click OK. When the color
picker redisplays, choose the last color you want in the range and click OK.
- To assign transparency to a color, select the Eyedropper tool in the Color Table dialog box, and
click the color in the table or in the image. The sampled color is replaced with transparency in
the image.
- Click OK in the Color Table dialog box to apply the new colors to the indexed-color image.

Choose a predefined color table
Open the indexed-color image.
Do one of the following:

      Choose Image > Mode > Color Table.

      Choose Image > Mode > Indexed Color. In the Indexed Color dialog box, choose Custom
       from the Palette menu. This opens the Color Table dialog box.
In the Color Table dialog box, choose a predefined table from the Table menu.
Custom
   Creates a palette you specify.
Black Body
   Displays a palette based on the different colors a black body radiator emits as it is
   heated—from black to red, orange, yellow, and white.
Grayscale
   Displays a palette based on 256 levels of gray—from black to white.
Spectrum
   Displays a palette based on the colors produced as white light passes through a prism—from
   violet, blue, and green to yellow, orange, and red.
System (Windows)
   Displays the standard Windows 256-color system palette.



Duplicate
You can duplicate an entire image (including all layers, layer masks, and channels) into available
memory without saving to disk.
Open the image you want to duplicate.
Choose Image > Duplicate.
Enter a name for the duplicated image.
   Click OK.
Apply Image
The Apply Image command lets you blend one image’s layer and channel (the source) with a
layer and channel of the active image (the destination).
Open the source and destination images, and select the desired layer and channel in the
destination image. The pixel dimensions of the images must match for image names to appear in
the Apply Image dialog box.
Note : If the color modes of the two images differ (for example, one image is RGB and the other
is CMYK), you can apply a single channel (but not the source’s composite) to the destination
layer’s composite channel.
Choose Image > Apply Image.
Choose the source image, layer, and channel you want to combine with the destination. To use
all layers in the source image, select Merged For Layer.
To preview the results in the image window, select Preview.
 To use the negative of the channel contents in the calculation, select Invert.
For Blending, choose a blending option.
Enter an Opacity value to specify the effect’s strength.
To apply the results only to opaque areas in the result layer, select Preserve Transparency.
   If you want to apply the blending through a mask, select Mask. Then choose the image and
       layer containing the mask. For Channel, you can choose any color or alpha channel to use
       as the mask. You can also use a mask based on the active selection or the boundaries of
       the chosen layer (Transparency). Select Invert to reverse the masked and unmasked areas
       of the channel.

Calculations
The Calculations command lets you blend two individual channels from one or more source
images.
Open the source image or images.
Note: If you are using more than one source image, the images must have the same pixel
dimensions.
Choose Image > Calculations.
Choose the first source image, layer, and channel. To use all the layers in the source image,
choose Merged For Layer.
Choose the second source image, layer, and channel, and specify options.
Enter an Opacity value to specify the effect’s strength.
For Result, specify whether to place the blending results in a new document or in a new channel
or selection in the active image.

Image Size :
To change the Image size :

Choose Image > Image Size.
Chaneg the Values in the Document Size : Like Width and Height
Note: If You use constrain proportions option it changes the size uniformly.(width and height)

Change pixel dimensions of an image
Changing an image’s pixel dimensions affects not only its on-screen size but also its image
quality and its printed characteristics—either its printed dimensions or its image resolution.
To Do :
Choose Image > Image Size.
To maintain the current ratio of pixel width to pixel height, select Constrain Proportions. This
option automatically updates the width as you change the height, and vice versa.
Under Pixel Dimensions, enter values for Width and Height. To enter values as percentages of
the current dimensions, choose Percent as the unit of measurement. The new file size for the
image appears at the top of the Image Size dialog box, with the old file size in parentheses.
 Make sure that Resample Image is selected, and choose an interpolation method.
If your image has layers with styles applied to them, select Scale Styles to scale the effects in the
resized image. This option is available only if you selected Constrain Proportions.
When you finish setting options, click OK.

canvas size
-

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:1
posted:7/17/2012
language:
pages:16