تعليم وورد كامل من الالف الى الياء by samyhassan68

VIEWS: 57 PAGES: 24

									‫3. 3-1‬

                                                                                        ‫الدرس 3‬

                                                   ‫تنسيق النص‬
                         ‫بعد االنتهاء من هذا الدرس ستتمكن من القيام بما يلي:‬
                                    ‫استخدام شريط األدوات "تنسيق" لتنسيق نص.‬        ‫‪‬‬
                                             ‫تطبيق تأثيرات األحرف على النص.‬        ‫‪‬‬
                                                               ‫محاذاة النص.‬        ‫‪‬‬
                                                          ‫قص النص ولصقه.‬           ‫‪‬‬
                                             ‫‪ ‬استخدام السحب واإلسقاط لتحرير النص.‬
                                                        ‫استخدام التجميع واللصق.‬    ‫‪‬‬
                                                                 ‫تطبيق األنماط.‬    ‫‪‬‬
                                                                  ‫معاينة مستند.‬    ‫‪‬‬
                                                                  ‫طباعة مستند.‬     ‫‪‬‬

  ‫هل سبق وأردت أن تغير تنسيق مستند وتخطيطه إلبراز بعض الكلمات والعبارات األساسية‬
   ‫فيه؟ أو هل سبق وقرأت مستند ما قد قمت بإنشائه وطباعته من قبل واكتشفت أنك تريد نقل‬
          ‫المعلومات الموجودة في الصفحة 3 إلى الصفحة 2؟ عمومًا ال بأس، فها هو برنامج‬
‫‪ Microsoft® Word‬يقدم لك العديد من الميزات التي تساعدك على إنشاء المستندات وتنسيقها‬
    ‫بالشكل الذي تريد. كما يتيح لك نقل المعلومات ونسخها في نفس المستند أو حتى في مستند‬
                                                                                ‫آخر.‬
  ‫وسوف تتعلم في هذا الدرس كيفية تطبيق ميزات التنسيق على النص لجعله بخط عريض أو‬
‫مسطرً ا أو بخط مائل، فضالً عن تعلّمك كيفية تغيير حجم الخط الخاص بالنص ونمطه. وألنك‬
‫تحتاج غالبًا إلى نقل نص أو أية كائنات أخرى من موضع آلخر أو نسخها أثناء قيامك بتحرير‬
         ‫مستند ما، فسوف تتعلم في هذا الدرس أساليب مختلفة لقص النص والكائنات ونسخها.‬
‫وستتدرب على نسخ النص ولصقه بين مستندات مختلفة. وباإلضافة إلى ما سبق، ستتعلم كيفية‬
                                              ‫تعديل شكل فقرة ما من خالل محاذاة النص.‬
     ‫الستكمال اإلجراءات في هذا الدرس، ستحتاج إلى استخدام الملف المسمى 30 ‪Brochure‬‬
‫الموجود داخل المجلد 30‪ Lesson‬بداخل المجلد ‪ Part III‬الموجود داخل المجلد ‪ Practice‬على‬
 ‫القرص الثابت ضمن محتويات مجلد البرنامج التدريبي ‪ .Computer Fundamentals‬وقد تم‬
  ‫إنشاء هذا المستند لإلعالن عن الخدمات المقدمة من شركة ‪ Contoso, Ltd‬للخدمات العامة.‬
 ‫وسوف تقوم في هذا المستند بتغيير النص والتنسيق والحدود والتظليل. وبالنسبة للقسم الخاص‬
 ‫بنقل النص ونسخه من هذا الدرس، ستستخدم الملفات 30 ‪ Memorandum‬و30 ‪ ،Logo‬حيث‬
     ‫إن هذه الملفات تحتوي على النص الذي ستقوم بلصقه في البحث الموجز 30 ‪.Brochure‬‬
‫أساسيات الكمبيوتر‬                                                                       ‫3. 3-2‬




                           ‫استخدام شريط األدوات تنسيق لتنسيق النص‬
            ‫على الرغم من إمكانية تغيير مظهر النص في برنامج ‪ Word‬باستخدام العديد من الطرق‬
           ‫المختلفة، يعتبر استخدام شريط األدوات "تنسيق" الطريقة األسرع واألسهل إلجراء معظم‬
      ‫التغييرات على النص. ويحتوي شريط األدوات "تنسيق" على العديد من األزرار والقوائم التي‬
          ‫يمكنك استخدامها لتغيير سمات النص. وتعتبر السمة صفة مميزة مثل تنسيق النص بالخط‬
       ‫العريض والخطوط المائلة واألحرف الصغيرة والتسطير والخط (نمط األحرف) وحجم الخط‬
                                                                        ‫ولون النص كذلك.‬
       ‫والمربعات الموجودة على يسار شريط األدوات "تنسيق" هي، من اليسار إلى اليمين، المربع‬
                                                                                                   ‫في التمارين التالية، تم فصل شريطي‬
        ‫"النمط" والمربع "الخط" والمربع "حجم الخط" كما هو موضح في الرسم التوضيحي التالي.‬                  ‫األدوات "قياسي" و"تنسيق".‬
            ‫توضح لك هذه المربعات اسم النمط المستخدم حاليًا وكذلك اسم الخط وحجمه. (سنتناول‬
                                                                     ‫ً‬
       ‫الحديث عن األنماط الحقا في هذا الدرس.) يتم النقر فوق األسهم لألسفل الموجودة على يمين‬
                                         ‫المربعات ليتم فتح المربعات وعرض قوائم المحتويات.‬

                                                                                                      ‫تستخدم أزرار أشرطة األدوات في‬    ‫ُ‬
                                                                                                   ‫التبديل بين التشغيل وإيقاف التشغيل.‬
                                                                                                        ‫أي إنه يتم تشغيل السمة عند النقر‬
                                                                                                      ‫فوق زر ما. ويتم إيقاف تشغيل هذه‬
             ‫وعند تحديد نص منسّق، يظهر الخط وحجم الخط الخاصين بالنص المحدد على شريط‬                 ‫ً‬
                                                                                                    ‫السمة عند النقر فوق نفس الزر مرة‬
            ‫األدوات "تنسيق"-في المربعين "الخط" و"حجم الخط"-فقط إذا كانت جميع أجزاء النص‬                                          ‫أخرى.‬
          ‫المحدد ذات خط وحجم الخط واحد. أما إذا اختلف الخط أو نمط الخط أو حجم الخط داخل‬
            ‫النص المحدد، تظهر المربعات "الخط" و"حجم الخط" و"نمط الخط" فارغة على شريط‬
          ‫األدوات "تنسيق". وإذا كان تنسيق النص المحدد بالخط العريض أو المائل أو مسطرً ا، يظهر‬
                                     ‫الزر المرتبط على شريط األدوات "تنسيق" غائرً ا وبتظليل أفتح.‬
      ‫يمكنك أيضًا استخدام شريط األدوات "تنسيق" إلزالة التنسيق. على سبيل المثال، إذا أردت إزالة‬
      ‫تنسيق الخط العريض من عنوان، فكل ما عليك هو أن تحدد نص العنوان ثم تنقر فوق الزر "أسود‬
                                                                                      ‫عريض".‬
            ‫ويمكنك، أثناء تنسيق مستند، فتح جزء المهام "كشف عن التنسيق" (من القائمة "تنسيق")‬
          ‫لعرض تنسيق النص المحدد، مثل الخط وتأثيرات الخط الخاصة به. ويتيح لك جزء المهام‬
             ‫"كشف عن التنسيق" عرض تنسيق النص المحدد أو تغيير التنسيق أو مسحه. كما يمكنك‬
       ‫استخدام جزء المهام "كشف عن التنسيق" لتحديد النص على أساس التنسيق وبالتالي يمكنك مقارنة‬
                              ‫تنسيق النص المحدد بالتنسيق المستخدم في األجزاء األخرى من المستند.‬
‫3. 3-3‬                       ‫ت ن س يق ال نص‬                                      ‫الجزء 3: الدرس 3‬




         ‫في التمرين التالي، ستستخدم أزرار شريط األدوات "تنسيق" لجعل النص بالخط العريض أو‬
                                                                                ‫ّ‬
          ‫المائل أو مسطر، كما ستستخدم األسهم لألسفل الخاصة بالتنسيق لفتح القوائم الموجودة على‬
                                       ‫شريط األدوات "تنسيق" بهدف تغيير خط عنوان ما وحجمه.‬
                                          ‫على شريط األدوات "قياسي"، انقر فوق الزر "فتح".‬         ‫1‬
                                                                  ‫يظهر مربع الحوار "فتح".‬
            ‫انقر فوق السهم لألسفل الخاص بـ "بحث في" وانقر فوق رمز القرص الثابت ثم المجلد‬         ‫2‬         ‫عند إنشاء مستند جديد، يستخدم‬
         ‫‪ Computer Fundamentals‬من داخل المجلد ‪ ،Unlimited Potential‬ثم انقر نقرً ا‬                               ‫برنامج ‪ Word‬نمط الخط‬
                                                                                                     ‫‪ Times New Roman‬وحجم الخط‬
                        ‫مزدوجً ا فوق المجلد ‪ ،Practice‬ثم المجلد ‪ Part III‬ثم المجلد 30‪.Lesson‬‬           ‫11 نقطة كإعداد افتراضي. وتعادل‬
                                    ‫تظهر محتويات المجلد 30‪ Lesson‬في مربع الحوار "فتح".‬                       ‫النقطة 1/12 من البوصة في‬
                                                                                                     ‫االرتفاع. وبالتالي يعادل النص بحجم‬
                            ‫تأكد من تحديد الملف 30 ‪ ،Brochure‬ثم انقر فوق الزر "فتح".‬             ‫3‬    ‫11 نقطة سدس بوصة في االرتفاع.‬
               ‫يتم إغالق مربع الحوار "فتح" ويظهر الملف 30 ‪ Brochure‬في برنامج ‪.Word‬‬
                                           ‫حدد سطر العنوان، شبكة اتصال .‪.Contoso, Ltd‬‬            ‫4‬
                                                                                                          ‫يمكنك أيضًا تطبيق السمة "أسود‬
                   ‫على شريط األدوات "تنسيق"، انقر فوق الزر "أسود عريض" والزر "مائل".‬             ‫5‬     ‫عريض" على النص المحدد بضغط‬
                                                                                                      ‫مجموعة المفاتيح ‪ .Ctrl+B‬وبالمثل،‬
                                                      ‫يظهر العنوان بخط عريض ومائل.‬                    ‫يمكنك كتابة النص المحدد بخط مائل‬
                                                                                                                         ‫بضغط ‪.Ctrl+I‬‬
               ‫انقر نقرً ا مزوجً ا فوق الكلمتين شبكة اتصال الموجودتين في العنوان ليتم تحديدها.‬   ‫6‬
                                       ‫على شريط األدوات "تنسيق"، انقر فوق الزر "تسطير".‬          ‫7‬
                                                                                                       ‫يمكنك كذلك تطبيق السمة "تسطير"‬
                                                                         ‫انقر في أي مكان.‬        ‫8‬       ‫على نص محدد بضغط ‪.Ctrl+U‬‬
                                ‫رتين.‬ ‫لم يعد النص محددا وأصبحت الكلمتان شبكة اتصال مسطّ‬
                                                                       ‫ً‬
                 ‫انقر نقرً ا ثالثيًا فوق منطقة التحديد (منطقة المستند الموجودة على يمين النص).‬   ‫9‬
                                                                  ‫ً‬
                                                   ‫يظهر النص بالكامل محددا داخل المستند.‬
‫أساسيات الكمبيوتر‬                                                                    ‫3. 3-4‬




                ‫على شريط األدوات "تنسيق"، انقر فوق السهم لألسفل الخاص بالمربع "الخط".‬     ‫10‬
                                                           ‫تظهر قائمة بالخطوط المتوفرة.‬
                                                                                                ‫الحظ أن األنماط المدرجة في القائمة‬
                                                                                                 ‫"الخط" على شاشة جهاز الكمبيوتر‬
                                                                                                          ‫لديك قد تختلف عن األنماط‬
                                                                                                          ‫المعروضة في هذا الشكل.‬




                      ‫00 قم بالتمرير ألسفل، إذا لزم األمر، وانقر فوق ‪.Arabic Transparent‬‬
                                       ‫يتغير خط النص إلى الخط ‪.Arabic Transparent‬‬
       ‫على شريط األدوات "قياسي"، انقر فوق السهم لألسفل الخاص بالمربع "حجم الخط" (على‬      ‫20‬
                                                                      ‫يمين الرقم 11).‬
                                                            ‫تظهر قائمة بأحجام الخطوط.‬            ‫يتم سرد أحدث الخطوط المستخدمة‬
                                                                                                ‫أوالً في القائمة "الخط" متبوعة بسرد‬
                                                                                                      ‫مرتب هجائيًا لجميع الخطوط‬‫ّ‬
                                                                                                                         ‫المتوفرة.‬




                                                                                                 ‫تعرض القائمة "حجم الخط" األرقام‬
                                                                                                    ‫بالكامل ولكن بإمكانك، رغم هذا،‬
                                                                                                ‫تحديد أحجام الخطوط بزيادات قدرها‬
                                                                                                   ‫نصف نقطة وذلك من خالل كتابة‬
                                                                                               ‫حجم الخط المطلوب في المربع "حجم‬
                                                            ‫انقر فوق حجم الخط 11.‬         ‫30‬            ‫الخط" (وليكن مثالً، 10.1).‬
                                  ‫يتم عرض النص المحدد بحجم خط أصغر، حجم 11 نقاط.‬
                                                                       ‫انقر في أي مكان.‬   ‫40‬
                                                                       ‫ً‬
                                                                     ‫لم يعد النص محددا.‬
‫3. 3-5‬                  ‫ت ن س يق ال نص‬                                     ‫الجزء 3: الدرس 3‬




                                    ‫من القائمة "تنسيق"، انقر فوق "كشف عن التنسيق".‬         ‫50‬
                   ‫يظهر جزء المهام "كشف عن التنسيق" مع عرض تنسيق النص المحدد.‬




         ‫الحظ البيانات بجزء المهام هذا وكذلك ارتباطات مربعات الحوار األخرى مثل مربع‬
                                                 ‫الحوار "خط" ومربع الحوار "فقرة".‬
                           ‫في جزء المهام "كشف عن التنسيق"، انقر فوق الزر "إغالق".‬          ‫60‬
                                           ‫يتم إغالق جزء المهام "كشف عن التنسيق".‬
                                              ‫من القائمة "ملف"، انقر فوق "حفظ باسم".‬       ‫70‬
                                                      ‫يظهر مربع الحوار "حفظ باسم".‬
                   ‫80 قم بحفظ المستند باسم "30 ‪ Brochure‬محرر"، ثم انقر فوق "حفظ".‬
                                                      ‫يقوم برنامج ‪ Word‬بحفظ المستند.‬
                                  ‫احتفظ بهذا الملف مفتوحً ا الستخدامه في التمرين التالي.‬
‫أساسيات الكمبيوتر‬                                                                       ‫3. 3-6‬




                                           ‫تطبيق تأثيرات األحرف على النص‬
             ‫يمكنك تطبيق سمات وتأثيرات التنسيق غير المتاحة على شريط األدوات "تنسيق"، مثل‬
      ‫تأثيرات األحرف "مرتفع" و"منخفض" و"يتوسطه خط" و"أحرف استهاللية صغيرة" وكل هذا‬
          ‫من خالل مربع الحوار "خط". كما يمكنك، عند استخدام مربع الحوار "خط"، تغيير سمات‬
             ‫متعددة في الحال وكذلك عرض عينة من السمات المحددة قبل تطبيقها على النص. ومن‬
        ‫السمات األخرى المتاحة من خالل مربع الحوار "خط" فقط التأثيرات الخاصة مثل نص مظلل أو‬
                                                                  ‫ّ‬
                                                                ‫مزخرف ولون للنص المسطر.‬
           ‫الستخدام مربع الحوار "خط"، يجب تحديد النص المراد تنسيقه ومن القائمة "تنسيق"، انقر‬
           ‫فوق "خط". أو قبل بدء كتابة النص، انقر فوق "خط" من القائمة "تنسيق". وبالتالي سيظهر‬
         ‫ً‬
         ‫النص الذي تكتبه بالكامل بالتنسيق الذي حددته في مربع الحوار "خط" إلى أن تقوم بتغييره مرة‬
                                                                                           ‫أخرى.‬

                                                                                                      ‫يمكن إجراء التعديالت بكل سهولة‬
                                                                                                        ‫ألن جميع سمات الخط مرئية في‬
                                                                                                   ‫مربع الحوار "خط". ويمكنك استخدام‬
                                                                                                    ‫المربع "معاينة" لعرض الشكل الذي‬
                                                                                                       ‫ستظهر به التعديالت في المستند.‬
‫3. 3-7‬                     ‫ت ن س يق ال نص‬                                  ‫الجزء 3: الدرس 3‬




                                                            ‫محاذاة نص في مستند‬
                                                                                           ‫ً‬
     ‫وفقا لإلعداد االفتراضي، يتم استخدام سمة المحاذاة محاذاة إلى اليمين على النص الذي تكتبه.‬
     ‫ويعني هذا أن النص تتم محاذاته مع الهامش األيمن. ومع ذلك يمكنك استخدام السمات توسيط‬
               ‫أو محاذاة إلى اليسار أو ضبط لمحاذاة النص. ويتم إدراج النص الذي تم توسيطه بين‬
       ‫الهامشين األيمن واأليسر بالتساوي، في حين يتم إدراج النص الذي تمت محاذاته إلى اليسار‬
               ‫على الهامش األيسر، بينما يمأل النص المضبوط المساحة الخالية بين الهامشين األيمن‬
      ‫واأليسر. لمحاذاة فقرة موجودة، انقر في أي مكان في الفقرة، ثم انقر فوق أحد األزرار التالية‬
                                                                   ‫على شريط األدوات "تنسيق".‬

                                                                                                  ‫كما هو الحال مع سمات النص، فعند‬
         ‫تستخدم أزرار المحاذاة مع الفقرات الكاملة وليس مع األحرف أو العبارات المنفردة داخل‬   ‫ُ‬   ‫تشغيل سمة المحاذاة، تتم محاذاة جميع‬
                                                                                                     ‫النصوص المكتوبة من ذلك الحين‬
     ‫الجملة. والحظ أنك ال تحتاج إلى تحديد النص بالكامل داخل الفقرة قبل تطبيق أية محاذاة. فكل‬                                  ‫ً‬
                                                                                                  ‫فصاعدا إلى أن يتم إيقاف تشغيل هذه‬
                              ‫ما تحتاج إليه هو النقر لوضع نقطة اإلدراج في أي مكان داخل الفقرة.‬                                  ‫السمة.‬
                      ‫ويعرض الرسم التوضيحي التالي األنواع األربعة المختلفة لسمات المحاذاة:‬




         ‫في التمرين التالي، ستقوم بتوسيط النص ومحاذاته إلى اليمين وإلى اليسار وضبطه كذلك.‬
                                  ‫حدد سطر العنوان األول، شبكة اتصال .‪.Contoso, Ltd‬‬          ‫0‬
                                    ‫على شريط األدوات "تنسيق"، انقر فوق الزر "توسيط".‬        ‫2‬
                                                  ‫يتحرك سطر العنوان إلى وسط المستند.‬
                                                       ‫انقر في أي مكان في الفقرة األولى.‬    ‫3‬
‫أساسيات الكمبيوتر‬                                                                         ‫3. 3-8‬




                            ‫على شريط األدوات "تنسيق"، انقر فوق الزر "محاذاة إلى اليسار".‬       ‫4‬
                                                           ‫تتحرك الفقرة إلى الهامش األيسر.‬




                            ‫على شريط األدوات "تنسيق"، انقر فوق الزر "محاذاة إلى اليمين".‬       ‫5‬
                                                              ‫تعود الفقرة إلى الهامش األيمن.‬
                                       ‫على شريط األدوات "تنسيق"، انقر فوق الزر "ضبط".‬          ‫6‬
         ‫تمتد أسطر الفقرة إلى الهوامش اليمنى واليسرى، عدا آخر سطر في الفقرة، حيث ال يمتد‬
                             ‫بالكامل إلى نهاية الهامش األيسر لكونه أقصر من السطور األخرى.‬
             ‫على شريط األدوات "تنسيق"، انقر فوق الزر "محاذاة إلى اليمين" إلعادة النص إلى‬       ‫7‬
                                                                         ‫المحاذاة األصلية.‬
          ‫قم بحفظ هذا المستند وإغالقه. احتفظ ببرنامج ‪ Word‬مفتوحً ا لكي تستخدمه في التمرين‬      ‫8‬
                                                                                   ‫التالي.‬

                                                                    ‫قص النص ولصقه‬
      ‫عند قص نص ولصقه، تقوم بنقل النص من موضع ما داخل المستند ووضعه في موضع آخر‬
         ‫داخل نفس المستند أو في مستند آخر مختلف. وبالتالي يمكن تكرار المعلومات األصلية في‬
         ‫موضع آخر أو مستند مختلف من خالل عمليتي النسخ واللصق. وهناك العديد من األساليب‬
       ‫التي يمكن استخدامها لقص نص ولصقه: حيث يمكنك النقر فوق "قص" و"لصق" من القائمة‬
            ‫"تحرير" أو استخدام مؤشر الماوس لسحب النص وإسقاطه أو النقر فوق الزرين "قص"‬
         ‫و"لصق" على شريط األدوات "قياسي". على سبيل المثال، لنفترض أن مديرة التسويق في‬
        ‫‪ Contoso, Ltd‬تقوم بتحديث البحث الموجز للشركة. وسوف يتضمن البحث الموجز الجديد‬
      ‫معلومات من مذكرة داخلية تم توزيعها من قبل على موظفي الشركة. لذا، ستقوم المديرة بنسخ‬
         ‫المعلومات من المذكرة بدالً من إعادة كتابتها من جديد وستقوم بلصق المعلومات في البحث‬
                                                      ‫الموجز الذي تقوم بتحديثه لتوفير الوقت.‬
‫3. 3-9‬                       ‫ت ن س يق ال نص‬                                   ‫الجزء 3: الدرس 3‬




     ‫عند استخدام األمر "نسخ"، يتم عمل نسخة مكررة من النص المحدد في موضع جديد في حين‬
                                                                         ‫ً‬
      ‫يبقى النص موجودا في موضعه األصلي. أما عند استخدام األمر "قص"، يتم نقل النص المحدد‬
                                                          ‫من موضعه األصلي إلى موضع آخر.‬
       ‫عند لصق شيء ما من "الحافظة"، يظهر الزر "خيارات اللصق" بجوار العنصر الذي قمت‬
     ‫بلصقه. ويؤدي النقر فوق الزر "خيارات اللصق" إلى عرض قائمة باإلجراءات التي يمكن أن‬
           ‫يستخدمها برنامج ‪ Word‬للتعامل مع العنصر الذي تم لصقه. وتختلف هذه القائمة حسب‬
     ‫محتوى العنصر الذي يتم لصقه ولكنها بصفة عامة (بالنسبة لعناصر النص) تتضمن الخيارات‬
           ‫اآلتية: "االحتفاظ بتنسيق المصدر" و"استخدام أنماط الوجهة" و"مطابقة تنسيق الوجهة"‬
      ‫و"اإلبقاء على النص فقط". وتقدم لك هذه الخيارات طريقة سريعة وسهلة لتنسيق النص الذي‬
                             ‫يتم لصقه بحيث يطابق أو ال يطابق المستند الموجود حسب الحاجة.‬
         ‫في التمرين التالي، تقوم بنسخ نص محدد من مستند إلى آخر وكذلك قص نص محدد ولصقه‬
                                                                  ‫داخل نفس المستند.‬
                                         ‫على شريط األدوات "قياسي"، انقر فوق الزر "فتح".‬       ‫0‬
                             ‫يظهر مربع الحوار "فتح" عارضًا محتويات المجلد 30‪.Lesson‬‬
                                ‫حدد الملف المسمى 30 ‪ Memorandum‬وانقر فوق "فتح".‬               ‫2‬
                                                                   ‫يقوم ‪ Word‬بفتح الملف.‬
                                                            ‫حدد الفقرة الرئيسية من المذكرة.‬   ‫3‬
                                                                                                     ‫الستخدام قائمة مختصرة للنسخ أو‬
                                          ‫على شريط األدوات "قياسي"، انقر فوق الزر "نسخ".‬      ‫4‬      ‫القص واللصق، انقر بزر الماوس‬
                                                                                                       ‫األيمن فوق النص المحدد وعلى‬
             ‫تظل الشاشة كما هي دون تغيير ولكن يتم نسخ النص. وتبقى الفقرة الرئيسية محددة.‬            ‫القائمة المختصرة، انقر فوق "قص"‬
                                ‫من القائمة "ملف"، انقر فوق "إغالق" إلغالق مستند المذكرة.‬      ‫5‬       ‫أو "نسخ". للصق نص، انقر بزر‬
                                                                                                  ‫الماوس األيمن على الموقع الذي تريد‬
                                                          ‫يظهر مستند البحث الموجز اآلن.‬                  ‫لصق النص فيه وعلى القائمة‬
                                                                                                        ‫المختصرة، انقر فوق "لصق".‬
                     ‫قم بالتمرير ألسفل وانقر في نهاية المستند بعد كلمة التصوير الفوتوغرافي.‬   ‫6‬
                                                      ‫اضغط مفتاح اإلدخال )‪ (Enter‬مرتين.‬       ‫7‬
                  ‫تتحرك نقطة اإلدراج بمعدل سطرين ألسفل أدنى كلمة التصوير الفوتوغرافي.‬
‫أساسيات الكمبيوتر‬                                                                        ‫3. 3-01‬




                                       ‫على شريط األدوات "قياسي"، انقر فوق الزر "لصق".‬           ‫8‬
        ‫تظل الفقرة في المستند األصلي ويتم إدراج نسخة منها في الموقع الجديد بالبحث الموجز.‬




                                                           ‫انقر فوق الزر "خيارات اللصق".‬        ‫9‬
                                                              ‫يتم فتح قائمة خيارات اللصق.‬




                                                          ‫انقر فوق "مطابقة تنسيق الوجهة".‬       ‫10‬
                                                            ‫يتغير حجم الخط إلى الحجم .1.‬
                                         ‫حدد الفقرة الرابعة التي تبدأ بـ للمزيد من المعلومات.‬   ‫00‬
‫3. 3-11‬                     ‫ت ن س يق ال نص‬                                    ‫الجزء 3: الدرس 3‬




          ‫على شريط األدوات "قياسي"، انقر فوق الزر "قص" واضغط مفتاح الحذف (‪)Delete‬‬             ‫20‬
                                                         ‫إلزالة السطر الفارغ اإلضافي.‬
                      ‫تتم إزالة الفقرة من موضعها داخل المستند ويتم وضعها في "الحافظة".‬
     ‫انقر فوق السطر الفارغ أدنى كلمة التصوير الفوتوغرافي (آخر عنصر في قائمة الخدمات).‬         ‫30‬
     ‫اضغط مفتاح اإلدخال (‪ )Enter‬لفصل الفقرة بسطر فارغ وعلى شريط األدوات "قياسي"،‬              ‫40‬
                                                                ‫انقر فوق الزر "لصق".‬
                                     ‫تظهر الفقرة في الموضع الجديد بعد قائمة الخدمات.‬




                                      ‫على شريط األدوات "قياسي"، انقر فوق الزر "حفظ".‬          ‫50‬
                                     ‫احتفظ بهذا الملف مفتوحً ا الستخدامه في التمرين التالي.‬

                                 ‫استخدام السحب واإلسقاط لتحرير النص‬
           ‫يمكنك استخدام أسلوب السحب واإلسقاط للقيام بوظائف القص واللصق بدون الحاجة إلى‬
             ‫استخدام األزرار. وكما هو الحال مع أساليب التحرير األخرى، تبدأ أوالً بتحديد النص‬
          ‫المطلوب. لتطبيق أسلوب السحب واإلسقاط، حدد النص وضع مؤشر الماوس فوق النص‬
       ‫المحدد و استمر في ضغط زر الماوس األيسر، ثم قم بسحب عنصر التحديد إلى موقع جديد.‬
‫أساسيات الكمبيوتر‬                                                                       ‫3. 3-21‬




                        ‫في التمرين التالي، تستخدم أسلوب السحب واإلسقاط لنقل نص داخل مستند.‬           ‫لنسخ نص باستخدام أسلوب السحب‬
                                                                                                     ‫واإلسقاط، ضع مؤشر الماوس فوق‬
           ‫انقر فوق منطقة التحديد على يمين كلمة التصوير الفوتوغرافي لتحديد السطر بالكامل.‬      ‫0‬
                                                                                                   ‫النص المحدد واضغط باستمرار على‬
                    ‫ضع مؤشر الماوس فوق النص المحدد واضغط باستمرار زر الماوس األيسر.‬            ‫2‬    ‫زر الماوس واستمر في الضغط على‬
                                                                                                   ‫مفتاح ‪ ،Ctrl‬ثم قم بالسحب إلى الموقع‬
                                              ‫يظهر مستطيل منقط بالقرب من مؤشر الماوس.‬                                          ‫الجديد.‬




           ‫قم بسحب النص، بالمستطيل المنقط، حتى يصبح مؤشر ماوس السطر المنقط في بداية‬            ‫3‬
                                                                  ‫ً‬
           ‫الحرف "ال" مباشرة في كلمة اإلصدارات الصحفية (أعلى سطر في قائمة الخدمات).‬
                                                                          ‫حرر زر الماوس.‬       ‫4‬
                                                              ‫ينتقل النص إلى الموقع الجديد.‬
                                       ‫على شريط األدوات "قياسي"، انقر فوق الزر "حفظ".‬          ‫5‬
                                                          ‫يقوم برنامج ‪ Word‬بحفظ المستند.‬
                                      ‫احتفظ بهذا الملف مفتوحً ا الستخدامه في التمرين التالي.‬

                                                         ‫استخدام التجميع واللصق‬
         ‫يستخدم برنامج ‪ Office XP‬حافظتين-"حافظة ‪( "Windows‬التي استخدمتها بالفعل في هذا‬              ‫تتوفر "حافظة ‪ "Office‬في تطبيقات‬
          ‫الدرس) وحافظة ‪ .Office‬وبإمكان "حافظة ‪ "Windows‬تخزين تحديد واحد فقط في المرة‬                      ‫‪ Microsoft Word‬و‪Excel‬‬
           ‫الواحدة. أما "حافظة ‪ "Office‬فيمكنها تخزين ما يصل إلى 22 عنصرً ا في المرة الواحدة،‬        ‫و‪ PowerPoint‬و0002 ‪.Outlook‬‬
                                                                                                   ‫ولكنها غير موجودة في ‪FrontPage‬‬
            ‫ويمكنك لصق أي من هذه العناصر إلى المستندات-حيث إن األمر ليس مقتصرً ا فقط على‬            ‫2002 أو في أية برامج ال تنتمي إلى‬
            ‫العنصر الذي تم نسخه أو لصقه مؤخرً ا إلى "الحافظة". ولكنك ستحتاج إلى عرض جزء‬                                    ‫‪.Office XP‬‬
                                             ‫المهام "حافظة ‪ "Office‬كي يمكنك عرض محتوياته.‬
‫3. 3-31‬                      ‫ت ن س يق ال نص‬                                   ‫الجزء 3: الدرس 3‬




                                                        ‫ً‬
        ‫تعرض "الحافظة" أول خمسين حرفا من النص أو أكبر قدر ممكن من العنصر إذا كان هذا‬
       ‫العنصر عبارة عن رسم أو أي شكل آخر من البيانات. ويحتوي كل عنصر على رمز بجانبه‬
                                               ‫يوضح البرنامج الذي ينتمي إليه هذا العنصر.‬
       ‫يمكن أن يظهر جزء المهام "الحافظة" تلقائيًا عند نسخ أو لصق عنصرين على نحو متسلسل‬
     ‫في حالة إعداد البرنامج للقيام بهذا. وفي حالة إيقاف تشغيل هذا الخيار، يمكنك فتح جزء المهام‬
                              ‫"الحافظة" يدويًا بالنقر فوق "حافظة ‪ "Office‬من القائمة "تحرير".‬
               ‫بإمكان "حافظة ‪ "Office‬تخزين 22 عنصرً ا كحد أقصى. ولذلك، فعندما تحاول نسخ‬
              ‫العنصر 22، تظهر رسالة تسألك عما إذا كنت تريد تجاهل العنصر األول في "حافظة‬
       ‫‪ "eiiffO‬وإضافة العنصر الجديد إلى نهاية الحافظة. وفي حالة النقر فوق "موافق"، تتجاهل‬
            ‫"حافظة ‪ "Office‬تلقائيًا العنصر األول في الحافظة في المرة التالية التي تقوم فيها بنسخ‬
        ‫عنصر من أي برنامج وتقوم الحافظة بإضافة العنصر الجديد. أما في حالة النقر فوق "إلغاء‬
            ‫األمر"، لن تتم إضافة أية عناصر جديدة، تقوم بنسخها، إلى "حافظة ‪ "Office‬حتى تقوم‬
     ‫بتوفير مساحة على "حافظة ‪ "Office‬بلصق أو قص العناصر المخزنة بها من قبل. ولن تظهر‬
                                                                                   ‫ً‬
     ‫لك الرسالة مرة أخرى حتى تصبح "حافظة ‪ "Office‬ممتلئة. الحظ أن العناصر المجمَّعة تظل‬
      ‫موجودة في "حافظة ‪ "Office‬حتى تقوم بإنهاء جميع برامج ‪ Office XP‬المفتوحة على جهاز‬
                                                                                   ‫الكمبيوتر لديك.‬
       ‫لضبط الطريقة التي تعمل بها "حافظة ‪ ،"Office‬انقر فوق الزر "خيارات" أسفل "الحافظة".‬
                    ‫ً‬
           ‫من خيارات القائمة التي تظهر لك، يمكنك اختيار إظهار حافظة ‪ Office‬تلقائيا عند قص‬
‫أساسيات الكمبيوتر‬                                                                    ‫3. 3-41‬




        ‫عنصرين أو نسخهما على نحو متسلسل أو يمكنك اختيار تجميع دون إظهار حافظة ‪.Office‬‬
        ‫أما عند اختيار إظهار الحالة قرب شريط المهام عند النسخ، يتم عرض تلميح للشاشة بالقرب‬
            ‫من شريط مهام ‪ Windows‬في كل مرة تقوم فيها بقص عنصر أو نسخه. ويمكنك كذلك‬
            ‫اختيار "إظهار رمز "حافظة ‪ "Office‬على شريط المهام" والذي يقوم بإدراج رمز على‬
       ‫شريط مهام ‪ .Windows‬ويتم عرض هذا الرمز في أي مرة تكون فيها "الحافظة" مفتوحة في‬
         ‫أحد تطبيقات ‪ .Office‬ويمكنك بعد ذلك النقر نقرً ا مزدوجً ا فوق هذا الرمز لعرض "حافظة‬
                                                                                  ‫‪."Office‬‬




         ‫في التمرين التالي، تقوم بفتح شريط المهام "الحافظة" وترى كيفية معالجة "حافظة ‪"Office‬‬
                                            ‫للعناصر المتعددة، ثم اللصق من الحافظة ومسحها.‬
                                          ‫من القائمة "تحرير"، انقر فوق "حافظة ‪."Office‬‬     ‫0‬
                                                           ‫يتم فتح جزء المهام "الحافظة".‬
                                                             ‫انقر فوق الزر "مسح الكل".‬     ‫2‬
                                   ‫يتم مسح أية عناصر تم قصها أو نسخها داخل "الحافظة".‬
‫3. 3-51‬                        ‫ت ن س يق ال نص‬                                     ‫الجزء 3: الدرس 3‬




      ‫على شريط األدوات "قياسي"، انقر فوق الزر "فتح". في مربع الحوار "فتح"، حدد الملف‬              ‫3‬
                                                  ‫المسمى 30 ‪ ،Logo‬ثم انقر فوق "فتح".‬
                                                                ‫يقوم ‪ Word‬بفتح الملف.‬
                                                              ‫انقر فوق النص ‪.Contoso, Ltd‬‬         ‫4‬
                                    ‫تظهر مربعات صغيرة حول الشعار تدل على تحديد الشعار.‬
                                       ‫على شريط األدوات "قياسي"، انقر فوق الزر "نسخ".‬             ‫5‬
          ‫يتم نسخ الشعار من المستند وإدراجه في "الحافظة". كما يظهر تلميح للشاشة على شريط‬
                     ‫المهام يدل على تجميع العنصر. يوجد عنصر واحد متوفر في "الحافظة".‬




                                                                       ‫أغلق مستند الشعار.‬         ‫6‬
                                          ‫يتم إغالق مستند الشعار ويظهر مستند البحث الموجز.‬




          ‫انقر نقرً ا مزدوجً ا في منطقة التحديد بجوار الفقرة األخيرة من مستند البحث الموجز التي‬   ‫7‬
                                                                                 ‫ً‬
                                                        ‫تبدأ بـ إضافة إلى قسم شبكة االتصال.‬
‫أساسيات الكمبيوتر‬                                                                      ‫3. 3-61‬




                                       ‫على شريط األدوات "قياسي"، انقر فوق الزر "قص".‬         ‫8‬
              ‫تتم إزالة الفقرة من المستند ويتم إدراجها في "حافظة ‪ ."Office‬يحتوي جزء المهام‬
                                                          ‫"الحافظة" على عنصرين اآلن.‬




                ‫قم بالتمرير ألعلى المستند وانقر في بداية الحرف "ش" في العنوان شبكة اتصال‬     ‫9‬
                                                                         ‫‪.Contoso, Ltd‬‬
                              ‫اضغط مفتاح اإلدخال (‪ )Enter‬ثماني مرات لنقل العنوان ألسفل.‬      ‫10‬
                                                     ‫انقر أعلى المستند لوضع نقطة اإلدراج.‬    ‫00‬
                                         ‫في جزء المهام "الحافظة"، انقر فوق عنصر الشعار.‬      ‫20‬
          ‫يظهر الشعار ‪ .Contoso, Ltd‬اآلن أعلى البحث الموجز. (قم بالنقر والسحب، إذا لزم‬
                                                 ‫األمر، لوضع الشعار في منتصف الصفحة.)‬
                        ‫30 قم بالتمرير ألسفل وانقر فوق السطر الفارغ أعلى العنوان الثاني، خدمات‬
                    ‫‪ ،Contoso, Ltd‬ثم اضغط مفتاح اإلدخال "‪ "Enter‬إلدراج سطر فارغ آخر.‬
‫3. 3-71‬                    ‫ت ن س يق ال نص‬                                      ‫الجزء 3: الدرس 3‬




                                  ‫في جزء المهام "الحافظة"، انقر فوق الفقرة التي تم نسخها.‬      ‫40‬
                                            ‫يتم إدراج الفقرة أسفل المقطع األول في المستند.‬




                                     ‫في جزء المهام "الحافظة"، انقر فوق الزر "مسح الكل".‬        ‫50‬
                ‫في الزاوية العلوية اليمنى من جزء المهام "الحافظة"، انقر فوق الزر "إغالق".‬      ‫60‬
                                                          ‫يتم إغالق جزء المهام "الحافظة".‬
                          ‫على شريط األدوات "قياسي"، انقر فوق الزر "حفظ" لحفظ المستند.‬          ‫70‬
                                                          ‫يقوم برنامج ‪ Word‬بحفظ المستند.‬
                                      ‫احتفظ بهذا الملف مفتوحً ا الستخدامه في التمرين التالي.‬

                                                         ‫تطبيق األنماط على النص‬
        ‫تساعد األنماط على توفير الوقت عند تنسيق المستند وتساعدك على االحتفاظ بتنسيق ثابت‬               ‫النمط هو مجموعة من تعليمات‬
           ‫داخل نفس المستند وكذلك بين المستندات المختلفة. على سبيل المثال، لنفترض أنك تقوم‬           ‫التنسيق المستخدمة لتطبيق صفات‬
     ‫بإنشاء مستند يحتوي على عناوين فرعية متعددة. وتريد أن تكون هذه العناوين الفرعية باللون‬          ‫التنسيق المميزة المتعددة على النص‬
        ‫األخضر وبخط مختلف عن باقي النص. فبدالً من استخدام خيارات التنسيق الموجودة على‬                               ‫في خطوة واحدة.‬
      ‫شريط األدوات "قياسي" في كل مرة تقوم فيها بكتابة عنوان فرعي في المستند، يمكنك إنشاء‬
                                                                                      ‫نمط.‬
      ‫بعد إنشاء النمط، يمكنك وضع نقطة اإلدراج في أي مكان في النص الموجود أو في أي مكان‬
        ‫في المستند تريد أن يبدأ منه تطبيق النمط، ثم انقر فوق السهم لألسفل للمربع "النمط". حدد‬
                             ‫النمط الذي تريده، يتم بعد ذلك تعديل النص بالنمط الذي تم اختياره.‬
‫أساسيات الكمبيوتر‬                                                                     ‫3. 3-81‬




        ‫عند فتح مستند جديد فارغ، يقوم برنامج ‪ Word‬تلقائيًا بإرفاق قالب قياسي بالمستند. و يعتبر‬
                                                                        ‫ً‬    ‫ًّ‬    ‫ً‬
           ‫القالب مستندا منسقا مسبقا يحتوي على مجموعة من األنماط الخاصة به. وعند الكتابة في‬
      ‫مستند جديد فارغ، يتم إعداد األحرف بنمط افتراضي يُسمى "عادي". ويتم تنسيق الكلمات التي‬
         ‫تكتبها بالخط ‪ Times New Roman‬تلقائيًا وبالحجم 22 نقطة، كما تتم محاذاتها مع الهامش‬
       ‫األيمن. يحتوي القالب "‪ "Normal‬على خمسة أنماط، ثالثة منها مصممة لالستخدام كعناوين.‬
        ‫وتتوفر أسماء األنماط على شريط األدوات "تنسيق"، في القائمة "النمط" كما هو موضح في‬
                                                                                  ‫الشكل التالي.‬




          ‫يمكنك استخدام األنماط لتطبيق سمات تنسيق متعددة على النص بسرعة. على سبيل المثال،‬
           ‫يمكنك تحديد سمات مثل عريض ومحاذاة إلى اليسار والكتابة بالخط المائل ولون الخط، ثم‬
       ‫يمكنك تطبيق جميع هذه السمات في نفس الوقت من خالل استخدام نمط واحد. حدد فقط النص‬
      ‫أو انقر فوقه وعلى شريط األدوات "تنسيق"، انقر فوق السهم لألسفل الخاص بالمربع "النمط"،‬
       ‫ثم انقر فوق النمط الذي تريد استخدامه. وإذا ما رغبت في تطبيق نمط على فقرة بالكامل، فكل‬
            ‫ما عليك هو أن تنقر في أي مكان في هذه الفقرة، ثم تقوم بالنقر فوق اسم النمط في القائمة‬
        ‫"النمط". يمكنك أيضًا تطبيق نمط بالنقر فوق سطر فارغ وتحديد نمط من القائمة "النمط"، ثم‬
                                              ‫ً‬
                         ‫الكتابة. يظهر النص الذي تكتبه من ذلك الحين فصاعدا بالنمط الذي حددته.‬
‫3. 3-91‬                       ‫ت ن س يق ال نص‬                                    ‫الجزء 3: الدرس 3‬




                                              ‫في التمرين التالي، تقوم بتطبيق األنماط على الفقرات.‬
          ‫قم بالتمرير ألسفل في المستند وانقر في أي مكان في الكلمة التصوير الفوتوغرافي، التي‬     ‫0‬
                                    ‫تعتبر أول عناصر قائمة الخدمات بالقرب من نهاية المستند.‬
              ‫على شريط األدوات "تنسيق"، انقر فوق السهم لألسفل للمربع "النمط" ثم انقر فوق‬        ‫2‬
                                                                               ‫"عنوان 3".‬
            ‫يتم تطبيق النمط على الفقرة الحالية- أي على السطر المفرد "التصوير الفوتوغرافي".‬
     ‫حدد عناصر القائمة المتبقية وانقر فوق السهم لألسفل الخاص بالمربع "النمط"، ثم انقر فوق‬       ‫3‬   ‫من القائمة "تحرير"، انقر فوق األمر‬
                                                                                ‫"عنوان 3".‬          ‫"تكرار" لتطبيق األنماط على فقرات‬
                                   ‫يتم تطبيق النمط "عنوان 3" على كافة الفقرات في القائمة.‬             ‫متعددة تمتد في المستند بالكامل. قم‬
                                                                                                       ‫بتطبيق النمط الذي تريد في الفقرة‬
                                          ‫انقر في أي مكان خارج القائمة إللغاء تحديد الفقرات.‬    ‫4‬    ‫األولى، ثم انقر فوق الفقرة التالية أو‬
                                         ‫يجب أن تظهر القائمة كما في الرسم التوضيحي التالي.‬               ‫حددها واضغط ‪ Ctrl+Y‬أو 4‪.F‬‬
                                                                                                    ‫استمر في استخدام هذه الطريقة حتى‬
                                                                                                                   ‫تنتهي من تطبيق النمط.‬




                                      ‫انقر في بداية السطر األول في الفقرة األخيرة من المستند.‬   ‫5‬
                    ‫على شريط األدوات "تنسيق"، انقر فوق السهم لألسفل للمربع "النمط" ثم انقر‬      ‫6‬
                                                                             ‫فوق "عنوان 1".‬
                                                          ‫يتم تطبيق النمط على الفقرة بالكامل.‬
          ‫على شريط األدوات "قياسي"، انقر فوق الزر "تراجع" إلزالة التنسيق الذي قمت بتطبيقه‬       ‫7‬
                                                                                     ‫اآلن.‬
                              ‫في الفقرة األخيرة من المستند، حدد الكلمات للمزيد من المعلومات.‬    ‫8‬
               ‫على شريط األدوات "تنسيق"، انقر فوق السهم لألسفل للمربع "النمط" ثم انقر فوق‬       ‫9‬
                                                                                ‫"عنوان 3".‬
                             ‫يتم تطبيق النمط على النص المحدد فقط وليس على الفقرة بالكامل.‬
‫أساسيات الكمبيوتر‬                                                                       ‫3. 3-02‬




          ‫حدد "ال" في الكلمة التصوير الفوتوغرافي، التي تعتبر أول عنصر في قائمة الخدمات.‬        ‫10‬
                               ‫انقر فوق السهم لألسفل للمربع "النمط" وانقر فوق "عنوان 1".‬       ‫00‬
                                                               ‫يصبح الحرف بحجم أكبر.‬
        ‫على شريط األدوات "قياسي"، انقر فوق الزر "تراجع" إلزالة التنسيق الذي قمت بتطبيقه‬        ‫20‬
                                                                                   ‫اآلن.‬
                                       ‫على شريط األدوات "قياسي"، انقر فوق الزر "حفظ".‬          ‫30‬
                                                          ‫يقوم برنامج ‪ Word‬بحفظ المستند.‬
                                      ‫احتفظ بهذا الملف مفتوحً ا الستخدامه في التمرين التالي.‬

                                                                             ‫معاينة مستند‬
        ‫لعرض المستند بالشكل الذي سيكون عليه بعد الطباعة، يمكنك استخدام معاينة قبل الطباعة.‬
            ‫يعرض إطار "معاينة قبل الطباعة" الشكل الذي ستظهر به أسطر الصفحة عند طباعتها‬
               ‫وكذلك أماكن وجود فواصل الصفحات. فإن لم يعجبك التخطيط، يمكنك إجراء بعض‬
       ‫التعديالت قبل إجراء الطباعة. وبالتالي يمكنك من خالل استخدام "معاينة قبل الطباعة" تحديد‬
                                                  ‫تغييرات التنسيق المطلوبة بدون إهدار الورق.‬


                                                                                        ‫تلميح‬
             ‫في "عرض تخطيط الطباعة"، يمكنك إظهار أو إخفاء المسافة البيضاء بين الصفحات. ضع‬
            ‫المؤشر بين الصفحات حتى يظهر مؤشر "إظهار المسافة البيضاء" أو مؤشر "إخفاء المسافة‬
                                                                 ‫البيضاء"، ثم انقر فوق الصفحة.‬
‫3. 3-12‬                       ‫ت ن س يق ال نص‬                                    ‫الجزء 3: الدرس 3‬




                                                 ‫في التمرين التالي، تقوم بمعاينة مستند قبل طباعته.‬
                             ‫على شريط األدوات "قياسي" انقر فوق الزر "معاينة قبل الطباعة".‬         ‫0‬

                                                                                                        ‫يجب أن تتشابه الشاشة مع الشاشة‬
                                                                                                      ‫المعروضة هنا. وإذا لم تكن المسطرة‬
                                                                                                          ‫ظاهرة، انقر فوق الزر "عرض‬
                                                                                                                               ‫المسطرة".‬




          ‫على شريط األدوات "معاينة قبل الطباعة"، انقر فوق الزر "صفحات متعددة" وانقر فوق‬           ‫2‬
                                ‫الزر الثاني في الصف العلوي لعرض صفحتين في وقت واحد.‬
                             ‫انقر فوق الزر "صفحة واحدة" للعودة إلى عرض الصفحة الواحدة.‬            ‫3‬
                                ‫على شريط األدوات "معاينة قبل الطباعة" انقر فوق "إغالق".‬           ‫4‬          ‫لطباعة مستند في "معاينة قبل‬
              ‫يتم إغالق "معاينة قبل الطباعة" ويعود برنامج ‪ Word‬إلى العرض السابق للمستند.‬                 ‫الطباعة"، انقر فوق الزر "طباعة"‬
                                       ‫احتفظ بهذا الملف مفتوحً ا الستخدامه في التمرين التالي.‬         ‫الموجود على شريط األدوات "معاينة‬
                                                                                                                            ‫قبل الطباعة".‬



                                                                                                ‫هام‬
                                                        ‫يجب توفر طابعة لديك إلكمال التمرين التالي.‬
‫أساسيات الكمبيوتر‬                                                                    ‫3. 3-22‬




                                                                          ‫طباعة مستند‬
             ‫يمكنك استخدام طريقتين لطباعة مستند في برنامج ‪ .Word‬إحدى هاتين الطريقتين هي‬
        ‫استخدام الزر "طباعة" لطباعة نسخة واحدة من كل الصفحات الموجودة في المستند الحالي‬
        ‫باستخدام الطابعة االفتراضية. وهذه الطريقة مناسبة عندما تريد طباعة المستند بالكامل. أما‬
           ‫الطريقة األخرى فهي تعتمد على استخدام القائمة لعرض مربع الحوار "طباعة". فإذا ما‬
                                                                           ‫ُ‬
        ‫رغبت في طباعة نسخ متعددة من المستند أو الطباعة باستخدام طابعة مختلفة أو طباعة نص‬
         ‫محدد أو طباعة نطاق من الصفحات، يمكنك استخدام مربع الحوار "طباعة" لتحديد أي من‬
                ‫هذه الخيارات. على سبيل المثال، بدالً من طباعة المستند بالكامل لمراجعة وتحرير‬
                    ‫الصفحة 6، يمكنك استخدام مربع الحوار "طباعة" لطباعة الصفحة رقم 6 فقط.‬
               ‫في التمرين التالي، تتدرب على طباعة مستند باستخدام الزر "طباعة" ومربع الحوار‬
                                                                                                 ‫الطابعة االفتراضية هي الطابعة التي‬
                                              ‫"طباعة"، ثم تقوم بطباعة كتلة نصية محددة فقط.‬           ‫يتم تحديدها تلقائيًا كموقع لطباعة‬
                                                                                                 ‫المستندات من جهاز الكمبيوتر لديك.‬
                                      ‫على شريط األدوات "قياسي" انقر فوق الزر "طباعة".‬       ‫0‬
                          ‫تتم طباعة نسخة واحدة من المستند الحالي على الطابعة االفتراضية.‬
                                           ‫انقر في أي مكان في الصفحة األولى من المستند.‬     ‫2‬
                                                    ‫من القائمة "ملف"، انقر فوق "طباعة".‬     ‫3‬
                                                            ‫يظهر مربع الحوار "طباعة".‬
‫3. 3-32‬                    ‫ت ن س يق ال نص‬                                  ‫الجزء 3: الدرس 3‬




      ‫في المقطع "نطاق الصفحات"، انقر فوق الخيار "الصفحة الحالية"، ثم انقر فوق "موافق".‬     ‫4‬        ‫يمكنك أيضًا طباعة صفحة محددة‬
                                                     ‫تتم طباعة الصفحة األولى من المستند.‬              ‫غير الصفحة الحالية بكتابة رقم‬
                                                                                                ‫الصفحة التي تريد طباعتها في المربع‬
                                 ‫حدد الفقرة األولى من المستند التي تبدأ بـ ‪.Contoso, Ltd‬‬   ‫5‬           ‫"الصفحات" الموجود في مربع‬
                                                                                                    ‫الحوار "طباعة". لطباعة صفحات‬
                                                    ‫من القائمة "ملف"، انقر فوق "طباعة".‬    ‫6‬      ‫متعددة، دون المستند بالكامل، يمكنك‬
                                                            ‫يظهر مربع الحوار "طباعة".‬           ‫كتابة أرقام الصفحات، على أن تفصل‬
                                                                                                   ‫بين أرقام الصفحات غير المتسلسلة‬
             ‫في المقطع "نطاق الصفحات"، انقر فوق الخيار "التحديد"، ثم انقر فوق "موافق".‬     ‫7‬    ‫باستخدام الفاصالت أو يمكنك استخدام‬
                                                                 ‫تتم طباعة النص المحدد.‬           ‫الشرط للداللة على نطاق متصل من‬ ‫ُ‬
                                                                                                      ‫الصفحات المتسلسلة. على سبيل‬
                                                                                                         ‫المثال: يمكنك أن تكتب أرقام‬
                                                                       ‫ملخص الدرس‬                 ‫الصفحات على النحو التالي: 1,3,1‬
                                                                                                                             ‫أو 4-6‬
          ‫تعلمت في هذا الدرس كيف تقوم بتنسيق نص. وتعلمت كذلك كيفية استخدام سمات النص‬
      ‫المتنوعة وطرق قص أو نسخ النص ولصقه وكيفية استخدام "الحافظة" بهدف لصق تحديدات‬
        ‫متعددة. وفضالً عن هذا وذاك، تعلمت كيفية استخدام األنماط وتطبيقها ومعاينة المستند قبل‬
                                                                      ‫الطباعة وطباعته كذلك.‬
                                         ‫إذا كنت ترغب في المتابعة واالنتقال إلى الدرس التالي:‬
                                     ‫على شريط األدوات "قياسي"، انقر فوق الزر "حفظ".‬        ‫0‬
                                  ‫يقوم ‪ Word‬بحفظ التغييرات التي تم إجراؤها على الملف.‬
                                      ‫من القائمة "ملف"، انقر فوق "إغالق" إلغالق الملف.‬     ‫2‬
                                                             ‫يقوم ‪ Word‬بإغالق الملف.‬
                    ‫إذا كنت ال ترغب في المتابعة واالنتقال إلى دروس أخرى، قم بإجراء ما يلي:‬
                                     ‫على شريط األدوات "قياسي"، انقر فوق الزر "حفظ".‬        ‫0‬
                                  ‫يقوم ‪ Word‬بحفظ التغييرات التي تم إجراؤها على الملف.‬
                        ‫في الزاوية العلوية اليمنى من إطار ‪ ،Word‬انقر فوق الزر "إغالق".‬     ‫2‬
                                  ‫يقوم ‪ Word‬بإغالق الملف كما يتم إغالق برنامج ‪.Word‬‬

                                                                     ‫االمتحان القصير‬
      ‫ما هو مفتاح االختصار ومجموعة المفاتيح التي يمكنك من خاللها تطبيق األنماط على عدة‬     ‫0‬
                                                                    ‫فقرات غير متتالية؟‬
                                             ‫اذكر أربع طرق لقص تحديد من النص ولصقه‬         ‫2‬
                    ‫قبل طباعة المستند، كيف يمكنك التأكد من ظهور الهوامش بشكل صحيح؟‬         ‫3‬
                                                                            ‫ما هو النمط؟‬   ‫4‬
     ‫ما الطريقتان اللتان يمكنك استخدامهما لتطبيق تنسيق الخط العريض على تحديد من النص؟‬      ‫5‬
‫أساسيات الكمبيوتر‬                                                                    ‫3. 3-42‬




                        ‫كيف يمكنك عرض عدة أجزاء محددة من النص في "حافظة ‪"Office‬؟‬             ‫6‬
                                                          ‫ما الفرق بين قص النص ونسخه؟‬        ‫7‬
                                          ‫كيف يمكنك تحرير كائن مرتبط في مستند ‪Word‬؟‬          ‫8‬

                                                                     ‫التمارين الشاملة‬
        ‫التمرين 1: إذا كان هناك ضرورة، ابدأ تشغيل برنامج ‪ .Word‬افتح المستند 30 ‪Invitation‬‬
         ‫الموجود في المجلد 30‪ Lesson‬داخل المجلد ‪ .Part III‬قم بتوسيط نص المستند بالكامل. قم‬
       ‫بتغيير الجزء السفلي من الفقرة الثانية حتى يظهر بخط بحجم 22 مكتوب باألحرف الصغيرة‬
         ‫بلون أزرق وعريض. حدد السطور أنت مدعو لحضور...، الزمان والمكان من النص وقم‬
      ‫بتغييرها بحيث تكون 62 نقطة وبخط عريض. قم بتغيير النص بأكمله إلى الخط ‪.Garamond‬‬
         ‫وأخيرً ا، انقل آخر ثالث فقرات إلى أعلى المستند. اطبع نسختين من المستند. احفظ المستند‬
                        ‫باسم 30 ‪ Invitation‬محرر في المجلد 30‪ Lesson‬داخل المجلد ‪.Part III‬‬
         ‫التمرين 2: افتح أحد المستندات التي استخدمتها في هذا الدرس وقم بعرضه بطريقة "معاينة‬
             ‫قبل الطباعة". اضبط الهوامش مستخدمًا المسطرة. استخدم ميزة "المكبر" لتكبير المستند‬
       ‫وتصغيره. استخدم القائمة المنسدلة لتكبير المستند وتصغيره. قم بعرض "معاينة قبل الطباعة"‬
       ‫بنمط ملء الشاشة ثم ارجع إلى شاشة "معاينة قبل الطباعة" العادية. استخدم ملفات "تعليمات"‬
      ‫في ‪ Word‬لتحديد الغرض من الزر "احتواء مناسب". هل ستكون هذه الميزة مفيدة في المستند‬
        ‫الذي قمت بفتحه؟ وإذا كانت مفيدة، استخدم الزر "احتواء مناسب". اترك المستند مفتوحً ا لكي‬
                                                                   ‫تستخدمه في "التمرين" التالي.‬
      ‫التمرين 3: حدد فقرات متعددة من المستند وقم بنسخها. (افتح "حافظة ‪ "Office‬يدويًا، إذا كان‬
           ‫هناك ضرورة لذلك). أثناء قيامك بنسخ النصوص، الحظ ترتيب وضع تلك النصوص في‬
         ‫الحافظة. أي العناصر وُ ضِ ع أعلى القائمة؟ ما هي الخيارات المتاحة عندما تقوم بالنقر فوق‬
               ‫السهم لألسفل بجوار أي عنصر؟ متى يكون استخدام الخيار "لصق الكل" في "حافظة‬
                                                                                   ‫ً‬
                                                                                ‫‪ "Office‬مفيدا؟‬
       ‫التمرين 4: لقد قمنا، في هذا الدرس، باستكشاف جزء المهام "كشف عن التنسيق". افتح جزء‬
      ‫المهام مرة أخرى وانقر فوق االرتباطات لتحديد مربعات الحوار األخرى التي يمكن الوصول‬
          ‫إليها من خالل جزء المهام. فكر في الطرق التي يمكن من خاللها االستفادة من جزء المهام‬
          ‫هذا عند استخدام برنامج ‪ .Word‬استخدم ملفات "تعليمات" في ‪ Word‬لمعرفة المزيد حول‬
       ‫ميزة "كشف عن التنسيق". اكتب شرحً ا مختصرً ا للميزات المتوفرة بجزء المهام هذا، وكيفية‬
      ‫استخدام تلك الميزات. قم بإغالق المستند الذي قمت بفتحه للقيام بتلك "التمارين" دون حفظ أية‬
                                                                                     ‫تغييرات.‬

								
To top