Introduction to GIS Mapping and ESRI�s ArcGIS Software - DOC by 7PY15Is

VIEWS: 0 PAGES: 22

									 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                              Page 1 of 22


                 Introduction to GIS Mapping and ESRI’s ArcGIS Software
Objectives
In this exercise you are introduced to the ArcMap interface and some of the basic skills necessary to begin
exploring geospatial data and create simple maps. Once you have successfully completed this part of the
tutorial, you should know:

How to open ArcMap and a Map Document (.mxd)              The difference between Data View and Layout
How to examine your spatial data using                    View
ArcCatalog                                                How to alter Map Feature Symbology
How to add spatial data to your Map Document              How to add essential Map Elements (North Arrow,
How to add tabular data to a Map Document and             Legend, etc…) for effective map creation
turn it into spatial data                                 How to modify the properties of a data frame.
How to join tabular data to geographic boundary           How to set relative pathnames to allow you to
files                                                     move and share your Map Projects
How to perform complex Geoprocessing analyses             How to export your map to PDF and JPG


Download the Data
The datasets used in this tutorial are available for download on the Map Collection Website. Feel free to
download and use these tutorial materials, as you wish, and to pass them along to interested colleagues.

Go To the Map Collection Homepage (www.library.yale.edu/maps) in your Web Browser.

Under the Quick Links Section on the right, Click on the “Download GIS Workshop Materials” link.

Find the “Data” Link for the ArcGIS 9.3 “Introduction to GIS Mapping and ESRI’s ArcGIS Software” and
Right-Click on the Link.

In Firefox, Select “Save Link As,” in Internet Explorer, Select “Save Target As…”

Depending on your browser and setup, you may be offered a Browse Window, to select the folder into
which you want the downloaded file placed. If so, Browse to a Folder on your hard drive that you have
write permission for. For this tutorial, we will assume that you are using the C:\temp folder of the machine
you are working on.


Clicking on the Create New Folder            Button, Create a New Folder, using your initials as the name of
the folder, so that you end up with a full path something like: C:\temp\your_initials\

Save the Downloaded File to this New Folder.

Unzip the Data
You should now have a file called “ArcGIS_93_Introductory_Tutorial.zip” in your new folder. It is now
necessary to decompress, or unzip, the tutorial data for use. Note that in Microsoft Windows XP and Vista,
it is possible to “Explore” a compressed file, as if it were a folder. ArcMap does not support this type of


  The Yale Map Collection                               Stacey Maples – GIS Assistant
  At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                             www.library.yale.edu/maps
  2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                                  Page 2 of 22

browsing, so it is necessary to actually unzip the file for use. This part of the tutorial assumes that you are
using Windows’ built in Compressed File support.

Browse into the Folder where you saved the ArcGIS_93_Introductory_Tutorial.zip file.

Right-Click on the File and Select “Extract All…”

Click Next to arrive at the window shown at the right.

Click Next to Extract the File.


Explore the Data in Windows Explorer
Now you will take a look at the data you
have extracted, using Windows Explorer.
This part of the tutorial is designed to
familiarize you with the difference between
how Windows recognized common spatial
dataset filetypes, and how ArcGIS
recognizes them.

Browse into the extracted
C:\temp\ArcGIS_93_Introductory_Tutorial\D
ata\Shapefile Folder.

You should now see a number of different
files, some of which have the same
filename, but with different extensions
(Windows doesn’t always show file
extensions for known file types, such as dbf, or shp, in some cases).

If necessary, Click on the Name Field Header in the Explorer Window to Sort the files By Name.

What is critical to recognize about the contents of this folder is that all of the files with the same filename are
actually part of a single “shapefile.” The shapefile is ESRI proprietary vector data format. The fact that it is
called a shapefile can cause some confusion, since it is actually a collection of files.




  The Yale Map Collection                                  Stacey Maples – GIS Assistant
  At Sterling Memorial Library                             203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                                www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                                Page 3 of 22




Explore the Data in ArcCatalog
Now you will take a look at the same
data using the ArcGIS version of
Windows Explorer, which is designed to
interact with these types of spatial data
file types.

Go To Start>Programs>ArcGIS> and
Launch the ArcCatalog program.

Using the “Catalog Tree” Panel, at the
left side of the ArcCatalog application
window, Browse to your
C:\temp\ArcGIS_93_Introductory_Tutoria
l\Data\Shapefile Folder.

Make Sure that the “Contents” Tab at the
top of the “Catalog Display” on the right
side of the ArcCatalog Application
Window is active.

Note the difference in how ArcCatalog and Windows display shapefiles. ArcCatalog ‘knows’ that a shapefile
is actually a collection of files, as so it only shows you a single file, where Windows Explorer showed all of
the files. You should always use ArcCatalog for Moving, Deleting, Copying, etc… any spatial data files, for
this reason. Using ArcCatalog for these tasks prevents critical parts of the spatial data files from being ‘left
out’ and rendered useless.

Click on the “CT_State_Boundary” Layer in the Catalog Tree, on the left.

Click on the Preview Tab, at the top of the Catalog Display, to Preview the Data in this layer.

Click on the Metadata Tab, at the top of the Catalog Display, to View information about this shapefile.

Introduction to the ArcMap Data View
Opening ArcMap & Getting Familiar

   1. In the Arccatalog Catalog Tree, Scroll to the bottom
      of the Folder Group you are currently browsing and
      find the “ArcGIS_93_Introductory_Tutorial.mxd”
      File. This is the Map Document that we will start the
      tutorial with.

Double-Click on the ArcGIS_93_Introductory_Tutorial.mxd to Launch Arcmap and Open the Map Document.



  The Yale Map Collection                                Stacey Maples – GIS Assistant
  At Sterling Memorial Library                           203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                              www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                             Page 4 of 22




                                                                                 Main
                                                                                 Menu

                                                                           Standard
                                                Data                       Toolbar
                                                Layers



                                              “Tools”
                                              Toolbar



                                           “View”
                                           Toolbar
              Table of
              Contents




                                                                                        “Data
                                                                                        Frame”

You should now see something like what is shown above. Take a few seconds to familiarize yourself with
the ArcMap interface.

The Main Menu should be familiar to anyone who uses Microsoft Windows software. It is where you
perform basic file and document editing functions.

The Table of Contents is the area where your data layers will be listed and where you can interact with and
alter the properties of individual layers.



The Add Data           Button is located on the “Standard” Toolbar and opens a dialog box that allows new
layers to be added to the Table of Contents and Map Document. It should not be confused with the
Open Document button, which is located on the same toolbar, but is not unique to ArcMap.

The Data Frame is the area where your map data will be displayed.



  The Yale Map Collection                               Stacey Maples – GIS Assistant
  At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                             www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                          Page 5 of 22

The “Tools” Toolbar contains a series of tools that operate on the data displayed in the Map Document
Window.

The View Toolbar changes between the Data
View and Layout View of the Map Document.


Adding Data to ArcMap


   2. Click on the Add Data Button        to
      Open the Add Data Browser.

   3. Browse to the
      C:\temp\ArcGIS_93_Introductory_Tutor
      ial\Data\Shapefile Folder.

   4. Hold down the Ctrl Key and Select the
      CTMajorbasins, CTHydrography and
      CTBlockgrp Shapefiles.

   5. Click Add.


Working in the Table of Contents

Note that, depending on what order you delected the files in the previous
step, some of your data layers may be obscured.

   6. Click-And-Drag your Layers in the Table Of Contents Panel until
      their order reflects that shown in the image at the right.

Note that the order of layers in the Table of
Contents Panel determines the order of display in
the Data Frame.

   7. Uncheck the CTHydrography Layer to turn
      off its visibility.
   8. Click on the Color Patch below the
      CTMajorbasins Layer, in the Table of
      Contents, to Open the Symbol Selector.

   9. Change the CTMahorbasins Symbol to
      Hollow, with an Outline Color = Blue.

   10. Click OK to Apply the change.



  The Yale Map Collection                              Stacey Maples – GIS Assistant
  At Sterling Memorial Library                         203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                            www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                               Page 6 of 22

Navigation Tools in ArcMap


  11. Select the Zoom Tool       and Drag a box across part of the Map Display.


  12. Click on the Previous Extent Button         to return to the previous extent.


  13. Select the Pan Tool        and use it to Move your Map Display.


  14. Click on the Fixed Zoom Out Button         to Zoom Out of your Map Display.


  15. Click on the Full Extent Button       to zoom to the Full Extent of your data layers.

  16. On the Main Menu, go to
      Bookmarks>Create and create a Spatial
      Bookmark called “Full Extent.”




  The Yale Map Collection                               Stacey Maples – GIS Assistant
  At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                             www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                               Page 7 of 22




                                         Analysis with ArcGIS
In this tutorial, we will be performing what is referred to as “Areal Interpolation” of Census Attributes. We
have a set of boundaries (in this case the Major Watershed Basins of Connecticut, our CTMajorbasins
Layer) for which we would like to summarize the population. Our problem is that these watershed
boundaries do not correspond with the geographic units that the U.S. Census uses to collect and tabulate
demographic data. Some of the Census Block Groups in our CTblkgrp layer overlaps more than one
Watershed basin unit. What we will do in the following steps is calculate the proportion of overlap for each
Census Block Group, relative to the Watershed Boundaries, and use these proportions to assign an
appropriate estimate of the population to each watershed.

Calculating Geometry for a Data Layer
First, we need to determine the area of each of our “intact” Census Block Groups.

   17. Right-Click on the CTblkgrp Layer and Open the Attribute Table.

   18. Take a few seconds to examine the data available in this dataset.
       This data describes the demographic characteristics of every
       Census Block Group in our area of interest.

   19. Click the Options Button at the Bottom of the Attribute Table and
       Select Add Field...

   20. Add a Field with Name =
       AREA, and Type = Float.

   21. Click OK.

   22. Scroll to the far right of the
       Attribute Table to view the
       newly added AREA Field.

   23. Right-Click on the Area Field
       Header and Select Calculate
       Geometry… Click Yes when
       warned about “Calculating
       Outside and Edit Session.”

   24. Change the Units to Square Miles US [sq mi].

   25. Click OK.

   26. Note that the AREA Field should now be
       populated with the new values.


  The Yale Map Collection                               Stacey Maples – GIS Assistant
  At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                             www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                                 Page 8 of 22

   27. Close the Attribute Table

Geoprocessing: Using the Union Tool
Now, we need to merge the Block Group and Watershed boundary files, so that those Block Groups that
span more than one watershed will be split into their sub-units of overlap. To do this, we will use a
technique generically referred to as “Geoprocessing.” Geoprocessing is the act of applying any number of
spatially transforming tools to a dataset. In this case, we will use the Union
Tool to create a new dataset.


   28. Open the ArcToolbox using the ArcToolbox Button          on the
       Standard Toolbar.

   29. Click on the Search Tab, at the bottom of the ArcToolbox Panel.

   30. Enter “union” as your search term and click Search.

   31. Double-Click on the Union Tool, from the Analysis Tools Toolbox.

   32. Select the CTMajorbasins and CTblkgrp Layers as the Input
       Features.

   33. Click on the Show Help>> Buton at the bottom of the Dialog Box and
       note that the Help System is
       Context-Sensistive.

   34. Save the Output Feature Class
       to your
       C:\temp\ArcGIS_93_Introductor
       y_Tutorial\Data\Shapefile\
       Folder as Union.shp

   35. Leave the remaining options at
       their default settings.

   36. Click OK to Apply the Union
       Tool.

   37. Click Close once the process
       has completed.

   38. You should be left with a new Union Layer, at the top of your Table of Contents.




  The Yale Map Collection                              Stacey Maples – GIS Assistant
  At Sterling Memorial Library                         203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                            www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                              Page 9 of 22



Calculating the New Area of the Union Results
Now we need to calculate the NEW AREA of those Block Groups
that were split by the Union Process and then the proportion of their
original AREA.

   39. Right-Click on the Union Layer and Open the Attribute Table.

   40. Click on the Options Button and Select Add Field…

   41. Add a new field: Name = SUBAREA, Type = Float. Click OK.

   42. Click on the Options Button and Select Add Field…

   43. Add a new field: Name = WEIGHT, Type = Float. Click OK.

   44. Click on the Options Button and Select Add Field…

   45. Add a new field: Name = WTPOP, Type = Short Integer. Click OK.

   46. Scroll to the right of the Attribute Table to find the newly added SUBAREA Field.

   47. Right-Click on the SUBAREA field header and Select Calculate Geometry…

   48. Change the Units to Square Miles US [sq mi].

   49. Click OK to apply the calculation.

Now we will calculate the proportion, which will be used as a
weight to apply to the demographics we are interested in.
First, we must exclude those polygons that have an
AREA=’0’ (these are coastal “slivers” and are not important
to the results of our analysis).

   50. Click on the Options Button and Select Select by
       Attributes…

   51. In the Query Argument anel, at the bottom of the
       Select by Attributes Dialog Box, enter the query:

       "AREA" <>0
   52.
   53. This will select only those records that do not have an
       AREA = 0.




  The Yale Map Collection                                  Stacey Maples – GIS Assistant
  At Sterling Memorial Library                             203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                                www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                             Page 10 of 22

   54. Click on the Verify Button to check your SQL
       Query Syntax.

   55. Click Apply.

   56. Click Close.

   57. Right-Click on the WEIGHT field header and
       Select Field Calculator…

   58. Use the Field Calculator to build the following
       argument:

      [SUBAREA] / [AREA]

   59. Click OK to apply the calculation and note
       that, because you have an active select, the
       calculation is only applied to the selected
       subset of records, thus avoiding a “divide by
       0 error.
   60. Finally, Scroll to the far right of the Attribute
       Table, Right-Click on the WTPOP field
       header and select Field Calculator…

   61. Use the Field Calculator to build the following
       argument:
       [POP2004] * [WEIGHT]

   62. Click OK to apply the Calculation.



   63. Save        your work.

Summary Statistics
Now that we have a set of
Census Boundary files that
correspond to the watershed,
and estimates of the population
of those new boundary units, we
need to summarize those
population estimates for each of
our watershed units.

   64. On the Attribute Table
       Click the Options Button
       and select Clear
       Selection.

  The Yale Map Collection                                  Stacey Maples – GIS Assistant
  At Sterling Memorial Library                             203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                                www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                          Page 11 of 22


   65. Return to the ArcToolbox Search Tab, enter “summary” as the search term and click Search.

   66. Double-Click on the Summary Statistics
       Tool.

   67. Select the Union Layer as the Input
       Table.

   68. Browse to the
       C:\temp\ArcGIS_93_Introductory_Tutor
       ial\Data\Tables\ Folder and save the
       Output Table as
       Population_Summary.dbf

   69. Select WTPOP as the Statistics Field,
       and select SUM as the Statistic Type.

   70. Select MAJOR as the Case field.

   71. Click OK.

   72. Click Close when the tool completes.

   73. Click on the Source Tab, at the Bottom of the
       Table of Contents.

   74. Right-Click on the Population _Summary
       Table and Open it to observe the population
       counts for the watersheds.

   75. Close Attribute Table.


   76. Save        your work.


Joining the Summary Statistics Table to the
Watershed Boundary File

   77. Right-Click on the CTMajorbasins Layer and
       Select Joins and Relates>Join…

   78. Set the Options as shown in the image to the
       right:

   79. Click OK.


  The Yale Map Collection                              Stacey Maples – GIS Assistant
  At Sterling Memorial Library                         203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                            www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                            Page 12 of 22

  80. Right-Click the CTMajorbasins Layer and open its attribute table. Note that the population counts
      have now been joined to the boundary file.

Displaying XY Data from a Table


  81. Click on the Add Data Button    and Browse
      to the
      C:\temp\ArcGIS_93_Introductory_Tutorial\Data\
      Tables Folder and Select
      EPA_Discharges_to_Water.dbf.

  82. Click Add.

  83. In the Table of Contents, Right-Click on the
      EPA_Discharges_to_Water Table and Open it.

  84. Note that the dataset contains Latitude and
      Longitude coordinates. You will use these fields to
      display the data in your map. Close the Attribute
      Table.

  85. Right-Click on the EPA_Discharges_to_Water
      Table and Select Display XY Data…

  86. Set the X Field = HUD_D_EP_6 and the Y Field =
      HUD_D_EP_5.

  87. Click on the Edit Button to Assign a coordinate
      system.

  88. Click Select…

  89. Browse to Geographic Coordinate Systems>North
      America> North American Datum 1983.prj

  90. Click Add

  91. Click OK.

  92. You should now
      see the points
      displayed in your
      Map Document.




  The Yale Map Collection                               Stacey Maples – GIS Assistant
  At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                             www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                          Page 13 of 22




Counting Incidents Using “Spatial Join”

  93. Right-Click on the CTMajorbasins Layer
      and Select Joins and Relates>Joins…

  94. Change the First Drop-down to “Join Data
      from another layer based on spatial
      location.”

  95. Leave the default settings.

  96. Browse to the
      C:\temp\ArcGIS_93_Introductory_Tutorial\
      Data\Shapefile Folder and save the Output
      Shapefile as
      CTMajorbasins_with_Discharge_Count.shp
      . Click Save.

  97. Click OK.

  98. Right-Click and open the Attribute Table of
      the resulting
      CTMajorbasins_with_Discharge_Count
      Layer to note that a new “Count” Layer has
      been added, with the number o discharge
      site per watershed unit.


  99. Save        your work.


                                       Creating a Map Layout
Applying Symbology to your map

  1. If it is not already, return your Table of Contents to the Display Tab.

  2. Uncheck all but the CTMajorbasins_with_Discharge_Count, EPA_Discharges_to_Water_Events and
     CT_State_Boundary Layers.

  3. Click-and-Drag the EPA_Discharges_to_Water_Events Layer to the top of the Table of Contents.




  The Yale Map Collection                               Stacey Maples – GIS Assistant
  At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                             www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                     Page 14 of 22

  4. Click-and-Drag the CT_State_Boundary Layer between the EPA_Discahrges_to_Water_Events
     Layer and the
     CTMajorbasins_with_Discharge_Count
     Layers.

  5. Click on the Color Patch for the
     CT_State_Boundary Layer to open the
     Symbol Selector.

  6. Set the Fill Color = ‘No Color’ and the
     Outline Color = Black. Click OK.

  7. Click on the Point Symbol for the
     EPA_Discharge_to_Water_Events Layer
     to open the Symbol Selector.

  8. Set the Color = Green. Click OK.



Applying Symbology based on Attribute
Values

  9. Right-Click on the
     CTMajorbasins_with_Discharge_C
     ount Layer and Open the
     Properties.

  10. Click on the Symbology Tab.

  11. Under the Show: Panel, select
      Quantities.

  12. Set the Value Field =
      SUM_WTPOP and the
      Normalization = AREA_SQMI.

  13. Select an appropriate Color Ramp.

  14. Click OK.


Adding a Network Service for Background Imagery

  15. On the Main Menu, go to File>Add Date from
      Resource Center.



  The Yale Map Collection                          Stacey Maples – GIS Assistant
  At Sterling Memorial Library                     203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                        www.library.yale.edu/maps
2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                             Page 15 of 22

 16. Click on the World Shaded Relief Item in the resulting webpage.

 17. Wait for ArcMap to load the Layer.

 18. Click Close when warned about the differing
     coordinate system.

 19. Drag the resulting layer to the bottom of the Table
     of Contents, if necessary.


 20. Save       your work.


 21. S
     w
     i
     t
     c
     h

    t
    o

    L
    a
    y
    o
    u
    t

    V
    i
    e
    w

    b
    y

    C
    l
    i
    c
    king on the Layout View Button        on the View Toolbar at the bottom left corner of the Data Frame.




The Yale Map Collection                               Stacey Maples – GIS Assistant
At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
130 Wall Street, Room 707                             www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                                Page 16 of 22

   22. Note that you should now see that the Layout Toolbar is enabled.


Note that you are now presented with the Layout Toolbar. This toolbar is only available in Layout View.
Some of the Tools on this toolbar work in a way that is similar to the Tools Toolbar, but with one critical
difference… these tools act on “the page” rather than the data.

   1. Click on the Layout Zoom Tool and
      Drag a Box across the top half of the
      Layout Display.

   2. Click on the Page Extent Button to                Layout                 Page
                                                        Zoom                   Extent
      Return to the Full View of the page.
                                                                    Layout
                                                                     Pan
Note that these tools did not change the scale
or extent of the data.


                                         Adding Map Elements
Adding a Title


Map Title
   1. On the Main Menu, Go To Insert>Title. A Highlighted Text Box will be inserted into the Map
      Layout.

   2. Double-Click on the Text Box to Open its
      Properties.

   3. Change the Text to “Population in Connecticut
      Watersheds” using carriage returns to Insert line
      breaks.

   4. Click the Cange Symbol Button and Change the text
      to Bold.

   5. Click OK.

   6. Click OK, again.


   7. Use the Select Elements          Tool to Move the Map
      Title to an appropriate.




  The Yale Map Collection                                Stacey Maples – GIS Assistant
  At Sterling Memorial Library                           203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                              www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                         Page 17 of 22

North Arrow
   1. On the Main Menu, Go To Insert>North Arrow.

   2. In the North Arrow Selector, Select the first North
      Arrow in the list.

   3. Click Ok.

A highlighted North Arrow will be inserted into your Map
Layout (probably at the worst possible place).


   4. Use the Select Elements     Tool to Move the
      North Arrow to a more appropriate part of the map.

   5. If necessary, or desired, you can Use the Blue ‘Resize
      Handles’ to Change the Dimensions of the North
      Arrow.

Since the North Arrow is an Object, you can Access its
Properties by Right-Clicking and Selecting Properties.


Scale Bar
   1. On the Main Menu, Go To Insert>Scale Bar.

   2. In the Scale Bar Selector, Select the first Scale
      Bar in the list.

   3. Click OK.

A highlighted Scale Bar will be inserted
into your Map Layout (probably at the
worst possible place).


   4. Use the Select Elements
      Tool to move the Scale Bar to
      the lower left corner of the map
      layout.

   5. Right-Click on the Scalebar and
      Open the Properties Dialog.

   6. Change the Division Units to
      Miles.

   7. Click Ok to Apply the Changes.

  The Yale Map Collection                              Stacey Maples – GIS Assistant
  At Sterling Memorial Library                         203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                            www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                       Page 18 of 22



Adding a Legend

  1. Select the Pan Tool       from the Tools Toolbar (NOT
     the Layout Toolbar) and use it to move the extent of your
     Map Layout up slightly to provide room at the bottom of
     the layout for your legend.

  2. On the Main Menu go to Insert>Legend to begin the
     Legend Wizard.

  3. Highlight the World Shaded Relief Layer in the Legend
     Items Panel (on the right) and use the “Less Than”

      Button       to remove it from the Legend..

  4. Click Next twice.

  5. Select a 4pt Frame.

  6. Select a White Background.

  7. Click Next.

  8. Change the Area Patch for the
     CTMajorbasins_with_Discharge_Count to the
     Water Body shape.

  9. Click Next.

  10. Accept the default settings for the final window
      and Click Finish.


  11. Using the Select Elements        Tool, Move the
      Legend to the lower right corner of the map layout.

  12. In the Table Of Contents Panel, Click once on the
      CTMajorbasins_with_Discharge_Count Layer
      Name, Wait, then Click Again to Highlight the
      Text.

  13. Change the Name of the layer to Connecticut Major
      Basins.

  14. Highlight the SUM_WTPOP / AREA_SQMI Text
      beneath the Layer Name and Change it to ‘Population /

  The Yale Map Collection                            Stacey Maples – GIS Assistant
  At Sterling Memorial Library                       203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                          www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                                 Page 19 of 22

       SQMI’

   15. In the Table Of Contents Panel, Click once on the EPA_Discharges_to_Water Events Layer Name,
       Wait, then Click Again to Highlight the Text.

   16. Change the Layer Name to “EPA Discharge to Water Sites”

   17. In the Table Of Contents Panel, Click once on the CT_State_Boundary Layer Name, Wait, then
       Click Again to Highlight the Text.

   18. Change the Layer Name to “State Boundary”

   19. Use the Resize Handles to adjust the Legend size, if necessary.

Creating a Neatline
Finally, we will insert a neatline around all of the Map Elements as a way to ‘finish’ the map, but also to
control the clipping that will occur when we export to JPEG.

   1. On the Main Menu, Go To Insert>Neatline to Open
      the Neatline Wizard.

   2. Select a 4pt Border.

   3. Select a ‘Hollow’ Background.

   4. Make Sure that the “Place Around All Elements”
      Radio Button is Checked.

   5. Click Ok.

Other Essential Map Elements
Other elements are warranted when creating a map and have been neglected here only for expedience.
These elements are primarily textual, and can be included using a procedure similar to that used to insert
the Map Title.

      Date the map was made

      Author of the map

      Who the map was made for

      Projection / Coordinate System information

      Data Source(s)

      Descriptive Text (if necessary)



  The Yale Map Collection                                Stacey Maples – GIS Assistant
  At Sterling Memorial Library                           203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                              www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                            Page 20 of 22

      Location (in the title, or using an inset map)

                                            Sharing Your Map
At this point, you might like to export your map to an image that you can use in PowerPoint or a Word
Document. Or, you might want to save the map in a format that you can send to colleagues to view or print.
Here you will learn to export your map.

Exporting to JPEG
   1. Save your work by Clicking the Save
      Button.

   2. On the Main Menu, Go To File>Export
      Map.

   3. Browse to the
      C:\temp\ArcGIS_93_Introductory_Tutorial
      Folder.

   4. Change the Save as Type: Drop-Down to
      Portable Network Graphic (*.png).

   5. Set the Resolution to 200 dpi.

   6. Check the box to Clip Output to Graphic
      Extent.

   7. Click on the Format Tab, under Options.

   8. Make sure that the Color Mode is set to
      24-bit True Color.

   9. Click Save.

   10. Browse to the C:\temp C:\temp\ArcGIS_93_Introductory_Tutorial Folder and double-click on the
       ArcGIS_93_Introductory_Tutorial.png to Open it.

Exporting to PDF
   1. On the Main Menu, Go To File>Export Map.

   2. Do Not Check the Clip to Graphics Extent box.

   3. Change the Save as Type Drop-Down to PDF (*.pdf).

   4. Click Save.

   5. Browse to the C:\temp\ArcGIS_93_Introductory_Tutorial Folder and double-click on the
      ArcGIS_93_Introductory_Tutorial.pdf to Open it.

  The Yale Map Collection                               Stacey Maples – GIS Assistant
  At Sterling Memorial Library                          203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                             www.library.yale.edu/maps
 2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                              Page 21 of 22


Setting Relative Pathnames & Making ArcMap Projects
Portable
By setting “Relative Pathnames” in File>Map Properties>Data
Source Options, you can move your ArcMap Project Folder as
a single unit, preserving the location of your data files relative
to your MXD document, without breaking the internal links to
the datasets. You can also Zip the folder and send it through
the email to colleagues.

   1. On the Main Menu, Go To File>Document
      Properties.

   2. Click on the Data Source Options Button.

   3. Set the Option to “Store relative path names to data
      sources.”

   4. Check the “Make relative paths the default for new
      map documents I create” Checkbox, if it is not
      already.

   5. Click Ok.

   6. Click Ok.

You can now move your project by copying or
zipping the C:\temp\your_initials\01-
Introduction to ArcGIS\ Folder, in its entirety,
without having the problem of broken links that
we experienced at the beginning of the tutorial.

ArcCatalog & Project Management

      Create a main Project Folder for your GIS analysis project. Under this main folder, create a Data
       folder, under which you should create a series of subfolders for each type of data you are using, or
       creating in your project (shapefile, raster, image, tables, etc…). For complex projects, you may even
       find it helpful to create further divisions (original, working, final, etc…) within each of your data
       subfolders to contain the multiple versions of data files that can accumulate during the course of a
       GIS project.

      MXD Map Documents are very small! You can save many versions of a project by saving multiple
       Map Documents. This allows you to save several layout versions of the same data without using a
       great deal of disk space.

      ArcMap supports long filenames for MXD Document, table and shapefile names. Use this to your
       advantage by giving these files very specifically descriptive names. Coverage and raster filenames


  The Yale Map Collection                                 Stacey Maples – GIS Assistant
  At Sterling Memorial Library                            203-432-8269 / stacey.maples@yale.edu
  130 Wall Street, Room 707                               www.library.yale.edu/maps
2d243527-677e-41ab-B5f8-A0189d184dfd.Doc                                                 Page 22 of 22

     are limited to 13 characters.


    Congratulations! You are now ready to explore ArcMap on your own! If you are interested in
     additional training materials, or just need help with a specific GIS related issue, feel free to contact us
     at the Yale Map Collection!




The Yale Map Collection                                 Stacey Maples – GIS Assistant
At Sterling Memorial Library                            203-432-8269 / stacey.maples@yale.edu
130 Wall Street, Room 707                               www.library.yale.edu/maps

								
To top