Using WinScribe for Typists

Document Sample
Using WinScribe for Typists Powered By Docstoc
					Using WinScribe - Internet Typist

Logging On

                                              Click Start, point to Programs, point to WinScribe, and
                                              then click Internet Typist. The Logon dialog box is
                                              displayed.

                                                     1. Enter your user id and the default security code
                                                        supplied by your System Manager.
                                                     2. DO NOT mark the Work Off-Line tick box.
                                                     3. If you want to store logon information so that
                                                        you do not have to enter it each time you
                                                        connect, mark the Save Password box.
                                                     4. Click OK.

NOTE: The first time you log onto any pc, you will receive an invalid user message.
      Simply click OK and log on again and click OK. You won’t see this message
      again. If you receive a message stating Invalid user id or security code, this
      is different than the other message and means you have entered an incorrect
      user id or password.

The Internet Typist Window

                                                                                   Click to Exit
                                                  Click a heading to sort          Internet Typist
            Title Bar

            Menu Bar

            Tool Bar

            Local Job Details

            Local Job Queue



            Server Job
            Details

            Server Job
            Queue




The Play bar
                                                                                            Volume
                                                                                            Control
           Play
                                                                                            Speed
                                                                                            Control


                  Job Complete   Job Incomplete          Job complete/Go to next Job
                                                  Job Properties Button


September 15, 2005                                                                                      1
The play-bar appears whenever you start a job and remains on top (upper most) no matter what other
applications you have open. When the Play-bar is open, you can:
     Start and stop job playback using your mouse or foot-pedal.
     Mark a job you have typed Complete.
     Mark a job you are working on Incomplete, so you can return to it later.
     Mark a job you have typed as Complete and start the next job without returning to your queues.
     Mark a speech recognition job as Corrected.
     Expand the play bar to view job properties.
     Adjust playback speed and volume.
     Reposition the play bar to a more suitable location.

Help Features

Just click Help on the Help menu. To scroll through a table of contents for Help, click the Contents tab.
When you want to search the index, click the Index tab. When you want to search for specific words or
phrases, click the Search tab.

Moving Around in Internet Typist

Keyboard Shortcuts

Key Combination        Action
F1                     Press F1 to access help.
F2                     Press F2 to start the highest priority job in the local queue. If there are no local jobs,
                       the highest priority job in the server queue is chosen.
F3                     Go online / offline, connect to the WinScribe server.
F4                     Select a job and press F4 to view job properties.
F5                     Select a queue (click the queue title bar) and press F5 to refresh the queue.
F6                     Select a job in either queue and press F6 to start the job.
F7                     Select one or more jobs in the server queue and press F7 to download them to your
                       local queue.
F8                     Select a job(s) in your local queue and press F8 to return them to the server queue.
                       You must be online to perform this action.
F9                     Select a job in your local queue and press F9 to preview the first few seconds of the
                       job.
Ctrl+F                 Enter search criteria in the Find text box and press Ctrl+F to start searching.

Preferences and Customization

Configuring Hardware

Default settings have been pre-set for you and you can begin working without changing any
settings. If you change your preferences, they will be remembered on that PC the next time you sign on.
Settings are stored only on that PC and are not tied to your user id. This means that if you wish to
customize your settings, you will need to make those changes at each PC you use, but once that PC is
set up, you won’t need to do it again.

Changing Options – Playback

     1. On the Tools menu, click Options. Internet Typist will display the Playback tab, under the
        WinScribe Typist Options dialog box.
     2. Drag the Volume slide to right or left for more or less volume respectively.
     3. Drag the Speed slider to the right or left for faster or slower playback speed respectively.


September 15, 2005                                                                                             2
    4.  Click the up or down button, or type a number between 1 and 9 in the Normal rewind box.
    5.  Click the up or down button, or type a number between 2 and 99 in the Fast rewind box.
    6.  Click the up or down button, or type a number between 0 and 9 in the Pause rewind box.
    7.  Click the up or down button, or type a number between 0 and 60 in the Preview seconds box.
    8.  Click the up or down button, or type a number between 0 and 99 in the Inactivity minutes box.
    9.  Select your word processor from the Word Processor drop-down list.
    10. Select your language from the Language drop-down list.
    11. DO NOT uncheck the Confirm end job commands check box.
    12. Click the Synchronize speech recognition text check box to enable / disable this option.
    13. Click the Auto refresh local and server queues check box to enable / disable this option.
    14. To enable / disable new job notification click the Display message when new jobs arrive check
        box.
    15. Do not change the Refresh interval (secs) check box; it should remain at 60 seconds.
    16. Click OK to save the settings and exit the dialog box.

Notes:

         The Volume setting resets the volume slider on the Internet Typist play bar and provides the
          default value for that control when you start Internet Typist. When you alter the volume from the
          play bar, the WinScribe Typist Options default setting is not affected.
         The Normal Rewind and Fast Rewind box sets both fast forward and rewind speeds.
         If the Inactivity minutes box displays a time value between 1 and 99, the Internet Typist will
          return to the Logon screen after that time. If it has a time value of zero, the Internet Typist will not
          revert to the Logon screen. The typist who was logged in previously will need to logon again to
          resume activity. A new typist cannot logon in this situation.
         When marking a job as complete, WinScribe Internet Typist will prompt you to Confirm the job is
          complete. This setting is enabled in your profile by default.
         Queues can be manually refreshed and will automatically refresh whenever you go online or
          offline.

Setting up the Foot pedals

You can use a foot pedal with Internet Typist. The foot pedal allows you to control the playback, fast
forward and rewind functions keeping your hands free for typing.

Before you use a foot pedal, you may want to configure the device in the following manner:

    1. On the Tools menu, click Hardware. Internet Typist displays the Hardware Settings dialog box.
    2. Click the Foot Pedal tab.
    3. Select the Foot pedal type from the drop-down list. You have been provided with a WinScribe
       USB foot pedal.
    4. Press the foot pedal buttons in turn to establish 'which is which' in the dialog box.
    5. Select a function for each button from the drop-down lists.
    6. Click the Play button toggles check box to enable / disable continuous playback, (playback
       continues until you press the pedal a second time, you do not have to keep the play pedal
       depressed).
    7. Click OK to save and exit the dialog box.

Jobs

Playback

    1. Logon to Internet Typist.
    2. To start the highest priority job in your local queue, press F2 or click
    3. To start a specific job in your local or server queue, first select the job, then press F6, or click
       the typist Play bar is launched.



September 15, 2005                                                                                              3
    4.   To start job playback, press the Play button on your foot pedal, or click
    5.   To mark a job as Complete and return to your queues, click.
    6.   To mark a job Incomplete and leave it in your local queue, click.
    7.   To mark a job as Complete and to start the next job without returning to your queues, click         .

         Notes:

                 You will be asked to confirm that you wish to mark a job as complete. This setting is
                  enabled by default.
                 Depending on your permissions settings, the server queue will either be visible or
                  invisible. If visible, you can now start server queue jobs simply by double clicking on
                  them.
                 There are five additional text fields visible in both local and server queues. Scroll across
                  to the right hand side to view / search on user fields 1 to 5.

Selecting Multiple Jobs

    1. To select adjacent jobs, click the first job, and then hold down SHIFT and click the last job.
    2. To select non-adjacent jobs, click the first job, and then hold down CTRL and click additional
       jobs.

Dragging jobs between queues

    1. To select adjacent jobs, click the first job, then hold down SHIFT and click the last job.
    2. To select non-adjacent jobs, click the first job, and then hold down CTRL and click additional
       jobs.
    3. Click selected job(s), and while holding down the Left Mouse Button drag the job(s) to the new
       location
    4. Release the Left Mouse Button.

Returning jobs to the queue

    1. Select the job(s) you want to move.
    2. Press F8 to return the job(s) to the server, or click        . Alternatively, drag the selected job(s) to
       your server queue.
Pausing - To pause work, click        . This indicates to WinScribe that you are on a break or otherwise
unavailable.

Placing jobs on/off hold

Place a job on hold when you are unable to complete it for the time being. For example, if the author
supplied insufficient information. This prevents the job from being selected when you are starting jobs
without returning to your local queue.

    1. Select the job you wish to place on / off hold in your local or server queue.
    2. Click       to flag the job on / off hold.

Refreshing queues

To manually refresh your local or server queue, select the queue you wish to refresh.
   1. Press F5, or click      .




September 15, 2005                                                                                               4
Viewing Notes

Notes may have been added to a job by the author.

    1.   To view job notes from the Playbar, click       .
    2.   The Job Info dialog box appears; enter your notes in the area provided.
    3.   To view job notes in the local or server queue, first select the job.
    4.   Press F4, or on the View menu click Job Properties.
    5.   The Job Properties dialog box appears; enter your notes in the area provided.

Sorting queues

You can sort jobs in any queue, simply by selecting the field(s) / column heading(s) you wish to sort. To
sort jobs by:
     Ascending order, click the column heading you wish to sort by.
     Descending order, click the column heading a second time.
     Multiple columns, sort the first column into ascending or descending order, then hold down the
         Shift key and click the next column heading you wish to sort by.

When finished, simply click    to close Internet Typist.




September 15, 2005                                                                                          5

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:157
posted:6/17/2012
language:English
pages:5