Docstoc

How to use Microsoft Word 2002

Document Sample
How to use Microsoft Word 2002 Powered By Docstoc
					                Jackson State University
       Office of Information Management




Microsoft Office Word 2002
        User Guide
                                                                                                              2


                           Microsoft® Word 2002 provides new and innovative tools to facilitate
                           communication and increase productivity in the classroom. Whether you are writing
                           reports or completing evaluations, it is now easier than ever for you to work
                           collaboratively with colleagues, administrators, and students.




                           Exploring Word 2002
                           The following illustration shows a Word document in Print Layout View with the New
                           Document task pane open.


   Standard toolbar                                                                                                N
   Formatting toolbar                                                                                              Document
                                                                                                                   e
    Reviewing toolbar                                                                                              w pane
                                                                                                                   task


                                                                                                                   Other Task
                                                                                                                   Panes menu-
Tab stop-A position you                                                                                            Select other
set for placing and                                                                                                task panes,
aligning text on a page.                                                                                           including
                                                                                                                   Reveal
                                                                                                                   Formatting,
                                                                                                                   Search, and
                                                                                                                   more.




 View buttons-Click to
 switch between Normal,
 Web Layout, Print
 Layout, and Outline                                                                                                  Drawing
 views.                                                                                                               toolbar




                           Creating a Document
                           Word 2002 makes it easy for you to create professional and dynamic documents.
                           You can create a document by simply opening a new document in Word, or you can
                           take advantage of templates. Office XP offers many templates, both in Word and on
                           the Web, with predefined styles and standardized content to help you create high-
                           quality projects in less time.

                           During the document creation process, Smart Tags provide useful actions that you
                           can complete without having to open another application. Smart Tags enable you to
                           have greater control in the writing process by providing actions that pertain to what
                           you type. A Smart Tag is typically identified in your document by purple dotted lines
                           beneath your text. When you place your cursor over the text that is underlined by the
                           dotted lines, a Smart Tag Actions button appears, and you can view the available
                           actions for that Smart Tag.
                                                                                     3


Using templates

  Whether you are developing a document for colleagues or working with students
  on a presentation, templates help to save time and establish a uniform look for
  your writing projects. A template provides the basic structure of your document,
  including the fonts, page layout, and formatting. Templates help students get the
  basic document formatting in place so that they can concentrate on information
  analysis and critical thinking. With Word 2002, you can use one of the many
  templates available in the General Templates, you can download a template
  from the Microsoft Office Template Gallery, or you can create your own template.

  The Microsoft Office Template Gallery is a free resource available to all users. It
  helps to extend Office beyond the walls of the classroom so that you have easy
  access to additional resources. You can access the Template Gallery directly
  from the New Document task pane, provided you have an Internet connection.
  Some of the categories for the Template Gallery include:

  •   Publications and Education. Includes templates for an essay test, term
      paper, syllabus, grade books of various styles, and much more.

  •   Personal Interests, Community, and Politics. Includes templates for
      fundraising and leadership, and some for personal use, such as a family
      book or personal address book.

  •   Stationery, Labels, and Cards. Includes templates for creating letterhead,
      envelopes, business cards, and a "For the holidays" category.

  You can access the Web site directly at
  http://officeupdate.microsoft.com/templategallery/. New templates are often
  added to the Template Gallery, so it is worthwhile to check the site frequently.
                                                                                   4




To create a research paper by using a Word template
      1. Open Word.

      2. On the File menu, click New. The New Document task pane appears on
          the right side of the screen.

      3. If you do not see the New Document task pane, open the View menu,
           and then click Task Pane.

      4. In the New Document task pane, under New from Template, click
          General Templates.

      5. Click the Reports tab, and then double-click Contemporary Report to
          open the template. Review the template to become familiar with it. You
          can modify the report template, delete graphics, and more.

      6. Type directly over the boilerplate text in the template to add your
          information. For example, highlight Blue Sky Associates and then type
          19th Century History over it. Highlight FilmWatch Division Marketing
          Plan and then type Great Lakes Shipwrecks over it. Then replace the
          italicized text (starting with Trey's Best Opportunity?) with the following
          information about the students participating on the project: A Research
          Paper by Linda Mitchell, Suki White, and Joshua Randall.
      7. Review the information on page two and page three of the template.
          Replace the text on those pages with information you have gathered
          about shipwrecks in the Great Lakes. Delete any sections in the
          template that you do not need.

      8. On the File menu, click Save. Name the research paper Great Lakes
          Shipwrecks.


To download a template from Microsoft.com
      1. With Word open, on the File menu, click New.

      2. If a task pane other than the New Document task pane is visible, click
           the Other Task Panes drop-down menu located at the top of the task
          pane, and click New Document. If you do not see the task pane on the
           right side of the screen, on the View menu, click Task Pane.

      3. In the New Document task pane, under New from Template, click
          Templates on Microsoft.com.

      4. In the Office Update Worldwide window, click United States.

      5. In the Template Gallery, click the Publications and Education category.
          Explore the various templates in the category by clicking the links.

      You can save any templates that you want by using the Save As command
      on the File menu.
                                                                                     5


Customizing dialog boxes

   You can now customize the Open and Save As dialog boxes. For example, by
   adding the My Places folder to these dialog boxes, you can store and access
   documents from one central location. This makes it easy to keep track of files
   related to current departmental issues, parent conferences, research projects, or
   personal matters.


To add a folder to My Places
       Note You will need to create a folder named Great Lakes Info before
            proceeding with the following steps.

       1. Open Great Lakes Shipwrecks.doc.

       2. On the File menu, click Save As.

       3. In the Save As dialog box, browse to the Great Lakes Info folder.

       4. Click the Great Lakes Info folder, and then click Save.

       5. On the File menu, click Save As to open the Save As dialog box again.

       6. Browse to the Great Lakes Info folder, and then click to select it.

       7. On the Tools menu in the upper-right corner of the Save As dialog box,
           click Tools, and then click Add to My Places. Close the Save As dialog
           box.

   The Great Lakes Info folder is now available in My Places, so you can get to it
   easily from the Open or Save As dialog boxes.


Using task panes

   The new task panes in Office XP provide information about important tasks at a
   glance and easy access to important features such as templates and formatting.
   Features and tools previously hidden in menus and toolbars are now accessible
   on-screen with one click. For convenience, the task pane appears automatically
   on the right side of your screen, and you can choose to show, hide, or move it
   when you are working in Word. You can set the task pane on the right or left side
   of your screen, or you can drag it to any location. The following task panes are a
   sample of what is available in Word 2002:

   New Document. Open a recent document, create a new blank document,
   develop a document from a template, and more.

   Search. Search your open document or your entire computer, including Outlook,
   and view helpful Search Tips.

   Styles and Formatting. View, replace, and create styles and formatting in your
   document.
                                                                                      6


   Reveal Formatting. View and modify formatting specifics, such as font style
   and size, indentation, and spacing.

   For more information about these and additional task panes, refer to Word Help.


To use the Styles and Formatting task pane
       1. If the task pane is not visible, on the View menu, click Task Pane.

       2. From the task pane drop-down menu, select the Styles and Formatting
           task pane.

          -
          O
          On the Formatting toolbar, click the Styles and Formatting button.
          R
          -
       Note If the Formatting toolbar is not visible, on the View menu, point to
              Toolbars, and then click Formatting.




       3. Place your cursor in the body text of the document. In the Pick
           formatting to apply text box, notice that Body Text is now selected
           automatically.

       4. Click the New Style button to open the New Style dialog box. In the
           Name box, type a name for your new style, such as "Font2." The default
           name is Style1.

       5. On the Formatting drop-down menu, click to select a new font type and
           size that you want to use for your paper. Notice that the default is the
           font from the Contemporary Reports template.
                                                                                    7


      6. Select the Add to template and Automatically update check boxes, and
          then click OK to close the New Style dialog box. The new style that you
          created now appears in the Styles and Formatting task pane.

      7. To apply the new style to your text, make sure that Body text is selected.
          Click the Select All button to select all the text in your document that is
          formatted as Body text.

      8. Click to select the new style that you created, such as "Font2," in the
          Pick formatting to apply box. The new style is applied automatically.

      By using the Show menu in the lower-right corner of the task pane, you can
      view available formatting, formatting in use, available styles, and all styles.
      You can also customize your format settings by using the Custom menu.


To reveal formatting information
      You can use the new Reveal Formatting task pane to change the formatting
      properties for any style in your document, and show all formatting applied to
      a section of text.

      •   If a task pane is open, click the Other Task Panes drop-down menu, and
          then click Reveal Formatting. The Reveal Formatting task pane
          appears.

      Note If the task pane is not open, on the Format menu, click Reveal
            Formatting.


To add a name to Contacts by using Smart Tags
      1. With Great Lakes Shipwrecks.doc open, place your pointer over the
         name Suki White on the first page. The Smart Tag Actions button
         appears.

          This Smart Tag is identified as a Person. By using this Smart Tag, you
          can send mail, schedule a meeting, open your Outlook contacts, add this
          name to your Contacts, and more.

      2. Click the Smart Tags Actions drop-down button to view these actions.
                                                                                      8


        3. Click Add to Contacts to add information for Suki White.

        4. In the Suki White - Contact dialog box, type the contact information for
            this person, and then click Save and Close.

        Note If a Smart Tag appears, you can quickly open the Smart Tags dialog
              box by clicking Smart Tag Options.




Inserting Clip Art and Diagrams

Adding art and diagrams is an easy way to provide illustrations that support research
and report concepts. Students can insert pictures from files, or create their own
drawings by using a drawing canvas. The drawing canvas provides a frame-like
boundary between drawing objects and your document, enabling you to move and
resize objects within the canvas. You can apply formatting to the drawing canvas, just
as you would to drawing objects. Inserting diagrams and charts is also an effective
way to provide supplemental information or demonstrate complex ideas.


Using the Clip Organizer

    Clip art is one of many options available for inserting graphics to develop a
    comprehensive research paper. You can download clip art easily by using the
    Microsoft Clip Organizer. The Clip Organizer contains drawings, photographs,
    sounds, and other media files. The Clip Organizer also stores and manages any
    newly saved clips in the My Collections folder. To save time, you can collect
    frequently used clip art there.

    With Office XP, you can browse, add, and organize clip art from any Office
    program and store the art in the Clip Organizer. You can search for media files
    based on descriptive keywords, file name and format, and clip collections.


To insert clip art
        1. Open Great Lakes Shipwrecks.doc. If the task pane is open, click the
            Other Task Panes drop-down menu, and then click Insert Clip
            Art.

            -OR-
            If the task pane is not open, on the Insert menu, point to Picture, and
            then click Clip Art.

        Note You may receive a prompt to catalog your media files. You can click
             Now to proceed with this task, or click Later to postpone it.

        2. In the Insert Clip Art task pane, in the Search text box, type Nautical,
            and then click Search. A series of nautical graphics appears.

        3. In your document, position the cursor at the location where you want the
            picture to appear.
                                                                                       9


       4. Click to select the graphic of the captain at the ship's wheel, located in
           the first column, second row.

       5. Click the drop-down menu for this graphic, and then click Insert.

       Note If clip art was not installed with Office XP, you may not find the same
             clip art. Select an appropriate clip art graphic from your search
             results based on the subject of the project.


Adding diagrams and charts

   You can illustrate conceptual information by adding a variety of basic diagrams
   to a document. Some diagram types in Word 2002 include a Cycle diagram,
   which shows a cyclical process, or a Target diagram, which shows steps to
   reaching a goal.


To insert a diagram
       1. On the Insert menu, click Diagram to open the Diagram Gallery. Click
           each diagram type to see the name of the diagram.




       2. In your document, position the cursor at the location where you want the
           diagram to appear.

       3. In the Diagram Gallery dialog box, click Venn Diagram, and then click
           OK. The Diagram toolbar appears automatically.

       4. On the Diagram toolbar, on the Layout menu, click Scale Diagram.
           Small white squares appear at the corners and sides of the diagram.
           Place your cursor on any of these squares until your cursor changes to
           one line with an arrow on each end

           Then, drag the square to resize the borders of your diagram.

       5. Place your cursor in the text box at the top of the diagram, and then type
           Lake Ontario. In the left text box, type Lake Michigan. In the right text
                                                                                    10


            box, type Lake Superior. To adjust the size of a text box, click the text
            box, and then click the border of the text box. Small white squares
            appear on the borders of the text box. Drag any small white square to
            resize the text box as needed.




Editing Your Document
As any writer knows, editing is an important part of the writing process. Word 2002
provides several new editing features to help your students create clear, error-free
papers. The AutoCorrect option provides corrections to commonly misspelled words,
alternate spellings, and options to customize your dictionary. The AutoCorrect
features can be modified to meet your needs, such as turning off the automatic
spelling correction feature. Another helpful editing tool is the Clipboard task pane,
which keeps track of up to 24 pieces of text, tables, pictures or other data that you
are copying and pasting. New paste options enable you to keep just the text or match
the formatting for your document.


Using the AutoCorrect feature

    The AutoCorrect feature of Word 2002 simplifies the writing process by enabling
    you to access and customize various correction tools. For instance, capitalization
    options insert automatic capital letters for certain words, such as days of the
    week or proper names. Customization options allow you to add new terms to the
    AutoCorrect feature, such as words that you frequently misspell. Office XP offers
    improved and updated spelling correction options that are available through the
    main spelling dictionary of Word.

    The AutoCorrect Options button provides additional correction options, such as a
    list of alternate spellings from which you can choose a replacement or the
    opportunity to change the spelling for a word in your dictionary. You can also
    apply styles and formatting, insert text, or make replacements, such as inserting
    straight quotes instead of curly quotes. You can also customize these options
    depending on your needs.

    When AutoCorrect is activated, a small, blue rectangle appears near the
    corrected text. When you place your cursor near the text that was automatically
    corrected, the rectangle changes to the AutoCorrect Options Smart Tag. You can
    view your options by simply placing your pointer over the Smart Tag button.
    AutoCorrect Smart Tag options include Undo Automatic Capitalization, Stop Auto-
    capitalizing First Letter of Sentences, and more.
                                                                               11




To add an entry to the AutoCorrect Options
     1. On the Tools menu, click AutoCorrect Options. The AutoCorrect dialog
         box appears.
                                                                             12


    2. If it is not already selected, click the AutoCorrect tab.

    3. In the Replace box, type GLS.

    4. Click the button next to Plain text (to the right of the With box).

    5. In the With box, type Great Lakes Shipwrecks.

    6. Click Add, and then click OK to close the AutoCorrect dialog box.

Now, when the students who work on the research paper type "GLS," Word
automatically corrects it to spell out "Great Lakes Shipwrecks."

				
DOCUMENT INFO
Shared By:
Tags:
Stats:
views:11
posted:6/14/2012
language:English
pages:12
Description: How to use Microsoft Word 2002