Docstoc

Create a New document (Photoshop)

Document Sample
Create a New document (Photoshop) Powered By Docstoc
					Create a new document about 500X500 pixels. Then make a new layer and using
your rectangle marquee tool draw a box on your new layer. Name this layer Box.
Then in your layers pallete select the Channel Tab. Then select your Create new
channel button. Next hit X Then D to Reset your colors. Fill the selection with white.
Then hit Ctrl D or go to Select>Deselect. Then go to Filter>Blur>Gaussian Blur. Set
the Radius to about 20 and then hit ok. Next hit Ctrl+L and then drag the arrows
toward the center to where they are touching each other and then press ok. Name
this channel Rounded.




2.Now go back to your layers pallete by selecting the layers tab. Then make sure
your on layer 1 and go to Select>Load Selection. Select Rounded from your Channel
drop down menu and press ok. Now you should see your selection on your
document. I am going apply one of the interface metal styles to my selection. You
can download the interface metal styles at Adobe Exchange. Just search for Interface
Metals. To apply a style, Select your paint bucket tool then go to your styles pallete
and Select your style and then go back to your document and fill the seletion.
3.Now don't deselect yet, if you have already just go to Select>Reselct or ctrl+Click
Layer 1 in your layers pallete. Now go to Select> Modify>Contract. I contracted mine
by 15 pixels. You can vary this depending on how thick you want your border. Now
After you contracted your selection hit the Delete Key or Press Backspace to clear
the selection.


4.Now lets fill the inside of our document. With the selction still present select your
BG layer and then create a new layer. Now fill it with a color/Gradient/Style of your
choice. Thats it! I used the same techniques on alot of my web templates. This
process works good for side boxes and Text Boxes for web pages, Interface Borders,
Etc. This technique can be applied to any kind of shape so be creative and see what
you can come up with!




   1.) Make a new Document 400 x 400

       2.) Hit D to reset color settings.

       3.) Fill with Black (Ctrl-D)

       4.) Render > Lens Flare in each corner ( 50-300 mm Zoom )
5.) Filter > Sketch > Chrome (Any Settings)

6.) Do four more Lens Flares right in front of the 4 you did in step 3

7.) Filter > Distort > Polar Coordinates and have the Rectangular to Polar checked off and ur set.

Final Result :




Enjoy
_________________

                                        Tutorials > 3D

                                   Make your fonts 3D!!!

                 Find a place where you want your 3D-font...
    Then place your text (any font, any size) in any colour or style you like...

(NOTE: NO OUTER STYLES LIKE STROKE, OUTER GLOW OR DROP SHADOW!!!)
 Create a layer under your text-layer and merge them together, no transform the perspective
                                    like the picture below:
 Duplicate the perspective-text-layer and click the first layer and press "DOWN" 30 times!
 GOTO Filter>Render>Lightning Effectsand make sure that the lower layer is a bit shadowed...




  Click the lower layer and hold ALT and press "UP" as many times as you pressed "DOWN" 2
                                 steps ago... (Wich is 30 times!)




 Merge ALL the text-layers together and now you can add a dropshadow and maybe change
the hue...
                               Tutorials > See-through bar

                    Follow these guidelines to make a See-through box.

 Open up an image any size or background and grab the "Retangular Marquee Tool" and make
                                   a selection like mine:
      Add a simple Stroke and Drop Shadow. (Just click them, you don't have to set them)




 Lower the Fill to 50% and you're done...(You can do this with anything)




Industrial Metal Navigation

Open a new document, File>New and I set my deminsions 400X400. If you were
wanting to go ahead and make this a standard web page size, just set yours to
778X600. Now when you have that document open, using the paint bucket tool,
fill your back ground layer with #2d2d2d. This isn't necissary, but it gives
our image a nice dark background to work on. Now create a new layer above
that and then using your rectangle marquee tool draw out a horizontal
selection. Make this sorta thick because we are going to add perspective to
it. Now fill it with #3d3d3d then click the little 'f' and select 'Stroke'. Apply a 1 pixel,
black
inside stroke. Press Ctrl+D to deselect. Your image should resemble mine:




2. Now grab your dodge tool. Make sure your on the layer we just drew the
nav bar on. Set your brush tip size to a 5 pixel hard round,
Range:Highlights, Exposure:100. Now make one swipe horizontally across the
mid bottom section. Now set your dodge tool to a 1 pixel tip and then make 2
swipes across the bottom part of where we just dodged.(Note: This is not an
exact science, so feel free to experiment). Now you should see your nav bar
starting to take a perspective. Pretty cool huh?




3. Now grab your burn tool and about a 9 pixel soft brush. Range: Midtones,
Exposure: 50% and burn a little on the bottom part of the nav menu. Now set
your brush to about a 21 or so pixel soft brush and set your Exposure to 10%
for your burn tool and burn a little bit on the back part of your nav(top
half of your nav). Don't over do it, just a subtle touch is fine. If you
would like to add a little dropshadow to your image now that will be fine.
Just click the little 'f' and select dropshadow. Apply it to your liking.
Now, you should have something that resembles mine. It probally won't be
exactly like is considering i can't click your mouse for you. :P
4. Ok, now lets add some insets, create a new layer above the rest of your
layers and grab your pencil tool, set the tip to 1 pixel and color to black.
Now start creating your vertical lines, cutting out your buttons. Don't be
afraid to zoom in! Get up close, it won't hurt. Hold shift to draw a
straight line with the pencil tool. Now once you get your buttons chisled
out like you want them, create a new layer above that and set your pencil
tool to a 1 pt , white color and opacity: 30%. Now draw on the outside of
each black line you just made. And lastly, set the layers blend mode to soft
light and duplicate it once.
5. Now were getting closer. Go back to your original nav bar layer and
select your dodge tool again. Set it to about a 9 pixel soft brush and dodge
the front corners of where two buttons meet (Did I loose you? Check the
image). Then start lightly dodgeing blotches around and over yoru
insets. Now add your text, anything you wish... I did a nifty little
reflection effect. You cand find relection tutorials all over the net so i
won't bother with how i did that. Also i burned a little bit behind my text
to represent shadows coming off the text. And, guess what? Thats it! Hope
you enjoyed.




Hey reader of this tutorial. Please don't only read this tutorial but also help us out on our forums,
which are about GFX Design, programming, 3D modeling, and much more! Thnx! =)


                             ESSENCE OF ICE TUTORIAL
So you'd like to make something like that? Well normally I'd say "Go learn photoshop as I did you
lazyguy!"… but since I'm in a good mood today… hmmm I could teach you something ;)
I'll start with saying it doesnt require a great talent. Every person with an IQ between Forrest
Gump and Albert Einstein should be able to make this, so let's see what we can do!

First press Ctrl+N to create a new document, then put the size on 300x400.
Press D to get the colours back to default (foreground: black, background: white), then
create a new layer with the keys Ctrl+Shift+N. Name the layer as you prefer



then select the lasso tool      (the free one or the point to point one) and draw a triangle




like this:      now we have to fill it in some way. Take the brush tool          , select a
light blue colour and put these settings on the bar above:




To recapitulate they are:

       Brush size with a value between 15 and 40, as you prefer.
       Mode: color dodge
       Opacity among 60% and 70%

Now use the brush inside the triangle. Make a first layer of blue (it should be dark), then make a
second one in a smaller part of the triangle (should look a bit lighter) and do this operation till




you get a small area with a white color. At the end it should look like this:

Now we can deselect it and make another one. Select another triangle in a different
position, but it has to be attached to the one we made before by some part. Colour it as




before and it should look like this:                 . If it doesn't there must be something wrong.
Check the work and make sure you followed the points. Now let's make other 5 or 6
triangles. They must all be linked, you are free to link each one to another of your choice.
After those operations, you'll get something like this:




Now, since we cant be bothered making all that work another time, let's just duplicate the
layer and move it to another position. Do this 4 or 5 times; if you want you can rotate
the layer a bit. In the case of this image, I left the top right corner empty
When you are finished, merge all the layers with Ctrl+E untill you get only two layers: the
black background and the triangles.




Get a light blue as foreground colour and black as background colour. We have to Duplicate the
layer. The one near the background must be blurred: select Filters>Blur>Radial blur with
these settings:

       Amount: 100
       Blur method: Zoom

Now we have to adjust the brightness and contrast. Select:
Image>Adjustments>Brightness/Contrast and put them so that you'll get a darkysh blue
colour for your blurred part.

Select the layer above, the one with the triangles, and go to Filters>Sketch>Chrome. Play
with the settings a bit, but the default ones should be ok. Then go to
image>adjustments>invert (or Ctrtl+I), and invert it. Now you'll have to higher the
contrast/brightness(Image>Adjustments>Brightness/Contrast), and play with
hue/saturation (Ctrl+U) till you like the colors. You'll have to get something similiar to this:
Phew the hard part is done. Create a new layer, make another 4 or 5 triangles with filling and
all, use the wave filter (the default settings should be ok) then press Ctrl+F to use the filter
over and over, till we get something like this:
And now we can say it's finished. You can add writings like I did or just leave it like that. The first
time you should get a decent thing, the second a better one and over and over… plus, if you
change it everytime the possibilities are infinite. That's all, I hope you liked this euhm little
tutorial (sorry for ALL those images) and hmm…

Ciao! Adiòs! Au revoir! Hasta la vista! Or whatever :D

-Vitto

Realistic Fire

    1. Create a new document around 500X500. Set black as your background color
       and then select about a 9 pixel brush. Set white as your fore ground color.
       Now create a new layer and about 20 pixels from the bottom or so draw a
       straight white line. from left to right. Now take out your smudge tool and
       select about a 19 pixel hard round brush. Now using kinda wavy upstrokes.
       Brush across your line as if you were creating the flame shapes.
       2.Now Press Ctrl+U and check the colorize box....set Hue: 38 and
       Saturation:60. Now start knocking down the lighting adjustments abit until
       you get a shade of orange. Now press ok and in your layers pallete duplicate
       your fire layer. Now the next step is really personal preference. On your new
       layer set your blend mode to Either Linear Burn, Color Burn, Linear Light,
       Vivid Light, Overlay, Or Color Dodge. It really all depends on how hot you
       want your fire. Thats it!!




[che guevara cut out]
1 OPEN YOUR IMAGE OF CHE GUEVARA, YOU'LL FIND PLENTY OF THEM ON THE
INTERNET, BUT REMEMBER: IT HAS TO BE A REAL PHOTO OF OUR FREEDOM
FIGHTER, NOT AN IMAGE THAT HAS ALREADY BEEN MODIFIED!!
2 GO TO FILTER > ARTISTIC > CUT OUT AND APPLY THESE SETTINGS
OR JUST PLAY AROUND UNTILL YOU GET THE EFFECT YOU LIKE




3 NOW RETOUCH YOUR IMAGE IF NECESSARY, USE THE BRUSH OR THE
CLONE STAMP TOOL TO FIX SOME SMALL   "LEFT OVERS"
4 HIT SHIFT+CTRL+N TO CREATE A NEW LAYER AND FILL IT WITH A
RED COLOR, I USED   #7F2B24 AND CHANGE THE BLENDING MODE TO
OVERLAY
Tutorial:
Segmented
Rings
When designing logos, the best course of action is to keep things simple.
The reason for this is obvious - business logos find their way onto absolutely
everything, from t-shirts to coffee mugs, and only simple designs can be so
endlessly flexible. Segmented rings are very popular in logo design because
they are visually stunning and very distinctive. Chances are that you've
seen them on the internet a great deal already, gracing everything from
gaming websites to corporate portals. This tutorial details the most reliable
method for creating these rings.

NB. Please note that I make extensive use of rulers, guides, and Snap
functions in this tutorial - all of which are described in exquisite detail in the
Photoshop help file. If you aren't familiar with these commands it is HIGHLY
recommended that you learn the basics before proceeding any further.


                                           Step 1: Create a 200px by 200px
                                           blank document and fill the
                                           background layer with white.
                                           Create a blank transparent layer on
                                           top, rename it Shape1, and select
                                           it. Position guides in the centre of
                                           the image, as shown on the left.
                                           Then, using the circular marquee
                                           tool, create a 180px by 180px fixed
                                           selection and Edit > Fill it with
                                           Black. Now use the move tool to
                                           move the circle until it snaps
                                           automatically into position in the
                                           centre of the image.



                                           Step 2: Create a new transparent
                                           layer on top of the others called
                                           Shape2, and repeat the circle
                                           creation part of step 1, but this
                                           time with a grey circle of 140px by
                                           140px. Move it into the snapped
                                           central position as before.




                                           Step 3: Now create a selection
                                           around the Shape2 layer by holding
                                           down CTRL and clicking on the
                                           layer in the layers palette once.
                                           After you have done this, select the
                                           Shape1 layer, and tap the DEL
                                           button on the keyboard. Delete
                                           (or Hide) the Shape2 layer and you
                                           should be left with a smooth ring
                                           identical to the one opposite.
                                        Step 4: Using the rectangular
                                        marquee, create a rectangle 200px
                                        in width, and 10px in height.
                                        Position it in the middle of the ring,
                                        and press DEL to erase a small
                                        portion of the ring.




                                        Step 5: Now choose Select >
                                        Transform Selection from the
                                        menu and rotate the selection by
                                        45 degrees. You can do this by
                                        entering the value directly into the
                                        toolbar or by holding down SHIFT
                                        on your keyboard and dragging
                                        outside the selection (this moves
                                        the selection in 15 degree chunks).
                                        Press ENTER to finalize the
                                        selection changes and then DEL
                                        once more. Repeat this step twice
                                        and you should end up with a
                                        segmented ring like the one on the
                                        left.


                                        Step 6: Add a little individuality to
                                        your work by clicking on Edit >
                                        Transform > Perspective. Drag
                                        the corners around until you have
                                        achieved the effect you desire, and
                                        press ENTER to finalize the
                                        change. There you have it - a very
                                        snazzy segmented ring awaiting
                                        your further decoration.




Variations: It should be remembered, of course, that segmented rings are
a primary building block of more complex designs. With a little time and
effort you can build upon the ring and the principles in its creation to make
some very pretty logos. Also bear in mind that you can omit Steps 4 and 5
if you want to create a halo! Just have a play around and see what you can
come up with - the example logo below took a mere 5 minutes from start to
finish!
[scan lines]
1 CREATE A NEW DOCUMENT (CTRL+N) AND USE THESE SETTINGS:




2 YOU'LL PROBABLY SEE THAT THE DOCUMENT YOU JUST CREATED IS
A BIT SMALL TO WORK WITH, SO GO AHEAD AND ZOOM IN, I WENT TO   1600 %

SELECT THE UPPER HALF OF THE IMAGE AND FILL IT WITH BLACK   (#000000)
(USE WHITE FOR DARKER BACKGROUNDS)
3 GO TO EDIT > DEFINE PATTERN
YOU WILL SEE A WINDOW APPEAR WHERE YOU HAVE TO GIVE YOUR PATTERN
A NAME. I CALLED IT SCAN LINES, BECAUSE THIS WILL MAKE IT EASIER
TO FIND IT BACK IN THE LIBRARY WHERE IT WILL BE SAVED




4 HIT OK AND OPEN THE IMAGE YOU WANT TO ADD THE SCAN LINES TOO.
OR JUST MAKE A SELECTION IF YOU DON'T WANT TO APPLY THE SCAN
LINES TO THE ENTIRE IMAGE. CREATE A NEW BLANK LAYER ABOVE THE
IMAGE AND MAKE SURE THAT IT REMAINS SELECTED   (THE LAYER SHOULD
HAVE A DARK BLUE BACKGROUND)




5 NOW GO TO EDIT > FILL AND SELECT YOUR PATTERN YOU JUST CREATED
HIT OK AND THERE YOU GO!
6 YOU MIGHT FIND THE SCAN LINES TOO HARD SO BRING DOWN THE OPACITY
AND/OR FILL  (IN THE LAYERS PALETTE) UNTILL YOUR ARE SATIFIED WITH
THE RESULT (GO UNDER 50 % FOR BEST RESULTS). YOU WILL SEE THAT
SUBTLE IS THE KEY FOR ALL YOUR IMAGES. YOU DON'T WANT THE SCAN
LINES TO OVERWHELM YOUR ENTIRE IMAGE




Photo to Sketch
Learn how to convert photos to sketches.



                                      Sponsors - Templatez




    Here is the photo I am using for this tutorial. Feel free to use it, if you'd like.
    Copy your photo into a new document and name ir 'Original'. Duplicate the layer 'Original' and
rename it 'Desaturated'. Desaturate the layer 'Desaturated' so that it has no color by hitting
Shift+Ctrl+U (Mac: Shift+Command+U). Duplicate the 'Desaturated' layer and name the new
layer '1'. Now go Filters>Blur>Smart Blur and use these settings:


Radius: 60
Threshold: 100
Best Quality and use Edge Only.
Click OK and invert the layer, now apply a Filter>Blur>Gaussian Blur with a radius of 1, and set
its Blending Mode to Hard Light (which can by done in the upper left corner of the Layers Palette).




    Duplicate the 'Desaturated' layer, rename it to '2', and move it over layer '1'. Now go
Stylize>Emboss and use these settings:


Height: 1
Amount: 119%
Click OK and set the Blending Mode to Hard Light. Duplicate the 'Desaturated' layer, rename it to
'3', and move it above layer '2'. Apply the Filters>Blur>Smart Blur filter once again but this time
use:
Radius: 10
Threshold: 100
Best Quality and Edges Only.
Click OK. Invert the layer and set the Blending Mode to Multiply and Opacity to 40%.
    Once again, duplicate the 'Desaturated' layer, rename it to '4' and move it above layer '3'.
Apply the Filter>Styling>Glowing Edges filter with these settings:
Edge Width: 1
Edge Brightness: 7
Smoothness: 6
Click OK and invert the layer. Set the Blending Mode to Multiply and the Opacity to 40%. Duplicate
the layer '4' and Filter>Blur>Gaussian Blur it, use a radius of about 3 - 4 this will give us that
shaded look. Set the Blending Mode to Multiply and Opacity to 100%.




    Adding Color:
Duplicate the 'Original' layer and name it 'Color' and move it to the top of all the layers. Set its
Blending Mode to Hard Light, duplicate the layer 'Color', and set its Blending Mode to Color. Here
are the finished results.




Antiquing Photographs
Old photos appeard very grainy and at times gleamed with silver. In this Tutorial you
will take a nice new image and antique it.

       This tutorial uses this image

1. Open up this image in Photoshop.

2. Duplicate the background image by right clicking the layer
and selecting duplicate.

3. On the Background copy, Click Image=> Adjust=>
Desaturate.

4. Click Filter=>Artistic=>Film grain. Use the Default settings
of

       grain =4
       Highlight area = 0
       Intensity = 10

5. Use the polygonal lasso tool to select the barn in the image.
Click Select=> Inverse. Then click the add layer mask button
on the bottom of the layers panel.

8. Duplicate the background copy. Click on the layer mask on
this layer. Click Image=> adjust=> invert. then change the
layer mode to Luminosity.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:7
posted:6/13/2012
language:English
pages:29