Crop ????? ?? ????????? ?? by 0co00L2

VIEWS: 11 PAGES: 11

									                                                          1
 Тема 1 – Основни понятия.
 I. Приложение (за какво служи), възможности (какво може), слайд и най-общи правила за слайдовете.
  Powerpoint е част от Microsoft Office пакета и най-общо служи за създаване на презентации.
  Основните му възможности са следните 16:
1. Презентации, изградени от слайдове;
2. Преходи при преминаване между слайдовете;
3. Използване на готови шаблони;
4. Вмъкване на следните видове обекти – артистичен текст, автоматични форми, таблици, диаграми, блок-схеми, Clip-Art
картинки, растерни графики, звукови и видеофайлове;
5. Триизмерност, сянка и други ефекти към някои от по-горните обекти;
6. Анимиране на вмъкнатите обекти;
7. Управление на припокриването на вмъкнатите обекти;
8. Добавяне на бутони;
9. Добавяне на парола към презентацията;
10. Аранжиране на презентацията;
11. Контрол при преминаване между слайдовете;
12. Различно задействане на ефектите на вмъкнатите обекти;
13. Пакетиране на презентацията (шрифтовете на текстовете + плеера Powerpoint Viewer);
14. Записване на гласов съпровод към презентацията;
15. Записване на презентацията, като Интернет страница;
16. Репетирани закъснения за автоматична презентация.
  Основната единица на презентацията е слайда. На английски думата има над 10 значения, някои от които са пльзгач,
диапозитив, касета и т.н. Всеки слайд може да съдържа различни обекти, като текст, таблици, диаграми, графики, видео
и други.
  Дизайна на презентациите, зависи от тяхното приложение и най-общо трябва да отговаря на следните 5-6 правила:
  1. Размерите на текстовете в един слайд трябва да са толкова големи, че свободно да се прочитат от потребителите;
  2. Времето за показването им също трябва да е достатъчно дълго така, че свободно да се прочитат от потребителите;
  3. Цвета на текстовете трябва да е контрастен спрямо фона, така че да се виждат ясно на екрана (монитор или табло
за мултимедиен прожектор);
  4. Добавянето на ясни и контрастни таблици, блок-схеми, снимки и други такива обекти, трябва да спомага и
онагледява изложения материал в слайдовете;
  5. Добавянето на звук и видео е не само по-атрактивно, но и обикновено води до по-големи възможности за
концентриране вниманието на потребителите, а следователно и до по-доброто разбиране на презентацията.
  II. Програмен прозорец или общ външен вид на Powerpoint.
  Powerpoint има стандартен програмен прозорец с 5 вида ленти (bar-s), характерен за продуктите на Office пакета. Това
са заглавна лента – Title Bar, лента с менюта Menu Bar, лента с инструменти Tool Bars, лента за състоянието Status Bar
и ленти за скролиране Scroll Bars.
  -- Заглавна лента (Title Bar) - в лявата и част се показват името на програмата и на текущо-отворената
презентация, а в дясната част има три бутона – Minimize, Maximize/Restore и Close. В Powerpoint може да отворим
няколко документа едновременно, но в даден момент можем да работим само с един от тях. Преминаването между
отделните документи може да стане по няколко начина, примерно чрез лентата Task Bar на Windows или чрез Menu Bar
/ Window / Презентация.
  -- Лентата с менюта (Menu Bar) е също донякъде стандартна и всяко меню е за определени групи операции, отварящи
се чрез падащо меню.
  -- Лентите с инструменти Tool Bars се отварят чрез десен бутон върху някоя лента / контекстно меню / съответно
друга неотворена лента.
  Имената им подсказват тяхното приложение, примерно Formating е за форматиране, Drawing – за рисуване и т.н.
  На практика почти всички инструменти ги има в падащите менюта на Menu Bar, дори там обикновено са с по-големи
възможности за настройка и работа, но в Tool Bars лентите, достъпа до тях е много по-бърз и за това се използват по-
често, макар и не с пълните възможности на дадения инструмент.
  Понякога на екрана са част от инструментите и за да отворим останалите натискаме стрелката надолу, която е в десния
край на лентата / падащо меню / Add or Remove Buttons / Standard / съответно виждаме всички отворени и можем да
отметнем и добавим неотворените инструменти.
  -- Прозореца за задачи Task Pane е много полезен, като в случая той има 4 основни и 6 допълнителни страници,
използващи се за 10 различни типа задачи, които възникват при работа в програмата. Ако при първоначално пускане той
не се вижда, можем да го отворим чрез Menu / View / Task Pane отметката.
  Тема 2 – Работа със слайдове.
 I. Вмъкване, избиране, изтриване, преместване, копиране и скриване на слайд. Готови шаблони.
   При работа със слайдове най-често се използва слайд менюто, намиращо се отляво на работното поле.
-- Вмъкването на нов слайд може да стане по няколко начина, примерно чрез десен бутон върху слайд от слайд
менюто / контекстно меню / New Slide или чрез инструмента New Slide от Toolbar / Formating лентата.
-- Избирането на слайд става най-лесно чрез директно посочване върху иконата му в слайд менюто, след което около
него се появява удебелена рамка.
-- Изтриването на слайд става след като той бъде избран в слайд менюто / бутон Delete или Backspace, а може и чрез
десен бутон върху слайд от слайд менюто / контекстно меню / Delete Slide.
-- Преместването на слайд става чрез влачене директно в слайд менюто.
                                                          2
-- Скриването на слайд е валидно само за Slide Show режим и се постига чрез десен бутон върху слайд от
слайд менюто / контекстно меню / Hide Slide.
-- Копирането и преместването на слайд може да се извърши чрез Copy, Cut, Paste клипборд механизъм в
контекстното меню на слайд менюто.
-- Шаблон в Powerpoint е някаква група от правила, с която можем автоматично да форматираме даден слайд и
неговите елементи. В случая на слайда можем да му задаваме фон, а на елементите – да задаваме цвят на текста,
диаграма и други.
   За да изберем готов шаблон трябва да отворим съответната библиотека. Това може да стане по няколко начина,
примерно чрез View / Task Pane отваряме лентата за задачи и чрез бутона Other Task Panes (стрелка надолу, намираща
се в горния ляв ъгъл) да отворим подменюто Slide Design – Design Templates. Други начини за отваряне на
библиотеката с шаблони са, чрез десен бутон върху слайд от слайд менюто / контекстно меню / Slide Design… или
направо чрез Slide Design инструмента от Toolbar / Formating лентата.
   В самата библиотека Slide Design шаблоните са подредени като малки иконки, а в десния им ъгъл се появява по една
стрелка надолу, от която се отваря падащо меню с настройки, отнасящи се за прилагането на шаблона (върху всички
слайдове или само върху текущо селектирания).
-- Цветови схеми. Шаблоните от своя страна имат по няколко готови цветови схеми, като първоначално се зарежда
тази която е по подразбиране. Ние можем лесно да подменим цветовата схема на шаблона, чрез директно посочване от
библиотеката, а също можем и да регулираме селектираната схема чрез Edit Color Schemes… бутона, разположен най-
отдолу в същата библиотека. Чрез последователността Edit Color Schemes … / Custom / Change Color…/ Custom
отваряме Colors палитрата за задаване на точен RGB цвят на цветовата схема.
 II. Промяна цвета на слайда.
   По принцип всеки слайд може да бъде оцветен по 2 основни начина - само с един цвят или чрез някакво по-сложно
преливане. За целта избираме десен бутон върху слайд от слайд менюто / контекстно меню / Background… при
което се отваря Background прозорец. Когато натиснем стрелката за падащото меню в зоната Background Fill можем да
изберем More Colors... / Custom за точно задаване на един RGB цвят. Ако вместо More Colors... изберем Fill Effects... -
се отваря диалогов прозорец с 4 опции за сложно преливане – Gradient, Texture, Pattern и Picture.
-- Gradient-та е вид запълване с преливане. То бива 3 варианта – едноцветно (One Color), двуцветно (Two Colors) и
многоцветно (Preset). Ние можем да задаваме и в трите случая направление (Shading styles) и вариации (Variants) на
преливането. При едноцветното можем да зададем цвят и затъмненост, при двуцветното – двата цвята, а при
многоцветното – да изберем някои от вградените модели за преливане, които са над 20.
-- Texture е вид запълване, при което от стандартната библиотека с текстури, избираме някоя от тях или чрез бутона
Other Texture… можем да заредим текстура от друго място.
-- Pattern е запълване с мостра, която има фон и шарка над фона. Тук също има стандартна библиотека с около 50 шарки
и можем да задаваме цвят на фона и цвят на шарката.
-- Picture е запълване с растерна картинка, която се посочва посредством Select Picture… бутона. Опцията Lock picture
aspect ratio заключва съотношението на страните на картинката и така я предпазваме от разпъване или смачкване.
 III. Появяване на слайд, преходи.
  Преходи – това са начините по които се появява слайда върху екрана. В Powerpoint има около 60 такива ефекти,
намиращи се в Task Pane / Slide Transition.
  Чрез функциите Speed и Sound задаваме времето за протичането на прехода и закрепваме звук към него, като чрез
чекфункцията Loop until next sound ние зацикляме звука, а чрез последната опция на падащото меню Sound / Other
Sound – можем да закрепим произволен външен звуков файл.
  В областта Advance Slide има две чекфункции. Чрез първата – On mouse click преминаването към следващ слайд се
задейства посредством клик на мишката, а чрез Automatically after се задава автоматично време за задържане на всеки
слайд поотделно, след което се преминава към следващия слайд.
  Друг начин за автоматично плейване е чрез репетирани закъснения. За целта избираме от Menu Bar, Slide Show / Re-
hearse Timings, след което се появява контролно табло с бутони Next, Pause и Repeat. Така можем да репетиране с
някакъв текст времето за задържане на всеки слайд, т.е. прочитаме съпровождащия текст и след като го свършим –
преминаваме (Next) към следващия слайд. Ако нещо се обърка или забавим – имаме Pause и Repeat съответно за
паузиране на репетираното закъснение или за изчистване на броячите и започване отначало.

 Тема 3 – Обекти на слайдовете.
 I. Текстови полета.
Текстовото поле представлява област в която въвеждаме текст. Тя може да бъде оразмерявана, завъртана, да и се
поставя рамка, фон, прозрачност и т.н., без да се влияе от другите обекти на слайда. Самият текст в полето може да
бъде формати-ран по отношение на шрифт, размер, подравняване и всички други настройки, отнасящи се до
форматиране на знак и параграф.
  По принцип при вмъкване на нов слайд, автоматично се добавят две текстови полета – за въвеждане на заглавие (Click
to add a title) и за въвеждане на текст (Click to add a text). Но те имат някои ограничения, примерно не могат да се
ротират и други, което трябва да се има в предвид.
  -- Вмъкването на текстово поле в слайд става чрез инструмента Text Box, който може да бъде избран директно от
Toolbar / Drawing лентата или от Menubar / Insert / Text Box. След това начертаваме рамка с габаритите на полето и
въвеждаме текст в него. Има два режима за работа с полетата – режим на въвеждане и на форматиране. Те се отличават
най-лесно по защриховането на рамката на полетата.
  -- Преместването на текстово поле става чрез маркиране на рамката му и провлачване с мишката.
                                                           3
  -- Оразмеряването му се извършва с манипулаторите, които са разположени по самата рамка, а завъртането му –
чрез зеленият манипулатор, разположен малко над средата на горната хоризонтална част на рамката. Така рамката
наподобява картина закачена върху стена.
  -- Копирането на текстово поле може да се извърши най-лесно по два начина – през Clipboard-а (Copy-Paste) или като
провлачваме полето, но преди да го пуснем на новото място натиснем Ctrl бутона.
  -- Изтриването става след като селектираме рамката на полето и натиснем бутоните Delete или Backspace.
  -- Задаване цвят на фона на текстово поле става чрез инструмента Fill Color от Drawing лентата с инструменти или
чрез Menu Bar / Format / Text Box… / Colors and Lines / Fill зоната. Тук има познат вече механизъм за задаване на още
цветове (More Fill Colors…) или за запълване на фона с някоя от четирите вида заливки - Gradient, Texture, Pattern и
Picture, които обяснихме подробно в предишната тема. Единствената разлика в този случай се явява възможността за
задаване на прозрачност на фона, но само в случаите когато запълването е обикновено едноцветно или градиентно.
  -- Добавянето на контур към текстовото поле става чрез инструмента Line Color от Drawing лентата с инструменти, а
чрез Line Stile и Dash Stile задаваме съответно дебелината на контура и вида на линията му.
  -- Форматирането на текста в текстовото поле може да се извърши чрез инструментите за формат от лентата
Formating или чрез Menu Bar / Format / Font командата.
 II. Артистичен текст.
  Артистичният текст сравнен с текстовото поле, има повече възможности за добавяне на ефекти, като триизмерност,
изкривявания, цветови запълвания + прозрачност, контури и други.
  -- Вмъкването на артистичен текст в слайд става чрез инструмента Insert WordArt, който може да бъде избран
директно от Toolbar / Drawing лентата или от Menubar / Insert / Picture / WordArt. Първо се появява прозореца WordArt
Gallery от който избираме стила на артистичния текст, след това можем да въведем и форматираме текста в прозореца
Edit WordArt Text.
  -- Настройки. След като приключим с въвеждането автоматично се появява WordArt лентата с 9 инструмента за
настройка и форматиране. Първият от тях е познатия вече Insert WordArt (1) с който избирахме стил от прозореца
WordArt Gallery. Вторият е Edit Text (2) с който въвеждахме и форматирахме текста. Следващият е WordArt Gallery (3) и
той се използва за променяне на първоначално избрания стил. Следва Format WordArt (4) с който можем да зададем
цветове, линии, прозрачности, позиции и т.н. С инструмента WordArt Shape (5) може да избираме измежду 40 вида
изкривявания, по които да огънем артистичния текст. Следващият инструмент WordArt Same Letter Heights (6)
изравнява размерите на малките към големите букви в текста. WordArt Vertical Text (7) прави текста вертикален.
WordArt Alignment (8) задава 6 вида подравнявания, а последния девети инструмент WordArt Character Spacing задава
7 вида разстояния между буквите на артистичния текст.
 III. Автоматични форми.
  Това са линии, геометрични фигури, конектори и други предварително дефинирани форми.
  -- Вмъкването на автоматични форми в слайд става чрез инструмента AutoShapes, който може да бъде избран
директно от Toolbar / Drawing лентата или от Menubar / Insert / Picture / AutoShapes. (За улеснение 4 от най-често
използваните форми – линия, стрелка, правоъгълник и овал са изведени в Toolbar / Drawing лентата).
  Инструмента AutoShapes отваря падащо меню с 9 групи, в които автоматичните форми са групирани по някакъв
признак.
  1. Lines – тук има 6 вида линии – права (Line), стрелка (Arrow), двойна стрелка (Double Arrow), крива на Безие (Curve),
свободна+начупена крива (Freeform), свободна крива (Scribble).
  2. Connectors – конекторите се използват за свързване на автоматични форми. За целта когато позиционираме върху
създадена вече форма по нея се появяват предварително дефинирани сини точки, по които се свързват конекторите.
Самите връзки биват 9 вида – права, стрелка, двойна стрелка ... до крива с двойна стрелка. След като свържем 2
автоматични форми, когато ги преместваме, конекторите остават и запазват връзката между формите.
  3. Basic Shapes – това са над 30 от най-често използваните основни форми, в случая групирани в отделна група.
  4. Block Arrow – това са около 30 вида блокови стрелки, също групирани в отделна група.
  5. Flowchart – това са около 30 вида елементи за схема (най-вече блок схема), които също са групирани в отделна
група. Обикновено тези елементи се свързват по между си с конектори.
  6. Stars and Banners – това са 16 вида звезди и банери.
  7. Callouts – това са 20 вида коментари.
  8. Action Buttons – това са 12 бутона, към които се закачат действия от рода на хипервръзка (Hyperlink to) или
стартиране на програма (Run program). Те се активират при натискане на мишката върху зададения бутон (Mouse Click)
или при навлизането с мишката над него (Mouse Over).
  9. More AutoShapes – при избирането на тази група се отваря Task Pane / Insert Clip Art етикета, в който има
допълнителни автоматични форми.
  -- Добавянето на текст в автоматична форма става най-лесно чрез десен бутон върху селектирана форма /
контекстно меню / Add Text.
  -- При кликане върху създадена автоматична форма, се отваря Format AutoShape прозорец, чрез който можем да
въведем цветове и линии, размер, позиция и други настройки на формата.
  -- Промяната дебелината на контурите на автоматична форма става чрез инструмента Line Stile, а вида на контурите
се променя чрез Dash Stile, като и двата инструмента се намират върху Drawing лентата.
  -- Добавянето на сянка към автоматичната форма става чрез инструмента Shadow Stile, при което се отваря падащо
меню с 20 вида сянка, която може да се настройва чрез Shadow Settings бутона (разположен под различните видове
сенки). При избирането му се отваря Shadow Settings прозорец с 6 инструмента, задаващи включена/изключена сянка,
отместване нагоре, надолу, наляво и надясно, и задаване цвета и прозрачността на сянката.
                                                          4
  -- Добавянето на тримерност към автоматичната форма става чрез инструмента 3-D Style, при което се отваря
падащо меню с 20 вида тримерност, която може да се настройва чрез 3-D Settings бутона (разположен под различните
видове тримерности). При избирането му се отваря 3-D Settings прозорец с 10 инструмента, задаващи
включена/изключена тримерност, отместване нагоре, надолу, наляво и надясно, задаване на дълбочина, задаване на
перспектива или безперспективна тримерност, 3 вида светлинен източник с 9 вида позиции, задаване на 4 вида
материали и накрая задаване цвят на тримерността.
 IV. Вмъкване на растерна графика.
  -- Вмъкването на растерна графика в слайд става чрез инструмента Insert Picture, който може да бъде избран
директно от Toolbar / Drawing лентата или от Menubar / Insert / Picture / From File…. Настройките за растерни картинки
в слайд се намират в Toolbar / Picture лентата, в която има 14 инструмента.
  1. Insert Picture - това е познатия вече бутон за вмъкване на нова растерна графика в слайда.
  2. Color – Automatic, Grayscale, Black & White и Washout - за задаване на 4 вида цветност.
  3 - 6. More and Less Contrast & Brightness – 4 бутона за увеличаване и намаляване контрастта и яркостта на
селектираната растерна графика в слайда.
  7. Crop – бутон за изрязване на графиката по зададени краища.
  8. Rotate Left – бутон за завъртане на графиката на 90 градуса обратно по часовниковата стрелка.
  9. Line Stile - бутон за задаване вида на контура около графиката.
  10. Compress Pictures – отваря се съответен прозорец, в който задаваме резолюция, компресия и изтриване на
кропираните области от графиката.
  11. Recolor Picture – отнася се за векторна графика, която ще разгледаме в следващата точка.
  12. Format Picture – отваря съответен прозорец, задаващ познати вече настройки на растерната графика, като цвят,
яркост, контраст, позиция, кропиране и т.н.
  13. Set Transparent Color – задава прозрачност на определен цвят от растерната графика, но без никакви
допълнителни настройки, като степен на прозрачност, всеобхватност на цвета и други.
  14. Reset Picture – възстановява изображението в първоначалния му вид, получен още след вмъкването му в слайда.
  V. Работа с векторна графика (Clip Organizer).
  -- Clip Organizer е програма за организиране на работата с графични, аудио и видео файлове. Ако кликнем върху
инструмента Insert Clip Art от Drawing лентата, то Task Pane лентата за задачи се отваря на страницата Insert Clip Art.
Ако изберем препратката Clip Organizer (разположена в долната част на Task Pane) се отваря самата програма Clip Or-
ganizer. При нея файловете са групирани в 3 папки – My Collections, Office Collections и Web Collections. В My Collec-
tions първоначално не би трябвало да има нещо, освен ако ние самите предварително не сме прехвърлили някой файл.
В Office Collections се намират всички примерни графики получени след инсталирането на Office пакета. Web Collec-
tions е препратка, чрез която влизаме в сайта на Microsoft, от където можем да свалим подходящи клип-арт картинки.
  -- Нека изберем папката Office Collections и от някоя нейна поддиректория, чрез провлачване да прехвърлим клип-арт
графика в слайд. Сега вече можем да приложим инструмента Recolor Picture от Toolbar / Picture лентата. Виждаме че
можем да подменим оригиналните цветове (Colors) и заливки (Fills) с нови.
 VI. Работа с аудио и видео файлове.
  -- Вмъкването на такива файлове става чрез Menu / Insert / Movies and Sounds / …1-6:
  1. Movie from Clip Organizer… - команда за импортиране на видео от Clip Organizer. Преди да се вмъкне клипа, се
пита дали той да се проиграва автоматично или ръчно да се пуска (чрез кликане), след като се стартира съответния
слайд от презентацията.
  2. Movie from File… - команда за вмъкване на външен видеофайл.
  3. Sound from Clip Organizer… - команда за импортиране на аудиофайл от Clip Organizer.
  4. Sound from File… - команда за вмъкване на външен аудиофайл.
  5. Play CD Audio Track…- запуска се музикален аудио-диск от CD.
  6. Record Sound - използва се при записване на звук с микрофон.
 VII. Вмъкване на номерация и дата.
  -- Вмъкването на тези елементи става чрез Menu / Insert / Slide Number или Data and Time… / Header and Footer /
Slide:
  1. Чрез отметката Data and Time се указва вмъкването им.
  2. Радиобутона Update automatically е за автоматичното им опресняване.
  3. В падащите менюта отдолу задаваме езика и формата на датата.
  4. Радиобутонът Fixed и полето под него са за постоянно задаване на датата, която се появява в долния ляв ъгъл на
презентацията.
  5. Чрез отметката Slide number се въвежда номерация на слайдовете, която се появява в долния им десен ъгъл.
  6. Чрез отметката Don’t show on title slide – датата и номерацията не се слагат в първия слайд на презентацията.
  7. Чрез отметката Footer – се поставя колонтитул, който се появява отдолу и по средата на слайда.
  -- Накрая чрез Apply to All, Apply или Cancel се определя прилагането на тези елементи върху цялата презентация,
само в текущия слайд или се отказва прилагането.
                                                          5
 VIII. Работа с таблици.
  -- Вмъкването на таблица в PowerPoint става чрез командата Menu / Insert / Table… или направо чрез инструмента
Insert Table от Standard лентата. Тя може да бъде разглеждана, като сложен обект, изграден от текстови полета
(клетките на таблицата) и линейни автоматични форми (нейните контури). Оразмеряването, преместването, изтриването
и копирането на таблицата се извършва, както при стандартните обекти на слайда. Специфичните за таблицата
параметри се настройват най-лесно чрез лентата с инструменти Tables and Borders, от където можем да чертаем и
изтриваме полета (Draw Table и Eraser), да определяме типа, дебелината и цвета на контура (Border Style, Border
Width и Border Color), да задаваме цвета на фона на полетата (Fill Color), да ги обединяваме и разделяме (Merge Cells
и Split Cell), да подравняваме данните в таблицата и размерите на нейните полета (Align…и Distribute…).
  -- Ротиране, прилагане на сянка и тримерност върху таблица може да се извърши, след като първо я конвертираме
в автоматични форми. Но това е еднопосочен процес и затова трябва предварително да сме форматирали и попълнили
цялата таблица. След това избираме десен бутон върху нея / контекстно меню / Ungroup ... OK, при което всички
автоматични форми остават селектирани. След като вече сме превърнали таблицата в селектирани автоматични форми,
следващата стъпка е обратна на Ungoup, т.е трябва да ги групираме като един обект. За целта натискаме десен бутон
върху нея / контекстно меню / Grouping / Group. Сега вече можем свободно да ротираме или да поставяме сянка и
тримерност на таблицата (чрез инструментите Shadow Stile и 3-D Style от лентата Drawing), но за целта сме я
конвертирали в автоматични форми и сме я свели чрез групирането до един обикновен обект.
 IX. Работа с блок-хеми
  -- Блок-схемите могат да се разглеждат, като съвкупност от автоматични форми и текстови полета, чийто параметри се
управляват автоматично. Така чрез тях се спестява ръчното изграждане на схеми, като за целта трябва да се избере най-
подходящата от шестте възможни типа блок-схеми.
  -- Вмъкването на блок-схема става чрез инструмента Insert Diagram, който може да бъде избран директно от Toolbar /
Drawing лентата или от Menubar / Insert / Diagram.... След това се отваря Diagram Gallery прозорец, в който са
представени следните 6 типа диаграми: дървовидна, кръгова, радиална, пирамидална, пресечено-кръгова и мишенна.
  -- Вмъкването на дървовидна блок-схема показва автоматично и лентата Organization Chart, която има 3 падащи
менюта и 1 инструмент за работа със схемата: Insert Shape, Layout, Select и Autoformat.
  Първоначално по подразбиране, блок-схемата, която се вмъква е на 2 нива: За да добавим нови елементи към нея -
първо селектираме даден елемент от нея, след това избираме падащото меню Insert Shape и указваме в него какъв да
бъде типа на новия елемент, спрямо селектирания в момента - Subordinate, Coworcer или Asistant.
  От второто падащо меню Layout, можем да променим начина, по който се свързват поделементите на даден елемент и
още някои параметри на схемата, свързани с нейното разполагане в слайда.
  От третото падащо меню Select, можев да селектираме само нивото или клона на избрания в момента елемент, всички
асестентни елементи и всички конектори между елементите. Това може да се направи с цел последващото им
редактиране.
  От инструмента Autoformat се отваря диалогов прозорец с над 15 готови примерни шаблона. Ако приложим веднъж
някой от тях, за да можем вече да променяме контурите и запълването на елементите на схемата индивидуално, трябва
да излезем от шаблонната форма, т.е. да изберем Default.
  Ако искаме да променим формата на елементите в блок-схемата, избираме от лентата Drawing / Draw / Change Au-
toShape / ... / ....
  -- Вмъкването на кръгова блок-схема е подобно на предходната, но се показва автоматично лентата Diagram, която
има следните 7 падащи менюта и инструменти: - Insert Shape е за вмъкване на нов елемент в кръга на схемата. - Move
Shape Backward и Forward са за преместване на селектирания елемент обратно на часовникавата стрелка и по
часовниковата стрелка в кръга. - Reverse Diagram обръща подредбата на диаграмата. - Layout и Autoformat са същите
по смисъл, като в предната диаграма. - Change to е за избор на друг тип блок-схема, но без дървовидната, тъй като тя се
отличава принципно от останалите 5 вида схеми, които от своя страна са идентични помежду си.

 Тема 4 – Допълнителни настройки на обектите.
 I. Работа със слоеве.
  Всички обекти на слайда, при вмъкването им се разполагат в собствени отделни слоеве – равнини, които могат да се
застъпват един върху друг. Тяхната подредба по принцип зависи от последователността на вмъкването на обектите, като
всеки последно вмъкнат се разполага най-отгоре. Промяната на тази подредба става чрез десен бутон върху обекта /
контекстно меню / Order / 1.Bring to Front (към най-горния слой) , 2.Send to Back (към най-долния слой), 3.Bring
Forward (един слой нагоре), 4.Send Backward (един слой надолу).
 II. Подравняване и групиране на обектите на слайда.
  Подравняванията на обектите могат да бъдат относно други обекти или относно слайда. За целта избираме от лентата
Drawing / Draw / Align or Disribute / падащо меню с 9 команди за подравняване:
  - Align Left, Align Center, Align Right – са ляво, централно и дясно хоризонтални подравнявания.
  - Align Top, Align Middle, Align Bottom – са горно, средно и долно вертикални подравнявания.
  - Distribute Horizontally, Distribute Vertically – са за изравняване на хоризонталните или вертикалните разстояния
между всички маркирани обекти в слайда.
  - Relative to Slide – когато е активна тази чек функция, то подравняванията ще са относно слайда. В случай че е
пасивна – подравняванията са съответно относно най-левия, най-десния, най-горния и най-долния от обектите в слайда.
А специално в двата случая Align Center и Align Middle се извършват подравнявания на всички текущо селектирани
обекти по между им. Примерно ако има два селектирани и приложим Align Center ще се приложи центриране по между
им.
                                                          6
  При групиране на обекти от слайда те започват да се държат, като един обект. За целта селектираме няколко
обекта, натискаме десен бутон на мишката върху тях / контекстно меню / Grouping / Group, а ако искаме след това да
ги разгрупираме – същата комбинация / Ungroup.
 III. Добавяне на бутони.
  Бутоните обикновено се използват за навигиране (препращане) по слайдовете на презентацията и се задействат
(реагират) при кликване или преминаване на мишката върху тях.
  По принцип всеки един от досега разгледаните обекти на слайда може да се използва като бутон. За целта натискаме
десен бутон на мишката върху него / контекстно меню / Action Settings… / Action Settings прозорец за настройки.
  Този прозорец има два етикета (страници) Mouse Click и Mouse Over, които са с еднакви възможности за настройка, но
както вече казахме първия се отнася за кликане на мишката върху бутона, а втория – за преминаване над него.
  Ако изберем радиобутона Hyperlink to: ние ще правим връзка към слайд от текущата презентация, като за целта в
падащото меню под него трябва да изберем слайда за препратката. Ако изберем Other PowerPoint Presentation… - ще
трябва да укажем друга презентация, към която искаме да препратим разглеждането (тук се използва още термина
плейваща глава). Ако изберем Other File… - се отваря механизъм, с който показваме файл, примерно растерна картинка,
която ще трябва да се отвори чрез някакъв плейър за гледане, при натискането на този бутон.
  Ако изберем радиобутона Run Program: ние ще стартираме външна изпълнима (.exe) програма, примерно някакъв
драйвер, игра или други, при натискането на този бутон.
  Чек отметките Play sound: и Highlight click се използват съответно за прикачване на звуков файл и за промяна цвета
на бутона при неговото активиране (натискане).
  В PowerPoint, както вече казахме, има възможност да използваме набор от готови бутони (Action Buttons) за
навигация по презентацията. За целта избираме Drawing / Action Buttons / AutoShapes / … – това са 12 бутона, към
които се закачат същите действия от рода на хипервръзка (Hyperlink to) или стартиране на програма (Run program), но
разликата е, че те са тримерни и имат възможност за определени настройки на техните параметри, като цвят, размер,
позиция и други.

 Тема 5 – Анимиране на обектите.
 I. Ефекти.
  Анимирането на обектите на слайда се получава чрез прилагане на ефекти върху тях и така се привлича вниманието
върху самата презентация.
  В PowerPoint има 4 групи ефекти – за появяване, за подчертаване, за скриване и пътища за движение на обектите
(Entrance, Emphasis, Exit и Motion Paths). За да приложим ефект избираме обекта, кликаме с десен бутон върху него /
контекстно меню / Custom Animation… и така Task Pane се отваря в Custom Animation страницата. Там от падащото
меню Add Effect можем да изберем някой от четирите групи ефекти, след което чрез опцията More Effects… да отворим
в Add прозорец всяка от от тези 4 групи.
  Виждаме, че в тези прозорци ефектите са групирани по функционален принцип, примерно в първия – Add Entrance Ef-
fect има 4 подгрупи – Basic, Subtle, Moderate и Exciting, като общо са над 50 ефекта за появяване. Във втората група –
Emphasis са над 30 ефекта, в третата – Exit над 50, а в четвъртата - Motion Paths над 60 ефекта за движение.

  Когато приложим ефект върху обект от даден слайд, ние можем да го премахнем, чрез бутона Remove в Task Pane.
  Ако искаме да настроим допълнително приложения вече ефект – слизаме по-надолу - в зоната Modify и задаваме
стартиране, скорост на изпълнение и други настройки.
  По отношение на стартирането има 3 възможности Start – On Click, With Previous и After Previous – означаващи
съответно задействане на ефекта при кликане с мишката, задействане едновременно с предходния и задействане
веднага след предходния ефект. В случаите, когато ефекта е първи в списъка с ефекти за даден слайд и опцията е With
Previous или After Previous – той се задейства веднага след появяването на слайда.
  По отношение на скоростта за изпълнение на ефекта има 6 възможности Speed - Very Slow, Slow, Medium, Fast и Very
Fast.
  Освен това можем да приложим няколко ефекта върху един обект, а също и върху няколко обекта от даден слайд. При
това положение те се натрупват в списък, чийто ред може да се пренареди с бутоните стрелки Re-Order, разположени
отдолу под списъка.
  Също така, ефектите в списъка имат отдясно бутон за падащо меню и ако изберем от него опцията Effect Options…,
можем да настройваме почти всички параметри на въпросния ефект.
  Други 3 възможности в Task Pane прозореца са бутоните Play, Slide Show и AutoPreview, използващи се съответно за
проплейване в рамките на PowerPoint, в режим Slide Show и опция за предварителен преглед при добавяне на ефект.

  Освен това в последната от четирите основни групи ефекти - Motion Paths, чрез инструмента Draw Custom Path,
можем да начертаем нов път за движение, посредством 4 инструмента – линия (Line), крива на Безие (Curve),
свободна+начупена крива (Freeform) и свободна крива (Scribble).
  След това с десен бутон върху тази линия / контекстно меню / Edit Points влизаме в режим за настройване и
преместване на контролните точки на пътя.
  Ако докато сме в този режим, изберем десен бутон върху някоя от контролните точки, влизаме в контекстно меню за
създаване, изтриване и други настройки на контролните точки.
                                                         7

 Тема 6 – Работа с диаграми.
 I. Основни понятия.
  Чрез диаграмите, определени данни могат да се представят в графичен вид, за да се онагледят и проследят
тенденции, с цел да се направят по-лесно анализ и изводи от данните.
  -- Вмъкването на диаграма може да стане чрез Menu / Insert / Chart… или директно чрез инструмента Insert Chart от
Standard Toolbar лентата. След това в текущия слайд автоматично се зарежда диаграма от колонен тип, а режима в
който преминаваме се нарича режим на въвеждане “индикатор”. Когато сме в този режим, ние можем да сменим типа на
диаграмата чрез Menu / Chart / Chart Type…, при което се отваря Chart Type прозорец. В неговата страница Standard
Types можем да избираме от около 15 типа диаграми, всяка с по няколко подтипа (общо около 70). Ако искаме да видим
предварително как ще изглежда готова вече диаграма в даден тип – натискаме и задържаме бутона Press and Hold to
View Sample, който се намира в долния десен ъгъл на Chart Type прозореца.
  Ако докато сме в режим на въвеждане “индикатор”, затворим по погрешка прозореца с данните Datasheet, ние можем
отново да го покажем, чрез Standard Toolbar / View Datasheet инструмента. Самият прозорец Datasheet е във вид на
таблица, в която се въвеждат данните, от които се изгражда диаграмата. Всеки ред тук се нарича серия, като в първия
ред са написани имената на сериите. Докато клетките на всяка колона са отделна категория и съответно в клетките на
първата колона са имената на категориите. Добавянето и редактирането на клетките става лесно – директно върху тях,
а премахването им става чрез десен бутон върху етикета на дадена серия или категория / контекстно меню / Delete
или Cut.
  В режим на форматиране можем да преместваме и оразмеряваме диаграмата, но ако искаме да я ротираме – трябва
да я конвертираме. За целта я селектираме и натискаме десен бутон / контекстно меню / Grouping / Ungroup. Но това
конвертиране е еднопосочен процес и затова предварително трябва да сме попълнили и форматирали изцяло нашата
диаграма.
  -- Колонният тип диаграма има около 10 елемента, всеки един от които може да се настройва в известни граници. За
целта ние трябва първо да изберем даден елемент директно от самата диаграма или чрез Standard Toolbar / Chart Ob-
jects и Format Object, при което се отваря съответен прозорец за настройките на този елемент от диаграмата.
  1. Хоризонталната ос на координатната система – Category Axis отваря прозореца Format Axis с 5 страници за
настройки.
  Първата e Patterns. В нея се променят стила, цвета и дебелината на хоризонталната ос, разположението – навътре,
навън и кръстосано на отметките по хоризонталната ос, скриването на главните и малките щриховки от скалата на оста, а
също и скриването, показването и доближаването до оста на имената на категориите под оста.
  Втората страница е Scale, като в нея задаваме през колко категории да има главна щриховка по хоризонталната ос.
  Третата страница е Font, като тук определяме стила и вида на шрифта за имената на категориите.
  Четвъртата страница е Number. В нея избираме типа данни за имената на категориите.
  Петата страница е Alignment. В нея можем да зададем изкривяване на имената на категориите под някакъв ъгъл, с цел
да не се застъпят, ако те са по-дълги.
  2. Вертикалната ос на координатната система – Value Axis също отваря прозореца Format Axis с 5 страници за
настройки. Разлика спрямо настройките на предишния елемент има само във втората страница Scale. Тук можем да
зададем стойността от която да започва скалата на вертикалната ос, нейната максимална стойност, интервала през
който да се разположат главните и щриховки, разрядката на малките и щриховки, а също да изберем мерните и единици.
  3. Стена – Walls. Тук прозореца Format Walls има само 1 страници за настройки - Patterns. В нея се променят
контурната линия и цвета на запълването на стената на колонната диаграма.
  4. Под – Floor. Този прозорец Format Floor има също 1 страница – Patterns, със същите възможности като при стената.
  5. Серии – Series “…”. Всяка една група от стълбовете на колонната диаграма е серия и от нея се отваря прозореца
Format Data Series с 4 страници за настройки.
  Първата страница e Patterns и от нея подобно на предишните може да се променят цвета, стила и дебелината на
контурите на стълбовете, както и цвета на запълването им. Тук дори можем да приложим познатото ни запълване с
ефекти – Fill Effects….
  Втората страница е Shape. От нея задаваме формата на стълбовете, като можем да избираме от 6 вида форми.
  Третата страница е Data Labels, като тук има 3 отметки съответно за поставяне името на серията върху всяко стълбче
от диаграмата, за поставяне името на категорията върху всяко от стълбчетата и за поставяне на точната стойност на
височината върху стълбчетата.
  Четвъртата страница е Options. В нея задаваме дълбочина и височина на стълбовете, а също и дълбочината на
цялата диаграма.
  Тези настройки може да се прилагат не само върху целите серии, а и върху всеки стълб поотделно, но трябва да
селектираме само него. За целта кликаме 2 пъти, но с определен интервал между кликанията и така се избира само един
от стълбчетата на серията.
  6. Главни линии по вертикалната ос на координатната система – Value Axis Major Gridlines. Менюто на този
елемент има 2 страници. Първата е Patterns - за задаване цвета, дебелината и стила на главните линии, а втората е
Scale, която съвпада с обясненото за вертикалната ос на координатната система – Value Axis в точка 2.
  7. Ъгли – Corners. Този елемент се използва рядко за промяна на пространствената ориентация на диаграмата. Освен
това той няма настройващ прозорец със страници за различни настройки.
  8. Плот област – Ploot Area. Това е областта на диаграмата без нейната легенда. Можем да я оразмеряваме чрез 8-те
ръкохватки, които се появяват при селектирането и. Нейният настройващ прозорец има 1 страница - Patterns - за
променяне на контурната линия и цвета на плот областта.
                                                         8
  9. Област на диаграмата – Chart Area. Тук се включва всичко, т.е. диаграмата и нейната легенда. Нейният
настройващ прозорец има 2 страници - Patterns (подобна на по-горната) и Font - за настройване шрифта на всички
текстови елементи в диаграмата.
  10. Легенда – Legend. Това е легендата на диаграмата и тя има 3 страници в настройващия прозорец. Първите две са
Patterns и Font, като те са идентични с по-горе обяснените, а третата е Placement и чрез нея се задава автоматично
(чрез 5 радиобутона) местоположението на легендата. Тя може да се позиционира и ръчно на произволно място, но в
рамките на областта на диаграмата - Chart Area.
  -- Общи настройки и тримерност. Чрез бутона Menu / Chart / Chart Options… или чрез десен бутон върху областта
на диаграмата (Chart Area) / контекстно меню / Chart Options…се отваря съответен прозорец с 6 страници за
настройки.
  Първата страница е Titles. Тук има 3 отметки за задаване заглавия на цялата диаграма и на двете координатни оси.
  Втората е Axes, с 2 отметки за показване/скриване имената на категориите по абсцисата и стойностите по ординатата.
  Третата е Gridlines. Тук има по 2 отметки за главните и малките линии по координатните оси, а също и 1 отметка за
показване/скриване триизмерността на диаграмата.
  Четвъртата страница – Legend е за показване/скриване на легендата, а също и за автоматичното и позициониране.
  Петата е Data Labels, с 3 отметки за поставяне над всяко стълбче имената на серията и категорията, а също и на
стойността му.
  Шестата страница е Data Table, с 1 отметка за показване/скриване на таблицата с данните, на които се базира
диаграмата.
  Ако искаме да променим настройките на диаграмата по отношение на нейната тримерност и по-точно отправната точка
от която я виждаме – трябва да изберем десен бутон върху областта на диаграмата (Chart Area) / контекстно меню /
3-D View…. След това се отваря съответен прозорец за самите 3D настройки, като Elevation, Rotation, Perspective и
други.
 II. Анимиране на елементите на диаграма.
  В тема 5 разгледахме как се извършва анимирането на обектите от даден слайд чрез 4 типа ефекти. Ако ги приложим
върху цялата диаграма – съответно те ще се задействат върху нея. Ако искаме да анимираме нейните елементи
поотделно – то това е възможно само с част от ефектите за появяване и за изчезване. По-конкретно можем да
използваме следните ефекти: Appear (Disappear), Dissolve in (Dissolve out), Box, Circle, Diamond, Flash Once, Random
Bars, Split, Wedge, Wipe, Blinds, Checkerboard, Plus, Random Effects, Strips, Wheel и Fade.
  За целта първо прилагаме даден ефект върху диаграмата, чрез десен бутон върху нея / контекстно меню / Custom
Animation… и така Task Pane се отваря в Custom Animation страницата. Там от падащото меню Add Effect можем да
изберем някой от изброените по-горе ефекти. След това отиваме към списъка където се натрупват приложените ефекти и
ако изберем бутона за падащото меню отдясно / от него опцията Effect Options…, се отваря съответен прозорец с 3
страници. Третата е Chart Animation от която можем да зададем поотделно анимиране на елементите на диаграмата.
                                                           9

 Тема 7 – Допълнителни настройки в Powerpoint.
 I. Режим на презентиране.
  Настройките, отнасящи се за дечонстрирането на презентацията се намират основно в следните два диалогови
прозореца: Menu / Slide Show / Set Up Show... и Menu / Tools / Options... / View. По време на самото презентиране може да
се използват клавишни комбинации за навигиране между слайдовете, което внася допълнителна динамика в
презентацията.
  -- Menu / Slide Show / Set Up Show... прозореца има 6 групи настройки.
  1. Show type - има 3 радиобутона за определяне типа на екрана при презентиране. Можем да зададем Full Screen,
Window - прозорец със или без scrollbar и показване чрез киоск устройство във Full Screen.
  2. Show options - има 3 отметки и 1 падащо меню. Тук можем да зададем автоматично зацикляне, да не чуваме
гласовия съпровод, да не се показват анимациите на обектите от слайдовете и да зададем цвета на молива за рисуване
при презентиране - (точка 9 от бързите клавиши).
  3. Show slides - има 3 радиобутона за определяне кои слайдове да се показват. Можем да зададем да се показват
всички слайдове, само някоя област от тях или да изберем от падащ списък, предварително дефинирана потребителска
презентация.
  4. Advance slides - има 2 радиобутона, съответно за ръчно придвижване по слайдовете или автоматично придвижване,
ако сме задали такова.
  5. Multiple monitors - когато е свързан повече от 1 монитор или мултимедиен проектор към нашия компютър.
  6. Performance - има 1 отметка и 1 падащо, съответно за избор на хардеурен ускорител на видеокартата и за избор на
разделителна способност на монитора по време на презентиране.
  -- Menu / Tools / Options... / View прозореца има 3 групи настройки.
  1. Slide Show - групата има отношение към режима на презентиране и тя разполага с 3 отметки, които са активни по
подразбиране. Първата е за показване на контекстно меню при натескане на десен бутон по време на презентиране.
Втората е за показване на бутон в долния ляв ъгъл, чрез който се отваря меню за навигация по време на презентиране.
Третата е за показване на черен екран с надпис (End of slide Show, click to exit) след края на презентацията.
  -- Бързи клавиши. Има 12 групи бързи клавиши, изпълняващи съответно 12 вида действия върху презентацията по
време на нейното плейване.
  1. Придвижване напред към следващ слайд - Space, N, Enter, Page Down, дясна или долна стрелка
  2. Придвижване назад към предишния слайд - Backspace, P, Page Up, лява или горна стрелка
  3. Придвижване към даден номер слайд - Число + Enter
  4. Показване/скриване на черен екран - B или “.”
  5. Показване/скриване на бял екран - W или “,”
  6. Показване/скриване курсора на мишката - A или “=”
  7. Спира или пуска автоматична презентация, ако има такава - S или +
  8. Излиза от режим на презентиране - Esc, Ctrl+Break, “-”
  9. Курсора става на молив за рисуване по слайдовете - Ctrl+P
  10. Изтрива нарисуваните с молив линии - E
  11. Връща курсора отнава в стрелка - Ctrl+A
  12. Отива на следващ слайд, ако той е скрит - H
 II. Прилагане на обект върху всички слайдове.
  -- Ако искаме да приложим обект върху всички слайдове без първия - трябва да използваме т.нар. Master Slide.
Той е нещо като шаблон, който се прилага върху останалите слайдове. За целта избираме Menu / View / Master / Slide
Master, при което се отваря работното поле на мастер слайда. То има 5 предварително дефинирани полета - заглавие,
съдържание, дата, колонтитул и номерация. Последните 3 полета ги разглеждахме вече и бяхме казали, че не можем да
применяме тяхното разположение. Това не е абсолютно така, т.е. можем, но трябва да влезем в мастер слайда и от тук
дя ги преместим.
  Ако вмъкнем нови полета в мастер слайда, то те се появяват и във всички слайдове на презентацията, освен в първия.
За заглавния слайд има отделен шаблон - Title Slide.
  Обектите, които сме вмъкнали в мастера и в заглавния, са недостъпни (нередактируеми) от обикновените слайдове.
  При отварянето на мастер слайда се отваря и Slide Master View лентата. Тя има следните няколко инструмента:
  - Insert New Slide Master - за създаване на нов мастер слайд , който се превръща в шаблон и се добавя автоматично в
списъка с шаблоните от страницата Slide Design на Task Pane;
  - Insert New Title Master - за създаване на нов заглавен слайд;
  - Delete Master - за изтриване на текущо маркирания мастер слайд;
  - Rename Master - за задаване на име на текущия мастер слайд;
  - Master Layout - ако сме изтрили някое от петте предварително дефинирани по подразбиране полета, можем да ги
възстановим от тук;
  - Close Master View - за затваряне на мастер или на заглавния слайд и преминаване в нормален изглед.
 III. Записване на гласов съпровод. Използване на мрежа и водачи (Grid and Guides). Създаване на
потребителска презентация.
  -- За да запишем гласов съпровод към дадена презентация, първо трябва да свържем микрофон към микрофонния
вход на аудиокартата на персоналния компютър. След това чрез Menu / Slide Show / Record Narration... се отваря
съответен прозорец, в който можем да задаваме силата на записвания звук (Set Microphone Level...), качеството му
(Change Quality...), а също чрез бутона Browse и отметката Link narrations in: да укажем къде и в кой звуков файл да се
запише дадения гласов съпровод.
                                                            10
  -- За да покажем помощната мрежа и водачите избираме Menu / View / Grid and Guides..., при което се
отваря съответен прозорец, в който можем да активираме 5 настройки:
  1. Snap objects to grid - обектите се привличат от мрежата, при влаченето им с мишка по слайда;
  2. Snap objects to other objects - обектите се привличат помежду си, при влачене на единия от тях с мишката;
  3. Spacing - поле, с което задаваме гъстотата (разрядката) на помощната мрежа;
  4. Display grid on screen - помощната мрежа става видима;
  5. Display drawing guides on screen - линиите водачи стават видими. Те по подразбиране са един хоризонтален и един
вертикален, пресичащи се в центъра на слайда. Ние можем да ги местим, а също така ако преди да ги поставим в нова
позиция, натиснем клавиша Ctrl, те се дуплицират, т.е. можем да поставяме по повече от две линии водачи. Тези линии,
а също и мрежата се използват за лесно и прецизно подравняване на обектите върху слайда.
  -- Потребителската презентация е презентация, в която са включени само част от нейните слайдове. Тя се създава от
Menu / Slide Show / Custom Shows..., при което се отваря съответен прозорец. Чрез бутона New се отваря Define Cus-
tom Show, където вляво са всички слайдове на презентацията. Чрез бутоните Add, Remove и стрелките, ние
прехвърляме и подреждаме новата потребителска презентация, задаваме име и натискаме OK. Връщаме се в прозореца
Custom Shows, където чрез Edit можем да редактираме потребителските презентации от списъка, а чрез бутона Show -
да ги пускаме (презентираме). Както стана ясно, тези потребителски презентации може да са няколко. Ние можем да ги
запускаме, като влезем в режим презентиране на цялата презентация / десен бутон на мишката / контекстно меню /
Go / Custom Show / списък на всички потребителски презентации и накрая избираме дадена от тях.
 IV. Промяна размерите на слайда и вмъкване на слайдове от други презентации
  -- Чрез Menu / File / Page Setup... влизаме в съответен прозорец за настройка, където можем да изберем формата на
слайдовете, тяхната ширина и височина, ако има въведена номерация - от кой номер да започва тя, тяхната ориентация
и други.
  -- Чрез Menu / Insert / Slides from file... също влизаме в прозореца Slide Finder, където чрез бутона Find Presentation /
Browse... посочваме от коя презентация искаме да вмъкнем слайд. След това се отваря цялата посочена презентация,
слайдавете й се появяват (в полето Select Slides:) подредени в малки клетки, а ние можем да селектираме една клетка
или цяла група от тях ( чрез натиснат клавиш Ctrl) и накрая да изберем една от трите опции Insert, Insert All или Close.
 V. Пакетиране на презентация и генериране на Web страница от нея.
  -- Пакетирането се използва в случаите, когато презентацията има връзка към външни мултимедийни файлове или
когато на крайния демонстрационен компютър няма Power Point. За целта избираме Menu / File / Pack and Go..., при
което се отваря Pack and Go Wizard с 4 стъпки, между които се навигира с бутоните Next и Back.
  В първа стъпка - Pick files to pack избираме презентацията, която ще пакетираме;
  Във втора стъпка - Choose destination избираме директорията, където ще запишем пакетираната презентация.
  В трета стъпка - Links можем да включим в пакета външните свързани към презентацията мултимедийни файлове и
шрифтове, използвани от текстовете в непакетираната още презентация. Така пакетираната презентация става
шрифтово независима.
  В четвърта стъпка - Viewer можем да включим или не плейър зя преглеждане на пакетираната презентация, чрез който
можем да я разглеждаме без да е инсталиран Power Point на крайния демонстрационен компютър, т.е. пакета е с
вграден Viewer.
  Накрая приключваме пакетирането с бутона Finish или го отказваме с Cancel.
  -- Генерирането на Web страница от презентацията става чрез Menu / File / Save as web page.../ Publish..., при което
се отваря прозореца Publish as Web Page с 3 групи настройки (Publish what?, Browser support и Publish a copy as).
  Чрез радиобутоните Complete presentation или Slide number, можем да укажем кои слайдове да включим в Интернет
страницата.
  Чрез бутона Web options... се отваря съответен диалогов прозорец с 6 страници за различни настройки.
      Примерно, чрез General / Add slide navigation controls добавяме навигиращи стрелки в страницата и меню със
заглавията на слайдовете.
      Чрез текстовото поле General / Colors избираме цветовата схема на Интернет страницата.
      Чрез General / Show slide animation while browsing активираме да се вижда приложената анимация, докато
навигираме между слайдовете.
      Чрез General / Resize graphics to fit browser window активираме да се преоразмеряват слайдовете и обектите в
тях, спрямо наличното място, в зависимост от конкретния Интернет браузър и конкретно отворените прозорци в него.
      Други две важни настоечни страници са Encoding и Fonts, с които указваме съответно езиковото кодиране и
шрифтовете, които да използва Интернет браузъра.
  Чрез полето File name указваме името на крайния файл, а чрез бутона Browse... къде да бъде записан.
  Накрая натискаме бутона Publish и генерираме Интернет страницата, като htm файл.
                                                          11

                                           Съдържание на записките:
  Тема 1 – Основни понятия.
  I. Приложение (за какво служи), възможности (какво може), слайд и най-общи правила за слайдовете;
  II. Програмен прозорец или общ външен вид на Powerpoint;
  - Заглавна лента (Title Bar), лента с менюта (Menu Bar), ленти с инструменти Tool Bars, прозорец за задачи Task Pane.
  Тема 2 – Работа със слайдове.
  I. Вмъкване, избиране, изтриване, преместване, копиране и скриване на слайд. Готови шаблони;
  - Шаблон и цветови схеми;
  II. Промяна цвета на слайда;
  III. Появяване на слайд, преходи.
  Тема 3 – Обекти на слайдовете.
  I. Текстови полета;
  II. Артистичен текст;
  III. Автоматични форми;
  IV. Вмъкване на растерна графика;
  V. Работа с векторна графика (Clip Organizer);
  VI. Работа с аудио и видео файлове;
  VII. Вмъкване на номерация и дата;
  VIII. Работа с таблици;
  - Ротиране, прилагане на сянка и тримерност върху таблица;
  IX. Работа с блок-хеми;
  - Дървовидна и кръгова блок-схема.
  Тема 4 – Допълнителни настройки на обектите.
  I. Работа със слоеве;
  II. Подравняване и групиране на обектите на слайда;
  III. Добавяне на бутони;
  - Набор от готови бутони (Action Buttons).
  Тема 5 – Анимиране на обектите.
  I. Ефекти.
  Тема 6 – Работа с диаграми.
  I. Основни понятия;
  - Колонен тип диаграма;
  - Общи настройки и тримерност;
  II. Анимиране на елементите на диаграма.
  Тема 7 – Допълнителни настройки в Powerpoint.
  I. Режим на презентиране;
  - Menu / Slide Show / Set Up Show...;
  - Menu / Tools / Options... / View ;
  -Бързи клавиши;
  II. Прилагане на обект върху всички слайдове;
  III. Записване на гласов съпровод. Използване на мрежа и водачи (Grid and Guides). Създаване на потребителска
презентация;
  IV. Промяна размерите на слайда и вмъкване на слайдове от други презентации;
  V. Пакетиране на презентация и генериране на Web страница от нея.

								
To top