Scritta Glitterata by marte9020

VIEWS: 0 PAGES: 10

									TUTORIAL: Scritta Glitterata Bene, con questo tutorial impareremo a creare l'effetto glitter Tutorial creato da: marte9020 Tutorial creato per: http://dozy3.jimdo.com & http://dragonballforever.it/public Programma: Photoshop CS2 Per postare questo tutorial su altri forum/blog/siti web mandatemi una e-mail o un pm

1) Iniziamo aprendo photoshop e creando una nuova immagine (nel mio caso 400*200)

2) Selezioniamo un bel colore e con lo strumento secchiello riempiamo lo sfondo

1 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

3) Ora impostate come predefiniti i colori bianco e nero (cliccando nel pulsantino sotto i colori mostrato nella figura)

4) Ora andate nel menù "Filtro" e selezioniamo la voce "Disturbo" da lì "Aggiungi Disturbo"

2 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

5) Ora nella finestra che vi si apre impostate il valore di quantità a 40, selezionate "Gaussiana" e spuntate il quadratino "Monocromatico" premete OK

6) Ora tornate di nuovo nel menù "Livelli", selezionate di nuovo "Disturbo" e "Aggiungi disturbo", ma questa volta impostate il valore di quantità a 20, selezionate "Uniforme" (l'altra opzione, sopra Gaussiana) e premete OK

3 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

7) Ora che abbiamo una parte luccicosa aggiungiamoci qualche dettaglio (come le stelline), per farlo se non lo si vuole fare a mano occorre utilizzare dei pennelli specifici come sto per fare io (su google digitate "Star Brush" e ne trovate a centinaia). Selezioniamo il colore bianco e il pennello che ci piace di più e diamo qualche spennellata qui e là

8) Ora abbiamo lo sfondo ed anche le stelline, procediamo a duplicare questo livello (in modo che alla fine possiamo ottenere 1 animazione), quindi o cliccate nel menù "Livelli" e selezionate "Duplica livello" oppure cliccate sul livello con il pulsante destro del mouse nella finestrella che mostra i livelli (come sto per fare io) e selezionate "Duplica"

4 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

9) Ora abbiamo 2 livelli identici, per differenziarli andiamo nel menù "Modifica", selezioniamo "Trasforma" e da lì "Rifletti Orizzontale"

10) Ora Duplichiamo ulteriormente questo livello, e ritorniamo in "Modifica" selezionando "Trasforma" ma questa volta clicchiamo su "Rifletti Verticale"

5 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

11) Bene ora abbiamo ottenuto il nostro glitter, e ci concentreremo sulla scritta a cui applicarlo, per prima cosa create un nuovo livello (sopra tutti gli altri) e riempitelo di nero

12) Ora con lo strumento Testo, selezioniamo un carattere che ci piace, impostiamo una grandezza a piacere, selezioniamo il colore bianco, tracciamo l'area per inserire il testo e digitiamo la nostra scritta

6 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

13) Ora dal menù "Livello" selezioniamo "Rasterizza" e da lì l'opzione "Testo"

14) Ora nella finestra dei livelli clicchiamo con il tasto destro sul livello con la nostra scritta e selezioniamo "Unisci sotto"

7 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

15) Grazie al passo 14 abbiamo fatto si che la scritta e lo sfondo nero siano unite, ora selezioniamo lo strumento Bacchetta magica e clicchiamo sulla prima lettera "M", appena fatto vedrete che questa sarà selezionata, una volta fatto premete il tasto CANC (dalla tastiera). Noterete che sarà rimasta solo la sagoma della vostra lettera e che il Bianco sarà stato sostituito dal glitter sottostante. Procedete con lo stesso procedimento per tutte le altre lettere

16) Ora avete la vostra scritta con il glitter (statica) e adesso potete scegliere di abbellirla come più vi piace (inserendo render, c4d ecc...) oppure lasciarla così passando direttamente ad animarla (come farò io). Dal menù "File" selezioniamo "Edit in Imageready"

8 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

17) Ora create 3 copie del frame (dalla finestra "Animazione" selezionate il pulsante a forma di foglio e premetelo 2 volte)

18) Ora in ogni Frame dovrete aver visibile un glitter diverso, quindi cliccate nel primo frame e rendete invisibili due dei 3 livelli con il glitter (cliccando sul pulsante a forma di occhio)

9 Scritta Glitterata: Creato da marte9020 per http://dozy3.jimdo.com

19) Ripetete il passo 18 sugli altri livelli avendo sempre un diverso glitter visibile. 20) Settate il tempo come volete (nella finestra "Animazione" dove c'è scritto sotto i frame 0 sec. se ci cliccate potete cambiare il tempo) ma è meglio lasciarlo a 0. Andate nel menù "File" e fate "Save Optimized mpo) as" ed avrete finisto il vostro lavoro

Ed ecco il lavoro finito:

10 ta: Scritta Glitterat Creato da marte9020 per http://dozy3.jimdo.com


								
To top