Newsletter GPRSIM v3 and GPR Slice updates Nov 3 2005

Document Sample
Newsletter GPRSIM v3 and GPR Slice updates Nov 3 2005 Powered By Docstoc
					                                                                     Key Words:
                                                                     GPRSIM
                                                                     Pulse and Beam Menus
                                                                     Simulation
                                                                     GPR-Slice
                                                                     Automatic gaining
                                                                     GPS World Files
                                                                     Time Slice maps GIS



                                Newsletter – November 3, 2005
Introducing GPRSIM v3.0; GPR-Slice Updates
GPR-SLICE and GPRSIM Users,


First I would like to welcome 2 new users, Matthew McMillen of Bucks Geophysical in
Pennsylvania, and Brian Herridge from 3D Geophysics.

I had an opportunity to meet Matt at the Association of Engineering Geology meeting in Las
Vegas in September, where I shared a booth with Mark Olson from Advanced Geoscience.
During the conference I had a chance to demonstrate the software to Matt's geophysical
company which was also had a booth for exhibiting their geotechnical services. In addition,
to showing time slice imaging on a dataset that he had, we also ran GPR-SLICE imaging
using a EM conductivity dataset as well. Matt primarily works in mining, geotechnical and
other environmental services. He is also a former employee along with several other
subscribers from the consulting company Western Geophysical.

Brian Herridge from 3D Geophysics contacted us last May and was interested in the GPR-
SLICE software if we could marry the GPR survey with data format and NMEA strings that
are outputted by Sensors and Software Noggin equipment. This week we just ran all the
final tests for the utilities in GPR-SLICE and they are all working. When we finished all
these options in the software, Brian became very excited and finally signed on officially!
Brian runs a consulting firm in Minnesota for geophysics and they also are distributors of
various geophysical equipment (www.3dGeophysics.com).

Matt and Brian are the 55th and 56th subscribers. We welcome them to the GPR-SLICE
network!

Before I get to the GPR-SLICE developments, I want to announce the completion of GPRSIM
V3.0. With the mild increase in the number of GPRSIM subscribers I began rewriting the
code some time ago to create a single application with multi-control dialogs and graphics. A
look at some of the newly designed GPRSIM menus is shown below:




                         GPR_Slice V5.0 www.gpr-survey.com
A: Screen shot of the Pulse and Beam Menus:




B: Screen shot of the Simulate menu and the Simulation




                        GPR_Slice V5.0 www.gpr-survey.com
C: The GPRSIM model drawing menu




                     GPR_Slice V5.0 www.gpr-survey.com
D: The Process menu for hyperbola search/migration




                       GPR_Slice V5.0 www.gpr-survey.com
GPRSIM is now a complete single executable application. The compiled code is very
streamlined and the platform is a complete and modern Windows applications. The official
release for GPRSIM is January 15th, but for current subscribers we can begin sending the
software later this month for you to try out. Send an email and we will get you started.


There are many new additions to GPR-SLICE software which need to be discussed. All but
one of the recent additions to GPR-SLICE came directly from users making requests. Brief
description of the new options in GPR-SLICE are:

1) Automatic gaining in the Transform Menu to detect hi/lo cutoffs automatically.
2) Complete Sensors and Software options to convert GPS NMEA strings to GPR-SLICE GPS
files containing UTM coordinates.
3) Utilities to extract information from GSSI radargrams and automatically update the
information file.
4) A conversion to extract GSSI Handy Scan Radargrams for infrastructure profiling into
GPR-SLICE
5) Creation of World files (*.jgw) when outputting jpg time slice images, allowing for GPR-
SLICE time slice images to open up in GIS
6) Complete MALA Geoscience 16 channel array processing options.


1) Automatic gaining

In the Transform menu, there is a new item call "auto-gain-all". Clicking this button will
automatically determine the lo and hi-cutoffs settings for the colors tables, based on the N
standard deviations from mean. The default is 3 standard deviations, but the user can use
another setting if they like. This switch will find these settings for all the time slices that are
in the number of grids menu item in the Pixel menu. This feature can help the user to
automatically gain the maps. To use it affectively the user should first:

a. set all the transforms to linear or the same transform
b. reset all the transforms
c. click the "auto-gain-all" button which will update the lo and hi-cutoff settings and record
them

Some time slices maps are not well "distributed" in data values, so the automatic features
may not have optimum colors applied across the maps. Thus, use the automatic features
as a first try, but don’t forget to try to enhance the maps manually as well to bring out
features of interest that the software can not automatically see for you.




                          GPR_Slice V5.0 www.gpr-survey.com
2) Sensors and Software GPS-UTM Utilities.

A new button in the Edit Information File menu called "SS to UTM GPS" will convert the
output from Sensors and Software synced GPS units to GPR-SLICE GPS formats in UTM.
Sensors and Software units output the Latitude and Longitude NMEA strings which are
converted to UTM in our utilities program. The Utilities program is currently set to read the
GGA$ NMEA string. All the raw radargrams and Sensors and Softwares gps files should be


                         GPR_Slice V5.0 www.gpr-survey.com
placed in the \raw\ folder for processing. A GPR-SLICE file with the double extension
.dt1.gps will be created in the \raw\ folder.




3) GSSI Header extraction

Shown in the previous screen shot in the Edit Information File, is the button "GSSI Get TS".
Clicking this button will automatically check the header of the first GSSI radargram in the
info.dat file, and update the Time Window and the Samples/Scan. This process will check if
the current values are right and will automatically update the file when the Save Edits
button is clicked. It is always wise to write this information in your log book, but in case
things are lost, at least you can get this information from the GSSI headers. The
radargrams must first be converted into \radar\ folder before this or any other "Get TS"
button will activate.



4) Handy Scan radargram extraction

GSSI has a self contained infrastructure scanning unit that records GPR over a pre-drawn
plastic pad laid over the ground. The high frequency antenna is used to map shallow rebar


                         GPR_Slice V5.0 www.gpr-survey.com
and other features for the geotechnical market. Recently David Taylor at Spectrum
Geophysics asked if we could read this data format into GPR-SLICE. A single raw radargram
is collected for 26 profiles. The profile end marks are detected upon conversion of the
radargram in the Convert Data menu, and 26 or whatever number of radargrams that are in
series will be extracted. To use this new option the user should do the following:

a. create an information file for the single handy scan file name
b. make sure the marker definition in the Navigation menu is set to GSSI SIR 3000 (even
though it is not this equipment)
c. enter the Convert data menu and click the "GSSI Handy Scan" button, which will extract
and append the letter 1,2, ...N to the single Handy Scan filename
d. create a new information file with the extracted Handy Scan individual profiles

....process as usual

The converted and extracted Handy Scan radargrams are regained-converted-and written
conveniently to the \radar\ folder and time slice processing can commence without any
other data conversions.




5) Erik Kitt from 3D Geophysics helped to inform us how to get GPR-SLICE time slice maps
into GIS. Any jpg outputted map in GPR-SLICE needs a World file with a special format
describing the size of the pixels and the eastings and northings location of the upper
lefthand portion of the time slice map. For complete detail see the url at
http://support.esri.com/index.cfm?fa=knowledgebase.techArticles.articleShow&d=17489. GPR-SLICE
will output the World file, contemporaneously with time slice display if the following settings
are active:


                         GPR_Slice V5.0 www.gpr-survey.com
a. axes in the Options Menu are turned to "off"
b. autoscaling must be set to "custom" in the Pixel Menu
c. x shift and y shift, x origin and y origin must be 0
d. set the number of grids N, and number of rows to 1
e. turn on the screen dump to jpg, grid-by-grid
f. use the top draw button in the Pixel Menu

...Upon drawing the *.jpg, the World file *.jgw file will also be written. Having these 2 files
with different extensions will allow the user to open up the GIS software such as Arc Info.

Here is an example of the GPR-SLICE image showing the actual grid coordinates with the
time slice. This referenced GPR-GPS image taken with a Sensors and Software Noggin Cart
is courtesy of Brian Herridge and Erik Kitt at 3D Geophysics.




6) There are complete MALA 16 channel cart options in the software. Unless one has a
special license these buttons and menu items will not open up in the software. Last week
we ran a 2 1/2 hour training session with the Vice President at their corporate offices in
Sweden and they are currently evaluating the suitability of GPR-SLICE to be bundled with
their Cart system. In any event, for those that are interested in knowing the MALA Cart
options in the menu, please send an email and I can send some screen shots and
descriptions how the array data is processed. If any of you are planning to purchase these
expensive radar systems and need processing software, GPR-SLICE can do this...

O.K. More stuff to mention. As I told you all last March, that I have been outsourcing an
OPEN GL application to Justin Klein. Justin has been very successful in developing a 3D
module which reads GPR-SLICE 3D volumes, and then allows fly throughs and real-time
fence diagrams and rotations. For those of you that use the Mouse 3d option in our
software and like this menu, Justin’s module will be quite impressive. We will demo Justin's
GPR-SLICE View module at the upcoming Lufkin workshop. This module will be an add-on
for those that want this additional feature. Unless you use the 3D volume menu or the


                          GPR_Slice V5.0 www.gpr-survey.com
Mouse 3d features, this add-on will not be necessary for you.     This module will also be
officially released early next year.

Currently there are about 16-17 people signed up for the Lufkin GPR-SLICE/GPR workshop
which will be at the US Forest Service facility and sponsored by the National Grasslands and
Forest Heritage Manager, John Ippolito. The deadline to get the government rate at the
conference hotel is coming due for those that still have not made plans. I have included the
flyer describing the workshop schedule with details. In addition to the formal instruction, I
recommend that users bring some of their own data, and we can make ourselves available
in the evenings to help out and process your stuff.

Note: Geophysical Survey Systems Inc responded recently to our inquiry on the SIR 3000
gaining issue in which we requested more gain points be put into the control unit to better
gain the radargrams. They asked me if I could send a brief instruction manual to our users
that are having difficulty gaining radargrams with the SIR 3000, on how to help to partially
alleviate the problem of two few gain points. If you follow the PDF that Dan Welch made, it
requires the user to manually set the offset position. For those that have taken any
instruction from us with regard to using this equipment at US Forest Worskhops, the steps
that Dan outlines are exactly as we teach. In addition, we also recommend that the
Surface % be set to 0, rather than the default settings. Following these instructions will
help somewhat in the gaining. Nonetheless, it is still our standpoint that 8 points of gain
are needed in the SIR 3000 to be able to properly gain radargrams collected over a variety
of different sites. These instructions are referred to as an "interim" fix till the gaining issue
is completely resolved. One interesting point that came up about the equipment while I was
in Rome last September, was that the foreign made antennas that GSSI manufacturers
have 40% more power - US antennas are regulated by the FCC and the amount of power
was reduced to meet these new rules. Because foreign made GSSI antennas have this
extra power, the gaining issue may not be as prevalent or nonexistent, as it is with
domestic units.


*******

After the Lufkin workshop I will in Japan from Nov 20- Dec 3 surveying the Nanao Castle
site in Ishikawa Prefecture. The Geophysical Archaeometry Laboratory has received
generous funding by the city of Nanao which has acquired our laboratory after the town of
Nakajima Machi was consolidated into Nanao city. The Cultural and History Department in
Nanao city is committed to continuing with the laboratory and we are grateful for this
support. We hope to have many more years of service in Japan where all this software
originally began development.




                          GPR_Slice V5.0 www.gpr-survey.com

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:25
posted:6/6/2012
language:
pages:10