Docstoc

Photoshop

Document Sample
Photoshop Powered By Docstoc
					p80 | Photoshop
Photoshop




            Other areas include the status bar and tools options bar
Photoshop




    Status Bar:
     ◦ Current magnification level and file
       attributes

    Floating Palettes:
     ◦ Detailed options for tools and working
       with images

    Tool Options:
     ◦ Settings per tool
Photoshop




    Toolbox: (click for details)
Photoshop




 •   Palettes can be moved where ever it
     is convenient

 •   Screen Mode can be changed to
     provide more/less features and
     space (at bottom of toolbox)

 •   Zoom In/Out (ctrl +, ctrl -)

 •   Tab key, Shift-Tab key combination
Photoshop




 •   File Size is closely related to resolution and
     image size

 •   File Size depends directly on the number of
     pixels in an image

 •   Web Resolution: 72dpi

 •   Print Resolution: 300-600dpi   (sometimes higher)


 •   To Adjust the image size and resolution:
     – Image > Image Size
Photoshop




    Resize:
     ◦ Edit > Transform > Scale
    Crop:
     ◦ Select Crop Tool from Toolbox
     ◦ Make a selection
     ◦ Click Enter
    Example
Photoshop




    Tools We’re Going to
     use:
     ◦ Marquee
     ◦ Lasso
     ◦ Magic Wand
Photoshop




 •   Marquee:
     – Rectangle Marquee
       • Make a rectangular selection. Hold the shift key
         down to constrain the selection to a square.
     – Elliptical Marquee
       • Make an elliptical selection. Hold the shift key
         down to constrain the selection to a circle.
     – Single Row Marquee
       • Make a horizontal selection 1 pixel high.
     – Single Column Marquee
       • Make a vertical selection 1 pixel wide.
Photoshop




•   Lasso:
    – Lasso Tool
      • This is a freehand selection tool. Click and hold your left
        mouse button on the image and draw your selection.
    – Polygonal Lasso Tool
      • Similar to the lasso tool, except that instead of holding
        your mouse button down to draw, left-click on various
        points to create a selection with a series of straight
        edges.
      • You can also hold down the Alt key (Windows) or Option
        key (Mac OS) to draw freehand sections.
    – Magnetic Lasso Tool
      • This is a very handy tool for selecting areas which have
        reasonably well-defined edges. Left-click at the starting
        point of your selection and simply move the mouse
        along the edge.
      • "Fastening points" are automatically made at various
        points along the edges. Left-click at any time to add a
        fastening point manually.
Photoshop




 •   Magic Wand:
     – When you click an area in an image with the magic wand,
       all areas which are a similar color are selected. You can
       specify various options to determine the exact selection.
     – Select the magic wand tool in the toolbox.
     – In the options bar, select a Tolerance value (0 to 255). This
       determines how closely to match colors - higher tolerance
       means a larger selection.
     – Check Anti-aliased to define a smooth edge to the
       selection.
     – Check Contiguous to select only areas which are joined
       together.
     – Check Use All Layers to select areas from all layers.
     – Click the image in an area which you want to select.
     – Note: You can add and subtract to the selection by using
       your Shift and Alt keys, or clicking the selection buttons in
       the options bar.
Photoshop




    Indexed Color
     ◦ Up to 256 colors
     ◦ Best for low file size, web images

    RGB (Red, Green, Blue)
     ◦ 16,777,216 colors
     ◦ Use for electronic files (web, pdfs, word docs)
       Monitors use RGB
Photoshop




    CMYK (cyan, magenta, yellow, and
     key (Black), and often referred to as
     process color or four color
     ◦ Over 4 Billion colors
     ◦ Use for print

    Grayscale
     ◦ 256 brightness levels
     ◦ 0 black – 255 white
     ◦ Traditionally viewed as black and white
       photos
Photoshop




 •   Saving for the Web
     – Jpeg, Gif, Png, WBMP (wireless bitmap for
       mobile devices)

 •   Exercise
     – Go to File >> Save For Web…
     – Select the 2-Up Tab
      • See Original and Optimized
     – Change the file type to Jpeg
     – Adjust Settings to optimize image
     – Save
Photoshop




    Make a Channel mixer adjustment
     layer and set the Red channel to Red
     0%, Green 50%, Blue 50%. Don't get
     scared you'll get a completely off
     color image.
    Select the parts of the new layer that
     will cover the red eye
    Delete everything else
    Hold down the shift key to select 2
     circles at once
Photoshop




    Make a white shape for the background
    Add a drop shadow
    Duplicate this layer and tilt
    Add a background
    Add your picture
Photoshop




 •   Duplicate layer
 •   Choose image>Adjustments>Shadow Highlight
     Move the amount slider as high as it will go. The image
     may look a little too bright in places but that doesn't
     matter.
 •   Choose Filter>Stylize>Find Edges
 •   All the edges will now become outlined. The color has
     gone a bit funky though. We'll fix that and finish the effect
     in the next step.
 •   Choose Edit>Fade Find Edges (This option will only be
     available at this point, if you do anything else between
     Find Edges and Fade, you won't be able to do this)
 •   Change the blending mode to Luminosity. This will restore
     the colors (Don't close the dialog yet)
 •   Reduce the Opacity slider until you are happy with the
     result. I used 33 for this image.
   Duplicate layer
   Use cutout
   You can also duplicate the layer again and cut out parts to fill
    with different colors (comic book effect)
   Another option is to desaturate and color
   Or, using Poster Edges
   Photo Filter under Image can be used to apply a color
Photoshop




    You can use the magic wand or lasso to cut them out
    Play with the tolerance to make this easier
    Sometimes if you duplicate the layer, simplify through a filter, and
     then use that to cut out parts, that can make this process easier
    Color, shading and lighting it what makes this work well
Photoshop




    Channels
    Curves
    Brightness/Contrast
    Levels
    Watch out for edges
    The KEY: Insert everyone in to a new scene,
     and use curves to make the colors match.
     Save as a JPEG and cut quality some also.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:15
posted:5/21/2012
language:English
pages:20