Docstoc

notes on 04 01 2012

Document Sample
notes on 04 01 2012 Powered By Docstoc
					Process :
Note : First we need to choose the suitable videos for the tracking
. For Ex: Moving Vehicles, Road Scenes, Walkthroughs , Building
Scenes, Hoardings, Wall Posters, Mobiles, News papers, Moving
objects, etc.

1. First make a composition.
2. Then import the video file in to the project window.
3. Drag the video into the timeline.
4. Check the Playing
Note: You can use Trim Comp to Work Area To reduce the Work
Risk. There you can adjust the composition settings .
5. Select the video in the Time line and Goto :
                      Window Menu > Tracker Controls.
6. In the Tracker Controls Panel ( Check that the video in the time
line should be selected )
Click on Track Motion . And in the
                track type - select Persepective corner pin.
7. Goto Composition Window or Monitor > There Adjust the Four
Track points according to your requirement.
Note: When you select the track point in the Comp. window , Two
selected square shapes are highlighted. This means we can
change the size of the Square. It Leads to Magnify or Zoom of the
Point or Placing point position. When we increase the size of the
squares , there the zoom ration will increase.

8. Move the time slider in the time line to the first position of the
timeline.
9. Click on Analyze farward ( This button looks like the Play
button in the Media Palyer )
Note : After clicking on the analyze farward button, you can
observe the keys in the timeline at Layer> Motion Trackers >
Tracker 1 > Track Point 1 to 4.
10. Take New solid layer using Layer > New > Solid . And match
the color there inbetween in the video or inside the four track
points. Using eye dropper.
11. Click on Ok.
12. Then Click on The solid layer in the timeline. Goto > Layer >
PreCompose and Choose
Leave all attributes in the Comp. and Give A name and click on
Ok.
13. Open the New Composition created using solid layer (Pre
Compose Option ) .
14. Next, the composition will open beside to the first composition
in the timeline and in that composition import a video that what
you are going to place it on the first video.
15 .Adjust the video that should appear above the solid layer.
16. Open the first compoistion and selct the video what we have
applied tracker controls .
17. Make a double click on that video.
18 . Now the tracker controls will appear.
19. Then goto tracker controls panel > Click on Edit Target.
20. Select the Target as the second composition .
21. Click on OK.
22. Click on Apply in the Tracker Controls Panel.
23. Play it.
24. Save the Project.

				
DOCUMENT INFO
Categories:
Tags:
Stats:
views:0
posted:5/15/2012
language:English
pages:2