creat new .pst file by ehackworld

VIEWS: 8 PAGES: 5

									Create a .pst file while Outlook is running

To create a .pst file while Outlook is running, follow these steps:

   1. On the File menu, point to New, and then click Outlook Data File.
   2. In the Types of storage area, click Office Outlook Personal Folders File (.pst)
      to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders
      File (.pst) to create a new Outlook .pst file that is compatible with earlier versions
      of Outlook.
   3. Click OK.
   4. Use the default Outlook folder location, or you can locate a different folder
      location.
   5. In the File name box, type a name for the new .pst file, or you can use the default
      name. Click OK.
   6. In the Name box, type a title for the .pst file, or you can use the default title of
      Personal Folders. The title that you enter in the Name box is the name that is used
      on the Outlook 2003 All Mail Folders list, and it is applied to any shortcuts that
      are made for the .pst file on the Outlook Bar. You can also select an encryption
      setting and a password for the .pst file. After you select the settings that you want,
      click OK.

      Note You cannot change the encryption setting after you create the .pst file. For
      more information about the encryption settings, see the "Security settings for .pst
      files" section in this article.
   7. The new .pst file is added to the Outlook 2003 All Mail Folders list. To view the
      Folder List, click Folder List on the Go menu.

 Back to the top

Create a new .pst file with the Tools menu

To create a new .pst file with the Tools menu, follow these steps:

   1.   On the Tools menu, click E-Mail Accounts.
   2.   Click View or change existing e-mail accounts, and then click Next.
   3.   In the E-Mail Accounts dialog box, click New Outlook Data File.
   4.   In the Types of storage area, click Office Outlook Personal Folders File (.pst)
        to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders
        File (.pst) to create a new Outlook .pst file that is compatible with earlier versions
        of Outlook.
   5.   Click OK.
   6.   Use the default Outlook folder location, you can locate a different folder location.
   7.   In the File name box, type a name for the new .pst file, or you can use the default
        name. Click OK.
   8.   In the Name box, type a title for the .pst file, or you can use the default title of
        Personal Folders. The title that you enter in the Name box is the name that is used
        on the Outlook 2003 All Mail Folders list, and it is applied to any shortcuts that
        are made for the .pst file on the Outlook Bar. You can also select an encryption
        setting and a password for the .pst file. After you select the settings that you want,
        click OK.

      Note You cannot change the encryption setting after you create the .pst file. For
      more information about the encryption settings, see the "Security settings for .pst
      files" section in this article.
   9. In the Deliver new e-mail to the following location: area, click the name of the
      new .pst file, and then click Finish.

The new .pst file is added to your Folder List.


 Back to the top

Create a .pst file when Outlook is not running

You can create a new .pst file for a single e-mail profile or for multiple e-mail profiles
while Outlook 2003 is not running.

To add a .pst file when you use a single e-mail profile

To add a .pst file when you use a single e-mail profile, follow these steps:

   1.   Click Start, point to Settings, click Control Panel, and then double-click Mail.
   2.   Click Data Files.
   3.   Click the Add button.
   4.   In the Types of storage area, click Office Outlook Personal Folders File (.pst)
        to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders
        File (.pst) to create a new Outlook .pst file that is compatible with earlier versions
        of Microsoft Outlook.
   5.   Click OK.
   6.   Use the default Outlook folder location, or you can locate a different folder
        location.
   7.   In the File name box, type a name for the new .pst file, or you can use the default
        name. Click OK.
   8.   In the Name box, type a title for the .pst file, or use the default title of Personal
        Folders. The title that you enter in the Name box is the name that is used on the
        Outlook 2003 All Mail Folders list, and it is applied to any shortcuts that are made
        for the .pst file on the Outlook Bar. You can also select an encryption setting and
        a password for the .pst file. After you select the settings that you want, click OK.

        Note You cannot change the encryption setting after you create the .pst file. For
        more information about the encryption settings, see the "Security settings for the
        Personal Folders (.pst) file" section in this article.
   9. The new .pst file appears in the Data File area. Click Close two times.

To add a .pst file when you use multiple e-mail profiles

To add a .pst file when you use multiple e-mail profiles, follow these steps:

   1. Click Start, point to Settings, click Control Panel, and then double-click Mail.
   2. Click the Show Profiles button.
   3. Click the name of the profile that you want to add the new .pst file to, and then
       click Properties.
   4. Click the Data Files button.
   5. Click the Add button.
   6. In the Types of storage area, click Office Outlook Personal Folders File (.pst)
       to create a new Outlook 2003 .pst file. Click Outlook 97-2002 Personal Folders
       File (.pst) to create a new Outlook .pst file that is compatible with earlier versions
       of Microsoft Outlook.
   7. Click OK.
   8. Use the default Outlook folder location, or you can explore to locate a different
       folder location.
   9. In the File name box, type a name for the new .pst file, or you can use the default
       name. Click OK.
   10. In the Name box, type a title for the .pst file, or you can use the default title of
       Personal Folders. The name in this box is the name that is used on the Outlook
       2003 All Mail Folders list, and it is applied to any shortcuts that are made for the
       .pst file on the Outlook Bar. You can also select an encryption setting and a
       password for the .pst file. After you select the settings you that want, click OK.

       Note You cannot change the encryption setting after you create the .pst file. For
       more information about the encryption settings, see the "Security settings for .pst
       files" section in this article.
   11. The new .pst file appears in the Data File area. Click Close two times.

 Back to the top

Additional information about .pst files

Microsoft does not support opening .pst files over a network share.

For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
297019 (http://support.microsoft.com/kb/297019/ ) Why Outlook .pst files are
unsupported over a LAN or WAN link
You can save, copy, and move a .pst file to another location on your hard disk drive, or to
a floppy disk or removable disk, or to a share on the network. However, you cannot move
the .pst file that is open as your default information store. You must quit Outlook if you
want to move your default .pst file.
When you copy a .pst file from a CD-ROM, from a CD-R, or from a CD-RW, make sure
that the file attributes for the .pst file are changed from Read Only to Archive before you
start Outlook. When you delete items from your Personal Folders in Outlook, the .pst file
size does not decrease automatically. The file must be compacted to reduce the file size.
Outlook will compact the .pst file in the background during idle time.

When you copy a .pst file from a CD-ROM, from a CD-R, or from a CD-RW, make sure
that the file attributes for the .pst file are changed from Read Only to Archive before you
start Outlook.

When you delete items from your Personal Folders in Outlook, the .pst file size does not
decrease automatically. You must compact the file to reduce the file size. To manually
compact your Personal Folders, follow these steps:

   1.   Click Start, point to Settings, and then click Control Panel.
   2.   Double-click Mail.
   3.   Click Data Files.
   4.   Click the .pst file that you want to compress, and then click Settings.
   5.   Click Compact Now.

Compacting your Personal Folders may take several minutes, depending on the size of
your .pst file. Outlook 2003 supports the following two types of .pst file formats:


Command for outlookuk express..

To register outlook express.
Msimn /reg

To start ms outlook in safe mode

Outlook /safe


Reregister libraries
Dynamic Link Libraries (DLLs) are files that contain functions that may be shared by
other programs, such as recognizing hyperlinks, displaying rich content, and so forth.
These specific DLLs are used by Outlook Express, and can cause glitches in the visual
display if they are damaged. Reregistering a DLL using regsvr32 is similar to reinstalling
those functions and thus makes sure they are installed and working correctly.

1.Click Start, and then click Run.
2.In the Open box, type regsvr32 urlmon.dll, and then click OK.
3.Repeat step 1 for each of the following commands:
regsvr32 mshtml.dll
regsvr32 shdocvw.dll
regsvr32 browseui.dll
regsvr32 msjava.dll

								
To top