adobe photoshop cs tutorials by mamatmiji

VIEWS: 65 PAGES: 50

about how tu use photoshop and tutorials

More Info
									                                 Adobe Photoshop CS Tutorials

The Photoshop CS Default Workspace




Photoshop's color well is where the foreground and background colors are chosen and displayed.
The Color Well


Moving down in the toolbox, we come to the color well. This is where the foreground and
background colors are displayed.


   The foreground color is used when you paint, fill, and stroke selections.
   The background color is used when you make gradient fills, to fill in the erased areas of an
    image, and when you expand the canvas.
   Foreground and background colors are also used by some special effects filters.

The small double arrow at the top right of the color well allows you to swap foreground and
background colors. The tiny black and white swatch symbol to the lower left allows you to reset the
colors to the default colors of black foreground and white background. Hold your cursor over those
two areas to learn the keyboard shortcuts. To change a color, simply click on either the foreground
or background color swatch and select a new color in the color picker. Experiment by changing the
foreground and background colors and then resetting them back to defaults.


Editing Mode Buttons: Selection Mode and Quick Mask Mode


The next two buttons on the toolbox allow you to toggle between two editing modes: selection
mode and quick mask mode. We'll learn more about this later in future lessons.


Screen Mode Buttons


Below that you have a set of three buttons that allow you to change the appearance of the
workspace. Hold your cursor over each button to see what it does. Notice the keyboard shortcut for
all three is F. Hitting F repeatedly toggles between all three modes. Try it now.


This is a convenient place to mention a few more shortcuts for modifying the workspace
appearance. Feel free to try them out as you read. When in either of the full screen modes, you
can toggle the menu bar on and off with the Shift-F key combination. In any screen mode you can
toggle the toolbox, status bar, and palettes on and off with the Tab key. To hide only palettes and
leave the toolbox visible, use Shift-Tab.


Tip: If you want to see the image you're working on with no distractions, just do: F, F, Shift-F, Tab
and you'll have your image on a plain black background with no other interface elements in the
way. To get back to normal, press F, then Tab.


The last button on the toolbox is for moving your document to ImageReady. We will not be
exploring ImageReady in this course.
Experiment on your own by customizing the palettes into an arrangement you think you'll like. If
you work with many large images you may prefer to keep your palettes collapsed along the bottom
edge of the Photoshop workspace to give you the maximum space for documents. If you use
multiple monitors, you may want all the palettes joined into one and moved onto a second monitor.


When you are happy with your custom arrangement, go to Window > Workspace > Save
Workspace. Type a name to identify the palette arrangement, make sure the "Palette Locations"
checkbox is enabled, and click Save. Now when you go to the Window > Workspace menu, you will
see your new saved workspace at the bottom of the menu. You can choose this from the menu
anytime you want to go back to this palette arrangement.


If you'd like, check out some of the other custom workspaces under the Window > Workspace
menu. Also practice rearranging the palettes and re-loading the customized workspace you saved.
When you're finished exploring, you can reset everything back to the defaults by going to Window
> Workspace > Default Workspace.
These tutorials are on Photoshop, a graphics software package. Take you step-by-step
through each topic.




Cropping an Image

If you find that you need to trim off the edges of your photograph, you can use Adobe
Photoshop's Crop tool. Using the Crop tool, you can easily correct this type of problem. You
just:

   1. Select the Crop tool.
   2. Click and drag to highlight the portion of the photograph you want to keep.

             Click and drag the boxes on the top, bottom, right, and left to adjust the height
              and width of the highlighted area.
             Click and drag the boxes on the corners of the highlighted area to adjust the
              size of the highlighted area proportionately.

   3. Choose Image > Crop from the menu.

You have eliminated the excess space surrounding your image.



Converting an Image to Black & White

Sometimes a photo is striking in black and white. Other times, you need to change an image
to black and white for some other reason. Perhaps you want to include the image in a
document that is printed in black and white. Whatever the reason, making the change is
easy. You start by making a copy of your photo. You will work from the copy so that the
original photo remains intact.

   1. Choose Image > Duplicate from the menu. The Duplicate Image dialog box opens.
   2. Type the name you want to give to the copy of your photo.
   3. Click OK.

You are now ready to change your color image to black and white.

   1. Choose Image > Mode > Grayscale from the menu.
   2. If prompted, click OK to discard color information.

Your photograph is now black and white.
Removing People or Objects

One of the many popular features in Adobe Photoshop is the ability to remove people or
other objects from a photograph. Here is how you do it:

   1. Select the Zoom tool.
   2. With the Zoom tool selected, click and drag so that a marquee surrounds the object
       you want to remove. Photoshop zooms in on that image.
   3. Select the Pen tool.
   4. Select Paths on the toolbar.
   5. Click at short intervals until you have surrounded the object you want to remove.
   6. When you get to where you started click in the box that started your path.
   7. Right-click anywhere inside the path. The Make Selection dialog box
       opens.
   8. Make sure Anti-aliased is selected. Anti-aliasing creates a nice smooth outline around
       your object.
   9. Click OK to create a path around your object.
   10. Press the Delete key. Your object is gone.
   11. Choose Select > Deselect from the menu to remove the selection. You have removed
       an object from your photograph.

Now than the object is gone, you want to fill in the area where the object was. To do that:

   1. Select the Lasso tool.
   2. Drag with the Lasso tool to create a selection that looks similar to what would have
       been in the picture if the object had not been there.
   3. Choose Select > Feather from the menu.
   4. Enter 5 in the feather radius field. Feathering will help the patch you are creating
       blend into the photo.
   5. Click OK.
   6. While clicking anywhere inside the selection, hold down the Ctrl-Alt key and move the
       selection until it cover the area you want to fill.
   7. Choose Select > Deselect from the menu.
   8. Repeat steps 2 through 8 until you have filled in the image.
   9. Right-click on the image.
   10. Choose Zoom Out from the menu.

You have removed the person or object from your photograph.

Restoring Old Photographs

Old photographs can have cracks. Restoring them is easier than you think. Start by making a
duplicate of your image.

   1. Choose Image > Duplicate from the menu. The Duplicate Image dialog box opens.
   2. Type the name you want to give to the copy of your photo.
   3. Click OK.

Then crop the image if you can do so without affecting the important parts of your picture. By
cropping the image, you leave less to repair.

   1. Select the Crop tool.
   2. Click and drag to highlight the portion of the photograph you want to keep.
      Click and drag the boxes on the top, bottom, right, and left to adjust the height and
       width of the highlighted area.
      Click and drag the boxes on the corners of the highlighted area to adjust the size of
       the highlighted area proportionately.

   3. Choose Image > Crop from the menu.

You have eliminated the excess space surrounding your image. After cropping your image,
change it to grayscale to take the yellow out.

You can quickly and easily remove cracks and scratches from you photographs using the
Healing brush. Here is how:

   1. Select the Healing brush.
   2. Right-click.
   3. Set your brush options. Here are my suggestions:

      Diameter: 6
      Hardness: 100
      Spacing 25
      Angle 0
      Roundness 100%

   5. Hold down the Alt key and click to define the source of your color. Then drag your
      cursor over the cracks and watch them disappear.

You may need to make several passes with your Healing brush. You should also be mindful
of the length and direction of your strokes. Keep your strokes short and mimic the flow of the
photograph.




Simple Photoshop Effects

Solarize an image

          Open an image on your canvas by clicking on File>Open and
           browse for the image you want to open.
          Click on Filter>Stylize>Solarize.
          Click on OK and here's the effect
Painting Effect

            Open an image which you want to convert to a painting.
            Click on Filter>Brush Stroke>Spatter.The Spatter window will
             open. Give the values as follows : Spatter, Spray Radius - 10,
             Smoothness - 5.
            Next, click on Filter>Blur>Blur.
            Click on OK and here's your result.



Cross-Stitch Effect

            Open a new file.
            Goto Filter>Texture>Patchwork. A new window opens, give the
             values Square Size - 5 and Relief - 6.
            Click on OK and here's your result.




Shiny Starburst Effect

Follow these simple steps to create a shiny starburst effect in Photoshop.


Step 1


Open your canvas. Press D. (to set default foreground and background
colors) Press Alt+Backspace to fill canvas with black color. Duplicate the
layer ( right click on the current layer on the layer's panel and select
'duplicate layer '). Continue working on this new layer.
Step 2


Select the gradient tool from the tool
bar, place the cursor at the bottom of the
canvas, click and drag it to the top of the
canvas. Now your canvas has a black
and white gradient fill.


Step 3


Click on Filter>Distort>Wave the Wave
window appears, give the settings as in
the image on the right.


Step 4


Click on Filter>Distort>Polar
Coordinates. The polar coordinates
window opens up, give the settings as
100% and check the 'Rectangular to
Polar' option.


Step 5


Click on Image>Adjustments>Hue/
Saturation and change the settings to :
Hue - 200, Saturation - 25 and Lightness
- 0. Check the Colorize option
Step 6

Next click on Filter>Render>Lighting Effects and set the Light type to Omni let the other settings be
default.

Here's the shiny star!




Retouch an image using photoshop

Photoshop is a very powerful image editing package. With the use of the Healing Brush Tool and the
Stamp Tool you can remove patches, dots, pimples from a face. Transform your photo. Learn how to
repair a photo.




Here we are going to remove all the red patches in this man's face. We recommend using an easier
photograph with less patches.

Step 1 : Open your photo which needs to be retouched by clicking on File>Open.


Step 2
Use Healing Brush Tool.




Click to select. A top aligned window will appear.




Choose your brush size to 24px. Then to use the Healing Brush Tool:
press alt+click to select the area you want to clone (1) and
then go to the area where you want to copy (2) and click or drag.
A plus sign will show you the previous area. View the demonstration below.




Move your mouse to the area you want to clone(1). Here we want to use the skin on the man's nose to
replace the red patches on his face(2).




Now press alt+click on the area(1). The above sign will appear.




We want to clone the skin where the red patch appears(2).
So click and drag the circle which appears to the area where you want to copy(2). The + sign is
showing you the area(1) which is being copied. The + sign will come along with the circle.

Repeat the same method as many times as required to make the face look clear.

Step 3

Use the Clone Stamp Tool.




Click to select. A top aligned window will appear.




Select the brush size according to the area you want to retouch. Here we have chosen 24 pixels.

Now to use the Stamp tool press alt+click to select the area you want to clone (1) and then go to the
area where you want to copy (2) and click or drag. A plus sign will show you the previous area.

Both the Stamp tool and Healing Brush tool will give you the same result as seen above.

Repeat the same method as many times as required to make the face look clear.

Congratulations! Your image is ready without any patches.




Cool Photoshop Effects

Glow Effect

Change the lighting effect of any image using the Lighting filter.


            Open an image on your canvas by clicking on File>Open, select
             the image you want to open and click on 'Open'.
            Click on Filter>Render>Lighting Effects . The Lighting Effects
             window opens, change only the Light type to 'Omni' let the other
             settings be the default. If you wish to, try changing the default values and check out the
             result effect.
Disfigure/Distort an Image

           Open an image which you want to disfigure.
           Select Filter>Liquify. The Liquify window opens, a
            circular cursor with a plus sign appears. Drag this
            tool on your image and play around till you are
            satisfied with what you've done to the image. Then
            click OK.



Stained Glass Effect

           Open an image on your canvas by clicking on File>Open and
            select the image you want to open, then click 'Open'. The
            effect looks good only on bitmap images, but you can try it out
            on photos too. The effect varies for different images.
           Click on Filter>Texture>Stained Glass the Stained Glass
            window appears, give the following properties : Cell size - 5,
            Border Thickness - 1, Light Intensity - 0. Then click on OK.




Ripple Effect

Give a ripple effect to an image using filters


           Open an image on your canvas.
           Click on Filter>Distort>Zigzag. The ZigZag
            window will open.
           Give the settings as follows : Amount - 6, Ridges
            - 14, Style - Pond Ripples and click OK. Here's
            your final image.




Halo Effect
Learn how to create a halo effect around the head using Photoshop
CS.

Step 1

Open an image on your canvas. Use an image which is not too big.

Step 2

Select the Magic Lasso tool from the toolbar and select the
background. Your image will look like this after selection.




Step 3

Click on Select>Modify>Smooth from the menu. Give a smoothness from 2 to 4.

Step 4

Next click on Filter>Modify>Neon Glow, the neon glow window
will appear like the one on the right.

Play around with the settings till your glow seems fine and
click on OK.

Here's the image with a halo.
Reflection with water ripple and lighting effects in Photoshop

In this tutorial you will learn how to create water reflection with ripple and lighting effects in Photoshop
in 5 simple steps.




BEFORE                                          AFTER


Step 1 : Open an image. Place it somewhere on top and have enough place to but another picture
below.

Step 2 : Open the same image again. Rotate picture2 (ctrl+T; free transform) and transform it
horizontally (image>rotate canvas>flip canvas horizontally)

Step 3 : Select picture2 and go to Filter on your menu bar> distort >ocean ripple, and press ok.




Step 4 : Now you will have an image that has a water reflection. What we want to do next is to have a
light effect that concentrates in the center of the whole image. To do this go to your top menu bar,
Filter> Render> Lighting Effects. Under Lighting Effects on Style select Soft Omni>OK.
Step 5 : Do the same for picture 2.

Congratulations! You have achieved the reflection with ripple and lighting effect in Photoshop
in 5 simple steps!




Manipulating facial expressions in photographs using the Liquify
tool in Photoshop

In this tutorial you will learn how to change facial expressions in a photograph using the Liquify tool in
Photoshop.

Step1: Open a New file by clicking on File>Open. Create a new layer.

Step 2: Open a Photo by clicking on File>Open. Drag the photo to your new file Canvas.
Step 3: Adjust the size of the Photo to your canvas size. You can use the Transform tool (Ctrl + T ) to
resize the Photo.




Step 4: Select Filter>Liquify, the Liquify window will open.




Step 5: In the Liquify window, select the Warp tool (W)    , a small circle will appear which represents
the size of the brush.
Step 6: The brush size and all other properties can be changed accordingly in the liquify property
window as shown below.




Step 7: Select the area you would like to modify and drag the mouse to achieve the desired effect. The
photo can be changed as shown below.
You can manipulate photographs in many ways, using the following tools in the liquify window :

          Warp tool(W)
          Turbulence tool (A)
          Twirl Clockwise tool(R)
          Twirl Counter Clockwise tool(L)
          Plucker tool (P)
          Bloat tool (B)

Examples are shown below :


                                     Liquify> Warp tool(W)




                                     Liquify> Bloat tool(B)
Liquify> Twirl Clockwise tool(R)
Superimpose A Picture In Text

Learn how to give your text a background of any image you want. It's magic!




             Before                            After                                     After


Step 1 :
Open a new file by clicking on File>Open. Open your picture in Layer 1.

Step 2 :

Write your text. Go to     Horizontal Type Tool. Open the Characters window.




Go to Window>Characters. A screen will open. Select Font as Arial Black. Select Size as 120pt. We
have written ENTHEOS.

Step3:
Go to Layer Style.
Select Drop Shadow.




Leave the default selections. Blend Mode - Multiply. Opacity - 75%. Angle - 120. Use Global Light -
ticked. Distance - 5px. Spread - 0. Size - 5px. Click on OK.



Step 4:
Now go back to 1st layer and duplicate it.




To duplicate a layer, right click on it. Select Duplicate Layer . By default the name of the new layer will
be Layer1 copy. Put this layer on top of the text layer.

Step 5:
Now press on Alt with left hand. Drag your mouse with right hand in between both the layers. A black
and half white circle will come between the layers. Now click on this circle. The Magic has happened.




The Layer 1 copy will have an arrow pointing downwards to the text.

Step 6 :
Now remove the eye icon for layer 1 to make it invisible. See the magic. The text has taken the texture
of the picture you have placed. You can move the picture around to see the text taking the different
parts of the picture.

You can also keep layer 1 visible and move the text around with the Move Tool. You can place it
wherever you feel it is best looking.




Congratulations! Your Superimposing picture in text effect is ready!




Create different glass effects in Photoshop CS2

Learn how to create a Glass Block effect, Frosted glass effect, Tiny Lens structure effect in an image
which will show on the other side of the glass.




Step 1 :
Open a new file by clicking on File>Open. Open the picture which will show on the other side of the
glass. Duplicate the picture 4 times for all the 4 effects. To Duplicate a layer, right click on it. Select
Duplicate Layer.
Step 2 : Now select the first image you opened. Go to Filter>Distort>Glass.




A screen named glass will appear. Select Distortion as 3, Smoothness as 1. Select Texture as Block
and Scaling as 58%.Click on OK.




Step 3 :
Now select the second image you opened. Go to Filter>Distort>Glass.




A screen named glass will appear. Select Distortion as 3, Smoothness as 1. Select Texture as Frosted
and Scaling as 58%.Click on OK.
Step 4 :
Now select the third image you opened. Go to Filter>Distort>Glass.




A screen named glass will appear. Select Distortion as 3, Smoothness as 1. Select Texture as Tiny Lens
and Scaling as 58%.Click on OK.




Step 5 :
Now select the fourth image you opened. Go to Filter>Distort>Glass.
A screen named glass will appear. Select Distortion as 3, Smoothness as 1. Select Texture as Canvas and
Scaling as 58%.Click on OK.




Congratulations! Your different Glass effects are ready!




Icy Image Effect

Learn how to convert a summer picture to a winter scene. This
tutorial will teach you how to give an icy look to a photograph using
Photoshop CS.

Step 1

Start out with a photograph to which you wish to give an icy look. I've
used a scenery. It has a different effect on different images.


Step 2


Duplicate your layer. (With the current layer selected drag it to the
fifth icon below the Layers panel) Now you'll see two layers on the
layers panel. Now continue all the steps with the topmost layer
selected.


Step 3

Click on Image>Rotate Canvas>90 CW. Next click on
Filter>Stylize>Wind. This opens up the Wind window. On the right is
a snapshot of the widow.
Step 4


Give the settings as in the snapshot on the right
and click OK.


Step 5

Now rotate image back to normal, click on
Image>Rotate Canvas>90 CCW.

Step 6

Click on Image>Adjustments>Hue/saturation.
The Hue saturation window will open. I've
used these values, but I suggest you to
experiment since the effect differs for
different images. Hue - 210, Saturation - 29,
Lightness - +23




Step 7

Next click on Filter>Artistic>Plastic Wrap. The Plastic Wrap
window appears as in the image below right, experiment these
settings and click OK.




Here's the final result.
Create a Brick wall texture using Photoshop

Learn how to create a Brick wall texture finish using Photoshop. Change your
background to a brick wall.

Step 1



Create a new file in Photoshop by clicking on File>Open. Click on       Set Foreground Color.
Choose brown color or a shade of brick color. Click on OK. Select the   Paint Bucket Tool. Click
on your canvas. It will fill the background with brown color.




Your canvas will look like this.

Step 2

Go to Filter>Texture>Texturizer>Brick.
A screen named texturizer will appear. Select texture as Brick. Select scaling as 200%. Select relief
as 15. Select light direction as top left. Click on Ok.




Your canvas looks like this now.

Congratulations! Your brick wall is ready!




Create a Twirl / Swirl Effect in Photoshop

Learn how to create an ordinary twirl using filters in Photoshop CS.
This is an interesting effect to create icons.

Step 1

Open a new file and create a new layer. Press D. (to set the default
foreground (black) and background colors (white))

Step 2

Use the brush tool, set the properties as in the image below. Draw lines as in the image on the right using your
favorite colors.
Step 3


Select Filter>Distort>Twirl, the twirl window will open. Give the angle settings as 999
(maximum) and click OK.
Here's the twirl effect.




Rain Effect

Learn how to create an artificial rain effect. Follow this simple
tutorial that gives a rain effect to any image using Photoshop CS.

Step 1

Open an image and on the layers panel add a new layer by
clicking on the fifth icon below the layers panel. A new layer is
created with the name 'layer 1' and your previous layer would
have the name 'background' These names can be changed by
you. For now we'll leave them as they are.

Step 2

With the new layer selected click on Filter>Render>Clouds. Change the Opacity to 63. (This is present
on the top right of the layers panel)

Step 3

Click on Filter>Noise>Add Noise. Your image looks grainy! Don't panic. We'll turn
these grains to rain drops in a moment. Give
the settings as in the image on the left.

Amount - 60


Distribution - Gaussian

Check Monochromatic


Step 4

Click on Filter>Blur>Motion blur. The Motion
blur window appears. Give the values Angle -
73 and Distance 10 as seen in the snapshot
below. You can try varying the values and
when a suitable image appears you can click
OK.




Step 5

With 'layer 1' still selected, move your mouse over the Layers panel. There is a drop down menu on the top left of
the panel, this is used to set the blending mode for the layer, now set the blend mode to 'screen'. Check your
image now.
Can you make out the difference now!


Here is my result with the artificial rain effect!
Create a Collage using Photoshop

Learn how to blend images or photos and create a collage with them using Photoshop. Mostly used
for making headers of a website.

We will create a simple collage of 3 photographs named photo1, photo2, photo3 in here, but you can
add as many photos as you want. A collage is made of a minimum of 2 photographs.




Follow the steps and respect the rules:

Step 1 : Creating the file with the photographs of the collage
Create a new file in Photoshop by clicking on File>Open. Open 3 photographs or image by clicking on
File>Open and choosing the 3 images you would like to blend. Drag the photographs to your new file
canvas in 3 different layers. Adjust the size of your photos to your canvas size.




Photo1 in layer 1                   Photo2 in layer 2              Photo3 in layer 3


Step 2 : Filling the background color for the canvas


If you want to put a background color choose the same color of the photo1, in here choose blue color
and paint the background with Paint Bucket Tool.
Method: Click on           Set foreground color. Choose Blue color. Go to            Paint Bucket Tool.
Click on your canvas in the background layer. It will fill the background with Blue color.

Step 2 : Blending the photographs


Work on layer1 Photo1. Select with   Marquee Tool the rectangle you want to blend. Click on
Select >Feather. A screen named Feather Selection will appear. Click 30 pixels on Feather Radius.
Click OK.




Copy the selected rectangle and paste it inside the feathered selection.
A new layer will appear. Name it collage1. Delete layer1.

Follow the same steps for Layer2, photo2 and layer3, photo3. You will find that the feather effect
blends the images with each other. You can adjust the amount of feathering and the area of feathering
to make the images blend more smoothly. Finally, you can double click on the layer and adjust the
opacity in the blending options for the collage to blend with the background.

Your Layers panel will look like this:




Bravo! Your collage is ready!




Create Bubbles using Photoshop

Learn how to create bubbles using Photoshop. It's very easy.
Make many bubbles as seen below.

       1. Open a new file by clicking on File>Open.
       2. Make a blue color background by choosing the a blue foreground color               and
          filling the canvas using the     Paint Bucket Tool.
       3. Make a circle with Elliptical Marquee Tool. Press the shift key, so that the circle comes
          round.




       4. Go to Dodge tool.      Select Brush as 29 or more depending on your bubble and
          Range as Highlights and Exposure as 50%.




       5. Then on the left corner of the bubble drag the dodge tool four times in the same place to
          give the highlight in the bubble.




       6. Make gentle strokes around the bubble with the dodge tool to get the following effect.




Your Bubble is ready, just press ctrl+D to deselect the outline of the circle.
You can make as many bubbles as you want like that, even small and big, just repeat the process.

Congratulations! Your Bubble is ready.




3D Ball

This tutorial teaches you how to create a 3D ball in a few
simple steps using Photoshop CS.

Step 1


Open your canvas. Press D. (to set default foreground and background colors)
Press Alt+Backspace to fill the canvas with black color. Create a new layer by
clicking on the    'Create a new layer' icon at the bottom of the layers panel.

Step 2

Select the Elliptical marquee tool   from the toolbar, with the shift key down draw a circle on the
canvas. The circle is marked with a dashed line.

Step 3



Click on the black foreground color      on the toolbar and select your favorite color, I selected blue.
Now press Alt+Backspace, the circle is shaded with the color now.

Step 4

Create another new layer the same way how you did in the first step.

Step 5


Now we'll use the airbrush to give some shading. Click on the brush tool      on
the toolbar. Just below the main menu you'll see the brush settings. Give the
settings as in the image below.




Press D to make the foreground color to black. With the brush paint gently around
the ball, keep the position of the brush as seen in the image on the right.

Step 6

Create a new layer. Press x to set the foreground color to white. With the same sized brush paint the
edge as seen in the image below and also shade the top of the ball.
Create a Rainbow in Photoshop

This tutorial teaches you how to create a rainbow in a few steps
using gradient presets in Photoshop CS.


Step 1


Open an image on which you wish to add the rainbow. Press D. (to
set default foreground and background colors) Create a new layer
by clicking on the   'Create a new layer' icon at the bottom of the
layers panel.



Step 2

With the new layer selected, click on the Gradient tool on the tool bar. Now the gradient properties will be
displayed just below the main menu as in the image below. Give similar settings as in this image. Next click on
the gradient image (marked in red below)
The Gradient Editor will be displayed as
in the image on the right.


Step 3


From the presets, select the sixth colored
box on the second row (marked in black).
Below you'll see the colored bar with
pencil icons called tab stops.


Step 4


Drag on these color tabs and reduce the
width and opacity using the opacity tabs
above. Experiment the different tab stops
and you will have an idea what each tab
stop is meant for. If you wish to remove
any tab stop just drag the tab stop out of
the window.


Step 5


Add a new tab stop with the color orange.
To create a new tab stop just click on the
bottom border of the rectangle, a new
color tab stop with the same color to its
next color stop. By clicking on this color
tab stop you can change the color. Drag
the colors to the right side.




Step 6


This is how the settings look after all
the changes.


Step 7

After you create the new gradient, click on OK. Now you'll see this gradient in the gradient properties bar (below
the main menu).


Step 8


From the gradient properties select the radial gradient, place the cursor at the bottom left
corner and drag it to the top middle edge of the image. (Try out different positions till the
rainbow position suits your image)
Step 9

On the layers panel change the opacity to 30%. In the final image if you wish to erase any part of the
rainbow that appears out of place you can use the eraser tool with a brush size between 24 to 36 and
erase the unwanted portion.

Here we go! The picture with a colorful rainbow!




Backgrounds using Brushes in Photoshop

Learn how to create beautiful backgrounds using brushes in Photoshop. Make unique designs for
postcards and ecards. Try out these great background ideas!
Step 1 : Open a new file by clicking on File>New. Give a size of 300px by 400px.


Step 2 : Select rectangular Marquee tool      and drag it to make a rectangle of size 162px by 279px.
Choose pink color with Eye dropper Tool. Click on OK. Select       Paint Bucket Tool. Click on your
canvas. It will fill the rectangle with pink color.

Step 3 : Add a new layer by clicking on the Add Layer icon in the Layers panel. If your Layers panel is
not open then go to Window/Layers. Name the new layer design. Go to Select/Inverse.


Step 4 :Select Brush tool       and this panel will appear.



Click on Brush drop down panel.
Select the drop down triangle. Select Special effect brushes/Azalea. Click on the canvas around the
rectangle and fill it with scattered roses.

Step 5 : Add a new layer by clicking on the Add Layer icon in the Layers panel. Select Butterfly from
the same drop-down menu and drag on canvas.


Step 6 : Now you can add text to your middle rectangle. Select Choose          Horizontal Type Tool. A
text layer is created automatically. Now enter the text as you want. Here it is "Become Someone' s
Hero".

Your e-card is ready.

We have created more backgrounds using the same steps given above.




Sparkling Star effect


This brilliant postcard is having a fairy night look with shining stars. We have used in here the
combination of Starburst Large and Star Large effect, which are both available in Assorted
Brushes. Go to Assorted Brushes/Starburst Large and Assorted Brushes/Star Large.
Beautiful Rose with Chroma


This beautiful card is having a pink rose which you can get from Brush tool-Special effect
brushes/Large Roses with Chroma. Make the Brush size as 292px.




Attractive background with sunspots.

This background design is used in this card by selecting Window/Styles and choosing Textures from
the drop-down menu and then choosing Sunspots.
Add a new layer, click on the style, choose the paint bucket tool and click on the canvas. Isn't it so
simple and beautiful?

Try many many backgrounds with all the styles that are available in there.




Great Looking Textures

Canvas Texture

           Open an image on your canvas by clicking on File>Open and
            selecting an image.
           Click on Filter>Texture>Texturizer. The Texturiser properties
            window appears.
           Give the following values : Texturizer, Texture - Canvas, Scaling
            - 75% , Relief - 9 , Light - top
           Click on OK.



Glass Texture

           Open an image on your canvas by clicking on File>Open and
            selecting an image to open.
           Click on Filter>Distort> Glass. The Glass properties window
            appears. Give the following settings :Glass, Distortion - 9 ,
            Smoothness - 4 , Texture - Canvas, Scaling - 100%
           Click on OK and check out your result.



3D Pyramid Texture

           Open an image on your canvas by clicking on File>Open and
            browse for the image you want to open.
           Click on Filter>Stylize>Extrude. The Extrude window will open.
            Give the settings as follows : Type - pyramids Size - 15 Depth -
            15, select Level Based, check Mask Incomplete Blocks.



Tile Effect

           Open an image on your canvas by clicking on File>Open and
            browse for the image you want to open.
           Click on Filter>Stylize> Tiles. The Tile window will open. Give
            the settings as follows : Number of tiles - 5, Maximum offset - 5,
            select Background color.
           Here's your final result.
Through a Crystal Ball Effect

Learn to give a through-a-crystal-ball effect in Photoshop. This effect looks great
on images!


The Spherize filter gives objects a 3D effect by wrapping a selection around a
spherical shape, distorting the image, and stretching it to fit the sphere.

Step 1

Open an image on your canvas by clicking on File>Open and browse for the
image you want to open.

Step 2

Make a circular selection using the Marquee tool on the part of the image that you would like to
give the crystal ball effect.

Step 3

Click on Filter>Distort>Spherize The Spherize
window opens. Give the settings as seen in the
screenshot on the right.

Amount - 100%

Mode - Normal

Click on OK.

The image inset will be in the shape of a sphere,
here's the final image!
Pop Art Effect in Photoshop

In this tutorial you will learn how to create a pop art effect like the well known Marilyn Monroe artwork.




BEFORE                                        AFTER


Step 1 : Open an image. Resize it so that 3 more pictures can fit next to it. Example above.


Step 2 : Once all 4 images are together select an image>Filter>Artistic>Poster Edges, (everything
should be=0)




Step 3 : Next select background colors                        .

Step 4 : Go to Filter>Artistic>Neon Glow
Step 5 : Repeat the same steps for the other three images. Colors should be different for each images.

Congratulations! You have achieved a cool looking pop art effect in 5 simple steps!




Create Colorful Smarties, Gems, M&M's in Photoshop CS

Learn how to create Multicolor Smarties with different Layer Styles such as Inner Glow and Bevel and
Emboss.




Step 1 :

Open a new file by clicking on File>Open. Go to         Elliptical Marquee Tool. Draw a circle in the size
of Smarties. Press Shift while drawing so that the circle will come round.


Step 2 : Select a Pink Color CE2EB5 with the        Eyedropper Tool. Go to     Paint Bucket Tool. Fill the
circle by clicking in the middle of the circle.


Step 3 : Go to Layer Style right below your layers window.
Click on Bevel and Emboss.
Select Style as Emboss.




Select Technique as Smooth. Select Depth as 90%. Select Direction as Up. Select Size as 60px. Select
Soften as 9px.


Step 4 :Go to Shading.




Select Angle as 135. Select Altitude as 40. Select Highlight Mode as Normal. Select Opacity as 75%. Select
Shadow Mode as Normal. Select Opacity as 75%. Click on OK.


Step 5 : Go to Inner Glow Structure.
Select Blend Mode as Normal. Select Opacity as 25%. Select Color as Black. Select Technique as Softer.
Select Source Edge as 5px. Click on OK. Your smartie is ready.


Step 6 : You can add more Smarties. Go to Elliptical Marquee Tool. Draw a circle in the size of Smarties.
Press shift while drawing so that the circle will come round.


Step 7: Select a dark Violet Color 5D4D8A with the Eyedropper Tool. Go to Paint Bucket Tool. Fill the circle
by clicking in the middle of the circle.
The circle will become a Smartie automatically. Use all the colors of the Smartie and make more by repeating
the Step 6 and Step 7. Make sure you are working on the same layer.


The following colors are Smarties colors:
-Orange Color DC6538
-Red Color     D43468
-Blue Color    5DC7EF
-Yellow Color F3F26F
-Green Color 30AF26
-Pink Color    CE2EB5
-Violet Color  5D4D8A

Congratulations! Your smarties are ready.




Create a wood texture using Photoshop

Learn how to create an exceptional wood texture finish using Photoshop. Transform your background
like wood finishing.

Step 1: Create a Brown background for your canvas
Open a new file by clicking on File>Open. Click on                          Set foreground color. Choose brown
color or a shade of wood color with Eye dropper Tool. Click on OK. Select                    Paint Bucket Tool.
Click on your canvas. It will fill the background with brown color.

Step 2 : Add Noise


Go to Filter>Noise>Add noise. A screen named Add Noise will appear.
Select amount as 60% and distribution as gaussian. Check on
Monochromatic. Click on Ok.




Step 3 : Give a Motion Blur Effect

Go to Filter>Blur>Motion Blur. A screen named Motion Blur will appear.
Select angle as 0 and distance as 5. Click on Ok.




       Step 4 : Use the liquify filter


       Open Go to Filter>Liquify.


       A window named Liquify will appear.
       Select Twirl Clockwise Tool (which is highlighted in the above screen) and drag it at different places in
       the canvas starting from top. It will give a round effect of wood.
       Click on Ok.




Great! You have successfully created your wood texture effect.
Shape your Text

You can make your text look creative by using the warp tool in
Photoshop. This allows you to shape your text in different styles.
Shaped text gives a designer look on icons, banners and headers.

Step 1

Open an image. Select the horizontal type tool     from the toolbar and type
your text near or on the image - wherever you want it.


Step 2

Select the text and right click the mouse, from the pop up menu select Warp Text... The Warp Text window
appears.

Step 3

Click on the Style drop down menu and you
get a list of styles from which you can
select.



Step 4

Select the orientation of the warp effect
- Horizontal or Vertical. To adjust how
much warp is applied to the layer, drag
the slider for Bend until you achieve the
desired effect. To change the
perspective of the warp, drag the
sliders for Horizontal Distortion and
Vertical Distortion until the perspective
is as you want it. When you are
satisfied with the text, click OK.




Step 5

The result.
Embossed Image

Learn how to emboss an image in a few steps using
Photoshop CS.

Step 1


Open an image on your canvas by clicking on File>Open and selecting the
image you want to emboss.


Step 2


Click on Image>Adjustments>Desaturate to make it gray.

Step 3


Right click on the layer and select Duplicate layer. (a duplicate layer will be created) Rename it if you wish to.

Step 4

Click on Image>Adjustments>Invert. (You'll get an x-ray image)

Step 5


On the layers panel, set the opacity to 50%, now you'll have a blank gray image.


Step 6


Click on the move tool on the tool bar (it's the second tool on the first row of the tool bar) Now press the down
arrow key, then the right arrow key (for beveling) The left arrow key also does the same but gives an inner bevel.


Here's my result, the embossed image.

								
To top