Microsoft Word

Document Sample
Microsoft Word Powered By Docstoc
					                                    Microsoft Word




Paragraph Marks

The [Show/Hide] button found on the [Standard] toolbar will display Paragraph marks and
spaces. These are used to store all formatting Instructions in a paragraph such as tabs,
margins and indents. It can be Helpful to work with them on but, if preferred, they can be
turned off by clicking the [Show/Hide] button on the [Standard] tool bar.



Zoom
A way of changing the page magnification. Either Click on the arrow to the right of the [Zoom]
box on the [Standard] toolbar.
Or From the [Menu] bar, select [View] [Zoom] to open the Zoom dialog box.


Case changes

From the menu bar, select [Format] [Change
Case…]
To open the Change Case dialog box, giving all the
case options available for your highlighted text
Select view mode

From the Menu Bar, select [View] [Print Layout]
Or
Click the view buttons in the bottom left corner of the screen.



To open or close a toolbar:

From the Menu Bar, select [View] [Toolbars] A list of the available toolbars will be displayed

Ensure that the following toolbars are open:
_ Standard
_ Formatting
_ Drawing

      To ensure that the Standard and
       Formatting toolbars are shown fully on
       two lines:
      From the Menu Bar, select [View]
       [Toolbars][Customize…]
      The Customize dialog box will open
       Select the [Options] tab Point and click in
       the white boxes to select or deselect
       options as necessary
      To select the options as shown in the
       diagram below
      Click on the [Close] button To close the
       Customize dialog box




Use Clip Art

      From the Menu Bar, click on [Insert] [Picture] [Clip
       Art…]
      The [Insert Clip Art] Task Pane will open
      In the [Search Text:] field type “‫”اى كلمة عايز تبحث عنها‬
      Click on the [Search] button
      To search for Clip Art relating to mazes
      To open the Insert Clip Art Task Pane [Results] page
      To view the available Clip Art

Picture toolbar

From the Menu Bar             select   [View]
[Toolbars] [Picture]
_   To view the Picture toolbar on screen


Create a bulleted list

On the Formatting toolbar, press the [Bullets] button To turn on bullet points Type in the activity
details
Press [Enter] to move down to the next line, repeating the bullet character
Type in the other bullet points for this activity
When the last bullet point has been input, press [Enter] twice To move to a new paragraph
To ‘turn off’ bullet points


Copy and Paste entries
   Highlight the heading “Small group activity”
  Either
   From the Menu Bar, select [Edit] [Copy]
  Or
   On the Standard toolbar click the [Copy] button To copy this heading to the Windows
      clipboard
   Click at the end of your document Where you wish the second “Small group activity”
      heading to be entered
  Either
   From the Menu Bar, select [Edit] [Paste]
  Or
   On the Standard toolbar, click the [Paste] button To paste a copy of the heading into the
      document


Create a basic table

         From the Menu Bar select [Table] [Insert]
          [Table]
         The Insert Table dialog box will open
         Select [‫ ]اى رقم‬columns
         Select [‫ ]رقم‬row
         Click [OK]




Insert a page break

Hold down the [Ctrl] + [Enter] key once


Use the Drawing toolbar to insert text boxes


         To change the [Font] in the text box to [Comic Sans MS]
       To change the [Font Size] within the text box to [14]
       If necessary, use the [Line Color] and [Fill Color] buttons on the
        Drawing toolbar
       To change the look of the text box


Use the Drawing toolbar to draw arrows

If necessary, use the [Line Style]          and [Arrow Style]          buttons on the Drawing
toolbar to change the look of the           arrow


Check spelling and grammar

       Click the [Spelling and                  Grammar] button on the Standard toolbar
       The Spelling and Grammar dialog box will open

       Click on [Ignore Once] to retain your current spelling/grammar in this instance
       Click on [Ignore All] To retain all instances of your spelling of this word in the document
       Click on [Add to Dictionary] To
        add your spelling to the Word
        dictionary
       Click on [Change] to change the
        spelling of this word in the
        document to the suggested
        amendment
       Click on [Change All] to change
        the spelling of all instances of this
        word in the document to the
        suggested amendment
       Click on [Delete] To delete a
        repeated (duplicated) word in a
        sentence



Print the document

       From the Menu Bar, click on [File] [Print] The Print dialog box will open
       In the Print dialog box, select the
        appropriate printer from the drop
        down list
       in the [Name:] field
       In the [Page range] section, select
        [All]
       To print the entire document
       Ensure the [Number of copies:]
        is set to
       _ To print one copy of the document

       In the [Print what:] field, select
        [Document]
        To print the document text
       In the [Print:] field, select [All pages in range]
        To print every page in the entire document (The alternative is to only print Odd or Even
        pages)
       Click on OK
       To print one copy of the document to the selected printer 



Change the page layout
   From the Menu Bar, select [File] [Page Setup]
   Click on the [Margins] tab across the top of the
     dialog box
   Select the [Landscape] option in the Orientation
     section
   Click on OK
   To change the orientation to landscape
    To close the Page Setup dialog box



Use the template
   From the Menu Bar, click on [File] [New]
   The New Document Task Pane will open
   From the Task Pane [New from template] section click
      on [General Templates]




Format text




From the Menu bar select [Format] [Font]
Bullets and Numbering

      Format the following text so that it looks
       like the example below
      Use the shortcut buttons from the
       [Formatting] toolbar

Change bullet and number styles
From the Menu bar select [Format] [Bullets and
Numbering…]

Use AutoShapes
On the Drawing toolbar, click the [AutoShapes]
button




Use Help
      Click the [Help] button on the [Standard] toolbar

   Or
    Select the [Help] menu and [Microsoft Word
      Help] The Office Assistant dialog box appears
   Or
    Press [F1] on the keyboard The Office Assistant
      dialog box appears
    Type in a query about dates and click [Search]To
      see a list of possible Help topics
Mail Merge
What is Mail Merge?
Mail merge is the process of combining a data source and a main document, to print a run of
documents with differing information in certain parts of each document.


There are 6 steps to setting up a mail merge. These will be worked through using the Mail
Merge Task Pane.


From the menu bar, select [Tools] [Letters and Mailings] [Mail Merge Wizard…]


Step 1 – Select document type

Select [Letters] as the document type you are working on
Click [Next: Starting document] To move to the next step




Step 2 – Select starting document

      In the Mail Merge Task Pane, select [Use the current document] To specify that you
       wish to begin the mail merge using the blank Document currently on the screen
      Click [Next: Select recipients]
Step 3 – Select recipients

    In the Mail Merge Task Pane, select [Type a new list]

      Click [Create…]




In the New Address List dialog box, click [Customize…]
      Review the field names currently shown in the Customize Address List dialog box




Delete a field name
    In the Customize Address List dialog box, one-by-one click on the field names you do
      not require Click [Delete] for each in turn To receive a warning, asking if you wish to
      delete them, along with any information contained in this field
    Click [Yes]
Add a field name
   For each additional field required: Click the [Add…] button The Add Field dialog box will
      open
   Enter one of the additional fields you require
   Click [OK]




Rename a field

      The “Title” field needs to be renamed “Titles”
      In the Customize Address List dialog box, select the [Title] field
      Click the [Rename] button




      Change the name to [Titles]
      Click [OK]

When you have finished, the Customize Address List dialog box should contain the following
entries:
Click [OK] To close the Customize Address List dialog box

    In the [Enter Address information] section, create a record for the first family
   Use the [Tab] key, arrow keys or mouse to move between the fields
    Click [New Entry] after you have completed all the fields for this record
    To save that record, and leave the [Enter Address information] section empty, ready to
      start entering the details for the next family
    Don’t press the [Close] button, as it assumes you have finished entering records and
      closes the New Address List dialog box




Repeat for all the families
When you have entered all the records, click [Close]

Save the data list

In the Save Address List dialog box, type an appropriate name in the [File Name:] field
Select an appropriate folder in which to save the document – if necessary create a new one
Click [Save]
Once you have checked the entries in the Mail Merge Recipients dialog box, click [OK]




In the Mail Merge Task Pane, click [Next: Write your letter]
To move to the next step
Step 4 – Write your letter

This Step will create the form letter, containing the default text plus the fields that are to be
replaced by the unique information for each copy of the letter when it is merged


For Example ‫دا مثال يعنى مش الزم تعمل كدا‬

      From the menu bar, select [Insert] [Date and Time]
      Double click on the date format you prefer
      To insert the current date at the beginning of your document
      From the keyboard, press [Enter] a few times
      To move down a few lines in the document
      To leave space between the date and the rest of the letter
      Type the word “Dear”, followed by a space
      In the Mail Merge Task Pane, click [More items…]
      To open the Insert Merge Field dialog box
      To view the available merge fields




    Select [Titles]
    Click the [Insert] button To insert this field into your document
    Click [Close] To close the Insert Merge Field dialog box
    Press the [Spacebar]
    In the Mail Merge Task Pane, click [More items…]
    Select [LastName]
    Click the [Insert] button To insert this field into your document
    Click [Close] To close the Insert Merge Field dialog box
Type in the main paragraph of the letter, inserting the appropriate merge fields as shown in the
sample letter
In the Mail Merge Task Pane, click [Next: Preview your letters]
To move to the next step




Step 5 – Preview your letters

      The parents’ evening letter will be shown on screen,
       containing the details of the first family in the data
       list.
      In the Mail Merge Task Pane, click the [Forward]
       and [Back] buttons
      To view the other recipients’ letters




      In the Mail Merge Task Pane, click [Next: Complete the merge] To go to the final step
In the Mail Merge Task Pane, click [Print…] To open the Merge to Printer dialog box




Use Undo & Redo

Use Styles for formatting
Click the drop down arrow to the right of the
[Style] field on the Formatting toolbar
Format text

To amend Font Color




Amend line spacing
   From the menu bar, select [Format] [Paragraph] The Paragraph dialog box will open
   Click the drop down arrow to the right of the [Line spacing:] field Select [Double]
   To change that paragraph to double line spacing In the [Spacing] field, set [Before] to
    12 pt and [After] to 6pt
   To apply spacing above and below that paragraph
   Click [OK] To confirm your selections




Use Headers and Footers

From the menu bar, select [View] [Header and Footer]
The Header and Footer toolbar will open, giving you quick access to the most usual header
and footer functions:




On the Header and Footer toolbar, click the [Switch between Header and
Footer] button To move from the header to the footer
Insert fields into a header or footer

On the Header and Footer toolbar click the drop down arrow to the right of the [Insert
AutoText] button and select [Filename] To insert the file name at the left of the footer



      Press the [Tab] key on the keyboard to move to the centre of the footer Type “Page”
       and press the spacebar
      On the Header and Footer toolbar, click the [Insert Page Number] button
      To insert the page number at the bottom of each page
      Press the [Tab] key again
      To move to the right hand side of the footer On the Header and Footer toolbar, click the
       [Insert Date] button


      To insert the current date at this point Highlight the text in the footer and use the
       Formatting toolbar
      To change the [Font] and [Font Size] of this text On the Header and Footer toolbar,
       click the [Close] button
      To complete your entry into the footer
      If you wish to amend your header and/or footer now they have been created, double-
       click somewhere within the header or footer area to open
      it up again


Borders and Shading

Page Borders

      From the menu bar, select [Format] [Borders and Shading…] To open the Borders
       and Shading dialog box
      Click the [Page Border] tab across the top of the dialog box To select this page
      Use the scroll bar to the right of the [Style:] field To find a line style you like
      Click on this line style To select it
      Click the drop down arrow to the right of the [Color:] field and select the color you
       require
Paragraph borders

     Click into a paragraph within your document From the menu bar, select [Format]
      [Borders and Shading…] To open the Borders and Shading dialog box
     Click the [Borders] tab across the top of the dialog box To select this page
     In the [Preview] section, click the [Top] and [Bottom] border buttons To apply a line
      above and below the selected paragraph
     Click [OK] To confirm your selection To see the changes to the paragraph
     Click into a paragraph within your document
     From the menu bar, select [Format] [Borders and Shading…] and the [Borders] tab
     In the [Setting] field, select the [Box] option
     To apply a box around the selected paragraph
     Click [OK]To confirm your selection To see the changes to the paragraph
Work with tabs
From the menu [Format], [Taps]




Insert symbols

From the menu bar, select [Insert] [Symbol…]To open the Symbol dialog box
Use Find and Replace

From the menu bar, select [Edit] [Replace…]




Modify basic options/preferences

      From the menu bar select [Tools] [Options] The Options dialog box opens
      Select the [File Locations] tab Select [Documents] from the list of [File types]
      To select that item and location
      Click the [Modify] button
      The Modify Location dialog box opens
     Select a folder location from the [Look in:] list
     Click [OK]

Change the User Information

     From the menu bar select [Tools] [Options] The Options dialog box opens
     Select the [User Information] tab
     In the [Name] field, type the name you would like Word to use that
     identifies you as the author/editor of that document
     In the [Initials] field, type the initials you would like Word to use that identifies your
      comment marks
     In the [Mailing address] field, type the address you would like Word to use
     as the default return address for envelopes and labels
     Click [OK] To close the Options dialog box To put these changes into effect




                                                                  With my best wishes
                                                                      Eng / Mina mourice

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:69
posted:5/1/2012
language:simple
pages:21