Docstoc

Managing and Troubleshooting Enterprise Wireless Networks

Document Sample
Managing and Troubleshooting Enterprise Wireless Networks Powered By Docstoc
					                                                                                                    HP
                                         HP0-Y39




Managing and Troubleshooting Enterprise Wireless Networks

                              Click the link below to buy full version as Low as $25

                                     http://www.examkill.com/HP0-Y39.html




       ExamKill is team of experienced and educated professionals working day and night to develop
       preparation material for different fields in IT. These industries are including HP, IBM, Comptia,
       Orcale, Apple, Adobe, Nortel, Novell, Checkpoint etc with the following features.

       Free Samples:       Free samples download are available for almost every product to check before
       buy.

       Complete Course Coverage: Experienced professionals are making sure to cover
       complete course so that you pass final exam.

       Updated Material: Preparation material is updated and new; you can compare us with other
       providers in the same industry.

       Privacy Protection:         Examkill team makes sure not to reveal your private information
       including your credit card and other secret information.

       Excellent Customer Support: You will get reply from examkill support within 8 hours
       for all your questions/concerns about anything.




                                                                                        www.examkill.com
                                             Question: 1.
Click the Exhibit button and view the four exhibits.




Exhibit 4: Active controller configuration
A3000-10G-PoE+ Wireless Switch Active Controller side configuration file


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper              2
#
version 5.20, Release 3111


#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 24.1.1.11 slot 0
#
wlan country-code US
#
vlan 1
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   3
#
interface NULL0
#
interface Vlan-interface1



ip address 24.1.1.10 255.255.255.0
#
interface GigabitEthernet1/0/1
#
interface WLAN-ESS0
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap wa2620eagn model WA2620E-AGN
serial-id 219801A0AL9099G00466
radio 1
radio 2
service-template 1
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 24.1.1.1
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
A customer is experiencing difficulties with an access point (AP) not reaching operational (Run/M) state. A
trace is taken as shown in the Ethernet packet exhibit. Based on the exhibits, which issue could explain the
AP remaining in Idle status?

A. The AP and active controller are not in the same subnet.
B. Option 43 is not configured properly on the DHCP server.
C. The AP is sending a unicast packet to the active controller instead of the required broadcast packet.
D. A device between the active controller and the AP is using NAT, which prevents proper communication.


                                              Answer: D



http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                        4
http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   5
                                           Question: 2.
Click the Exhibit button.
Exhibit: Active controller configuration
A3000-10G-PoE+ Wireless Switch Active Controller side configuration file
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US
#
vlan 1
#
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 64
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet


#



http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper              6
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan radio-policy rp1
beacon-interval 2000
dtim 4
rts-threshold 999
fragment-threshold 1000
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#
interface Vlaninterface2
ip address 192.168.1.100 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap wa2620eagn model WA2620E-AGN
serial-id 219801A0AL9099G00466
radio 1
radio 2
service-template 1
radio-policy rp1
radio enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                7
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
A customer is experiencing network performance issues with their wireless network. The customer decides
to take corrective actions on their wireless active controller. Based on the exhibit, what will happen on the
wireless network if the customer sent a 1200 byte packet from a wireless client associated to essid
HP_Openaccess? (Select two.)

A. The wireless packet will be fragmented.
B. The wireless packet will trigger RTS/CTS frames to be sent.
C. The wireless packet will not be fragmented.
D. The wireless packet will not trigger RTS/CTS frames to be sent.
E. The access point will send more Beacon frames than if the default configuration had been left
unchanged.


                                              Answer: AB




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                         8
                                             Question: 3.
Click the Exhibit button and view both exhibits.




Exhibit 2: Active controller configuration
Exhibit 2 Active controller
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US
#
vlan 1
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   9
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 60
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 60
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#
interface Vlaninterface2
ip address 192.168.1.100 255.255.255.0
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   10
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port link-type hybrid
port hybrid vlan 1 untagged
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap AP1 model WA2620E-AGN
serial-id 219801A0AL9099G00461
radio 1
service-template 1
radio enable
radio 2
service-template 1
radio enable
#
wlan ap AP2 model WA2620E-AGN
serial-id 219801A0AL9099G00462
radio 1
service-template 1
radio enable
radio 2
service-template 1
radio enable
#
wlan ap AP3 model WA2620E-AGN
serial-id 219801A0AL9099G00463
radio 1
service-template 1
radio enable
radio 2
service-template 1
radio enable
#
wlan ap AP4 model WA2620E-AGN
serial-id 219801A0AL9099G00464
radio 1
service-template 1
radio enable
radio 2

service-template 1
radio enable
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                11
wlan ap AP5 model WA2620E-AGN
serial-id 219801A0AL9099G00465
radio 1
service-template 1
radio enable
radio 2
service-template 1
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
A university media course uses an auditorium that seats 400 students. Wireless access points (APs) are
installed to provide access to the school's video servers. Some students are experiencing frequent
interruptions to video playback while others have no issues. Based on the exhibits, what is a solution to
optimize performance for all students?

A. Set all radios to maximum power.
B. Set all APs to the same channel.
C. Enable load balancing of clients across APs.
D. Increase the beacon interval.


                                                  Answer: C




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                         12
                                             Question: 4.

Click the Exhibit button and view both exhibits.




Exhibit 2: Active controller configuration
Exhibit 2 Active controller
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US



http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   13
#
vlan 1
#
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 60
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 60
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   14
#
interface Vlaninterface2

ip address 192.168.1.100 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port link-type hybrid
port hybrid vlan 1 untagged
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap AP1 model WA2620E-AGN
serial-id 219801A0AL9099G00461
radio 1
service-template 1
radio enable
radio 2
service-template 1
radio enable
#
wlan ap AP2 model WA2620E-AGN
serial-id 219801A0AL9099G00462
radio 1
radio 2
service-template 1
radio enable
#
wlan ap AP3 model WA2620E-AGN
serial-id 219801A0AL9099G00463
radio 1
radio 2
service-template 1
radio enable
#
wlan ap AP4 model WA2620E-AGN
serial-id 219801A0AL9099G00464
radio 1
radio 2
service-template 1
radio enable
#
wlan ap AP5 model WA2620E-AGN
serial-id 219801A0AL9099G00465


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                15
radio 1
service-template 1
radio enable
radio 2



service-template 1
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
A university media course uses an auditorium that seats 400 students. Wireless access points (APs) are
installed to provide access to the school's video servers. Students running 802.11n clients are not seeing
optimal bandwidth connection data rates. Based on the exhibits, what is a solution to optimize 802.11n data
rates?

A. Disable High Throughput (HT mode) on all radios.
B. Disable RTS/CTS capability on non802.11n client NICs.
C. Configure Band Steering mode on radio 1 on all APs and radio 2 on AP3 and AP5.
D. Configure Greenfield mode on radio1 on all APs and radio 2 on AP3 and AP5.


                                              Answer: D




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                      16
                                             Question: 5.
Click the Exhibit button and view both exhibits.




Exhibit 2: Active controller configuration
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US
#
vlan 1


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   17
#
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 60
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 60
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
loadbalance session 5
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite tkip
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#
interface Vlaninterface2


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   18
ip address 192.168.1.100 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port link-type hybrid
port hybrid vlan 1 untagged
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap AP1 model WA2620E-AGN
serial-id 219801A0AL9099G00461
radio 1
service-template 1
radio 2
service-template 1
radio enable
#
wlan ap AP2 model WA2620E-AGN
serial-id 219801A0AL9099G00462
radio 1
service-template 1
radio 2
service-template 1
radio enable
#
wlan ap AP3 model WA2620E-AGN
serial-id 219801A0AL9099G00463
radio 1
service-template 1
radio 2
service-template 1
radio enable
#
wlan ap AP4 model WA2620E-AGN
serial-id 219801A0AL9099G00464
radio 1
service-template 1
radio 2
service-template 1
radio enable
#
wlan ap AP5 model WA2620E-AGN
serial-id 219801A0AL9099G00465
radio 1


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                19
service-template 1
radio 2
service-template 1
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
A university media course uses an auditorium that seats 400 students. Students are experiencing slow
network performance, and some clients are having difficulty connecting to the wireless network. The IT
staff installed wireless access points (APs) over a year ago. Previous classes, consisting of 200 students had
no problems. Based on the exhibits, what is a solution to optimize performance for all students?

A. Enable radio 1 on all APs.
B. Add service-template1 to all 2.4Ghz radios.
C. Remove service-template1 from all 5Ghz radios.
D. Set cipher-suite to ccmp for service-template1.


                                               Answer: A




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                          20
                                             Question: 6.
Click the Exhibit button and view both exhibits.




Exhibit 2: Active controller configuration
Exhibit 2 Active controller
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US
#
vlan 1



http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   21
#
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 60
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 60
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
loadbalance session 5
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#
interface Vlaninterface2


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   22
ip address 192.168.1.100 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port link-type hybrid
port hybrid vlan 1 untagged
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap AP1 model WA2620E-AGN
serial-id 219801A0AL9099G00461
radio 1
service-template 1
radio enable
radio 2
service-template 1
channel 6
maxpower 10
radio enable
#
wlan ap AP2 model WA2620E-AGN
serial-id 219801A0AL9099G00462
radio 1
service-template 1
radio enable
radio 2
service-template 1
channel 1
maxpower 10
radio enable
#
wlan ap AP3 model WA2620E-AGN
serial-id 219801A0AL9099G00463
radio 1
service-template 1
radio enable
radio 2
service-template 1
channel 1
maxpower 10
radio enable
#
wlan ap AP4 model WA2620E-AGN
serial-id 219801A0AL9099G00464


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                23
radio 1
service-template 1
radio enable
radio 2
service-template 1
channel 11
maxpower 10
radio enable
#
wlan ap AP5 model WA2620E-AGN
serial-id 219801A0AL9099G00465
radio 1
service-template 1
radio enable
radio 2
service-template 1
channel 11
maxpower 10
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
A university media course uses an auditorium that seats 400 students. Wireless access points (APs) are
installed to provide access to the school's video servers. All clients show maximum signal strength, but
some students are experiencing frequent interruptions of video playback. Based on the exhibits, what is a
solution to optimize network throughput for all students?

A. setting maximum power on radio 1 on all APs
B. setting mandatory data rates for 802.11a to 12
C. changing the channel on radio 2 of AP5 to channel 6
D. lowering the RTS threshold on all radios


                                              Answer: C




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                      24
                                           Question: 7.
Click the Exhibit button.
Exhibit: Active controller configuration
Exhibit Active controller
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US
#
vlan 1
#
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 60
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 60
#
user-group system
#
local-user admin
password simple admin



http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   25
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan service-template 1 crypto
ssid StudentLabs
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#
interface Vlaninterface2
ip address 192.168.1.100 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port link-type hybrid
port hybrid vlan 1 untagged
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap AP1 model WA2620E-AGN
serial-id 219801A0AL9099G00461
radio 1
service-template 1
radio enable
radio 2
service-template 1
channel 6
radio enable
#
wlan ap AP2 model WA2620E-AGN


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                26
serial-id 219801A0AL9099G00462
radio 1
service-template 1
radio enable
radio 2
service-template 1
channel 1
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
The network administrator notices that a majority of wireless clients are connecting to only one of two
access points (APs) covering the floor. Based on the exhibit, which method optimizes this configuration?

A. disabling support for lower data rates on the controller
B. configuring all radios to maximum power
C. configuring radios to use the same channels within each band
D. raising the RTS threshold in the controller configuration


                                             Answer: A




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                      27
                                             Question: 8.
Click the Exhibit button and view the three exhibits.




Exhibit 2: Active controller configuration
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US
#
vlan 1
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   28
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 60
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 60
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#
interface Vlaninterface2
ip address 192.168.1.100 255.255.255.0
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   29
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port link-type hybrid
port hybrid vlan 1 untagged
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap wa2620eagn model WA2620E-AGN
radio 1
radio 2
service-template 1
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
Exhibit 3: Switch configuration
sysname HP
#
oap management-ip 192.168.0.100 slot 0
#
mirroring-group 1 local
#
radius scheme system
#
domain system
#
local-user admin
password simple admin
service-type telnet
level 3
#
vlan 1 to 2
#
interface Vlan-interface1


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                30
#
interface Aux1/0/0
#
interface GigabitEthernet1/0/1
#
interface GigabitEthernet1/0/2
portaccess
vlan 2
mirroring-group 1 monitorport
#
interface GigabitEthernet1/0/3
portaccess vlan 2
mirroring-group 1 mirroringport both
#
interface GigabitEthernet1/0/4
#
interface GigabitEthernet1/0/5
#
interface GigabitEthernet1/0/6
#
interface GigabitEthernet1/0/7
#
interface GigabitEthernet1/0/8
port link-type trunk
port trunk permit vlan 1 to 2
#
interface GigabitEthernet1/0/9
#
interface GigabitEthernet1/0/10
#
interface GigabitEthernet1/0/11 stp disable
port link-type trunk
port trunk permit vlan all
#
interface NULL0
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
A customer has determined that an access point (AP) HP AWA2620E-AGN is not communicating correctly
with an A3000-10G-PoE+ wireless switch active controller. The customer uses the port mirroring feature to
examine all the packets transmitted and received by the AP. The customers Ethernet analyzer is connected
to gigabit port 1/0/2 and is mirroring gigabit port 1/0/3. The HP AWA2620E-AGN AP is receiving power
from an external POE source. if the AP sends a single




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                     31
broadcast DHCP request packet, how many instances of the packet will the customers Ethernet trace
capture and display?

A. 0
B. 1
C. 2
D. 3


                                            Answer: C




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                   32
                                             Question: 9.
Click the Exhibit button and view the three exhibits.




Exhibit 2: Active controller configuration
Exhibit 2 Active controller
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   33
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US
#
vlan 1
#
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 60
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 60
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan service-template 1 crypto
ssid StudentLabs
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   34
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#
interface Vlaninterface2
ip address 192.168.1.100 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port link-type hybrid
port hybrid vlan 1 untagged
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap APLabA
model WA2620E-AGN
serial-id 219801A0AL9099G00461
radio 1
service-template 1
radio enable
radio 2
service-template 1
maxpower 10
radio enable
#
wlan ap APLabB
model WA2620E-AGN
serial-id 219801A0AL9099G00462
radio 1
service-template 1
radio enable
radio 2
service-template 1
maxpower 10
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                35
user privilege level 3
#
return
Exhibit 3: Cable request
Cable Report:




A local school recently added wireless services to two classrooms. One was an existing classroom and the
other a newly added one. After deploying an access point (AP) to each room, the wireless users are
reporting poor performance from the Lab A access point. Based on the exhibits, which action will address
the performance issue?

A. Swap connection from the power injectors directly to the active controller switch ports.
B. Configure radio 2 on APLabB to channel 6.
C. Change the cable run for APLabA to meet EIA/TIA standards.
D. Configure the active controller to load balance users across both access points.


                                              Answer: C




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                     36
                                            Question: 10.
Click Next or More to continue.




Click the Exhibit button and view the four exhibits.Click the Task button.
Exhibit 2: Active controller configuration
A3000-10G-PoE+ Wireless Switch Active Controller side configuration file
#
version 5.20, Release 3111
#
sysname HP
#
domain default enable system
#
telnet server enable
#
port-security enable
#
portal trap server-down
#
oap management-ip 192.168.0.101 slot 0
#
wlan country-code US




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                37
#
vlan 1
#
vlan 2
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 0
network 192.168.0.0 mask 255.255.255.0
gateway-list 192.168.0.200
option 43 hex 80070000 01C0A800 64
#
dhcp server ip-pool 1
network 192.168.1.0 mask 255.255.255.0
gateway-list 192.168.1.200
option 43 hex 80070000 01C0A800 64
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
wlan rrm
dot11a mandatory-rate 6 12 24
dot11a supported-rate 9 18 36 48 54
dot11b mandatory-rate 1 2
dot11b supported-rate 5.5 11
dot11g mandatory-rate 1 2 5.5 11
dot11g supported-rate 6 9 12 18 24 36 48 54
#
wlan service-template 1 crypto
ssid HP_Openaccess
bind WLAN-ESS 0
cipher-suite ccmp
security-ie rsn
service-template enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.100 255.255.255.0
#


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   38
interface Vlaninterface2

ip address 192.168.1.100 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface WLAN-ESS0
port-security port-mode psk
port-security tx-key-type 11key
port-security preshared-key pass-phrase simple Ay+G8lqFPsu0FxRl6KqYEWN7QkT
#
wlan ap wa2620eagn model WA2620E-AGN
serial-id 219801A0AL9099G00466
radio 1
radio 2
service-template 1
radio enable
#
dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.200
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
#
return
Exhibit 3: Switch configuration
A3000-10G-PoE+ Wireless Switch Switch side configuration file
sysname HP
#
oap management-ip 192.168.0.100 slot 0
#
mirroring-group 1 local
#
radius scheme system
#
domain system
#
local-user admin
password simple admin
service-type telnet
level 3


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                39
#
vlan 1 to 2
#
interface Vlan-interface1
ip address 192.168.0.101 255.255.255.0
#
interface Vlaninterface2
#
interface Aux1/0/0
#
interface GigabitEthernet1/0/1
#
interface GigabitEthernet1/0/2
portaccess
vlan 2
mirroring-group 1 monitorport
#
interface GigabitEthernet1/0/3
poe enable
portaccess vlan 2
mirroring-group 1 mirroringport both
#
interface GigabitEthernet1/0/4
#
interface GigabitEthernet1/0/5
#
interface GigabitEthernet1/0/6
#
interface GigabitEthernet1/0/7
#
interface GigabitEthernet1/0/8
port link-type trunk
port trunk permit vlan 1 to 2
#
interface GigabitEthernet1/0/9
#
interface GigabitEthernet1/0/10
#
interface GigabitEthernet1/0/11
port link-type trunk
port trunk permit vlan all
#
interface NULL0
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3


http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   40
#
Return




Based on the information provided in the four exhibits, order the steps taken by the access point HP
AWA2620E-AGN and the active controller that allow the managed access point to reach operational state.




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper                                   41
                                   Answer:




http://www.examkill.com/HP0-Y39.html
Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper   42
                        HP0-Y39
                                                                       HP

Managing and Troubleshooting Enterprise Wireless Networks


       Click the link below to buy full version as Low as $25

           http://www.examkill.com/HP0-Y39.html




 We also provide PDF Training Material for:


                        Hot Exam

 HP2-K25       HP2-E50                HP3-X12          HP2-K28

 HP2-N26       HP3-X05                HP2-B65          HP2-B48

 HP3-X10       HP2-E23                HP3-E37          HP2-E35

 HP2-E43       HP0-M52                HP2-E40          HP3-C02

 HP2-P21      HP2-E48                 HP2-E42          HP0-M55
                                                                 www.examkill.com
 HP2-E49      HP2-H19                 HP0-M51          HP3-L07

 HP2-E46      HP2-E47                 HP3-C30          HP3-C32




 http://www.examkill.com/HP0-Y39.html
 Adobe Apple Cisco CompTIA HP EMC IBM Microsoft Oracle Juniper           43

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:3
posted:4/26/2012
language:
pages:43