Publisher 2002 by cTHf17

VIEWS: 20 PAGES: 7

									                         PUBLISHER (2002 VERSION)
The Basics

These are tips about the desktop publishing (DTP) program Microsoft Publisher. There are
plenty of tutorials on the internet about Publisher but few which specifically talk about the
2002 (XP) version. So I’ll be focusing on this particular incarnation of Publisher, though
many tips might well apply to earlier versions.

Being a DTP program Publisher is great for producing posters, greeting cards, brochures,
calendars – the list goes on! It’s great for pupils to use to produce all of these things but is
also very handy for the teacher who wants to utilise it for their own professional purposes.
Worksheets and signs that have that commercially produced look about them are easy to
make. ‘Templates’ and ‘Wizards’ can make things even easier. Not convinced? I hope to have
changed your mind by the end of this document!


When you load Publisher the Quick Publications "catalog" appears. There are lots (LOTS!) of
publications you can choose from here. Click on the type of publication you want in the New
Publication Task Pane (e.g. brochures, newsletters, web pages, even Word documents etc.) for
yet more choice. Simply browse to the one you want, click on it and the Wizard takes over.
Follow the instructions and make your choices. Almost everything is done for you - all you
really have to do is answer some questions and edit things to personalise your publication,
save and print.

But you don’t want to do that! If you’re really going to learn how to use Publisher and ‘up’
your skill level why not start with a blank publication? We’ll look at these next.


When Publisher is opened click on Blank Publication in the New Publication Task Pane
(usually on the right-hand side of the screen). A blank page will appear. Alternatively, click
on the drop-down menu near the top of the Task Pane (underneath the words “Start from a
design”) and select ‘By Blank Publications’. If you do this there will be a variety of blank
publications on offer including Full Page, Web Page, Postcard, Banner etc. Select the one you
want.

If you want to apply a Publication Design, Color Scheme or Font Scheme then these are all
available in the Task Pane. Play with these options and see the results. You can even choose a
Quick Publication if you want to.


When you first load Publisher it’s a good idea to click on Tools > Options and set up
Publisher the way you want it to run. In the Options dialog box click on the General tab and
decide where you want to save your publications (*.pub files) and what measurement units
you prefer. Also, whether or not you want to ‘Show basic colors in color palette’ and ‘Use
New Publication task pane at startup’ – I have both of these checked (ticked).

Click on the Edit, User Assistance, Print and Save tabs in turn and adjust as you please. If
unsure, then leave the settings as they are. Click OK to apply the changes.




Tony’s Tips (2005)
Another good thing to do before you start using Publisher is use the
View menu to set things up the way you want them. When you click on View
there are a lot of options available. You can switch the Task Pane on or
off, the Rulers on or off, and even the Boundaries and Guides on or off.
Various Toolbars (many familiar from Word) can be turned on or off too.
There are other options available here - the Zoom options may prove
particularly useful. Try them out and see how you like things.


One final thing about preparation for producing a publication - layout
guides! It is always a good idea to put layout guides (those pink and blue
boundaries) on the page to help you line things up, position things and get
the proportions right. Click on Arrange > Layout Guides. In the Layout
Guides dialogue box you can adjust the Margin Guides if you want to but more
importantly you can put in Grid Guides (to divide your page up) specifying
how many Columns and Rows you would like. These are really helpful and do
NOT show up on the print out.


A useful tutorial (in Word format) is available from the Microsoft site here:

http://www.microsoft.com/education/Publisher2000Tutorial.aspx

Click on the "Getting Your Bearings" link.


The Objects Toolbar

So now you're ready to start creating. The Objects Toolbar is usually
located on the left-hand side of the screen, although you can drag and drop
it elsewhere. This is the one you will need to produce most of your work.

The Text Box icon behaves just like the Word version. Click on it                 (the
pointer becomes a cross-hair), drag out a box to the size you want and           then
begin typing. Change the font, style and colour of the text in the              usual
way. Double-clicking on the hatching around the edge of the box will            bring
up the Format Text Box dialogue box with all the usual options.

The Insert Table icon is just below. Click on this (again, the pointer
becomes a cross-hair), drag out a table to the size required and the Create
Table dialogue box appears. Choose the number of rows and columns you want,
and the table type you require. Click on OK. Double-clicking on the hatching
will bring up the Format Table dialogue box, again with all the usual
options.

Clicking outside the table (or text box) will deselect the object and return
the pointer to the screen. Clicking on the Select Objects icon will have the
same effect.


The next icon down on the Objects Toolbar is the Insert WordArt tool. This
behaves in exactly the same way as WordArt in Word. Click on it and the

Tony’s Tips (2005)
WordArt Gallery appears. Click on a design of your choice, click on OK and
type in your words in the Edit WordArt Text dialogue box. You can also
select the font, size and style (bold or italic) here. Click OK and position
the text where you want it by clicking (holding down the left-hand mouse
button), dragging and dropping. Whilst selected you can change how it looks
with the WordArt toolbar and the Format WordArt dialogue box in the usual
way.


The two icons below the WordArt icon are the Picture Frame tool and the Clip
Organizer Frame tool. Click on the Picture Frame icon and the pointer
changes        to     a      cross-hair.   Drag       out a frame to the size
required. The option to insert a picture from "My Pictures" (or elsewhere)
pops up (the Insert Picture dialogue box). Choose the one you want, click
Insert and it is inserted into the frame you created.

Click on the Clip Organizer Frame icon then use the Insert Clip Art options
in the Task Pane just as in Word. Make your choice, re-size and drag into
the position you want.


The next four icons on the Objects Toolbar are very useful. They are the
Line, Arrow, Oval and Rectangle tools. Click on any of these and the pointer
becomes a cross-hair. Simply click and drag out            your "autoshape".
Double-click on it once drawn and the Format Autoshape dialogue box appears.
Here, just as in Word, you have the option to change line/fill colours and
so on. Click on OK to implement your changes.


The next icon on the Objects Toolbar is the Autoshapes tool. As in Word,
there are many (MANY) options available here! Click on this icon and eight
sub-categories appear (Lines, Basic Shapes, Callouts etc.) each containing
several shapes to chose from - the choice is overwhelming! Whatever you're
looking for must be here! Select the one you want, the pointer becomes a
cross-hair and drag out the shape to the size required. Whilst selected you
can double-click on it and the Format Autoshape dialogue box pops up with
all the usual options. Make your changes and click on OK to implement them.


The next three icons on the Objects Toolbar are more to do with webpages so
I'll skip of over them (for now) and point out the last (bottom) icon, which
is the Design Gallery Object tool. Click on this and the Design Gallery
dialogue box appears. The three tabs (Objects by Category, Objects by Design
and Your Objects) contain a wealth of choices. Select what you require and
click on Insert Object to make it appear in your publication.



Those of you with an older version of Publisher may find these web pages useful:

http://www.chalksoft.com/school/mspub/index.htmlhttp://www.microsoft.com/education/Publ
isher2000Tutorial.aspx

Tony’s Tips (2005)
Creating a Publication

Having used the tools on the Objects Toolbar to create text, tables,
pictures, shapes etc. there are still other things that can be added to your
publication to make it look impressive. Borders, for example, can be added
by selecting a frame (text box, WordArt, Picture - any will do) and clicking
on the Line/Border Style icon on the Formatting Toolbar. Make your choice
from the selection that drops down. It will be automatically applied to the
selected frame.


If you click on the Line/Border Style icon you will notice the "More Lines"
option at the bottom of the drop-down menu. This takes you to the Format
dialogue box and clicking on the "Color and Lines" tab gives you access to
the BorderArt... button. This opens the BorderArt dialogue box and gives you
a wide range of choices in the "Available Borders" pane. Click on the one
you want and then click OK. This option is particularly effective for
applying page borders.


Here's a useful tip if you want to use Autoshapes to draw a logo or even a
picture. Let's say you want to draw a house. You could use various Autoshape
options to draw a rectangle with a triangle on top (the roof) and create
windows and a door using squares and rectangles. You could use the Fill tool
to colour it in. There you have it - a house composed of lots of separate
Autoshapes. Moving your creation would be very awkward indeed BUT there is a
way of moving it as ONE object. Click on Edit > Select All. Each individual
Autoshape is now highlighted. Click on the Group Objects icon underneath and
the drawing is now treated (and highlighted) as one object. Now you can drag
and drop it wherever you like. The icon underneath is now an Ungroup Objects
button. Click on this if you need to work on the drawing's individual parts some more.


Using Zoom to enlarge or shrink your view is a useful thing when DTP-ing. To
do this you could click on View > Zoom and choose from the many options
available. Alternatively, you could click on the Zoom icon (on the toolbar) which
gives a drop-down menu and select a view. Then again, you might click on the Zoom In or
Zoom Out icons. Try them out.


Another useful skill to learn, when desktop publishing, is to use "layering". For example,
insert    a    fancy      picture   frame    from       clipart   and     insert   another
picture (or photo?) over the top of it. Or perhaps put some text or WordArt
on top of an image. Lots of fun could also be had using Autoshapes, for
instance, putting text inside a speech bubble ("Callout"). The order of the
objects can even be changed by clicking on an object, selecting Arrange >
Order > Send to Back (or Bring to Front etc.). Of course, Edit > Select All
then Group Objects can be used to move them all at once.




Tony’s Tips (2005)
Once you have saved your publication there is one more handy tool to make
use of before printing - the Design Checker. Click on Tools > Design Checker
> OK. This tool checks that everything is hunky-dory. Most of the time you
may want to click on "Ignore" as the problems reported are minor. But
sometimes you may wish to click on "Change" and tweak your publication a
little bit. It's worth making use of. If you choose not to use this tool
there's always the old stand-by - File > Page Preview. This works just as in
Word. When you're happy, print away!


Those of you who have MS Publisher 2000 may find these web pages useful:

http://www.bcschools.net/staff/PublisherHelp.htmhttp://www.chalksoft.com/school/mspub/in
dex.htmlhttp://www.microsoft.com/education/Publisher2000Tutorial.aspx


Ideas for Publisher

There is much more to learn about the workings of Publisher but if you can
equip children with the kind of skills and knowledge I've imparted so far it is more than
enough to get them (and you!) started. So what kind of thing can you do in class with
Publisher? This week I'll be suggesting a few ideas.

Designing and making posters is very popular in both primary and secondary
schools these days. This activity seems to go on right across the curriculum
and it offers a great opportunity to develop sound ICT skills at the same
time. A good anti-litter or re-cycling poster, for example, could be
produced using clipart, WordArt, autoshapes and text boxes. Layering (and
perhaps Grouping) objects could make it particularly effective. The printed
results (in colour of course) would give the children something to be proud of.


Here's a good idea for using Publisher (although any good DTP package or
word processor will have similar facilities) in a mathematics lesson on a
'Shape & Space' topic. Click on Autoshapes > Basic Shapes. Here you will
find a range of 2-D and 3-D shapes. Children could make a poster of either
(or indeed both) and use the Fill tool (when the shape is selected) to
colour them. The WordArt tool could be used to label them.

It's also worth mentioning that 2-D shapes (whilst selected)            can   be   turned
into 3-D shapes by clicking on the 3-D Style icon on the tool bar.

How about using Publisher for sorting and classifying? Branching databases
(binary trees) are usually used when doing this kind of activity. They
are often used in science but can really be used across the curriculum. But
instead of using a branching database you can use a DTP program like
Publisher to create "fuzzy felt" (i.e. drag and drop) exercises. You divide
a page up into categories (two or more) using the Autoshapes tool to create
boxes. For example, you could create a sheet about "Materials" with three
boxes labelled (using WordArt) Liquids - Solids - Gases. Then in the grey
'scratch area' you position various ClipArt pictures to illustrate examples
of all three categories. You could also put the labels for each picture in

Tony’s Tips (2005)
the scratch area - or you could ask the children to do them later. You then
save the exercise. Later the children can load it, complete the exercise by
dragging and dropping the pictures (and labels perhaps) into the right box
before printing.

I have created lots of these over the years. You can download some of them here:

http://www.btinternet.com/~tony.poulter/downloads/download.htm

Scroll down to the "Classifying Exercises". There are some suitable for KS1
and some for KS2, all on popular primary topics and all customisable for
your own needs. But why not create your own sorting and classifying
exercise? It's great fun!


Publisher is also handy for making labelling exercises. This might be
particularly useful in geography. For example, provide the children with a
map of Britain and ask them to label the capital cities (using text boxes or
WordArt). Alternatively, use clipart to overlay famous landmarks on the map.
For younger children you could have labels and/or pictures lined up in the
scratch area for them to drag and drop into place. The possibilities are
endless. And not just for geography - use your imagination.


How about using Publisher to create a dinner menu? Text Boxes, WordArt,
Autoshapes and ClipArt could all be used. There are plenty of great food and
drink pictures in the Microsoft ClipArt collection. A fancy border from
BorderArt around the whole thing would look especially effective.

This could all be done on a piece of A4 paper. However, you could produce
one like a three-page leaflet from a blank publication or from a ready-made
template. Click on File > New and select "Menus" from the New Publication
task pane (ensure you have selected By Publication Type from the drop-down
menu). Choose a template. Now all you have to do is click on individual
objects and insert your own choices before saving and printing.


Another popular DTP activity in schools is making a party invitation. Again
Text Boxes, WordArt, Autoshapes and ClipArt could all be used. There are
plenty of party pictures in the Microsoft ClipArt collection to suit any
type of party.

As suggested yesterday a ready-made template could be used. Click on File >
New and select "Invitation Cards" from the New Publication task pane (ensure
you have selected By Publication Type from the drop-down menu). Choose a
template from the huge selection. Now all you have to do is click on
individual objects and insert your own choices before saving and printing.


Those of you who have MS Publisher may find these web pages useful:

http://www.microsoft.com/education/Publisher2000Tutorial.aspx

Tony’s Tips (2005)
http://www.chalksoft.com/school/mspub/index.htmlhttp://www.microsoft.com/education/Publ
isher2000Tutorial.aspx
http://www.bcschools.net/staff/PublisherHelp.htmhttp://www.chalksoft.com/school/mspub/in
dex.htmlhttp://www.microsoft.com/education/Publisher2000Tutorial.aspx




Tony’s Tips (2005)

								
To top