Docstoc

Perangkat Pembelajaran KKPI XI

Document Sample
Perangkat Pembelajaran KKPI XI Powered By Docstoc
					   PROGRAM TAHUNAN (PROTA)
   PROGRAM SEMESTER (PROMES)
   RENCANA PELAKSANAAN PEMELAJARAN
    (RPP)
   KUNCI JAWABAN




                     NAMA SEKOLAH:
          ___________________________
          ___________________________
          ___________________________


                   Penerbit & Percetakan




         Jl. Adi Sumarmo – Banyuanyar RT 05/VII Surakarta 57137
                   Phone (0271) 739870 HP. 081 667 2240
                     081 226 1000 77, 087 836 691 818
                             PROGRAM TAHUNAN
                     TAHUN PELAJARAN 2011/2012 Semester Gasal

Mata Diklat                :    KKPI                                Kode Guru : ………………………………..
Tingkat                    :    XI                                  Nama Guru : ………………………………..
Program Keahlian           :    ……………………………………

                                                                                                                    ALOKASI
 NO                              STANDAR KOMPETENSI/KOMPETENSI DASAR/INDIKATOR                                                          KET
                                                                                                                    WAKTU
        Semester Gasal
        Mengoperasikan software presentasi
1.      Mempersiapkan software presentasi
        - Mengetahui jenis-jenis software presentasi
        - Mempersiapkan software presentasi unutk dapat digunakan
2.      Mengenali menu, membuat, membuka, dan menyimpan file presentasi
        - Mengenali menu-menu dan fungsinya masing-masing
        - Membuat dan menyimpan file presentasi
3.      Melakukan editing, layout, dan isian berulang
        - Melakukan editing desain, animasi, dan isian slide berulang pada pembuatan file presentasi
4.      Mencetak file presentasi
        - Melakukan proses dan memilih secara manual lembar kerja presentasi untuk pencetakan dari
          presentasi yang telah dibuat
5.      Menjalankan file presentasi
        - Melakukan pengaturan dan menjalankan file presentasi yang telah dibuat
        Ulangan harian 3x
        Ujian Tengah Semester Ix
        Ujian Akhir Semester Ix
        Remidi


                                                                                         ......................, ..................... 20 ....
Mengetahui,
Kepala Sekolah                                                               Guru Mata P elajaran




______________________                                                                   ______________________
NIP: ...............................                                          NIP: ...............................




PROTA MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                                                2
                                               PROGRAM SEMESTER
                                       TAHUN PELAJARAN 2011/2012 Semester Gasal


           Mata Diklat                   :     KKPI                                             Kode Guru : ………………………………..
           Tingkat                       :     XI                                               Nama Guru : ………………………………..
           Program Keahlian              :     ……………………………………

                                                                                                                 Bulan / Minggu
                                         Alokasi
No           Kompetensi Dasar                              Juli               Agustus            September                      Oktober                 Nopember                    Desember
                                         Waktu

                                                   1   2    3     4   5   1   2    3    4   1    2   3       4    5    1    2      3      4   5   1    2     3    4     5       1   2   3   4   5
1.    Mempersiapkan software
      presentasi                                                                                                  H
                                                                                                                  A
2.    Mengenali menu, membuat,                                                                                    R
      membuka, dan menyimpan file                                                                                 I
      presentasi                                                                                                                                                            T
                                                                  M
3.    Ulangan Harian 1 (UH1)                                                                                      R                                                         E
                                                                  O
                                                                                                                  A                                                         S
                                                                  S
4.    Melakukan editing, layout, dan                                                                              Y                           T
      isian berulang                                                                                              A                           E
5.    Ulangan Harian 2 (UH2)                                                                                                                  S
                                                                                                                  I                                                         U
6.    Mencetak file presentasi                                                                                    D                                                         A
                                                                                                                  U                           U                             S
7.    Menjalankan file presentasi                                                                                 L                           T
8.    Ulangan Harian Harian 3 (UH3)                                                                                                           S
                                                                                                                  F
9.    Pelatihan soal-soal                                                                                         I
                                                                                                                  T
21.   Remidi UAS & penerimaan raport                                                                              R
                                                                                                                  I
22.   Libur Semester Gasal




                                                                                                                            ......................, ..................... 20 ....
           Mengetahui,
           Kepala Sekolah                                                                                Guru Mata Pelajaran




           ______________________                                                                                   ______________________
           NIP: ...............................                                                          NIP: ...............................




           PROMES MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                                                                         3
                 RENCANA PELAKSANAAN PEMBELAJARAN (RPP)
MATA PELAJARAN            : Keterampilan Komputer dan Pengelolaan Informasi (KKPI)
KELAS/SEMESTER            : XI/GASAL

Standar Kompetensi:
Mengoperasikan software presentasi

Kompetensi Dasar:
Mempersiapkan software presentasi

Indikator:
1. Jenis-jenis software presentasi
2. Persiapan software presentasi untuk dapat digunakan

A. Tujuan Pembelajaran:
   1. Siswa dapat mengetahui jenis-jenis software presentasi.
   2. Siswa dapat mempersiapkan penggunaan software presentasi.

B. Materi Pembelajaran:
   1. Mengenali software presentasi
   2. Mempersiapkan dan menjalankan software presentasi

C. Metode Pembelajaran:
   1. Tanya jawab
   2. Ceramah bervariasi dan diskusi
   3. Tugas individu/kerja kelompok
   4. praktik

D. Langkah-langkah Pembelajaran:
   1. Kegiatan awal
       Salam pembuka
       Guru membagi siswa menjadi beberapa kelompok
       Guru menginformasikan tujuan pembelajaran yang akan dipakai
       Tugas siswa membaca modul
   2. Kegiatan inti
       Guru menjelaskan secara singkat materi software presentasi
       Guru menyampaikan tugas-tugas yang harus dikerjakan masing-masing kelompok, yaitu sebagai berikut.
          Kelompok 1 Membahas pengenalan software presentasi
          Kelompok 2 Membahas kegunaan internet
          Kelompok 3 Membahas persiapan software presentasi
          Kelompok 4 membahas menjalankan software presentasi
       Terdapat kelompok yang membahas materi yang sama
       Setiap anggota kelompok membahas/mendiskusikan materi yang diberikan guru
       Setiap kelompok diminta untuk mempresentasikan hasil diskusi di depan kelas, sedangkan kelompok yang
         lain menanggapi melalui tanya jawab
       Guru menanggapi hasil diskusi kelompok dan memberikan informasi yang sebenarnya
       Siswa menanyakan hal-hal yang kurang paham
       Siswa mencatat hal-hak yang penting
       Siswa mengerjakan Uji Kompetensi 1 dalam modul Mentari
       Menyimpulkan hasil pembelajaran
   3. Kegiatan akhir
       Guru dan siswa melakukan refleksi
       Tugas siswa untuk membuat sebuah file presentasi
       Salam penutup

E. Alat/Bahan/Sumber Belajar
   1. Buku Standar Elektronik (BSE)
   2. Modul Mentari SMK KKPI XI Penerbit Cahaya Mentari Solo
   3. Komputer

F.   Penilaian
     1. Tes lisan
     2. Tes tertulis
     3. Praktik
     4. Tugas




RPP MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                 4
                                                         ……………….., …………… 20….

    Mengetahui
    Kepala Sekolah                                           Guru Mata Pelajaran




    (                            )                       (                            )
    NIP: .........................                       NIP: .........................




RPP MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                 5
                     RENCANA PELAKSANAAN PEMBELAJARAN (RPP)
MATA PELAJARAN                     : Keterampilan Komputer dan Pengelolaan Informasi (KKPI)
KELAS/SEMESTER                     : XI/Gasal
Standar Kompetensi:
Mengoperasikan software presentasi
Kompetensi Dasar:
Mengenali menu, membuat, membuka, dan menyimpan file presentasi
Indikator:
1. Fungsi menu-menu Power Point
2. Pembuatan dan penyimpanan file presentasi
A. Tujuan Pembelajaran
   1. Siswa dapat mengenali fungsi menu-menu Power Point.
   2. Siswa dapat membuat dan menyimpan file presentasi.
B. Materi Pembelajaran
   1. Memahami menu-menu utama dan shorcut power point
   2. Bekerja dengan slide
   3. Menyimpan file
C. Metode Pembelajaran
    Tanya jawab
    Ceramah bervariasi dan diskusi
    Tugas individu/kerja kelompok
D. Langkah-langkah Pembelajaran:
   1. Kegiatan awal
       Salam pembuka
       Tanya jawab pelajaran minggu lalu (review)
       Membahas PR
       Guru menginformasikan tujuan yang akan dicapai
       Tugas siswa untuk membaca modul
   2. Kegiatan inti
       Guru menjelaskan secara singkat materi ajar, yaitu tentang menu-menu uatama Microsoft Power Point
       Siswa menanyakan hal-hal yang kurang paham
       Siswa mencatat hal-hal penting
       Siswa mengerjakan Uji Kompetensi 2 dalam modul Mentari
       Menyimpulkan hasil pembelajaran
   3. Kegiatan akhir
       Guru dan siswa melakukan refleksi
       Tugas siswa untuk membuat file presentasi yang terdiri dari 2 slide dan diberi objek gambar 1 buah
       Memberikan PR pelatihan ujian tengah semester dalam modul Mentari
       Mengingatkan siswa untuk belajar sebagai persiapan menghadapi ujian tengah semester
       Salam penutup
E. Alat/Bahan/Sumber Belajar:
   1. Buku Standar Elektronik (BSE)
   2. Modul Mentari SMK KKPI XI, Penerbit CV. Cahaya Mentari Solo
   3. Buku referensi lain yang relevan
   4. Komputer
F.   Penilaian:
     1. Tes lisan                                          3. Praktik
     2. Tes tertulis                                    4. Tugas
                                                                                  ……………….., …………… 20….

      Mengetahui
      Kepala Sekolah                                                              Guru Mata Pelajaran



      (                            )                                             (                            )
      NIP: .........................                                             NIP: .........................




RPP MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                         6
                     RENCANA PELAKSANAAN PEMBELAJARAN (RPP)
MATA PELAJARAN                      : Keterampilan Komputer dan Pengelolaan Informasi (KKPI)
KELAS/SEMESTER                      : XI/Gasal

Standar Kompetensi:
Mengoperasikan software presentasi
Kompetensi Dasar:
Melakukan editing, layout, dan isian berulang
Indikator:
1. Melakukan editing desain
2. Membuat layout file presentasi
3. Membuat isian slide berulang pada pembuatan file presentasi
A. Tujuan Pembelajaran:
   1. Siswa dapat melakukan editing desain
   2. Siswa dapat membuat layout file presentasi
   3. Siswa dapat membuat isian slide berulang pada pembuatan file presentasi
B. Materi Pembelajaran
   1. Editing desain
   2. Animasi
   3. Isian slide berulang
C. Metode Pembelajaran
   1. Tanya jawab
   2. Ceramah bervariasi dan diskusi
   3. Tugas individu/kerja kelompok
D. Langkah-langkah Pembelajaran:
   1. Kegiatan awal
       Salam pembuka
       Tanya jawab pelajaran minggu yang lalu
       Membahas PR
       Guru menginformasikan tujuan pemelajaran yang akan dicapai
       Tugas siswa untuk membaca modul
   2. Kegiatan inti
       Guru memberikan penjelasan secara singkat mengenai editing dan pemberian efek pada slide
       Siswa menanyakan hal-hal yang kurang paham
       Siswa mencatat hal-hal yang penting
       Siswa mengerjakan Uji Kompetensi 3 dalam modul secara individu
       Menyimpulkan hasil pembelajaran
   3. Kegiatan akhir
       Guru dan siswa melakukan refleksi
       Tugas siswa lembar kerja praktik 3 dalam modul
       Salam penutup
E. Alat/Bahan/Sumber Belajar:
   1. Buku Standar Elektronik (BSE)
   2. Modul Mentari SMK KKPI XI, Penerbit CV. Cahaya Mentari Solo
   3. Buku referensi lain yang relevan
   4. Komputer
F.   Penilaian:
     1. Tes lisan
     2. Tes tertulis
     3. Praktik
     4. Tugas
                                                                                 ……………….., …………… 20….

      Mengetahui
      Kepala Sekolah                                                                  Guru Mata Pelajaran


      (                             )                                             (                             )
      NIP: .........................                                              NIP: .........................




RPP MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                           7
                     RENCANA PELAKSANAAN PEMBELAJARAN (RPP)
MATA PELAJARAN                      : Keterampilan Komputer dan Pengelolaan Informasi (KKPI)
KELAS/SEMESTER                      : XI/Gasal

Standar Kompetensi:
Mengoperasikan software presentasi

Kompetensi Dasar:
Mencetak file presentasi
Indikator:
Melakukan proses dan memilih secara manual lembar kerja presentasi untuk pencetakan dari presentasi yang telah
dibuat.
A. Tujuan Pembelajaran:
   Siswa dapat melakukan proses dan memilih secara manual lembar kerja presentasi untuk pencetakan dari presentasi
   yang telah dibuat.
B. Materi Pembelajaran
   1. Mencetak file
   2. mengatur warna tinta
   3. memilih layout slide yang dicetak
C. Metode Pembelajaran
   1. Tanya jawab
   2. Ceramah bervariasi dan diskusi
   3. Tugas individu/kerja kelompok
D. Langkah-langkah Pembelajaran:
   1. Kegiatan awal
       Salam pembuka
       Tanya jawab pelajaran minggu yang lalu (review)
       Membahas PR
       Guru menginformasikan tujuan pemelajaran yang akan dicapai
       Tugas siswa untuk membaca modul
   2. Kegiatan inti
       Guru memberikan penjelasan secara singkat materi ajar
       Siswa menanyakan hal-hal yang kurang paham
       Siswa mencatat hal-hal yang penting
       Siswa mengerjakan Uji Kompetensi 4 dalam modul Menteri
       Guru menyimpulkan hasil pembelajaran
   3. Kegiatan akhir
       Guru dan siswa melakukan refleksi
       Tugas siswa mencetak file presentasi 2 kali dan mencetak 5 kali dengan masing-masing halaman sudah
          menampung semua slide yang ada
       Salam penutup
E. Alat/Bahan/Sumber Belajar:
   1. Buku Standar Elektronik (BSE) KKPI XI
   2. Modul Mentari SMK KKPI XI, Penerbit CV. Cahaya Mentari Solo
   3. Buku referensi lain yang relevan
   4. Komputer
F.   Penilaian:
     1. Tes lisan
     2. Tes tertulis
     3. Praktik
     4. Tugas
                                                                                   …………….., …………… 20….

      Mengetahui
      Kepala Sekolah                                                                  Guru Mata Pelajaran



      (                             )                                             (                             )
      NIP: .........................                                               NIP: .........................




RPP MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                           8
                     RENCANA PELAKSANAAN PEMBELAJARAN (RPP)
MATA PELAJARAN                      : Keterampilan Komputer dan Pengelolaan Informasi (KKPI)
KELAS/SEMESTER                      : XI/Gasal

Standar Kompetensi:
Mengoperasikan software presentasi

Kompetensi Dasar:
Menjalankan file presentasi
Indikator:
1. Pengaturan file presentasi yang telah dibuat
2. Menjalankan file presentasi yang telah dibuat
A. Tujuan Pembelajaran:
   1. Siswa dapat melakukan pengaturan file presentasi yang teklah dibuat
   2. Siswa dapat menjalankan file presentasi yang telah dibuat
B. Materi Pembelajaran
   1. Menjalankan presentasi
   2. Memberikan animasi berjalan terus-menerus
   3. memberikan pena selama presentasi dijalankan
C. Metode Pembelajaran
   1. Tanya jawab
   2. Ceramah bervariasi dan diskusi
   3. Tugas individu/kerja kelompok
D. Langkah-langkah Pembelajaran:
   1. Kegiatan awal
       Salam pembuka
       Tanya jawab pelajaran minggu yang lalu (review)
       Membahas PR
       Guru menginformasikan tujuan pemelajaran yang akan dicapai
       Tugas siswa untuk membaca modul
   2. Kegiatan inti
       Guru memberikan penjelasan secara singkat materi ajar
       Siswa menanyakan hal-hal yang kurang paham
       Siswa mencatat hal-hal yang penting
       Siswa mengerjakan Uji Kompetensi 5 dalam modul Menteri
       Guru menyimpulkan hasil pembelajaran
   3. Kegiatan akhir
       Guru dan siswa melakukan refleksi
       Tugas siswa mencetak file presentasi menggunakan pena dan memberi kejelasan tentang presentasi
       Salam penutup
E. Alat/Bahan/Sumber Belajar:
   1. Buku Standar Elektronik (BSE)
   2. Modul Mentari SMK KKPI XI, Penerbit CV. Cahaya Mentari Solo
   3. Buku referensi lain yang relevan
   4. Komputer
F.   Penilaian:
     1. Tes lisan
     2. Tes tertulis
     3. Praktik
     4. Tugas
                                                                                ……………….., …….....……… 20….
      Mengetahui,
      Kepala Sekolah                                                                 Guru Mata Pelajaran



      (                             )                                             (                             )
      NIP: .........................                                               NIP: .........................




RPP MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                           9
KUNCI JAWABAN KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI
SEMESTER GASAL 2011/2012
                                                               BAB I
UJI KOMPETENSI 1
A. Pilihan ganda
 1. c    6. a           11. e    16. a     21. a    26. d
 2. b    7. b           12. e    17. b     22. d    27. d
 3. c    8. c           13. d    18. b     23. c    28. d
 4. d    9. c           14. d    19. c     24. b    29. a
 5. a    10. e          15. d    20. c     25. c    30. b
B. Essay
1. Presentasi adalah sebuah paparan dari ide yang dikemukakan kepada pemirsa atau publik.
2. Fullscreen adalah tampilan satu layer penuh pada monitor, fullscreen tapat tampil bila presentasi dijalankan dengan menekan
     tombol F5 atau perintah Slide Show.
3. animation adalah perubahan yang terjadi dalam slide, baik perubahan yang terjadi pada objek maupun pada text didalam slide.
4. Ada beberapa tip untuk menyiapkan presentasi, yaitu:
      Membuat presentasi dengan memanfaatkan Outline View
         Outline View membantu kita untuk berkonsentrasi pada isi. Outline View juga menjadi cara yang efektif untuk
         mengorganisasikan pemikiran kita. Outline view menampilkan suatu presentasi dalam bentuk outline klasik, terdiri dari headling
         dan body text untuk setiap slide. Bekerja dengan Outline View juga merupakan cara yang nyaman untuk melakukan
         kustomisasi isi presentasi. Outline view memberikan gambaran global mengenai presentasi, mencetak outline view juga lebih
         efektif untuk memeriksa presentasi.
      Membuat Summary Slide
         Kita bisa membuat Summary slide dalam Outline view. Summary slide berisi judul dari setiap slide.
      Membuat Note Slide
         Note dibuat sebagai catatan untuk presentasi, sedangkan handout diperuntukkan bagi pemirsa. Kita bisa memasukkan note
         pada Normal View. Masukkan ke Notes Page menu View.
5. Cara menjalankan software presentasi yaitu dengan jalan klik start > Program > Microsoft Office > Microsoft Power Point
6. Design template adalah fasilitas dari software presentasi untuk membuat rancangan template pada slide.
7. Layout template adalah fasilitas dari software presentasi untuk membuat rancangan tampilan pada slide.
8. Color schemes adalah fasilitas dari software presentasi untuk membuat warna pada slide.
9. Mirosoft Power Point dan OpenOffice Impress
10. Slide adalah lembar kerja dari presentasi dalam software presentasi, dimana kumpulan dari slide dinamakan presentasi.
LEMBAR KERJA PRAKTIK I
1. Pastikan komputer dalam keadaan sudah terhubung dengan sumber listrik, kemudian lakukan langkah-langkah:
      hidupkan komputer dengan prosedur yang benar.
      Setelah komputer tampil normal jalankan software presentasi dengan cara klik start > program > Microsoft Office > Microsoft
         PowerPoint.
      Setelah tampil software presentasi lakukang penyimpanan file presentasi dengan cara klik file > save.
      Cari letak file yang akan disimpan, kemudian ketikan pda file name : latihan1
2. Untuk menutup aplikasi software presentasi klik file > Exit, atau klik tanda silang merah kanan atas. Kemudian untuk mematikan
     komputer klik start >Turn Off Computer > Turn Off ( Shutdown).

                                                               BAB II
UJI KOMPETENSI 2
A. Pilihan ganda
 1. c    6. b        11.   e   16.   d    21.   e    26.   a
 2. c    7. c        12.   a   17.   a    22.   d    27.   c
 3. b    8. e        13.   c   18.   b    23.   b    28.   e
 4. d    9. c        14.   a   19.   d    24.   a    29.   d
 5. e    10. c       15.   b   20.   d    25.   b    30.   d

B.   Essay
1.   Toolbar yang sering digunakan pada PowerPoint antara lain: toolbar standart, toolbar formatting, toolbar drawing, toolbar picture,
     toolbar wordart, toolbar task pane, toolbar tables and borders dan toolbar web.
2.   Menu-menu yang ada pad toolbar standart antara lain: new, open, save, save as, print, print preview, spelling, research, cut, copy,
     paste, pointer, undo dan redo.
3.   untuk menambahkan toolbar pada software presentasi dengan cara:
      pilih menu View > Toolbars
      pilih toolbar yang ingin di tambahkan, jika disamping kiri ada tanda V, toolbar tersebut sudah ditampilkan.
      jika tidak ada pilih customize.
4.   Fungsi dari masing menu:
      New : digunakan untuk membuat file dan slite baru
      Open : digunakan untuk membuka halaman slite yang sudah disimpan.
      Save : digunakan untuk menyimpan slite yang telah dibuat.
      Print : digunakan untuk mencetak slite
      Print Preview : digunakan untuk melihat layout slide sebelum dicetak.
      Spelling: digunakan untuk menyeleksi text atau kata yang ada pada slite apakah sudah benar ejaannya atau belum untuk
           melakukan pebetulan.
      Research : digunakan untuk mencari text atau kata yang ada pada slite.
      Cut : digunakan untuk memotong object ataupun text pada slite yang aktif.
      Copy : digunakan untuk perintah menggandakan object ataupun text.
      Paste : digunakan untuk menggandakan setelah perintah copy.
      Pointer : digunakan untuk membuat bentuk layout yang sama.
      Undo : digunakan untuk kembali ke proses sebelumnya.
      Redo : digunakan untuk menuju proses selanjutnya.
5.   Outline windows adalah dialog atau jendela yang menampilkan semua slide yang ada dalam file presentasi.
6.   Langkah untuk menyimpan file presentasi :
      Pilih menu file >save
      Tentukan lokasi tempat penyimpanan file pada kolom save in, kemudian ketikkan nama file pada kolom file name,
      Klik save
7.   Untuk menghapus slide aktifkan slide yang bersangkutan kemudian pilih menu edit > delete slide atau klik kanan pada outnline
     slide yang akan dihapus pilih delete slide.

KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                                 10
8.  Untuk menambahkan slide diantara slide dengan cara aktifkan slide kemudian klik menu insert > new slide, slide baru terbentuk
    dibawahnya slide yang kita aktifkan tadi.
9. Cara menambahkan slide klik menu insert > new slide atau shortcut Ctrl+M.
10. Untuk menggandakan objek dengan cara:
     aktifkan objek yang akan digandakan
     klik objek yang aakan digandakan
     pilih menu edit > copy atau klik kanan pilih copy
     tentukan letak hasil penggandaan, klik menu edit > paste atau klik kanan paste
LEMBAR KERJA PRAKTIK 2
1. Setelah software presentasi PowerPoint dijalankan, pilih menu Insert > New Slide untuk menambahkan satu slide lagi.




     Untuk membuat objek dalam slide




2.   Klik drag objek yang diinginkan ke slide dan dicopykan ke slide lain




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                           11
3.   Menyisipkan slide diantara slide pertama dan slide kedua, kita aktif dulu di slide pertama, kemudian pilih menu Insert > new slide.




PELATIHAN UJIAN TENGAH SEMESTER
A. Pilihan ganda
1. e      6. a        11. d      16. c     21. d      26. d
2. c      7. a        12. c      17. c     22. e      27. c
3. a      8. d        13. c      18. d     23. b      28. a
4. e      9. c        14. a      19. b     24. b      29. b
5. d      10. c       15. d      20. c     25. c      30. b
B. Essay
1. Jenis-jenis Slide:
    Slide Layout : untuk membuat tata letak objek pada slide
    Slide Design : untuk membuat tampilan pada slide
    Slide Transtition : untuk memberikan efek pada objek
2. Tombol shortcut yang digunakan untuk membuat presentasi:
    Ctrl+M        : digunakan untuk menambah slide baru
    Ctrl+A        : digunakan untuk menyeleksi semua objek
    Ctrl+C        : untuk menggandakan objek
    Ctrl+X        : untuk memindah objek
    Ctrl+Z        : untuk kembali ke proses sebelumnya
    F5            : untuk menjalankan presentasi
3. Slide-Design Animation adalah fasilitas untuk memberikan perlakukan atau efek gerak pada objek dalam presentasi
4. Software aplikasi untuk perkantoran (office) antara lain:
   -    Microsoft Word
   -    Microsoft Excel
   -    Microsoft PowerPoint
   -    Microsoft Access
   -    Microsoft FrontPage
   -    Microsoft Outlook
   -    OpenOffice Writer
   -    OpenOffice Calc
   -    OpenOffice Impress
   -    OpenOffice Draw
5. Software aplikasi yang dapat digunaka untuk membuat presentasi :Microsoft PowerPoint dan OpenOffice Impress.
6. Langkah-langkah membuat slide:
    Pastikan software presentasi Powerpoint sudah disiapkan.
    Pilih menu File > New atau dengan tombol Ctrl+N
    Untuk menambahkan slide dengan Ctrl+M
7. Cara menyisipkan slide:
    Sebagai contah sudah ada dua slide, kita aktifkan slide pertama
    Kemudian tekan tombol Ctrl+M
    Sekarang sudah ada 3 slide, untuk menyimpan pilih menu File > Save As ketikan nama file presntasi tersebut.
8. Cara menyisipkan objek gambar pada sebuah slide:
    Aktifkan slide yang aka disisispkan gambar,
    Pilih menu Insert > Picture >ClipArt
    Jika gambar dari file sesuai keinginan kita pilih From File
9. Cara memanfaatkan Outline Windows:
    Pada outline window, pilih kotak atau slide yang akan dihapus.
    Tekan tombol delete pada keyboard atau klik kanan pada slite yang akan dihapus, kemudian pilih delete slite.

     Untuk membatalkan pilih undo         pada menu bar atau tekan tombol keyboard Crtl+Z.
10. Langkah-langkah untuk memastikan komputer dalam keadaan normal dan siap digunakan membuat presentasi dengan cara:
     Pastikan komputer sudah terhubung dengan sumber listrik.
     Nyalakan komputer sampai benar-benar sudah tampil dengan sempurna sistem operasi yang digunakan.
     Buka software presentasi dengan cara klik start > Program > Microsoft Office > Microsoft PowerPoint.
PRAKTIK
1. Langkah-langkah untuk memastikan komputer dalam keadaan normal dan siap digunakan membuat presentasi dengan cara:
     Pastikan komputer sudah terhubung dengan sumber listrik.
     Nyalakan komputer sampai benar-benar sudah tampil dengan sempurna sistem operasi yang digunakan.
     Buka software presentasi dengan cara klik start > Program > Microsoft Office > Microsoft PowerPoint.
2. Membuat presentasi yang isinya menjelaskan bagaimana menjalankan presentasi:
    -   Untuk mengambil gambar pada monitor gambar apa saja yang aktir atau kita gunakan tombol Prtsc SysRq atau PrintScreen
        Langkah pertama jalankan software presentasi.




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                                   12
      Langkah berikutnya:




      Langkah selanjutnya:
      Klik menu Slide Show > View Show kemudian tekan tombol Prtsc SysRq / printSecreen, dilanjutkan klik paste pada area slide.

      Untuk memotong objek yang terlalu besar gunakan icon         (Crop) yang terdapat pada toolbar Picture

                                                                          sehingga seperti dibawah ini:




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                         13
      Proses crop:




      Setelah dilakukan crop




      Jalankan dengan pilih menu SlideShow> View Show atau tombol F5:




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI   14
3.   Untuk menyimpan pilih menu File > Save As > ketikan nama file : ulangan_mid




                                                           BAB III
UJI KOMPETENSI 3
A. Pilihan ganda
1. a      6. d           11. d        16. b    21. c          26. d
2. b      7. b           12. d        17. a    22. b          27. c
3. a      8. e           13. c        18. d    23. a          28. a
4. c      9. d           14. b        19. a    24. c          29. e
5. d      10. a          15. a        20. d    25. a          30. c
B. Essay
1. Jenis-jenis efek animasi dalam slide adalah:
     -    Entrance : yaitu objek dari arah luar slide bergerak masuk.
     -    Emphasis : yaitu objek bergerak dari tengah
     -    Exit                  : pergerakan objek keluar dari slide
     -    Motion Path           : pergerakan objek menyesuaian arah yang digunakan
2. Ada 3 macam untuk melakukan modifikasi efek objek pada slide, yaitu:
     -    Start                 : untuk mengatur awal efek objek berjalan
     -    Direction : untuk mengatur perlakuan efek gerak objek
     -    Speed                 : untuk mengatur kecepatan efek gerak objek
3. Cara membuat background dengan cepat yaitu dengan cara:
     -    klik kanan slide yang bersangukutan, pilih background
     -    pilih warna yang diinginkan dengan cara klik drop-down pada background fill.
4. Seleksi objek yang bersangkutan, kemudian pada toolbar drawing klik drop-down pada draw, pilih rotate kemudian pilih rotasi
     mana yang akan digunakan.
5. Cara memilih Design Template pada Presentasi yaitu dengan cara:
     -    aktifkan toolbar Task Pane
     -    pada header Toolbar Task Pane klik drop-down pilih Slide Design
     -    akhiri dengan memilih desain mana yanga akan digunakan dengan cara klik template yang ada.
6. Menjalankan doalig box Font dengan memilih menu Format > Font, pengaturan ada pada dialog box Font antara lain:
     Font : Untuk memilih jenis huruf
     Font Style       : Untuk memilih tampilah huruf (bisa, tebal, miring, miring dan tebal).
     Effect           : Untuk memberikan efek pada huruf
     Size : Untuk menentukan besar huruf.
     Color            : Untuk warna huruf
7. Melakukan perataan tengah pada objek teks yaitu dengan:
     -    Klik objek yang akan dilakukan perataan
     -    Klik kanan pada objek pilih Alignment > Center
8. Bullet and Numbering berfungsi untuk memperjelas focus pada slide presentasi
     Cara membuat Bulleted List dari Text Box :
     -    Klik Format | Bullets and Numbering dari menu bar atau
     -    Klik kanan pada area text box kemudian pilih Bullets and Numbering
     -    Pilih bullet atau numbering yang akan digunakan
9. Cara menyisipkan tabel dengan pilih menu Insert > Tabel, kemudian muncul dialog box Insert Table. Masukkan dalam isian
     Number of Column : 7 dan Number of Rows:20.
10. Macam-macam fill effect : gradient, texture, pattern dan picture




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                       15
LEMBAR KERJA PRAKTIK 3
1. Klik Start > Program > Microsoft Office > Microsoft PowerPoint
2. Tekan Ctrl+M 3x prensentasi menjadi 4 slide




3.   Aktif pada Slide pertama pada title ketikan “Presentasi Ku”. Pada menu Slide Show pilih Custom Animation, pada Effect pilih
     Motion Path > Right. Seperti pada gambar.




4.   Membuat Bullet and Numbering




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                         16
5.   Membuat tabel 3 kolom 2 baris




6.   Menyisipkan gambar, klik menu Insert > Picture >Clip Art, lanjutkan klik Organize Clips.




     Kemudian pilih kategori gambar dan klik drag gambar yang diinginkan:




     Ulangi langkah menyisipkan gambar sekali lagi dengan gambar yang berbeda, buat masing-masing objek dengan efek yang sama
     kemudian pada kolom Modify klik drop-down pada kolom Start dan pilih With Previous:



KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                      17
                                                             BAB IV
UJI KOMPETENSI 4
A. Pilihan Ganda
1. b        6. c        11. a      16. e      21. b       26. c
2. c        7. a        12. d      17. d      22. d       27. a
3. d        8. d        13. a      18. e      23. c       28. b
4. c        9. d        14. a      19. d      24. d       29. d
5. a        10. a       15. e      20. d      25. c       30. e
B. Essay
1. Shorcut tersebut Ctrl+P.
2. Fungsi dari print preview yaitu untuk menampilkan hasil presentasi sebelum dicetak (pra cetak)
3. Pilihan kualitas proses catak antara lain:
     -    High
     -    Standart
     -    Fast
     -    Custom
4. Untuk mencetak halaman pertama presentasi sebanyak 5 lembar:
     -    Tekan tombol Ctrl+P atau dari menu File > Print.
     -    Kemudian pilih pada area Print Range, isikan pada textbox Slide:1
     -    Pada area Copies, isikan pada textbox Number of Copies nilai:5.
     -    Diakhiri klik OK untuk proses mencetak
5. Port yang digunakan untuk koneksi data printer; USB; dan Paralel
6. Untuk mencetak 1 lembar kertas terdiri dari 6 slide dengan cara:
     -    Tekan tombol Ctrl+P atau dari menu File > Print.
     -    Kemudian pilih pada area Print Range, isikan pada textbox Slide:1
     -    Pada area Print What, isikan pada textbox Print What klik drop-down pilih Handouts.
     -    Pada area Handouts, klik drop-down Slide per Page nilai:6
     -    Diakhiri klik OK untuk proses mencetak
7. Cara melakukan pengaturan warna tinta sewaktu proses cetak :Buka Dialog Box Printer, kemudian pilih Color yang terdapat pada
     menu Color/Grayscale, jika ingin menggunakan tinta warna gunakan pilihan Color, tetapi jika ingin menggunakan tinta hitam pilih
     Grayscale atau dapat juga memilih Pure Black and White ( yaitu mencetak dengan tampilan hitam dan putih)
8. Langkah-langkah memulai proses pencetakan file presentasi:
     -    Pastikan printer dalam keadaanhidup dan sudah terkoneksi dengan komputer.
     -    Buka file presentasi yang akan dicetak
     -    Dari menu File klik Print dan seleksi halaman berapa yang akan dicetak, untuk mengakhiri klik OK.
     -    File sudah dalam proses cetak.
9. Hal-hal yang perlu diperhatikan untuk memulai proses pencetakan:
     -    jenis dan nama printer yang digunakan
     -    print rage : seluruh slide, atau slide tertentu
     -    jumlah pencetakan
     -    Print sebagai : slide atau sebagai hand out
     -    Print dengan Gray scale atau black white
10. Warna standart yang ada dalam printer:
     -    Hitam
     -    Merah
     -    Kuning
     -    Biru
LEMBAR KERJA PRAKTIK 4
1. Klik Start > Program > Microsoft Office > Microsoft PowerPoint
2. Buka hasil praktek bab 3, nama file latihan3.ppt
3. Mencetak file sebanyak 2 kali, klik menu File > Print, kemudian pada bagian Copies isikan pada kotak Number of Copies: 2,
     diakhiri klik OK.




4.   Mencetak 5 kali dan satu halaman terdiri dari semua slide: Pilih Menu File > Print > kemudian pada bagian Copies isikan angka 5
     pada kotak Number of Copies, kemudian pada kotak Print What pilih Handouts dengan klik Drop-down , dan pada kotak Handouts
     pilih angka 4 dengan klik drop-down. dan diakhiri klik OK.

KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                             18
                                                            BAB V
UJI KOMPETENSI 5
A. Pilihan ganda
1. b         6. d       11. c         16. b        21. a       26. a
2. c         7. c       12. e         17. e        22. d       27. c
3. a         8. b       13. a         18. c        23. d       28. d
4. a         9. a       14. e         19. d        24. c       29. c
5. a         10. d      15. e         20. e        25. c       30. b
B. Essay
1. Cara menjalankan file presentasi dengan klik menu Slide Show > View Show, atau juga dengan Shortcut F5.
2. Efek gerak yang digunakan adalah:
     -     Entrance
     -     Emphasis
     -     Exit
     -     Motion Path
3. Slide transtition adalah perlakukan efek pada slide, bukan pada objek teks atau gambar.
4. Memberikan format tanggal pada presentasi dengan klik menu Insert > Date and Time, kemudian pilih Date and Time dilanjutkan
     klik Apply dan pilih format tanggal diakhiri klik OK
5. Klik menu Slide Show > Set Up Show > pada bagian Show Optioan beri tanda ceklist pada Loop continuously until ‘esc’ dan
     diakhiri OK.
6. Cara memberi garis pena pada presentasi yang berjalan yaitu dengan klik icon pena sewaktu presentasi berjalan yang ada di kiri
     bawah, kemudian pilih jeni pena, misalkan Ballpoint Pen, untuk menuliskan pada presentasi dengan menggerakkan kursor klik
     drag.
7. Macam-macam pena, yaitu sebagai berikut.
     -     Ballpoint Pen
     -     Felt Tip Pen
     -     Highlighter
8. Merubah warna pena dengan cara klik icon pena disebelah kiri bawah presentasi pilih Ink Color, pilih warna.
9. Untuk mengahiri presentasi yang berjalan:
     -     klik kanan desktop > end show atau
     -     tekan tombol ‘esc’
10. Membuka file presentasi dengan cara pilih Start > Program > Microsoft Office > Microsoft PowerPoint, setalh tampil aplikasi
     powerpoint pilih menu File > Open, kemudian cari letak file berada dan pilih filenya:
LEMBAR KERJA PRAKTIK 5
1. Start > Program > Microsoft Office > Microsoft PowerPoint.




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                          19
2.   Buka file praktek 3 dengan nama latihan3.ppt, File > Open cari letak file.




3.   pilih menu Slide Show atau tekan tombol F5. menggunakan pena.




4.   Menutup presentasi:




PELATIHAN AKHIR PEMELAJARAN
A. Pilihan Ganda
1. c           11. e      21. e        31. a        41. c
2. e           12. e      22. b        32. d        42. d
3. a           13. d      23. d        33. a        43. a
4. c           14. b      24. e        34. b        44. a
5. c           15. b      25. d        35. d        45. a
6. e           16. a      26. c        36. c        46. e
7. e           17. a      27. b        37. a        47. a
8. b           18. a      28. b        38. d        48. c
9. c           19. d      29. e        39. a        49. e
10. c          20. d      30. a        40. b        50. c
B. Essay
1. Presentasi adalah sebuah paparan dari ide yang dikemukakan kepada pemirsa atau public. Software presentasi yang ada adalah
     Microsoft Power point pada sistem oeprasi Windows, OpenOffice Impress pada sistem operasi Linux.
2. - design template adalah fasilitas dari software presentasi untuk membuat rancangan template pada slide.
     - Layout template adalah fasilitas dari software presentasi untuk membuat rancangan tampilan pada slide.
     - Layout template adalah fasilitas dari software presentasi untuk membuat warna pada slide.
3. Untuk menambahkan slide yaitu dengan tombol shortcut Crtl+M, dan untuk menggandakan objek dengan langkah, aktikan objek
     yang akan digandakan dengan klik objek tersebut tekan tombol shortcut Crtl+C, cari area kosong klik paste atau Crtl+V.
4. Menyisipkan slide diantar slide 1 dan slide 2, aktifkan slide 1 dengan klik pada slide 1 di Outline Windows kemudian tekan shortcut
     Crtl+M.
5. Untuk mengatur 1 kertas ada 4 slide,
     -    pilih menu File > Print >
     -    pada are Print What klik drop-down dan pilih Handouts,
     -    pad area handouts kolom slide per page isikan 4,
     -    diakhiri Ok
6. Membuat tabel 5 kolm 14 baris dengan cara:
     -    pilih menu Insert > Table
     -    pilih pada Number of Colomn isikan 5, dan

KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                               20
      -    pilih pada Number of Rows isikan 14, akbiri OK.
7. Animasi adalah perlakukan atau pemberian efek gerak pada objek yang ada dalam slide presentasi, tip untuk menyiapkan software
      presentasi yaitu:
      a. Membuat presentasi dengan memanfaatkan Outline View
            Outline View membantu kita untuk berkonsentrasi pada isi. Outline View juga menjadi cara yang efektif untuk
            mengorganisasikan pemikiran kita. Outline view menampilkan suatu presentasi dalam bentuk outline klasik, terdiri dari headling
            dan body text untuk setiap slide. Bekerja dengan Outline View juga merupakan cara yang nyaman untuk melakukan
            kustomisasi isi presentasi. Outline view memberikan gambaran global mengenai presentasi, mencetak outline view juga lebih
            efektif untuk memeriksa presentasi.
      b. Membuat Summary Slide
            Kita bisa membuat Summary slide dalam Outline view. Summary slide berisi judul dari setiap slide.
      c. Membuat Note Slide
            Note dibuat sebagai catatan untuk presentasi, sedangkan handout diperuntukkan bagi pemirsa. Kita bisa memasukkan note
            pada Normal View. Masukkan ke Notes Page menu View.
8.    Untuk menambahkan toolbar pada software presentasi pilih menu View > Toolbar > pilih toolbar yang dimaksud.
9.    Fungsi Bullets and Numbering untuk memperjelas focus pada presentasi. Cara untuk menjalankan Bullets and Numbering:
      aktifkan text objek kemudian pilih menu Format > Bullets and Numbering.
10.   Memberikan background secara cepat pada presentasi, klik kanan area slide kosong pilih Bacground, klik drop-down area
      Bacground Fill , pilih warna yang diinginkan.
11.   hal-hal yang perlu diperhatikan sebelum memulai proses percetakan:
      a. jenis dan nama printer yang digunakan
      b. Print dengan Gray scale atau black white
      c. Print sebagai : slide atau sebagai hand out
      d. jumlah pencetakan
12.   Cara melakukan perataan tengah, klik atau aktifkan objek teks, kemudian tekan Ctrl+E.
13.   memputar posisi objek pada presentasi dengan cara:
      -     aktifkan objek yang akan diputar.
      -     Aktifkan toolbar Drawing, pilih Draw > Rotate .
      -     Pilih Rotasi yang diinginkan.
14.   macam-macam pengaturan Fill Effect:
      -     Gradien: memberi background dengan satu atau perpaduan dua warna.
      -     Texture : memberi background dengan tekstur yang sudah ada.
      -     Pattern : memberi background dengan bentuk arsiran.
      -     Picture : memberi background dengan gambar.
15.   Efek animasi yang digunakan dalam presentasi:
      -     Entrance : memberi efek gerak masuk ke slide
      -     Emphasis : memberi efek gerak kemunculan.
      -     Exit : memberi efek gerak keluar.
      -     Motion Path : memberi efek gerak sesuai arah.

EVALUASI PRAKTIK
1. Buka software presentasi, setelah tampil sempurna tekan shortcut Ctrl+M lima kali untuk menjadikan presentasi ada 6 slide.
2. Ketik Ulangan Semester di slide pertama, kemudian pilih Custom Animation dari menu Slide Show > Custom Animation. Pada Add
   Effect pilih Entrance > Flying In, pada Kotak Modify In kolom Direction pilih from Left.




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                                   21
3.   Pilih Menu Format > Bullets and Numbering, pilih Bullets yang diinginkan, kemudian ketikan uraian materi yang ada.




4.   Slide ke tiga ketikan kalimat mendahuluan:




5.   Pilih Menu Insert > Table, pada Number of Colomn iskan 3, dan pada Number of Rows isikan 4, klik OK. Kemudian isikan masing-
     masing kolom:




6.   Menyisipkan gambar dengan cara:
     -   pilih menu Insert > Picture > Clip Art,
     -   pilih gambar yang diinginkan, kemudian beri efek animasinya
     -   aktifkan Task Pane Custom animation, pilih efek animasi, misal Exit > Flying Out
     -   pada kotak Modify Out isikan pada kotak Start dengan With Previous.




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                                          22
7.   Membuat slide penutup.




8.   Menyimpan file : pilih menu File > save as , ketikan nama test_smt




                                                   --------------------oo000oo-------------------




KUNCI JAWABAN MENTARI SMK KETERAMPILAN KOMPUTER & PENGELOLAAN INFORMASI XI 01/CM/XI                 23

				
DOCUMENT INFO
Shared By:
Stats:
views:1575
posted:4/23/2012
language:
pages:23