Docstoc

iMovie Quick Reference Guide

Document Sample
iMovie Quick Reference Guide Powered By Docstoc
					                        Quick Reference Guide
                 Teaching and Learning with iMovie ‘09
Creating A New Project
   1. From the “File” menu, choose: “New Project”
          a. In the box titled “Project Name” type in a name for your project.
          b. From the dropdown menu titled “Aspect Ratio” select “Widescreen”.
   2. You may choose a predesigned Theme by clicking on the desired theme in the
       menu (themes consist of intro and exit scene, titles and transition)




   3. If you choose to not use a Theme, you can set IMovie to add transitions
      automatically by placing a check in the box and selecting the transition type from
      the drop down.




          a. You may add a transition in later by clicking File > Project Properties, and
             then click General. Move the pointer over any theme to skim it for a
             preview. Click a theme to choose it.

   4. Click the “Create” button when you are done.




Teaching and Learning with iMovie ’09                          Beverly Public Schools 1
                        Quick Reference Guide
                 Teaching and Learning with iMovie ‘09
   Importing Video into IMovie (From a Tape)
      1. Connect your camera using the firewire cable. The cable will plug into the
          computer using the larger end     , and it will plug into the camera with the

          smaller end


       2. Turn the camera on, and click the Camera Import                 icon.
       3. Set the switch to either Automatic or Manual depending on your needs:
              a. Automatic: Automatically rewinds the tape, imports all of the tape
                 contents, and rewinds the tape again. If you use this option, click OK.
              b. Manual: Allows you manually to rewind, fast-forward, and import any
                 part of the tape you want. If you use this option, you can set your tape
                 to the point you want to start recording, and control playback using the
                 playback controls. As the tape plays, click Import to begin importing.
       4. Choose where you want to place this video within your Event Library.
              a. To add the imported video to an existing Event, select “Add to Existing
                 Event,” and then choose its name from the pop-up menu.
              b. To create a new Event, type a name for it in the “Create new Event”
                 field (for example, “Birthday Party”). If you want to create a new Event
                 for each day on which the video was recorded, select “Split days into
                 new Events.”
       5. Click OK, and then:
              a. If you’re importing automatically, you can leave your computer and
                 camcorder alone and when done, the tape will be rewound.
              b. If you’re importing manually, click Stop when the section of video you
                 want has been imported. You can start and stop importing as the tape
                 plays through until you have all the video you want.
       6. Click Done

       Remember, it takes as long to import as it takes to watch at normal speed. After
       the video has been imported, iMovie creates thumbnails of the video clips. This
       can take a few minutes depending on the length of the clips imported.




Teaching and Learning with iMovie ’09                          Beverly Public Schools 2
                         Quick Reference Guide
                  Teaching and Learning with iMovie ‘09
   Importing Video into IMovie (From a USB camcorder or camera)
      1. Open iPhoto. (These flash-memory cameras work as a digital camera)

       2. Connect your device to your computer using a USB cable            . Connect the

          other end of the cord into the camera
       3. Turn the camera on.
       4. Type an Event name for the group of photos you’re importing in the Event
          Name field. iPhoto will group your imported photos/videos below this name in
          your library.
              a. If you want to import only some of your photos/videos, select each
                  photo you want to import by Command-clicking on each thumbnail, or
                  click and drag to select a group of photos.
              b. Click the Import All button to import all the photos that are in your
                  camera.
       5. iPhoto asks you if you want to delete the imported photos from your camera,
          and if you want to import duplicate photos.
       6. To import only selected photos, click Import Selected.

   Using Video From your iPhoto library
      1. Choose Window > Show Event Library or click the “Show or
         Hide Event Library” button, if it’s not already showing.
      2. Select iPhoto Videos in the Event Library.

   NO TE: Only video formats compatible with iMovie will appear in your iMovie Event
   Library, so you may not see all of the video files that you have in your iPhoto library.




Teaching and Learning with iMovie ’09                            Beverly Public Schools 3
                          Quick Reference Guide
                   Teaching and Learning with iMovie ‘09

       Recording video directly into iMovie


       1.   Click the Camera Import button to open the Import window.
       2.   Choose the iSight camera from the dropdown menu
       3.   Click capture.
       4.   Choose where you want to place this video within your Event Library.
       5.   To add the imported video to an existing Event, select “Add to Existing
            Event,” and then choose its name from the pop-up menu.
       6.   To create a new Event, type a name for it in the “Create new Event” field (for
            example, “Birthday Party”). If you want to create a new Event for each day on
            which the video was recorded, select “Split days into new Events.”
       7.   When you’re ready to begin recording, click Capture.
 The camera begins
            recording immediately.
       8.   When you want to stop recording, click Stop.
 A new video clip is created,
            and the thumbnail images are generated. You can start and stop as often as
            you like. Each time you start and stop the camera, you must click OK to add
            the next clip to the same Event, or select a different Event or type the name
            for a new Event.
       9.   When you’re finished recording, click Done.




Teaching and Learning with iMovie ’09                           Beverly Public Schools 4
                          Quick Reference Guide
                   Teaching and Learning with iMovie ‘09


Adding titles to a video project:
1. Choose Window > Titles, or click the Titles button in the iMovie
   toolbar.
2. Browse the title styles and choose the one you want.
   a. Move the pointer over any title to see how it looks. If a
        theme is set for your project, a set of theme-styled titles appears above the
        standard titles.
3. Add the title to your project by doing one of the following:
   a. If you want the title to appear directly over your video, drag it to the project, and
        let it hover over the video where you want it to appear. As the title hovers over
        the video, a purple shadow appears, representing the frames that the title will
        cover.
   b. If you want the title to appear over a solid color or an Apple-designed animated
        background, drag it between clips or to the beginning or end of your project,
        and then choose a background.
 A blue title icon appears above the video clips
        to show where the title appears in your video. You can adjust the position of the
        title at any time.
4. Select the text in the viewer, and then type the text you want to appear.
5. To edit the title’s font, color, size, style, or alignment, click Show Fonts in the viewer.

NOTE:You can’t edit the font in theme-styled titles, nor in some animated titles.


To preview the title, click the Play button in the upper-right corner of the viewer.


Adding transitions between clips:
1. Click the Transitions button in the iMovie toolbar, or choose
   Window > Transitions.
 You can preview the different
   transition styles by letting the pointer hover over each one. If
   a theme is set for your project, a group of theme-styled
   transitions appears above the standard transitions.
2. Select a transition and drag it between two adjacent clips in
   your project




Changing the duration of transitions:
1. Double-click the transition in your project whose duration you want to adjust.
2. Type the number of seconds you want the transition to last.

3. If you want this duration to apply to all transitions in your project, select “Applies to all
   transitions.”

   a. If you had previously set individual durations for some transitions in the project,
        they will be changed to match the new setting.
4. Press the Return key.




Teaching and Learning with iMovie ’09                               Beverly Public Schools 5
                             Quick Reference Guide
                      Teaching and Learning with iMovie ‘09


To record a voiceover:
 1.   Press the O key or click the Voiceover button. The
      Voiceover window opens.
 2.   In the Voiceover window, choose a microphone (or other
      sound input device) from the Record From pop-up menu. If
      you have no externally attached microphone, choose Built-in Microphone.
 3.   Drag the input volume slider to set where you want the baseline volume of your
      recording.
      a. If you’ll be speaking softly, drag the slider farther to the right to increase the
          recording volume.
 4.   Drag the noise reduction slider to the right to prevent background noises (white
      noise) from intruding on your recording.

      a. If you want the ambient noise to be heard in the recording, drag the slider to
          the left.
 5.   If you want your voice to be electronically altered to sound more smooth, select
      the Voice Enhancement checkbox.
 6.   If you need to listen to audio cues in your video while you record your voiceover,
      select the checkbox labeled “Play project audio while recording,” and wear
      headphones while recording.
      a. Because your video plays while you record a voiceover, your microphone
          picks up the playback sound of your video unless you mute it by deselecting
          the checkbox or by wearing headphones.
 7.   Click the video frame in your project where you want the voiceover to begin.

      a. iMovie prompts you to get ready to speak, and then counts down from three to
          one.
 8.   When iMovie prompts you, begin speaking clearly into the microphone.
 9.   Click anywhere in the project to stop recording.

      a. A purple voiceover soundtrack icon appears below the video where the
          voiceover will be heard.
10.   Click the close (X) button in the Voiceover window to close the window before
      clicking again in your project.

      a. Clicking in the project again without closing the Voiceover window initiates a
          new voiceover recording.


Teaching and Learning with iMovie ’09                             Beverly Public Schools 6
                           Quick Reference Guide
                    Teaching and Learning with iMovie ‘09


 Attaching a sound clip to video:
1. Choose Window > “Music and Sound Effects,” or click the
 “Music and Sound Effects” button in the iMovie toolbar.


2. Browse and select the sound file you want, or use the Search
 field to find an audio file by name.
3. Drag the audio file over the video frame where you want it to begin playing.
 A green
 sound effect icon appears below the video where the sound effect will be heard.



 To duck the volume of the competing audio:
1. Double-click the clip whose audio you want to give priority, and then click Audio.
2. Select Ducking.
 By default, the volumes of the ducked tracks are reduced to 15
 percent of their original volume.
3. Drag the ducking slider to the right if you want the ducked tracks to be louder than 15
 percent of the original volume, or to the left if you want to duck the volume more than 15
 percent. Then click Done.




 Teaching and Learning with iMovie ’09                           Beverly Public Schools 7
                             Quick Reference Guide
                      Teaching and Learning with iMovie ‘09

 To add a photo from your iPhoto library
1.   Click the Photos button to open the Media Browser.
2.   To find the photo you want, do one of the following:
     a. To browse photos, click an item in the list. Click Photos
         to browse all your photos.
     b. To find a photo by its file name or keywords, use the search field below the Media
         Browser. Keywords are case-sensitive.
     c. To browse photos taken at or near the same time as an Event in your video
         library, click an Event, select “Show photos” under the Media Browser, and
         choose a time range from the pop-up menu.
 You can find photos taken at the
         same time as the Event, or within one day, one week, or one month of the Event.
3.   After you’ve found the photo you like, drag it to your project to add it.

4.   To change how long you want the photo to appear in your project, double-click the
     photo clip in your project to open the inspector, then type the number of seconds you
     want the image to appear.
     a. If you want all the photos in your project to have the same duration, select
         “Applies to all stills.”
5.   Press the Return key.




 Teaching and Learning with iMovie ’09                                Beverly Public Schools 8
                           Quick Reference Guide
                    Teaching and Learning with iMovie ‘09


 To export your project
1. Choose Share > Export Movie.




2. Type a name for the movie in the Export As field, and then choose the location where
 you want to save it from the Where pop-up menu.
3. Select the size that best matches what you’ll be using the video for.
4. Click Export.


 To find your exported movie, navigate to the folder that you chose from the Where pop-
 up menu.




 Teaching and Learning with iMovie ’09                           Beverly Public Schools 9

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:20
posted:4/8/2012
language:English
pages:9