Docstoc

Imovie 08 Tutorial

Document Sample
Imovie 08 Tutorial Powered By Docstoc
					 W200 Using Computers in Education


                        Creating a Video Montage with iMovie 08
This document details each step in the process of importing photos into iPhoto, then
creating an iMovie photo montage with text overlays, effects, transitions, and music,
finishing with sharing the movie via a QuickTime video file useable on both the
Macintosh and Windows operating systems.

This document assumes you have your photos stored electronically in your flash drive
(and that drive is available on your computer) and that you have an audio CD with the
music you’d like to feature in your movie.




     1. Launch iPhoto. Locate the iPhoto icon in the dock
        (it’s a sunset photo with a digital camera) and click
        once. If iPhoto is not available in the dock, double-
        click the Macintosh HD icon on the desktop, click
        Applications in the left-side nav bar, then double-
        click the iPhoto application icon in right-side list of apps.

     2. Import your project photos into iPhoto.
        Click File > Import to Library . . .
        Navigate to your photos using the dialogue
        box which appears. Once you’ve found
        them, click the first photo, scroll to the last
        photo, hold your Shift key and click the
        last photo. All photos should be
        highlighted. Click Import and allow iPhoto
        to bring import all the photos you selected.



     3. iPhoto will bring the photos into an event and will default name it “untitled event.”
        You can rename the event by clicking once on the words “untitled event” in the
        upper left corner, pausing, then clicking once more. Type a more descriptive
        name for your group of photos.




File Under: Project 6 – iMovie Public Service Announcement
4. You can do some simple photo editing in iPhoto such as
   cropping, rotating, red-eye removal, turn to BW and sepia.
   Click the photo you wish to edit, and then click the Edit
   button at the bottom of the iPhoto screen.

      A. Rotate: clicking this button rotates pictures 90
         degrees counter-clockwise. Continue clicking to continue rotating.
      B. Crop: cut away unwanted portions of the photo. Just drag a box around
         the good stuff and click the crop button to cut away the bad stuff.
      C. Straighten: gives you a set of guides to which you can realign the photo;
         drag the slider to change the angle to align to a horizontal or vertical
         guide.
      D. Enhance: a single-click button that tells iPhoto to enhance the quality of
         the image. (No, it will not make a bad photo good . . . )
      E. Red-eye: to fix red-eyes (a result of the camera’s flash reflecting off
         human eyes), click the button, then click the red eyes in the image.
      F. Retouch: allows you to remove “blemishes” from images.
      G. Done: when you are finished with your editing, click Done to save
         changes in iPhoto. (The image on your jump drive has not been
         changed.)

5. Exit iPhoto. At this point, your image collection in iPhoto is ready to be used
   with iMovie. Remember that on a Mac, to exit an application, you choose Quit
   from the <Application Name> pull down menu.

Notes about iPhoto
   6. Launch iMovie. Locate the iMovie icon in the dock (it’s a
      gold and black star with a movie camera) and click once.                           If
      iMovie is not available in the dock, double-click the
      Macintosh HD icon on the desktop, click Applications,
      double-click iMovie.

      The iMovie interface will open, and you are ready to begin creating a new project.

         A. Click File > New Project. Give your project a name and decide what size
            (aspect ratio) you wish.

         B. If you are returning to work on an existing project, you should be able to
            choose the project from the Project Library in the upper left corner.

      iMovie stores your projects in Movies/iMovie Projects.

      To delete a project you no longer want or need, select it from the Project Library
      and click File > Move Project to Trash.

The iMovie User Interface
7. Click the Photos button in the
   iMovie tool bar to access your
   photos stored in iPhoto. Your
   iPhoto library items will appear
   in the screen below this
   button. From the drop down menu, choose the event you created in step 3.

8. Locate the first photo in your montage and drag that photo to the iMovie
   Project Space (top row, middle section).

9. Now you need to make some visual design determinations about that photo.

   When iMovie imports a photo into a project, it defaults to a
   duration of 4 seconds and adds some zooming in (known as
   Ken Burns Effect). By default, photos will zoom in and zoom
   out alternatively.

   You have control over both of those aspects.

   A. To change time: click the small “clock” icon on the photo. The drop-down dialog
   box in the middle of the screen lets you set a specific time and decide whether you want
   to apply that time to this photo only or to all photos currently in your montage (future
   photos will still have the default of 4.0 seconds).
   B. To change Ken Burns: this is a bit trickier and takes a bit of practice to learn the
   ins and outs. Click the small “crop” icon on the photo you wish to work with.
   One portion of the photo will be brighter than others and be outlined in a green box
   labeled “Start.” This is what will appear on the screen at the beginning of this clip. You
   can change that by dragging the window smaller (grab one of the window corners and
   drag-and-drop) and then dragging the entire window to the portion of the picture you
   want at the beginning of the clip.
   Now click on the red word “End.” Using the same process, drag-and-drop the window’s
   size and location for where the zoom will finish at the end of the clip.
      I. To create a zoom in effect: the start screen must be larger than the end screen.
      II. To create a zoom out effect: the end screen must be larger than the start screen.
      III. To remove all Ken Burns effect: Click “Fit” in the up left corner. This will fit
      the entire picture into the video clip, but there will be no zooming in or out.
      IV. To use only a portion of the picture with no Ken Burns: click the “Crop”
      button in the up left corner. Drag the green box to the size and location you desire.
   To preview your results: click the small play button in the up right corner.
   When all is set and done: Click the “Done” button in the up right corner.

10. Repeat steps 8-9 until all photos have been brought into the project. If you drag a
    photo into the wrong spot, simply drag-and-drop it in its proper place.
Titles

11. Click the Titles button in the
   iMovie tool bar. This is place to
   insert text. You’ll have two
   choices: text over images and text on a black background depending on where
   you drop the title style you desire.

12. Choose a title style and drag it to a location in the iMovie project.

         A. Dropping it at the beginning of the movie, the end of the movie, or directly
            between clips results in a text on black background clip.

         B. Drop it on the first third of a clip results in text on the image and
            automatically sets a duration of 1/3 of the length of the clip. The text will
            start with the clip and end 1/3 of the way into the clip.

         C. Dropping it on the middle of a clip results in text on the image and
            automatically sets a duration of the total length of the clip. The text will
            start with the clip and remain through the entire clip.

         D. Dropping it on the last third of a clip results in text on the image and
            automatically sets a duration of 1/3 of the length of the clip. The text will
            start when 1/3 of the clip remains and play through the end of the clip.

13. Type your text. In the preview screen, edit your text. To change the font style,
    color, and size, click Show Fonts in the up left corner of the preview screen.
Transitions

   14. Click the Transitions button on
      the iMovie toolbar. Here you
      determine how iMovie moves
      from one clip to another.

      The most important thing to know about transitions is how they affect clip timing.

      Some transitions take time from each clip between which the transition appears;
      others take only from one. If you drop a 1 second transition between two 10
      second clips, each clip will “donate” 1 second to the transition and will then be 9
      seconds in length.

      If you drop another 1 second transition at the opposite end of an already
      shortened clip, the clip will “donate” another 1 second and become shorter still.

   15. Drag-and-drop transitions between clips as you choose.

   16. To change the duration of a transition, select the transition and choose Edit > Set
       Duration.

   17. If adding transitions changes the duration of a clip too much, simply adjust the
       clip length using the process in step 9A.
Audio

        Before you move on to working with audio, make any and all adjustments
        to your video. While it is possible to adjust audio after it’s been inserted,
        it’s basically re-doing the whole audio process. Make sure your video is
        exactly as you want it before going on. Consider as well a “Fade Out”
        transition at the end of the movie.

  18. Insert your audio CD; iTunes will automatically launch. In the interest of saving
      time, uncheck all boxes except the song you want to use in your movie! Locate
      and click the Import CD button in the lower right corner of the iTunes screen.
      When the process of importing is complete, simply click iTunes > Quit iTunes.

        If you have a music file on a flash drive, in iTunes, click File > Add to library.
        Locate the file and iTunes will add a copy of that music file to your iTunes library.

  19. Click the Audio button in the
     iMovie toolbar. Here, you’ll
     insert the music intro track, cut it
     to fit the movie, and then fade out
     the audio at the end.

  20. Place the intro and outro music.

           A. Navigate to your iTunes library using the window below the button.

           B. Locate and drag the opening song to the start of your movie project. Be
              careful when you drag-and-drop: if you drop when the entire project
              window is green, the music will run throughout the movie and be more
              difficult to trim.

           C. Drag the end of the green bar (your music) to match the opening clip (or to
              wherever you want the opening music to end).

           D. Select the music clip and click the “Adjust
              Audio” button. This brings up a black dialog
              box where you can set the fade in and fade
              out of the clip.

           E. Repeat step D. to set the outro music.
   21. Record your voice track.

          A. Click the Record Voiceover button
             in the iMovie toolbar.

          B. In the black dialog box, choose your microphone and check the box to
             play the project while recording.

          C. To begin recording, click the very left edge of the first clip after your intro
             music. iMovie will count down from 3 and begin recording.

          D. You really want to get the recording done in one take . . . it is not possible
             to edit out goofs in iMovie.

              WORK-AROUND: If your group is struggling getting the voiceover
              recording, you could exit iMovie, launch Garageband and record your
              voice track as a podcast. Instead of exporting the podcast using Share >
              Save song to disk, choose Share > Send song to iTunes. Then bring
              the voice track into iMovie the same way you did the intro and outro
              music.

Exporting/Sharing the Finished Product

   22. It is in this process that you’ll create the QuickTime movie file that is the final
       product of the project.

          A. Click Share > Export Movie.

          B. In the Export As dialogue box,
             name your movie with the
             following convention:

             <teamname>_w200_<topic>

          C. By default, iMovie will save
             your movie in the Movies
             folder.

          D. Set Size to Export to Medium

          E. Click Export.

          F. You’ll find your finished product in the Movies folder when the rendering
             process is complete.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:2
posted:4/8/2012
language:
pages:8