Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out

module3

VIEWS: 14 PAGES: 73

									 Module 3 Intel
 Teach to the
    Future

Creating Student
  Multimedia
 Presentations
Sharing Web Site Evaluations Module 3
       Homework Activity (3.01)

                          • Share with a
                            partner one of
                            your web site
                            evaluations from
                            Module 2 using
                            the questions on
                            page (3.01)

                          •   Strengths
                          •   Weaknesses
                          •   Ed. Content
                          •   Unit Portfolio Uses
   Web Sites in Module 3 (3.02)



• Links to
  Resources
Strategies for Addressing Access
            Inequities


                        • http://ww
                          w.netc.or
                          g/equity/
                          stat_acc
                          ess.html
 How Can You Provide Internet
Access to All Students In & Out of
          Class? (3.02)
________________________________
________________________________
________________________________
________________________________
________________________________
________________________________
________________________________
________________________________
________________________________
        Using PowerPoint in Your
            Classroom (3.03)
•   Class Presentations
•   Group Projects
•   Charts & Tables
•   Graphic Organizers
•   Research
•   Picture Story Book
•   Results Survey & Questions
•   Science Fair Projects
•   Projects
List Ideas for Integrating Multimedia
        Into Your Units (3.03)
 __________________________________
 __________________________________
 __________________________________
 __________________________________
 __________________________________
 __________________________________
 __________________________________
 __________________________________
 __________________________________
Create a Student Sample Presentation
      Module 3 Activity 1 (3.04)
• Create a Student Sample
• Meet Learning Objectives
• Help Answer Curriculum
  Framing Questions
• Age Appropriate
• Quality Content
• Quality Design
• Evidence of Learning
View Sample Multimedia
  Presentations (3.04)


                 • Links to
                   Samples by
                   Grade Level
Additional Multimedia Presentation
      Web Sites in Module 3
Internet Investigation: Unsolved
        Mysteries (3.04)
                        • http://ww
                          w.kyrene
                          .k12.az.u
                          s/school
                          s/brisas/
                          sunda/m
                          ystery/Le
                          ssonplan
                          .htm
Technology-Supported Lesson
        Plans (3.04)


                    • http://edte
                      ch.boisest
                      ate.edu/bri
                      dges/tsles
                      sons.htm
Focus on Content Rather
   Than Flash (3.05)
              • From Now On:
                The Educational
                Technology
                Journal “Scoring
                Power Points”

              • http://www.fno.org
                /sept00/powerpoi
                nt.html
Module 3 Worksheet (3.05-3.06)
Activity 1 Presentation Planning
                        • Ctrl S to
                          Save to a
                          Word
                          Document
                        • Complete
                          Form
                        • Save
                        • Place in
                          your Unit
                          Portfolio
         Worksheets (3.07)
Activity 1 Presentation Storyboard
                        • Ctrl S to
                          Save to
                          Word
                        • Plan as the
                          student
                        • Save
                        • Place in Unit
                          Portfolio
        Beginning a Multimedia
         Presentation (3.08)

• Start>PowerPoint
• View>Toolbars:
  Check Standard
  & Formatting
• View>Toolbars:
  Customize
Create a PowerPoint Outline (3.09)

                       •   Title
                       •   Subtitle
                       •   Outline Pane
                       •   Shift Tab
                       •   Return
                       •   Insert New
                           Slide
Slides Tab

             • Save to
               Portfolio
               Folder
             • student_s
               amples
             • Student_
               presentat
               ion
Format>Slide Design

                • Apply to
                  Selected
                  Slides

                • Apply to
                  All Slides
Color Schemes Link
                • Link
                  Located
                  near the
                  top
                  portion of
                  the Slide
                  Design
                  Pane on
                  the left
                  your right
View>Master View
Slide>Slide Master

                 • Changes
                   you want
                   to apply
                   to all
                   slides
                   such as
                   font types
                 • Save
Insert>Picture>Clip Art
                   • Search Box
                     on the right
                   • Select the
                     graphic to
                     insert
                   • Resize as
                     needed
                   • View
                     Toolbars
                     Picture
    Resources>Internet
Resources>Image Resources

                  • To locate
                    graphic
                    resources
                    on the web
                  • Be sure it
                    is copyright
                    free
Look for Copyright Free Clip Art
     in Your Web Browser
                       • Right Click
                         Image
                       • Left click Save
                         Picture As &
                         place in your
                         portfolio under
                         images_sounds
                       • Citations under
                         image and at
                         end
         View>Normal
Slide Show>Animation Schemes
                     • Default will
                       apply to
                       only one
                       slide
                     • Can select
                       Apply to All
                     • Save
Insert>Hyperlink (3.15-3.16)
         http://www.go   • Link the
         ogle.com          Graphic
                         • Or, link the
                           Text
                         • Link Icon




                         • Browse
                           Button
Insert>Chart (3.17)




                • Type new
                  info in the
                  Datasheet
Chart>Chart Type

               • Select
                 Standard
                 Types
               • Or select
                 Custom
                 Types
               • OK
Chart>Chart Title

               • Add a Title
               • OK
   Locate & Save Audio or Video
Resources>Internet Resources (3.19)

                        • Check
                          Copyright
                          Add
                          Citations

                        • Save to
                          student_pres
                          entation
                          folder
       Insert>Movies & Sounds>
         Sound From File (3.19)

                    •   Play Automatically
                    •   OK
                    •   Select the audio icon
                    •   Slide Show>Custom
                        Animation


Audio Formats: .aif, .aiff, .wav, .mp2, .midi
Slide Show>Custom Animation
       Pane on the Right

                  • Select the
                    Audio Clip
                  • Down Arrow
                    select Start
                    Options
                  • Select Effect
                    Options
Slide Show>Custom Animation>
         Effect Options
                      • Effects Tab
                      • Radial
                        Button After
                        & no. of
                        slides
                      • Timing Tab
                        set as
                        desired
                      • OK
                      • Save
   Locate & Save Audio or Video
Resources>Internet Resources (3.19)

                        • Check
                          Copyright
                          Add
                          Citations

                        • Save to
                          student_pres
                          entation
                          folder
Insert>Movies & Sounds>
  Movie From File (3.21)

              •   Play Automatically
              •   OK
              •   Select the Movie icon
              •   Slide Show>Custom
                  Animation


 File Formats: .mov, .mpg
Slide Show>Custom Animation
       Pane on the Right

                    • Select the
                      Movie Clip
                    • Down Arrow
                      select Start
                      Options
                    • Select Effect
                      Options
Slide Show>Custom Animation>
         Effect Options
                     • Effects
                       Tab
                     • Radial
                       Button
                       After & no.
                       of slides
                     • Timing
                       Tab set as
                       desired
                     • OK
                     • Save
 Insert>Movies & Sounds>
Play CD Audio Track (3.22)


                 • Select Music
                   Track
                 • Set Start Time
                 • Set End Time
                 • OK
Insert>Movies & Sounds>
   Play CD Audio Track

             •   Play Automatically
             •   OK
             •   Select the CD Icon
             •   Slide Show>Custom
                 Animation
Slide Show>Custom Animation
       Pane on the Right

                    • Select the
                      CD Clip
                    • Down Arrow
                      select Start
                      Options
                    • Select Effect
                      Options
Slide Show>Custom Animation>
         Effect Options
                  • Effects Tab
                  • Radial Button
                    After & no. of
                    slides
                  • Timing Tab
                    set as
                    desired
                  • OK & Save
                  • Citations
Recording Sound or Voice
    Narration (3.24)
                •   Hardware
                •   Sound Card
                •   Microphone
                •   Speakers
                •   Automatic
                •   Or Manual Icon
                •   Narration
                    Overides
      View>Normal
Insert Movies & Sounds>
      Record Sound
                • Left Record
                  Arrow Button
                • Right Stop
                  Button
                • Name Sound
                • OK
                • Sound Icon
                  on Slide
        View>Normal
Slide Show>Record Narration
Set Microphone Level (3.25)
                 • Microphone Check
                   Dialogue Box
                 • Voice Registers as
                   Green Bar
                 • OK First Slide or
                   Current Slide
                 • Speak & Advance
                   to Next Slide
                 • Right Click to Pause
                   or Resume
                   Narration
                 • Click Exit & Save
             View>Normal
Select Desired Slide to Add Animations
   Slide Show>Custom Animations
                          • Animation
                            Pane
                          • Entrance
                            Effect
                          • Exit Effect
                          • Set Speed
                          • Save
            View>Normal
     Select Desired Slide to Add
       Drawing or Motion Path
Select>Slide Show>Custom Animation
                    • Animation
                      Pane
                    • Add Effect
                    • Select Preset
                      Path
Select>Slide Show>Custom
     Animation (3.28)
                   • Or Select
                     Draw
                     Custom
                     Path
                   • Freeform
                   • Scribble
                   • Line
                   • Curve
                   • Exit Effect
Slide Show>Slide Transitions
          (3.29)

          • Select Transition Style
          • Speed
          • Advance by Mouse Click
          • Or Advance Automatically
            and Set Time
          • Apply to All or Current
            Slide
Slide Show>Rehearse Timings
             • Advance Slides
               Using:
             • Mouse Click
             • Space Bar
             • Advance Button on
               Rehearse Toolbar
             • End Show
             • Yes Accept Timing
             • No Reject Timing
    View>Slide Show To
Determine if Timing is Correct
                 • Slide Show>
                   Slide Transition
                 • Under Advance
                   slide Select
                   Automatically
                   after & Set Time
                   for each slide
                 • Apply to One or
                   All Slides
                 • Save
Continuous Running Show
Slide Show>Set Up Show
               • Browsed at Kiosk
                 (full screen)
               • It will loop
                 continuously until
                 the ESC key is
                 selected
               • OK
               • Save
File>Print (3.32)

              •   Print What:
              •   Slides
              •   Handouts
              •   Notes Pages
              •   Outline View
              •   Set Color
              •   OK
Remove Excess Color
Background for Printing
Format>Slide Design (3.32)
                      Slide Pane
                      Color Schemes
                      Select Less Color
                      File>Print
                      OK
         File>Save As
Open student_presentation (3.33)
                      • Type in File
                        Name
                      • Down Arrow
                        Save as Type
                        Box
                      • Select
                        Presentation
                      • Save .pps file
                        extension
    File>Save as Web Page
student_presentation folder (3.34)
                      • New File
                        Name
                      • Alphanumeric
                        & no spaces &
                        lower case
                      • Save as Type:
                      • Web Page
                      • Save
                      • .htm or .html
                        File Extention
To Pack a Presentation for Use on
    Another Computer (3.35)
                • Open Presentation
                • Insert Disk
                • File>Pack & Go
                • Follow Wizard
                  Directions
                • If needed will
                  prompt to insert
                  additional disks
To Unpack the Presentation (3.35)
                  • Insert Disk
                  • In Windows
                    Explorer or My
                    Computer locate
                    the disk
                  • Double Click
                    Pngsetup
                  • Enter Destination
                  • Extract the File
 Module 3 Activity 2 Worksheets
   Reflect on Your Student
   Multimedia Sample (3.36)
                           • Aligns to
                             Standards
                           • Meets Learning
                             Objectives
                           • Allow students
                             to work better,
                             faster, smarter,
                             more in-depth
• Ctrl S to Save to Word
• Fill out the Form
          Revising the Unit Plan
        Procedures Section (3.38)
•   Overview
•   Student Activities/Tasks
•   Pre-planning/Brainstorming
•   Hands-on Activities
•   Research
•   Guides, collaborative, and independent
•   Planning & Development of Student
    Presentations
•   Presentation of Student Work
•   Estimated Time for each Activity/Task
•   Objectives, Standards, Benchmarks
•   Sample & Procedure
  Web Site Links in Module 3
Creating Evaluation Tools (3.39)
  Creating Rubrics: Inspire your
students and foster critical thinking

                           • http://ww
                             w.teacher
                             vision.co
                             m/lesson-
                             plans/less
                             on-
                             4521.html
Student Web Page/Multimedia
    Project Rubric (3.39)


                     • http://www.
                       ncsu.edu/
                       midlink/rub
                       .mm.st.htm
Rubistar (3.39)



                  • http://rubist
                    ar.4teacher
                    s.org/
Rubric to Assess Project-Based
        Learning (3.39)


                       • http://www
                         .idecorp.c
                         om/asses
                         srubric.pdf
Module 3 Homework Evaluation
  Tools Activity Links (3.39)
Types of Multimedia Evaluations
             (3.40)
                 •   Checklist
                 •   Rubrics
                 •   Scoring Guides
                 •   Grade Level
                 •   Subject Area
                 •   Project
                 •   Weight Content
                     Heavier
Assessment Tool Examples (3.41)

• Content
• Accuracy
• Design, Layout,
  and Multimedia
• Cooperation &
  Participation
Create Your Own Word Evaluation
          Tools (3.42)
                   • Start Word
                   • Center/Bold Text
                   • Format>Font
                   • Style Normal
                   • Title
                   • Number or Bullet
                     List
                   • Subsets Tab
Insert>Table (3.43)
               • Table Icon
                 on top
                 Shortcut
                 Menu Bar
               • Or Drop
                 Down
                 Menu
               • Set Rows &
                 Columns
               • OK
View>Toolbars>Tables & Borders
            (3.44)
                  • Select Rows &
                    Columns to change
     Title        • Line, Weight,
                    Border, Color, Type,
                    Shading
                  • File>Save
                  • unit_support
                  • evaluation_tools
                  • Name
                  • Save
        Module 3 Worksheets
Review Your Multimedia Presentation &
        Evaluation Tool (3.45)
Homework Assignment Resource
 Rubric to Assess Project-Based
            Learning

                      • http://www.
                        idecorp.co
                        m/assessr
                        ubric.pdf
End of Module 3

								
To top