Nota - Get as DOC by 29u1Us

VIEWS: 22 PAGES: 56

									                                                                           Módulo II


Introducción a la geometría dinámica

The Geometer's Sketchpad

Conceptos Básicos del Software de Geometría Dinámica The Geometer's
Sketchpad V: 4.05
       El Geometer's Sketchpad, a pesar de que este programa fue diseñado
como una poderosa herramienta para la exploración de la geometría, nos permite
realizar diseños para la simulación del comportamiento real de algunos objetos
donde se pueden visualizar diferentes registros como el numérico, el gráfico del
objeto en estudio, y del gráfico de la relación de las variables en un sistema
cartesiano, así como, su interrelación dinámica entre todos ellos. A continuación
se mencionan algunos otros recursos con que cuenta el programa.


El Geometer's Sketchpad permite construir gran variedad de figuras como:
Figuras simples para libros de texto
Modelos funcionales del teorema de Pitágoras
Dibujos en perspectiva
Mosaicos estilo Escher
Fractales
Ondas senoidales animadas
Gráficas de funciones
       Una vez que se ha dibujado una figura en el programa Geometer's
Sketchpad, se utiliza el Mouse para transformar las figuras conservando la
relación geométrica de su construcción. Toda construcción guía en forma natural a
generalizar observando cuáles aspectos de la geometría cambian y cuáles se
mantienen iguales.
Con el Geometer's Sketchpad se puede construir puntos, rectas y círculos usando
las normas geométricas; diseñar un punto como el punto medio de un segmento;



Profesor: Salvador Moreno Guzmán                                                  1
                                                                             Módulo II

fijar una recta para que sea paralela a otra; Fijar el radio de un circulo igual a una
longitud dada.
       Mientras se transforma alguna parte de la figura, todas las partes
relacionadas se actualizan simultanea y constantemente. Mientras un dibujo
utilizando papel y lápiz demuestra tan sólo un caso de relación geométrica, el
Geometer's Sketchpad permite examinar un vasto conjunto de casos similares.
       A medida que se trabaja con este programa, se pueden medir cantidades
que oscilan desde simples distancias hasta expresiones complejas de su propio
diseño. Nos permite visualizar el comportamiento de una expresión matemática en
diferentes registros de representación.
       En seguida se muestran los principales menús que integran el programa,
los cuales durante el curso se utilizaran para la construcción de objetos
geométricos que permitirán a través de la manipulación dinámica mostrar las
propiedades de algunos teoremas de la geometría plana.
       No se pretende hacer un manual del programa sin embargo se considera
que es necesario hacer una breve descripción de los recursos que este ofrece
antes de empezar a describir la forma en que se desarrollarán los módulos de
simulación de problemas.




                                      Figura 1
La figura 1 muestra el ambiente donde se trabaja la geometría en forma dinámica




Profesor: Salvador Moreno Guzmán                                                    2
                                                                           Módulo II




 Figura 2                        Figura 3                      Figura 4
Barra de herramienta       Menú de la herramienta          Menú de herramientas
                                                             creadas para el
                                                          programa y por el usuario

       La figuras muestran un puntero con un dibujo en forma de flecha que en su
primera opción proporciona uno de los recursos más utilizados en el desarrollo de
un trabajo, debido a que permite desactivar la herramienta que en el momento se
esté utilizando, la misma función se realiza al presionar la tecla Esc . Con la
segunda opción que se encuentra a la derecha del puntero (ver figura 2) se puede
rotar los objetos construidos y con la tercera se pueden amplificar o reducir dichos
objetos. En la parte de abajo se muestra un icono con la figura de un punto, con
esta herramienta se construyen puntos, así, como un icono con un círculo con el
cual se construyen circunferencias de diferentes diámetros.
       En la figura 3, abajo del icono del circulo se muestra una herramienta para
construir segmentos, rayos y rectas.
       En la figura 4 se muestra un icono con el símbolo de la letra A con esta
opción dando doble clic en cualquier área de la página de trabajo se puede
insertar texto.
       El icono que se encuentra abajo del A, cuya figura es una doble punta de
flecha este recurso permite construir o utilizar herramientas.




Profesor: Salvador Moreno Guzmán                                                  3
                                                                                 Módulo II

      Las figuras que siguen muestran algunos de los recursos con que cuenta el
programa.




                 Figura 5                                 Figura 6
        Abre una nueva hoja de trabajo               Deshace la última orden




                Figura 7                                       Figura 8
Muestra la paleta de colores que se puede utilizar    Construye un punto sobre un objeto




Profesor: Salvador Moreno Guzmán                                                           4
                                                                    Módulo II




     Figura 9                Figura 10               Figura 11
  Menú transformar           Menú medir            Menú graficar




      Figura 12                                 Figura 13
Muestra los archivos abiertos             Muestra la ventana de ayuda




Profesor: Salvador Moreno Guzmán                                           5
                                                                              Módulo II




                Figura 14                                     Figura 15
Dando un clic en el botó de la flecha               Dando un clic en el botón segmento
Abre un menú para rotar o amplificar                muestra un menú para construir
                                                    Segmentos de recta, Rayos o
                                                    Rectas




                                        Figura 16

      Dando u clic en este botón se pude utilizar las herramientas que el
programa proporciona o se pueden crear nuevas herramientas.




Profesor: Salvador Moreno Guzmán                                                     6
                                                                               Módulo II



Actividades para construir ambientes computacionales para
mostrar algunas propiedades de la geometría euclidiana
Actividad 1
   Diseño de un ambiente computacional como el que se muestra en la figura 1,
en el cual se van a construir:
      Puntos
      Líneas rectas, líneas paralelas o verticales a otra que pasen por un punto
       dado.
      Segmentos de recta
      Polígonos
      Interior de los polígonos
El propósito de las actividades anteriores es para aprender a:
      Medir segmentos, ángulos, perímetros y áreas de polígonos
      Utilizar la calculadora para verificar las medidas que proporciona el
       programa en una sola acción
      Descubrir algunas propiedades (teoremas) de las figuras que se designan
       con el nombre de invariantes al desplazar los puntos del polígono
      Etiquetar los objetos construidos
      Insertar texto y utilizar los recursos que este proporciona




                                      Figura 17
Profesor: Salvador Moreno Guzmán                                                      7
                                                                             Módulo II

       Para iniciar una sesión con el programa Geometer's Sketchpad se puede
hacer de varias formas como abrir el Programas y dar clic en GSP 4.00 (ver figura
18) o también dando clic en el icono del escritorio (ver figura 19), de esta forma, se
abre el programa dejando ver la imagen de la figura 1.




                            Figura 18           Figura 19
       Una vez que se tiene el programa activo se construyen los elementos que
se muestran en el ambiente computacional de la figura 1.


Construcción de un punto

       Se da clic en el icono       de la barra de herramientas, se llevar el cursor
del Mouse a la ventana de trabajo del programa, se da clic en botón derecho para
insertar el punto y se desactiva esta herramienta dando clic en la tecla Esc del


tablero o llevando el cursor del Mouse y dando clic en el icono        de la barra de
herramientas.


Construcción de una recta


       Se da clic en el icono           de la barra de herramientas y se sostiene


presionando hasta que abra el menú                       del cual se puede elegir un
segmento, un rayo o una recta, en nuestro caso, se elige el de recta. Se da clic en
la ventana de trabajo en un lugar determinado y se arrastra el Mouse, apareciendo
una recta que se puede poner en cualquier inclinación arrastrando el cursor del
Mouse, pero, si se quiere poner horizontal en una forma sencilla, antes de soltar la



Profesor: Salvador Moreno Guzmán                                                    8
                                                                          Módulo II

tecla del Mouse se presiona la tecla Mayúsculas (Shift) y finalmente se suelta la
tecla del Mouse.
       Cuando se construye un objeto este queda seleccionado, para quitarle esta
selección se da un clic en cualquier lugar de la ventana donde no haya objetos, y
para seleccionarlos se da un clic en ellos.
       Recuérdese, para liberar la herramienta hay que dar clic en la tecla Esc o


en      .

       Para etiquetar un objeto se da clic en     de la barra de herramientas y el
cursor del Mouse se transforma en una mano señalando con el dedo índice, si se
acerca a un objeto esta cambia al color negro y dando clic aparece una etiqueta
representada por una letra la cual si se da doble clic aparece una ventana de
dialogo donde se le puede poner cualquier nombre o caracteres como se muestra
en la figura 20.
Construcción de una recta perpendicular
       Dados una recta y un punto, construir una recta perpendicular a la primera y
que pase por dicho punto.
       Se seleccionan los dos objetos dando clic en cada uno (recuerde que hay
que liberar la barra de herramientas) se da clic en Construc para desplegar su
menú y luego en Perpendicular Line (ver figuras 20, 21 y 22)




              Figura 20               Figura 21            Figura 22
Profesor: Salvador Moreno Guzmán                                                 9
                                                                               Módulo II



Construcción de una recta paralela
Dados una recta y un punto, trazar una recta paralela a la primera y que pase por
el punto.
Se seleccionan dando un cli en la recta horizontal y en el punto, se abre el menú
Construc y se da clic en Parallel Line (ver figura 23 y 24). Para ocultar las

etiquetas se da clic en         y otro en los objetos (con la mano) ver figura 25.
Para ocultar objetos, estos se seleccionan, se abre el menú Display y se da clic
en Hide Points (ver figura 24). Obsérvese en la figura 25, que ya no aparece el
punto en la recta horizontal.




                Figura 23                                   Figura 24




                Figura 25                                    Figura 26

Profesor: Salvador Moreno Guzmán                                                     10
                                                                            Módulo II

Construcción de un triángulo cuyos vértices se encuentran entre líneas
paralelas
Construir un punto en la línea superior y dos en la inferior, etiquetarlos dando clic

en       y otro en cada objeto, después cambiarles las etiquetas por las letras A, B
y C. Dando doble clic aparece la ventana de diálogo como se muestra en las
figuras 27, 28 y 29. en la figura 27 aparece la letra C y se cambia por A (ver figura
28). Al final debe de quedar como la figura 29.
Estos Actividad nos sirven para poner, quitar y cambiar los nombres de las
etiquetas.




                Figura 27                                 Figura 28




                                     Figura 29


Profesor: Salvador Moreno Guzmán                                                  11
                                                                            Módulo II

Hay varias formas de construir los segmentos para formar el triángulo, una de
ellas es de la barra de herramientas seleccionar el primer icono el cual


corresponde a segmento                         este es      . Con esta herramienta
unir arrastrando el Mouse, cada uno de los vértices (ver figura 30).
       Para construir el interior del polígono, se seleccionan sus puntos en orden
de las manecillas del reloj o en sentido contrario, esto, con el propósito de que no
queden cruzadas las líneas. Después abrir el menú Construct y dar clic en
Triangle Interior




       Figura 30                   Figura 31                    Figura 32


Construir el interior del polígono tiene sus ventajas, se puede medir en una sola
acción su área o su perímetro como más adelante se va a llevar a cabo.


Medidas de los lados del triángulo
       Se puede medir los segmentos por diferentes vías, una de ellas es
seleccionar los segmentos y del menú Measure se da clic en Length de lo cual
aparecen las tres medidas (ver figuras 33 y 34).



Profesor: Salvador Moreno Guzmán                                                    12
                                                                           Módulo II

Medida del perímetro y del área del triángulo
Para medir el perímetro y el área en una acción cada medida, se selecciona el
interior del triángulo y del menú Measure se da clic en una primera acción
Perimeter y después en Area.


Medida de ángulos
       Para medir los ángulos, se seleccionan los tres puntos y como lo índica la
forma convencional la medida que se obtiene corresponde al vértice que fue
seleccionado en el segundo lugar, para esto, del menú Measure se da clic en
Angle y esto se repite para medir los ángulos faltantes (ver figura ).


Edición de Texto

Para editar texto se da clic en          y doble clic en el área donde se desea
insertar.
Realizando las acciones anteriores aparece la barra de edición de la cual se
puede cambiar el tipo de letra color y símbolos matemáticos (ver figura 33).




            Figura 33                             Figura 34

Profesor: Salvador Moreno Guzmán                                                 13
                                                                                Módulo II




                                      Figura 35




                                      Figura 36
Actividad 2
Diseño de un ambiente computacional como el que se muestra en la figura 2, en el
cual se van a construir:
      Circunferencias
      Diámetros
      Arcos
El propósito de las actividades anteriores es para aprender a:
      Medir la longitud de un arco, el área del círculo y el perímetro de la
       circunferencia
      Utilizar la calculadora para verificar las medidas que proporciona el
       programa, así, como descubrir algunas propiedades de las figuras
      A trabajar con las diferentes animaciones que proporciona el programa a
       través de la construcción de botones
      Integrar varias hojas en un mismo archivo
      Copiar y ordenar hojas


Profesor: Salvador Moreno Guzmán                                                      14
                                                                     Módulo II




                                    Figura 37
Construcción de circunferencias


       Para construir circunferencias se da clic en el icono   de la barra de
herramientas y se ubica el cursor del Mouse desplazándolo en la ventana del
programa (ver figura 38).




                                    Figura 38



Profesor: Salvador Moreno Guzmán                                           15
                                                                                 Módulo II

       Con el siguiente problema se van a ilustrar diferentes efectos de animación.
       Mostrar que el triángulo, inscrito en una semicircunferencia donde uno de
los lados es el diámetro, es rectángulo.


Trazo del diámetro de una circunferencia
Una vez construida la circunferencia se construye una línea dando clic en


                   de la barra de herramientas, se lleva el cursor del Mouse hasta el
centro y se arrastra dando el ángulo deseado. Con lo anterior se asegura que la
recta pasa por el centro. Después, se traza un segmento de recta que una los
puntos de intersección y se oculta la recta. Para no tener problemas que de lugar
a los cambios del tamaño de la circunferencia y a la inclinación de la recta, se
ocultan los puntos que los modifican (ver figuras 39, 40 y 41 ). Se pone un punto
en la circunferencia y se unen con los extremos del diámetro por medio de
segmentos de línea (ver figura 42).




        Figura 39. Puntos que modifican los objeto   Figura 40. Puntos ocultos




Profesor: Salvador Moreno Guzmán                                                       16
                                                                             Módulo II

                Figura 41. Recta oculta               Figura 42. Triángulo
Animación de un punto
       Etiquetar los puntos como se muestra en la figura 43. Seleccionar el punto
C, abrir los Menús Edit, Actinon Buttons, Animation, (ver figuras 43 y 44)




                       Figura 43                      Figura 44

       De las acciones anteriores, aparece el botón                  y una ventana
de dialogo de la cual se pueden utilizar tres menús que son Animate, Label y
Objet. A su vez en Animate se muestran las opciones que el programa tiene para
la animación como sentido contrario a la manecillas del reloj, en el sentido de
las manecillas del reloj, bidireccional y aleatorio. (ver figura 45). También se
tiene diferentes opciones para realizar la animación al desplegar el menú Speed,
como lento, medio, rápido (ver figura 46) y otro donde se puede ajustar este
último a las necesidades del problema (ver figura 47). Cave mencionar que si se
da clic Once Only la animación se realiza en un ciclo, de lo contrario esta se
realiza hasta que se presiona el botón que le dio lugar.




Profesor: Salvador Moreno Guzmán                                                   17
                                                                         Módulo II




              Figura 45                              Figura 46
       En la ventana Lavel se puede cambiar el titulo del botón de animación (ver
figura 48).




                Figura 47                              Figura 48
       En la ventana Objet se puede observar las propiedades del objeto, así
como de los objetos de los que depende su construcción y de los que dependen
de él (ver figura 49 Menús y Children).




Profesor: Salvador Moreno Guzmán                                               18
                                                                            Módulo II

       Cuando se da clic en el botón Animar el Punto C, este punto se mueve
alrededor de la circunferencia en la figura 50 se muestra el punto C en un tiempo
determinado.
       Medir los tres ángulos del triángulo y mover el punto C. obsérvese que el
ángulo ACB es un invariante, esto es, su valor no cambia y debido a este valor
(90º), se concluye que el triángulo es rectángulo.




                     Figura 49                           Figura 50




Construcción de un arco de circunferencia
       Para construir un arco de circunferencia se ubican tres puntos sobre ella y
se seleccionan en sentido de las manecillas del reloj para generar el arco que se
encuentra en la parte inferior o en sentido contrario para obtener el arco superior y
del menú Construct se da clic en Arc Trough 3 points lo cual genera el arco (ver
figura 52).
       Para ocultar la circunferencia y solo se observe el arco, esta se selecciona
en un lugar que no contenga el arco y se oculta (ver figuras 53 ).




Profesor: Salvador Moreno Guzmán                                                  19
                                                                           Módulo II




                     Figura 51                             Figura 52




                                       Figura 53


Medida de la longitud y radio de un arco de circunferencia
       Para medir la longitud y el radio de un arco de circunferencia, se selecciona
el arco y del menú Measure, se determina una por una las medidas del ángulo, la
longitud y el radio del arco (ver figuras 54 y 55).




Profesor: Salvador Moreno Guzmán                                                 20
                                                                       Módulo II




              Figura 54                             Figura 55




Gráfica de funciones en Geometer's Sketchpad


       Para graficar funciones en el Geometer's Sketchpad, se despliega el menú
Graph y se da clic en New Function con lo cual aparece una calculadora donde
se captura la expresión matemática (ver figuras 56 y 57)




                Figura 56                           Figura 57

Profesor: Salvador Moreno Guzmán                                             21
                                                                        Módulo II

Ejemplo
Graficar f ( x)  x 2 sin x
       Se captura la expresión x2, para la expresión sinx se despliega el menú
Function, se da clic en sin y en x, y al dar clic en Ok el programa le asigna la
notación f(x) (ver figuras 58, 59 y 60)




                       Figura 58                   Figura 59




                       Figura 60                   Figura 61

Profesor: Salvador Moreno Guzmán                                              22
                                                                              Módulo II

       Para graficar, se selecciona la expresión, del menú Graph se da clic en
Plot Function lo cual da lugar a la grafica de la función (ver figuras 62 y 63).




           Figura 62                              Figura 63




Profesor: Salvador Moreno Guzmán                                                    23
                                                                            Módulo II


Introducción al programa derive

       Uno de los programas de manipulación simbólica más comerciales en el
mundo es el Derive, el cual permite realizar múltiples operaciones de tipo
matemático, por lo cual se emplea como un auxiliar para realizar operaciones
complejas. Entre muchas posibilidades que nos da el Derive, tenemos las
siguientes:   realiza   productos,   factorizaciones,   solución   de   ecuaciones,
desigualdades, límites, derivadas, integrales, cálculo de áreas, de volúmenes de
revolución, de superficies, etc. Ecuaciones diferenciales de primero y segundo
orden, series de Taylor y de Fourier, Transformadas de Laplace, realiza
operaciones entre vectores y matrices, calcula determinantes, resuelve sistemas
de ecuaciones lineales contemplando los tres casos posibles (solución única,
infinidad de soluciones y sin solución), calcula los valores y vectores propios de
una matriz. El Derive trabaja con números complejos, funciones de Bessel,
Función Z, polinomios ortogonales de Chevichev, de Legendre etc. Se pueden
realizar gráficas en dos y tres dimensiones, gráficas en coordenadas polares, de
funciones paramétricas, etc.
   Además de lo anterior el Derive, da opción a la creación de sus propios
macrocomandos para enriquecer más su potencial, cabe señalar que el Derive por
si solo no es suficiente para el aprendizaje, se necesita la elaboración de una serie
de actividades bien diseñadas para llevar a cabo el proceso enseñanza-
aprendizaje de las matemáticas.
Algunos de los campos de las matemáticas en los cuales se puede utilizar el
Derive son:
Aritmética
Trigonometría
Álgebra (campo de los números reales)
Álgebra (campo de los números complejos)
Álgebra de vectores
Operaciones con funciones

Profesor: Salvador Moreno Guzmán                                                  24
                                                                             Módulo II

Álgebra lineal
Cálculo Diferencial
Cálculo integral
Ecuaciones diferenciales ordinarias
Métodos iterativos
Distribuciones de probabilidad
Etc.
       Algunos de los recursos del programa que serán utilizados en el curso
estarán contenidos en el campo de la aritmética, el álgebra y funciones, así como
el uso de la interfaz gráfica para la visualización y exploración de la gráfica de las
funciones.
       La interfaz gráfica de Derive permite visualizar la gráfica de una a n
funciones en un mismo sistema cartesiano, inserta el cursor en la trayectoria de la
gráfica lo que permite explorarla haciendo un recorrido por ella, así también
proporciona los valores de su posición, se puede cambiar de escala, de rango, se
pueden modificar los colores tanto de la gráfica como de la ventana de trabajo, y
tiene la opción de copiar los gráficos en algún procesador de texto.


Pasos para trabajar con el programa Derive
       Para iniciar una sesión de trabajo se da doble clic en el icono que se
encuentra en el escritorio (ver figura 1) de inmediato aparece la figura 2, si se
trabaja con una versión de prueba se da clic en el botón Probar, si la versión no es
de prueba, aparece una imagen similar con los créditos de los autores y de
inmediatos sigue una imagen con una pregunta y dos botones que indica si se
desea utilizar la configuración determinada en la sesión anterior o la que el
programa proporciona por default. Esto es debido a que en el programa Derive se
pueden modificar los tipos de letras sus tamaños y colores, así como, la alineación
de los objetos.




Profesor: Salvador Moreno Guzmán                                                   25
                                                                        Módulo II




Figura 1             Figura 2                                Figura 3


       Cuando se da clic a cualquiera a una de las dos opciones de la figura 3
aparece la pantalla de Derive (ver figura 4) la cual está integrada por los
elementos que en seguida se indican de arriba hacia abajo:




   Barra de títulos (Derive 6 Álgebra 1)

   Barra de Menú

   Barra de órdenes


   Ventana de álgebra


Profesor: Salvador Moreno Guzmán                                              26
                                                                          Módulo II


   Barra de estado
   Barra de introducción de expresiones, también llamada línea de edición


   Barra de letras griegas y de símbolos matemáticos.




    Dada la importancia que tienen los comando para trabajar con el ambiente
computacional Derive, en seguida se muestran los iconos y los nombres de las
acciones que ejecutan.




       Los comandos anteriores se van a utilizar a través de una serie de Actividad
inscritos en diferentes temas de las matemáticas como aritmética, álgebra,
trigonometría, funciones, tabla de valores de funciones, gráfica de funciones,



Profesor: Salvador Moreno Guzmán                                                27
                                                                            Módulo II

funciones por secciones (trozos), límites de funciones continuidad de funciones
etc.



Actividad

Actividad 1
Sumar 12 + 5
La expresión anterior se captura dando clic en la barra de edición o en el icono


editar expresión
        Se presiona la tecla Intro o Enter del teclado  para pasar la expresión a la
ventana de álgebra, donde el programa automáticamente la numera, en está
ventana es donde se procesan las expresiones simplificando, factorizando,
resolviendo, derivando, graficando, etc. Para nuestro caso se da un clic en el


comando              dando el programa el resultado en el centro de la siguiente
línea, numerando la expresión en forma consecutiva.




Actividad 2

Obtener    36
        El símbolo de la raíz cuadrada se puede insertar en la barra de edición de
dos formas, presionando las teclas ctrl + Q o dando clic en la barra de edición y

luego, en la barra de símbolos      , y se teclea 36, después se da clic en Enter 
para procesar la expresión en la ventana de álgebra, finalmente dando clic en el


icono           con lo cual se obtiene la expresión #4


Profesor: Salvador Moreno Guzmán                                                  28
                                                                          Módulo II




Actividad 3

Obtener     37
       Se captura la expresión y se pasa a la ventana de álgebra y se simplifica,
pero, el resultado es la misma expresión, esto resulta por el programa trabaja en
dos modos, en el modo exacto por default y en el aproximado. Dado que el valor
exacto de     37 es,   37 , este es el valor que da el programa.




       Pero si se desea determinar su valor aproximado se selecciona la expresión


#5, dando en ella un clic con el puntero del ratón y luego en el icono




       Se puede configurar el programa para que siempre se encuentre en el
modo aproximado o donde la salida de las relaciones trigonométricas se de en
grados o radianes o un determinado número de dígitos. Esto se puede hacer de la
siguiente forma
       Se da un clic para abrir la ventana del menú Definir y otro en Preferencias
de Simplificación que a su vez abre la ventana Opciones de Simplificación en ellas
se pueden hacer los cambios pertinentes como se muestra en las figuras.




Profesor: Salvador Moreno Guzmán                                                29
                                                                          Módulo II




       Sin embargo, se recomienda tener el programa en el modo exacto y si es
necesario obtener el valor aproximado de una expresión, esta deberá


determinarse bajo la acción del comando           .


Actividad 4

Sumar    12 +    18 +   27




       Tener configurado el programa en el modo exacto tiene sus ventajas como
se puede ver en el Actividad anterior, donde el programa lleva las expresiones a la
simplificación de los radicandos más simples y realiza la suma de los términos
semejantes.
       Esto se puede realizar paso a paso seleccionando uno de los radicales y
simplificarlo, después otro radical del resultado anterior y simplificarlo, y así
sucesivamente (ver figura).




Profesor: Salvador Moreno Guzmán                                                30
                                                                             Módulo II

       La forma de seleccionar una parte de una expresión es dando clics en la
misma expresión sobre el lugar que se quiere aislar (ver en la figura anterior que
únicamente está seleccionado       12 ).
       Otra de las ventajas que se tiene con el programa configurado en el modo
exacto es cuando se trabaja con los números racionales.


Actividad 5
              3 2 1
Simplificar     
              4 5 7
Capturando la expresión y simplificando, se tiene el siguiente resultado




Actividad 6
              2 4 1
Simplificar     
              3 7 9
En forma similar al Actividad anterior, se obtiene el siguiente resultado




       Uno de los recursos que ofrece el programa para formar expresiones
laboriosas de editar o de utilizar expresiones que se tienen en el programa, es a
través de seleccionar con el ratón la expresión requerida y dar clic en la tecla F3, y
cuando se requiere la expresión entre paréntesis se da clic en la tecla F4. las
acciones anteriores pegan la expresión en el menú de edición (ver figuras)



Profesor: Salvador Moreno Guzmán                                                   31
                                                                                  Módulo II




       pega la expresión sin paréntesis        pega la expresión con paréntesis



Actividad 7
                                                                       3 2 1
                                                                         
utilizando la tecla F4 construir la siguiente fracción y simplificarla 4 5 7
                                                                       2 4 1
                                                                         
                                                                       3 7 9
       Se selecciona la expresión #13 y se da clic en la tecla F4, en seguida se
captura el símbolo de división, luego, se selecciona la expresión #15 y se da clic
en F4, finalmente se simplifica (ver figura)




Profesor: Salvador Moreno Guzmán                                                        32
                                                                                       Módulo II

Simplificar las siguientes expresiones
     5 7 12                         3    2 9                 24 62 7
1)                      2) 8       2              3)       
     8 12 15                        5    7 3                 35 85 8

                              3 5                                                1
                              4 3                                     8
                                                                          2 2
                              1 1                                      1         1
              3                                            5
4) 1                     5) 6 12              6) 2               7) 4          4
         2
                  4                 1
                            6  (8  )
                                                           1 1
                                                                          5  6 
                                                                      3    
                      1             4                      3 5             3  5 
              1                                        6
                      4                                      3

                                                         1
                                  1     1          8 2                      1       1
                               1    1                                 3     1
                                  2    3          1 1                      2      3
        5                       3     2                                   3       2
8)                        9)                   10) 4 4             11)
        1 1
                               2
                                    1 1            5  6               2
                                                                              1   1
                                                    
     6 3 5                         23            3  5                   2  3
          3                       5   1                                    5      1
                                  6   6                                    6      6

         Derive es un potente manipulador simbólico que permite realizar muchas
tareas propias del álgebra, como suma, resta multiplicación y división de
monomios y polinomios. Así como simplificación de radicales, resolución de
ecuaciones de primero, segundo grado, resolución de desigualdades también de
primero y segundo grado, factorización, resolución de sistemas de ecuaciones
lineales y no lineales, etc.
Los Actividad que siguen van enfocados a estos temas


Resolución de ecuaciones con una o varias literales
Actividad 8
              x      5
Resolver         3  x 1
              3      4




Profesor: Salvador Moreno Guzmán                                                             33
                                                                                Módulo II

Se captura en forma similar a las expresiones anteriores, solo que ahora se va a



resolver utilizando el comando del icono                        el cual abre la siguiente
ventana de dialogo.




Se da clic en resolver y se obtiene el resultado (ver figura)




Actividad 9
                      1 2
Resolver d  v0 t      gt
                      2


       El proceso es similar al Actividad anterior, con la diferencia de que
aparecen en la ventana de dialogo tantas literales como variables tiene la
expresión




Profesor: Salvador Moreno Guzmán                                                      34
                                                                        Módulo II




para indicarle al programa la variable que se desea despejar, esta se selecciona
dando un clic en ella y otro en la que aparece seleccionada para no sea tomada
en cuenta en la selección, en la figura se muestra a la variable v0 para ser
despejada.




       Para introducir los símbolos como índices                          se

hace a través de      que se encuentra en la barra de símbolos.




Profesor: Salvador Moreno Guzmán                                               35
                                                                         Módulo II




Nota.- para poner la potencia se hace a través del acento   , que se encuentra en
la barra de símbolos. Se debe tener cuidado de no confundirlo con la conjunción
que se encuentra más abajo.


Actividad 10
Resolver 3x2-5x-2 = 0
Así se debe capturar 3x^2-5x-2 = 0
El proceso es el mismo que en el Actividad anterior




Factorización
Actividad 11
Factorizar 3x2-5x-2
Se captura la expresión en la barra de edición y se abre la ventana del menú
Simplificar y se da clic en Factorizar de la cual se abre otra ventana donde se
solicita información sobre la expresión. En la cual se le da clic en el botón
Factorizar.




Profesor: Salvador Moreno Guzmán                                               36
                                                                        Módulo II




El resultado de la factorización se observa en la siguiente figura




Actividad 12
Factorizar 4x3 – 8x2 + 16x – 32 por medio de las opciones Trivial, Sin cuadrados,
Racional, Radicales y Complejos
Los resultados se muestran en la siguiente figura




Profesor: Salvador Moreno Guzmán                                              37
                                                                             Módulo II




Actividad 13
En forma similar al Actividad anterior, factorizar 3x3y+ 9x2y- 6xy – 18y




Suma y resta de monomios y polinomios
Actividad 14
Simplificar la siguiente expresión (3ab –6) + (3a2 –8ab +5)


Se captura la expresión y se simplifica con el comando             (ver figura)




Profesor: Salvador Moreno Guzmán                                                   38
                                                                           Módulo II


Producto de monomios y polinomios
Actividad 15
Realizar el siguiente producto (3m + n)(m – 2n)




Los resultados de expandir respecto a m o a n se muestran en la figura




División de monomios y polinomios
La división entre monomios o entre monomios y polinomios se realiza con el


comando             , y la división entre polinomios se determina con el comando
Expandir del menú Simplificar como se hace en el producto de polinomios, sólo
que hay que interpretar el resultado que proporciona el programa Derive.


       La explicación de esta situación la realizamos a través de una división con
números enteros




Profesor: Salvador Moreno Guzmán                                                 39
                                                                        Módulo II




                                                           26 2
Derive proporciona el resultado en una forma equivalente       8.
                                                           3 3


Actividad 16
Dividir 3a5 + 10a3b2 + 64a2b3 – 21a 4b + 32ab4 entre a3 – 4ab2 – 5a2b




En este caso el residuo es cero.


Actividad 17
Dividir 6m4 – 4m3n2 – 3m2n4 + 4mn6 – n8 entre 2m2 – n4




En este Actividad Derive proporciona el residuo en dos fracciones propias
respecto a m, pero este se puede procesar para representarlo en una sola fracción
como la mostrada en la expresión #58.


Profesor: Salvador Moreno Guzmán                                              40
                                                                              Módulo II



Funciones

Asignación de funciones
        Para trabajar con funciones se recomienda que estas se simbolicen
definiéndolas a través del programa o en la línea de Edición.
Ejemplo: Si se requiere trabajar con la función f ( x)  3x 2  5 x  2 esta se captura

anteponiendo dos puntos al signo de igualdad f ( x) :  3x 2  5 x  2 o también del
menú definir, dar clic en Función lo cual abre una ventana solicitando el nombre y
el argumento en la primera línea y la expresión algebraica en la segunda (ver
figuras).
Al proceso de designar con dos puntos seguidos del signo de la igualdad, se llama
Asignar la expresión algebraica al símbolo que la va a representar.




Al dar un clic en el botón Si, el programa proporciona la expresión #59.




        Algunas de las ventajas que se tienen al definir las funciones de esta forma,
son: evaluar la función al sustituir la variable del argumento por algún número o
expresión algebraica; al procesar la expresión f(x) es como si se procesara toda la
expresión que la define; determinar tabla de valores, graficar, derivar, integrar etc.


Actividad 18

Sea f ( x) :  3x 2  5 x  2

Profesor: Salvador Moreno Guzmán                                                    41
                                                                             Módulo II

Evaluar la función en x = 0, en x = 4 y en x = 2a + b
Para realizar lo anterior se editan las expresiones una por una f(0), f(4) y f(2a + b)
y en cada caso se da clic para simplificar.




Tabla de valores de la función
Actividad 19

Obtener dos tablas de valores para f ( x)  3x 2  5 x  2 donde x tome valores de 1
a 4 y otra donde x inicie en –2 y termine en 3.
       Con el comando Table (f(x), x, 4) y se da clic en Simplificar. El primer
término después de abrir el paréntesis corresponde a la función, esta se puede
poner por su símbolo de definición o por la expresión algebraica, el segundo lugar
lo ocupa el símbolo que se desea variar y el tercero el número de enteros que se
requieren en la tabla (ver figura #67). Por otro lado si se desea iniciar con un valor
como –2 y terminar en 3, la expresión a editar es la que se muestra en #68, lo cual
da como resultado la tabla #69.




Profesor: Salvador Moreno Guzmán                                                   42
                                                                         Módulo II




Actividad 20
       Con la función anterior construir una tabla donde x inicie con el valor –2,
termine en 3 y los incrementos entre valores sea de 0.5
       Se puede cambiar el valor de los incrementos al designarlo en el quinto
lugar (ver figura).




Profesor: Salvador Moreno Guzmán                                               43
                                                                             Módulo II




        Si se requieren los valores en notación decimal, lo que se hace es
seleccionar la tabla y dar clic en Aproximar


Gráfica de funciones y de los valores de tablas

Gráfica en dos dimensiones
Para graficar una función en dos dimensiones, lo que se hace es capturar la



expresión en la línea de edición y dar clic en el icono              , esto hace que
se abra una ventana que muestra un sistema cartesiano y después se da clic en el



icono                      para que surja finalmente la gráfica de la función.

Profesor: Salvador Moreno Guzmán                                                   44
                                                                             Módulo II

Actividad 21

Graficar f ( x)  3x 2  5 x  2
Aprovechando que se tiene definida la función basta con editar f(x) o seleccionarla



después se da clic en                  y luego en                  (ver figura)




       Para regresar a la ventana de álgebra se da clic en el icono




                                   . La interfaz gráfica del programa Derive es muy
versátil porque ofrece varios recursos para modificar los ejes del sistema, explorar
la función, insertar el cursor en la línea de la gráfica, amplificarla alejarla,
acercarla, etc


Gráfica de los puntos proporcionados por una tabla de valores
       Para graficar los puntos de una tabla de valores, se selecciona esta y se
procede como en el caso anterior, pero si se desea que en la gráfica los puntos

Profesor: Salvador Moreno Guzmán                                                   45
                                                                           Módulo II

aparezcan unidos, entonces se abre el menú Opciones luego se da clic en
Pantalla lo cual abre la ventana Opciones de Pantalla en ella se pueden hacer
los cambios pertinentes como modificar la configuración de los ejes, del cursor, el
color de la gráfica, el fondo de la pantalla y si los puntos se quieren presentar
unidos por segmentos de líneas o no, y el tamaño de ellos (ver figuras).




Actividad 22
Graficar los puntos de la tabla dada por la expresión #69 con los puntos unidos por
segmentos de líneas.




                                           Expresión #69

Profesor: Salvador Moreno Guzmán                                                 46
                                                                                 Módulo II




                                 Gráfica de la expresión #69
          Para borrar las gráficas, una de las opciones que se puede utilizar es dando



clic en                      .


Gráfica en tres dimensiones
Los pasos a seguir para graficar en tercera dimensión son similares a los de dos
dimensiones.
Actividad 23
Graficar z = x2 – y2


Se edita la ecuación y se da clic en el icono                   , aparece una barra que
muestra las opciones que se pueden utilizar para editar la gráfica.




luego se da clic en                , lo cual da como resultado la siguiente figura.



Profesor: Salvador Moreno Guzmán                                                       47
                                                                    Módulo II




                            Gráfica en tercera dimensión




Resolución de un sistema de ecuaciones lineales

Para resolver un sistema de n ecuaciones con n incógnitas, se abre el menú
resolver y se da clic en Sistema, donde aparece la ventana de dialogo
Introducción de un sistema, por default aparece el número 2 el cual se puede
cambiar según el numero de ecuaciones a resolver (ver figuras).




Profesor: Salvador Moreno Guzmán                                          48
                                                                           Módulo II

       Si el número de ecuaciones es de tres, este es valor que se introduce y se
da clic en el botón Si, de lo cual aparece una ventana con tres líneas donde se
editan las ecuaciones del sistema y se da clic en el botón Si o Resolver




Actividad 24
Resolver      2x + y – 3z = 12
              5x – 4y + 7z = 27
              10x + 3y – z = 40




Profesor: Salvador Moreno Guzmán                                                 49
                                                                            Módulo II

Se da clic en resolver y se obtiene la solución que se muestra en la expresión #75
(ver figura)




Editar texto para documentar los problemas



       Para editar texto se da clic en               y aparece una línea de edición
(un rectángulo) donde se captura el texto. Sí se desea cambiar el formato como el
tipo de letra, su tamaño, el color, su alineación, etc., entonces se abre la barra de
edición de texto abriendo el menú Ventana, dando clic en Barra de Herramientas y
Barra de formato, al realizar estas acciones aparece la barra de Formato ver
figuras




Profesor: Salvador Moreno Guzmán                                                  50
                                                                              Módulo II

Solución paso a paso de un sistema de ecuaciones lineales con Derive
       Los procesos algorítmicos se pueden desarrollar paso a paso y
documentarlos, un ejemplo se muestra en el siguiente Actividad.
Actividad 25
Resolver paso a paso el sistema anterior por el método de sustitución.



Se da clic en                y se edita lo siguiente




Para realizar el paso 2 se selecciona la expresión #76 y se procede en forma
similar a lo realizado en el Actividad 8. Lo anterior da lugar a #80, luego se


selecciona #77 y se da clic en                 lo cual abre la ventana donde se
indica la variable y la expresión en que se va a sustituir y a continuación dar clic en
el botón Sí (ver figura)




Profesor: Salvador Moreno Guzmán                                                    51
                                                                              Módulo II




Repetir el proceso despejando y de #81 de lo cual se obtiene #83, esta expresión



se sustituye seleccionando #78 y dando clic en                  luego se da clic en
Sí (ver figura)




Después




Después se da clic en Sí y se obtiene #84, en seguida se sustituye y de #83 en
#84 y se resuelve la ecuación #85 para obtener el valor de z, este valor se
sustituye en #83 para obtener el valor de y. Finalmente este ultimo valor se
sustituye en #80 para obtener el valor de x (ver figuras)




Profesor: Salvador Moreno Guzmán                                                    52
                                   Módulo II




Profesor: Salvador Moreno Guzmán         53
                                                                        Módulo II


Trigonometría

       Por dafault el programa se inicia configurado en radianes, pero se puede
cambiar la opción a grados se puede trabajar con las expresiones trigonométricas
o con sus inversas y realizar gráficas de sus funciones. los comandos son
similares a los que se manejan en el lenguaje español excepto el comando
seno(x) el cual se debe de llamar sin(x).




Actividad 26
Determinar a) sin(30º), b) cos (30º), c) tan(45º)
Se editan por separado las expresiones y se simplifican (ver imagen)




       Se puede trabajar con identidades trigonométricas
Profesor: Salvador Moreno Guzmán                                              54
                                                                                   Módulo II

Actividad 27
Simplificar a) (sin(x))2 + (cos(x))2, b) 1 – (cos(x))2 c) (cos(x))2 d) (tan(x))2




Bibliografía

       Aebli, Hans, (1958). Una didáctica fundada en la psicología de Jean Piaget.
       Ed. Kapelusz 5. A., Buenos Aires Argentina.
       Aebli, Hans, (1995). 12 formas básicas de enseñar NARCEA. España.



Profesor: Salvador Moreno Guzmán                                                         55
                                                                          Módulo II

      Bennett, D., Finzer, William. (1998). El Geómetra. Geometría Dinámica
       para el Siglo XXI. Grupo Editorial Iberoamérica. México
       Carretero, M. (1985). Constructivismo y Educación. Alianza, Madrid.

      Carrillo, A., y Llamas, I.: DERIVE. Aplicaciones matemáticas para PC,
       RA-MA, Madrid, 1994.
      Castro Chadid, Iván: Cómo Hacer Matemáticas con DERIVE. Editorial
       Reverté Colombiana, S.A., Calle 37 No. 22-72, Bogotá, Colombia, 1992,
       ISBN 958-95511-0-6. Este libro habla sobre el Álgebra, la Trigonometría, el
       Cálculo y ecuaciones diferenciales utilizando DERIVE. Incluye ejemplos.
       446 pags.

       Flores, Alfinio. "Curves as Envelopes with The Geometer's Sketchpad"
       Mathematics and Computer Education 31 (January 1997): 56-65.

     García, Alfonso, ed.: Prácticas de Matemáticas con DERIVE,
      Distribuidora A.G.L.I., S.L., c/ Islas Marshall, 1, 28035-Madrid, España,
      1994, ISBN 84-368-0759-6, Teléfono (91) 373 66 40, fax (91) 373 24 00.
      Elaboradas por los profesores del Departamento de Matemática Aplicada
      de la Escuela Universitaria de Informática de la Universidad Politécnica de
      Madrid. 418 págs. Incluye diskette 3,5"
    González Pareja, Alfonso: Matemáticas con DERIVE en la economía y
      en la empresa, RA-MA, Madrid, 1995, ISBN 84-7897-201-3, 285 páginas.
    Hitt, F. (1994). Simulación de fenómenos físicos vía la microcomputadora
      para la foración de conceptos matemáticos. Memorias del quinto simposio
      internacional sobre la investigación en educación matemática. Cuadernos
      de Investigación No. 31 Año VII, Septiembre, 1994.
   Porter y Masingila (2001). Proccedings Fourteenh PME Conference. México
    Tall, David. (1996) Function and Calculus. Chapter 8. University of
      Warwich, United Kingdom. A. J. Bishop at al. (eds.) International Handbook
      of Mathematics Educations.289-325.




Profesor: Salvador Moreno Guzmán                                                56

								
To top