Docstoc

EndNote X2 Your Bibliographic Management Tool 14-18 September

Document Sample
EndNote X2 Your Bibliographic Management Tool 14-18 September Powered By Docstoc
					SDE Resource Team
  Central Library
I.     Overview
II.    Installation matters
III.   Navigating your Endnote Library (ENL)
IV.    Managing your citations (refs)
V.     Cite While You Write (CWYW)
VI.    Other features
              Overview
   Installation matters
        Navigating ENL
Managing your citations
  Cite While You Write
                                 Overview
        Other features



                          •   Introduction
                          •   Where does it fit?
                          •   Comparison between ENW & EN
                          •   Endnote workflow
   Introduction to
                                  Two types:
A software that:
                                 Endnote Web
• stores & organizes citations found from
  many and diverse sources Endnote desktop
• inserts these citations into a Word
• automatically formats your
  references/citations according to a
  predefined citation style
Comparison bet. ENW & EN
   Where does Endnote fit?
Simplified view of the research process
          Endnote workflow
 Direct     Import       Online     Manual
 Export    Text File     Search    Data Entry


INPUT            EndNote
OUTPUT            Library


            Cite While You Write


               Word Processor
              Overview
   Installation matters
        Navigating ENL
Managing your citations
  Cite While You Write        Installation matters
        Other features



                          •   New features of EN X3
                          •   NUS software catalogue
                          •   Mac users
                          •   Upgrading from earlier versions
                          •   Post-installation
                          •   Useful sites for updates &
                              maintenance
          New features of EN X3
•   Faster startup
•   Enhanced groups
•   Duplicate comparisons
•   Enhanced compressed libraries
•   Composite styles
•   CWYW for Open Office
      NUS software catalogue
http://libpweb1.nus.edu.sg/lion/e/Step1detailed.pdf




           Follow the steps provided
   Mac users - X2 only for now
1. Also available from NUS Computer Centre

2. Follow the instruction of installation in LION:
http://www.lib.nus.edu.sg/lion/e/endnoteGuide.html#Mac
            [Go to left margin of Library Portal
                  and look for the little lion]
Upgrading from earlier versions
 • Backup EVERYTHING! .ENL & .DATA files,
   custom styles, import filters & connection files
 • Move the files back into the respective folders
   after installation
 • Uninstall any earlier version before installing
   the latest version
 • Once installation is completed:
    Convert older ENL by opening your backed up files
    No conversion needed for versions 8, 9, X and X1
    Macintosh & Windows compatible for X, X1 and X2
             Post-Installation
Launch EndNote :
Start > All Programs > EndNote > EndNote Program
Check “Cite While You Write” in Microsoft Word




Installed files and folders:
   • C:\Program Files\EndNote [versionX2 or X3]
   • Folders – Connections, Filters, Styles & Templates
   Update & Maintenance
Program Updates & Patches
[http://www.endnote.com/support/enupdates.asp]
Output Styles
[http://www.endnote.com/support/enstyles.asp]
Import Filters
[http://www.endnote.com/support/enfilters.asp]
Connection Files
[http://www.endnote.com/support/enconnections.asp]
EndNote Term List
[http://www.endnote.com/support/faqs/Files/Terms.zip]
Terms to complicate your life 
                       In Endnote X2 & X3:
1.   Citation          • EN reference/record
2.   Bibliography      • Compiled references/
                          bibliography
3.   References
                       • Output styles
4.   Citation styles
                       • Import filter
                       • Connection files
              Overview
   Installation matters
  Navigating your ENL
Managing your citations
  Cite While You Write
        Other features
                          Navigating your ENL
                          •   Launch Endnote
                          •   Library Window
                          •   Reference Window
                          •   Groups
                          •   Create a Library
                          •   Preferences
             Launch EndNote
• Start > Programs > Endnote > Endnote Program
• Mac users, double click on EndNote Program icon
  [hard disk]

•   Locate the Example EN Library
•   [C drive>Program files>Endnote]
•   Copy Example.ENL and .DATA onto the desktop
•   Launch Example.ENL
           Create a Library
•   File > New…
•   Key-in the library filename (*.enl)
•   Select location to save the library
•   Click “Save” to create the new library
            Library Window
• ENL file – EndNote library
• .DATA folder – contains figures, groups & other
  significant files
• A collection of your references required to create
  a bibliography
• No limit to the no. of references, but try not to
  exceed 100,000
• Able to open more than one ENL at a time
• Can be independently moved, copied, renamed or
  deleted
            Library Window X2

                                          EndNote Window
                      Menu                EN Library Window
    Display Mode             Toolbar



                             References List Pane
Groups
 Pane




         Status Bar                 Hide/Show Tab Pane
                                  Tab Pane
              Library Window X3




Groups Pane
Reference Window X2 & X3

               Menu
       Record Number               EndNote Window
               Reference Type List Single ref Window
                    Toolbar
“Previous” & “Next”
                            Hide/Show Empty Field
 Reference Buttons




                 Reference Fields




   Status Bar
           Reference Window
• Stores the information required to cite it in a
  bibliography & other information (e.g. keywords,
  notes, abstract); automatically saves
• Automatically assigned a unique record number
  pertaining to the library that cannot be changed
• > 45 different reference types
• Up to 52 fields per reference
• Text should remain as “plain text”, unless special char.
• 45 files in the File Attachment field
• Only 1 graphic or file in the Figure field
Set your preferences
Edit > Preference

  • Libraries - Set a default library
  • Display Fonts - Change the
    library display font
  • Display Fields - Change the
    fields in Reference List pane
               Overview
    Installation matters
         Navigating ENL
Managing your citations
   Cite While You Write
         Other features
                           Managing your citations

                           1. Populating your ENL
                              [4 ways to input]
                           2. Organising your citations
                              [creating custom/smart groups]
          Endnote workflow
 Direct     Import       Online     Manual
 Export    Text File     Search    Data Entry


INPUT            EndNote
OUTPUT            Library


            Cite While You Write


               Word Processor
      Direct Export (RIS format) I




   Make sure your relevant
   Endnote Library is open
 before opening the RIS file;
otherwise choose to save the
            file
Direct Export (RIS format) II
             Check Import filter
         1. Go to ENL
         2. File > Import



Check Import Data file
Check Import Option
Importing citations (text format)
Import citations (txt) - Exercise




      Use the classic catalogue
      and search for:
        Master plan 2003
Online search from EN X2

             Change to 10
Online search from EN X3




                  Change 19
                     to 8
    Organise your citations by
        creating groups
Types of Groups:
      •   Automatic Groups
      •   Permanent & Temporary
      •   Custom Groups
      •   Smart Groups

Add up to 500 custom & smart groups to a library
In X3, there is an additional layer “Group Set”.
Custom & Smart Groups
        Manual Data Entry
http://www.endnote.com/training/WMVs/ENX2/06-
            Manual_Data_Entry.wmv
Manual Data Entry - Exercise
        Manual Data Entry - Exercise
                                             i.    Painting/orig. print
                                             ii.   From the exhibition
                                                   catalogue




Lim Mu Hue, View from Mount Faber, Woodcut
print, 18” x 24”, 1966
               Overview
    Installation matters
         Navigating ENL
Managing your citations
  Cite While You Write       Cite While You Write
         Other Features



                    •      CWYW toolbars in Microsoft Word
                    •      Find & insert citations
                    •      Customize and editing citations
                    •      Additional CWYW features
  CWYW Toolbars in MS Word
Easily and quickly cite references, figures & tables,
  and create a paper with properly formatted
  citations, a bibliography, figures & tables
          Makes happy writers!   
Some pointers:
• Do NOT edit the citations and bibliographies in MS
  Word. Edit the reference in EndNote Library ONLY
• To locate citation and bibliography fields, change
  the MS Word’s Field Shading option
   Word options > Advance > show document content
 CWYW Toolbars in MS Word
Microsoft Word 2003




Microsoft Word 2007
          Find & Insert Citations
Find Citation(s)
• Search the opened ENL
• Enter search terms, then select the appropriate
  reference from list yielded
• Insert the citation into your Word doc


Insert Selected Citation(s)
•    Insert the reference you already selected in ENL into
    your Word doc at the location of the cursor.
        Format Bibliography

• Change the citation style used for
  your document
• make other changes to the layout
  of your bibliography e.g. adding
  titles and changing the line
  spacing
          Editing Citation(s)
• Use this command to make any changes inside a
  citation, such as adding page numbers or
  removing author names from author-date
  citations.
    Edit Library References

Quick access a specific ENL record from the
 selected citation in Word doc

…
          Unformat citations

• Removes the formatted bibliography and
  citations and replace all citations with plain-text
  placeholders that EndNote can match to library
  records to create formatted citations
• Commonly used when moving documents
  between word-processing applications
         Remove Field Codes
• This command will create a second copy of the document
  with all EndNote field coding removed (field codes turn
  grey when you select them in Word)
• Used when sending documents to a publisher because the
  field coding used for EndNote citations often cause
  problems for Layout applications
      Export Travelling Library
• EndNote creates a hidden “travelling”
  library containing only the references
  used in each paper. This traveling
  library is part of the coded information
  contained in each citation.
• Use this command to export the
  references (exclud. Notes, Abstract,
  Figure & Caption) in this traveling
  library to a regular EndNote library.
   Additional CWYW features
Insert Note
  Use this command to insert explanatory notes to
  be numbered as though they were bibliography
  entries, and then placed in the bibliography.
                Find figures
• Opens a search window to locate records with
  figures attached
• A reference to the figure will be inserted at the
  location of your cursor. The image will be inserted
  either below the cursor location or in a list at the
  end of the document, depending on the selected
  EndNote style.
         Generate figure list

• If you insert a new figure reference, all of the
  figures in the document will automatically be
  updated
• If you delete or move a figure reference, you need
  to force an update of the figure numbering and
  placement. Use the Generate Figure List command
  to do this.
          CWYW Preferences
• Use this to set preferences for
  EndNote’s CWYW settings for
  future documents.
• If you use Word as your e-mail
  editor in MS Outlook, you should
  uncheck “Open EndNote when
  starting Word” option in the
  CWYW preferences.
            Overview
 Installation Matters
Navigating your ENL
  Managing citations
Cite While You Write         Other Features
     Other Features



                        •   Backup Libraries
                        •   Recover Library
                        •   Find Duplicates
                        •   Transfer references to ENWeb
         Backup ENLibraries

Save a Copy
• Create an exact copy of the library,
  including [library name].DATA folder
• File > Save a Copy...
          Backup ENLibraries
Compressed Library
• Save the complete library to a single compressed
  file, including [ENL name].DATA folder
• To save :
   • File > Compressed Library (.enlx)
• To restore :
   • File > Open > Open Library…
        Recover ENLibrary
Repair the damaged EndNote Library
Tool > Recover Library…
            Find Duplicates
Edit > Preferences… > Duplicates
            Find Duplicates
References > Find Duplicates
  Transfer References to ENW
Edit > Preferences > EndNote Web
ENW to EN
EN to ENW
Installation matters
Navigating your Endnote Library (ENL)
Managing your citations (refs)
Cite While You Write (CWYW)
Other features
Help@NUS Libraries
• Email : askalib@nus.edu.sg
• LION – How to Use EndNote
• LION – How to Use EndNote Web
• EndNote X2 Getting Started Guide
• EndNote X2 User’s Guide
• EndNote X2 Tutorial
  - View Online / YouTube / Download
• EndNote FAQs
• EndNote Discussion Forum
SDE Resource Team
Central Library


clblly@nus.edu.sg
Tel: 6516 1643




clbnsh@nus.edu.sg
Tel: 6516 2027




winnifred@nus.edu.sg
Tel: 6516 2029

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:3
posted:3/12/2012
language:English
pages:63