Effect Photoshop, Snake Girls

Document Sample
Effect Photoshop, Snake Girls Powered By Docstoc
					step 1:
Open a new canvas in photoshop with width=1128,Height=1170 and resolution with 72 or 300dpi.




step 2:
Import a new ‘desert’ image onto the canvas we just created.
step 3:
1) Now open a dead tree image and cut the sky and the other background in the image using the
Magic Wand Tool
(W).
2) After cutting the background import the dead tree onto the working canvas,and place it on the top
right
corner as shown.
step 4:
1) Now duplicate the ‘desert’ layer and set the Blending mode to Overlay.
2) Open the Curves from Image>Adjustments>Curves and set the RGB Curve as shown.
step 5:
1)Using the Mask Tool(M) cut the bottom portion of the desert layer to represent the floor and place it
above the
desert layers and set the blending mode to Normal.
2)Import an old canvas texture and place it under the desert layers.Make sure that both the desert
layers are set to Overlay.
step 6:
Now import a grunge wall texture and place the layer above all the layers and set the blending mode
to Overlay.
step 7:
Now hence we finished the BG for our image,now it’s time to give it an old look.
1)Now import a damage canvas texture onto the top left corner of the workspace.
2)Now goto Channels beside the layers pallet and select Blue,then goto Image>Calculations and
make sure that the
Channels in Source 1-2 are set to blue.Then an Alpha layer will be created in the Channels pallet.
3)Then goto Levels and set the Channel to Alpha 1 and the values to [0 1.00 174].
step 8:
Now select the damaged canvas layer in the layers pallet.Then open Select>Load Selection and
choose Alpha 1
in the drop down list of channel.
2)Using this selection erase the desert layers and the canvas layer using a soft eraser(E).
3)Now place a wall texture behind the erased part,and use the same selection to cut the wall.
step 9:
1)Having the wall layer selected goto Image>Adjustments>Curves and set the curves as shown.
2)Then change the Exposure values to Exposure=-0.52,Offset=-0.0184,Gamma Correction=0.87.
step10:
1)Select the desert layers and the dead tree layer and Merge them,then name the layer as ‘dead
tree’.
2)Right click on the ‘dead tree’ layer and select the Blending Opetions.Then a Layer Style box
opens,in that box
check the Drop Shadow option and set the Distance=9px,Speed=8%,Size=18px.
step11:
Import the python.png image and cut the head off.
step12:
Since the body is too long,cut the middle part of the body using the Lasso Tool(L).
step13:
Bring the tail close to the snake body as shown.
step14:
Inorder to fill the gap between the body and tail,cut a small part of the snake body using the Lasso
Tool(L).
and transform the piece to fit the gap using the Move Tool(V).
step15:
Duplicate the tail layer and make it completely black using the levels.Then place it under original tail
layer,
and name the layer as ‘shadow’.
step16:
Since the light in our image appears to come from left move the ‘shadow’ layer slightly towards right
as shown,
using the Move Tool(V).
step17:
Add Gaussian Blur of radius 6.1px to the shadow layer.




step18:
1)Now merge both the body and the tail layers,then name the layer as ‘body’.
2)Having the body layer selected goto Image>Adjustments>Curves and set the curves as shown.
3)Also change the Exposure settings to Exposure=+0.14,Offset=0.000,Gamma Correction=0.83.
step19:
1)Import the desert dancer image and resize it using the Move Tool(V),also make sure that the body
proportions match the
size of the snake body.
2)After placing the dancer on the snake body,cut the gown using the Lasso Tool(L).Make sure that
the gown looks torn.
step20:
With the dancer layer selectedadjust the curves to match the colour of the snake body.
step21:
In this image we can find the light comming from the left side, hence we need to add some shadow to
the gown.
1)Using the Lasso Tool (L)cut the edge part of the gown we just cut in the step19,and make it
completely dark using the
Levels.
2)Now place the darkened gown layer below the dancer layer and move it slightly towards right side
using the
Move Tool(V).
3)Now by using the Gaussian Blur Filter(Filters>Blur>Gaussian Blur) add some blur of radius 1.9px.
step22:
Now cut the apple from it’s raw image using the Pen Tool(P) and plcae it in our image in such a way
that the
women is trying to catch the apple.
step23:
1)Select the snake body image by clicking the thumbnail of the layer by holding Ctrl(Ctrl+click).
2)Using the soft brush with black colour selected and opacity set to 45% add some shadow to the
snake body.

				
DOCUMENT INFO
Shared By:
Categories:
Tags: Photoshop
Stats:
views:35
posted:3/11/2012
language:English
pages:37